Showing questions tagged: Show all questions

When backing up profile, a message displays that source path too long

I've backed up my profile many times with nary a problem. Tonight, while attempting to copy it, the attached message was displayed. Typical for a Microsoft error message,… (read more)

I've backed up my profile many times with nary a problem. Tonight, while attempting to copy it, the attached message was displayed. Typical for a Microsoft error message, it was most unhelpful. No clue as to which file name is the offender.

Asked by doniel 1 hour ago

Last reply by jonzn4SUSE 1 hour ago

Why can't I log in to aa.com?

I can't log in to aa.com with Firefox. I used to be able to, now I can't. I get a message saying they are working on their site. I try checking on a flight as a guest and… (read more)

I can't log in to aa.com with Firefox. I used to be able to, now I can't. I get a message saying they are working on their site. I try checking on a flight as a guest and it says I don't have permission to access the site. I can log in with the app and with Edge but not Firefox.

Asked by profbrane 9 hours ago

Last reply by FredMcD 2 hours ago

Trojen found in Firefox outbound

As described already, Malwarebytes has picked up a Trojen on Firefox outbound, Below is what Malwarebytes has described: Malwarebytes www.malwarebytes.com -Log Details- … (read more)

As described already, Malwarebytes has picked up a Trojen on Firefox outbound, Below is what Malwarebytes has described: Malwarebytes www.malwarebytes.com

-Log Details- Protection Event Date: 11/28/21 Protection Event Time: 9:40 PM Log File: 954b6ada-5037-11ec-bdb7-80fa5b790f8f.json

-Software Information- Version: 4.4.11.149 Components Version: 1.0.1513 Update Package Version: 1.0.47808 License: Premium

-System Information- OS: Windows 10 (Build 19042.1348) CPU: x64 File System: NTFS User: System

-Blocked Website Details- Malicious Website: 1 , C:\Program Files\Mozilla Firefox\firefox.exe, Blocked, -1, -1, 0.0.0, ,

-Website Data- Category: Trojan Domain: classicmoto.rs IP Address: 45.147.54.18 Port: 443 Type: Outbound File: C:\Program Files\Mozilla Firefox\firefox.exe

(end)

Asked by ralphc1 1 day ago

Last reply by jonzn4SUSE 3 hours ago

Picture-in-picture not automatically enabling "always on top" functionality in GNOME

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows.… (read more)

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows. I always need to open the window menu and enable "Always on Top". Shouldn't this be enabled by default? Is there anything I can do to make it enable by default?

For reference, I'm using GNOME 41.1 on Manjaro Linux.

Asked by N Winkel 1 day ago

Last reply by jonzn4SUSE 3 hours ago

Firefox shuts down with no prompting from me - and no crash report generated.

Ok, as it says above, Firefox is randomly shutting itself off, as if you were 'Exit'-ing. I have followed all the aspects of the troubleshooting webpage - so far, when in… (read more)

Ok, as it says above, Firefox is randomly shutting itself off, as if you were 'Exit'-ing. I have followed all the aspects of the troubleshooting webpage - so far, when in Troubleshooting Mode, it stays up. I have turned all add-ons, extensions, hardware acceleration...before I went to Troubleshooting Mode...to try and isolate what might be causing it - no luck. I can have as few as 4 tabs open or as much as 10-it still turns off. Now, this does not happen each and every day, but it's close. The last crash report sent in was dated November 11, 4 in total. I have the crash report ID numbers if needed. I can't create the scenario; it's acting as if I am closing the browser, which I am not. This has me lost and frustrated.

Asked by ibert_n 5 hours ago

Last reply by jscher2000 4 hours ago

Speed Dial

Hello, you have disabled the Speed Dial add-ons without any further information, plus you didn't add or do some way to restore the saved tabs in this add-ons!!!! I have m… (read more)

Hello,

you have disabled the Speed Dial add-ons without any further information, plus you didn't add or do some way to restore the saved tabs in this add-ons!!!!

I have many important website added there and now i cannot recall the name!!!!

i need to know what is the way to have what was my saved website?

Asked by bushnaq.ag 21 hours ago

Last reply by Seburo 14 hours ago

A website autonomously opens up on startup of PC

www.google.com.784135765499538.windows-display-service.com The website which is given above always opens up whenever I start up my pc on startup Firefox window opens up … (read more)

www.google.com.784135765499538.windows-display-service.com

The website which is given above always opens up whenever I start up my pc

on startup Firefox window opens up with two tabs first- Session restore second- is the website which is given above

and few more things that i noticed are that > Firefox window is not signed in with my Firefox account (But I have signed it in) > No Firefox Add-Ons are available(I mean they are not started) > window which opens on startup is like its new window with no customization that I have made in Firefox.

Above given website looks suspicious to me, I tried refreshing Firefox and using website blocker and other ways that I could find on web.

sorry I cannot provide troubleshooting information as I have uninstalled Firefox

Asked by krishna.t.kalyankasture 1 day ago

Last reply by jscher2000 21 hours ago

My old Firefox browser just disappeared!

When I opened Firefox as I always do just a few minutes ago, the browser had effectively disappeared. I was forced to "create a new account". Everything I had -bookmarks,… (read more)

When I opened Firefox as I always do just a few minutes ago, the browser had effectively disappeared. I was forced to "create a new account". Everything I had -bookmarks, history, home page, preferences...everything is gone. What can I do to restore it. I have been using Firefox as my default browser with no problems for many years until today. What happened and how can I fix it??

Asked by Blankpage 1 day ago

Last reply by FredMcD 23 hours ago

Video has green bar through it

I recently joined a paid instructional website. There are several videos that I need to watch, but when I start to play any, a green bar covers part of the video. How d… (read more)

I recently joined a paid instructional website. There are several videos that I need to watch, but when I start to play any, a green bar covers part of the video. How do I get rid of it? This doesn't happen with YouTube videos, btw.

Asked by rosawood 1 day ago

Last reply by FredMcD 1 day ago

Proton and userchrome

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the heig… (read more)

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the height and menu spacing (though I tried all of it) but my own codes stopped working properly - I had code to set the background colour of menus/bookmark menus and when I upgrade they were the right colour but with thick white borders around them. This was more important to me than the floating tabs and I immediately downgraded to 90 where I've stayed. Can anyone help me figure out how to get MY codes to work with 91+ and/or to work together with the other fixes out there (tabs, condensed menus etc)??

Below is how my userchrome looks and attached is how my current set up looks. ANY advice is appreciated. THANK YOU.

@import url(userChrome_Fx56_bookmark_icons.css);
*/

/* Standard folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"]:not([tagContainer="true"]) > .menu-iconic-left,
/* Standard folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList) treechildren::-moz-tree-image(container), 
#editBMPanel_folderMenuList > .menulist-label-box > .menulist-icon,
#editBMPanel_folderMenuList menupopup menuitem {
  list-style-image: url(Fx56-yellow-folder.png) !important;
}

/* THIS WAS REMOVED BECAUSE IT CAUSES YELLOW FOLDER ICONS FOR BLANK 
   COLUMNS. AS A RESULT, FOLDERS ON THE RIGHT SIDE REMAIN GRAY.
  #placeContent treechildren::-moz-tree-image(container) {
    list-style-image: url(Fx56-yellow-folder.png) !important;
  }
*/

/* Live Bookmark -- on Toolbar and Menus */ /* REMOVED */

/* Smart bookmark folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"][query="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][query="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][query="true"]:not([tagContainer="true"]) > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query) {
  list-style-image: url(Fx56-query.png) !important;
}

/* Tag containers (preserve the built-in icon) */
#PlacesToolbarItems toolbarbutton[container="true"][tagContainer="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][tagContainer="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][tagContainer="true"] > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query, tagContainer) {
  list-style-image: url(chrome://browser/skin/places/tag.svg) !important;
}

/*** Top-level "container" icons (otherwise would be Standard folder color) ***/
/* Bookmarks Menu -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_menu________),
#editBMPanel_bmRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="1"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksMenu.png) !important;
}

/* Bookmarks Toolbar -- on Menus */
#BMB_bookmarksPopup #BMB_bookmarksToolbar > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #bookmarksToolbarFolderMenu  > .menu-iconic-left > .menu-iconic-icon,
/* Bookmarks Toolbar -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_toolbar_____),
#editBMPanel_toolbarFolderItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="0"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksToolbar.png) !important;
}

/* Other Bookmarks -- on Menus */
#BMB_bookmarksPopup #BMB_unsortedBookmarks > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #menu_unsortedBookmarks  > .menu-iconic-left > .menu-iconic-icon,
/* Other Bookmarks -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_unfiled_____),
#editBMPanel_unfiledRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="2"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-unsortedBookmarks.png) !important;
}  

/* Preserve Built-in History/Tags/All Bookmarks Icons in Library */
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_history____v), 
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, dayContainer) {
  list-style-image: url("chrome://browser/skin/places/history.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, tagContainer),
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_tags_______v) {
  list-style-image: url("chrome://browser/skin/places/tag.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_allbms_____v) {
  list-style-image: url(Fx56-allBookmarks.png) !important;
}


}

menupopup {
-moz-appearance: none !important;
background-color: #e7d9ad !important }


#urlbar[breakout],
#urlbar[breakout][breakout-extend] {
  --urlbar-height: 28px !important;
  --urlbar-toolbar-height: 30px !important;

  width: 100% !important;
  top: calc((var(--urlbar-toolbar-height) - var(--urlbar-height)) / 2) !important;
  left: 0 !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-input-container,
#urlbar-input-container {
  height: var(--urlbar-height) !important;
  width: 100% !important;
  padding-block: unset !important;
  padding-inline: unset !important;
  transition: none !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-background {
  box-shadow: 0 1px 4px rgba(0,0,0,.05) !important;
  animation: none !important;
}


}
/* REMOVE MEGABAR END */

Asked by M 1 week ago

Last reply by cor-el 1 day ago

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (read more)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 3 days ago

Last reply by cor-el 1 day ago

Trojen found in Firefox outbound

My Premium Malwarebytes has detected a Trojan on outbound, I usually Play Runescape, Have been playing for 15 Years +, 2 hours before this, i played on Runescape with no … (read more)

My Premium Malwarebytes has detected a Trojan on outbound, I usually Play Runescape, Have been playing for 15 Years +, 2 hours before this, i played on Runescape with no problems, since opening Runescape Launcher, game did not load, had reference also to firewall, since 2 hours prior Nothing had changed. i then rechecked firewall, and all was OK, I had added all URL from Runescape to exception, even company name, jagex.com I also use Norton 360, however Norton did not pick up Trojan, any suggestions? I was thinking of uninstalling Firefox, then installing again, I didn't do this as i have many Sites saved and wasn't sure if they would also be deleted, I play this game to keep my mind active, as i can't walk sit or stand for more then a couple minutes, ...

Below are details of Trojan: Cheers Ralph:

Log Details- Protection Event Date: 11/28/21 Protection Event Time: 9:40 PM Log File: 954b6ada-5037-11ec-bdb7-80fa5b790f8f.json

-Software Information- Version: 4.4.11.149 Components Version: 1.0.1513 Update Package Version: 1.0.47808 License: Premium

-System Information- OS: Windows 10 (Build 19042.1348) CPU: x64 File System: NTFS User: System

-Blocked Website Details- Malicious Website: 1 , C:\Program Files\Mozilla Firefox\firefox.exe, Blocked, -1, -1, 0.0.0, ,

-Website Data- Category: Trojan Domain: classicmoto.rs IP Address: 45.147.54.18 Port: 443 Type: Outbound File: C:\Program Files\Mozilla Firefox\firefox.exe

Asked by ralphc1 1 day ago

Last reply by FredMcD 1 day ago

Can't access NFL Game Pass because it thinks I am signing in from Monaco

I have a paid subscriiption to NFL Game Pass which I access through Firefox. Two years ago I was in Monaco during the NFL season and I tried to sign in to my NFL account … (read more)

I have a paid subscriiption to NFL Game Pass which I access through Firefox. Two years ago I was in Monaco during the NFL season and I tried to sign in to my NFL account from there. I was blocked because I was advised that I was signing in from a foreign country. Now I live in Southern California but I am still being told by the NFL website that I am trying to sign in from a foreign country. Is this history something I can clear out of my history through Firefox? I have not found anyway to speak to the NFL about this.

Asked by lojrrlaw 1 day ago

Last reply by FredMcD 1 day ago

Recently Firefox sometimes reports it cannot restore previous sessions when launched. The restore option is not set.

Since sometime in August 2021, I suspect after an update, occasionally when I launch Firefox it reports that it was unable to restore a previous session. I do not have th… (read more)

Since sometime in August 2021, I suspect after an update, occasionally when I launch Firefox it reports that it was unable to restore a previous session. I do not have the option to open previous sessions selected. On other occasions it starts properly with a blank page as it is configured to do.

Am I missing a setting?

It is not a major problem, I can simply enter a URL or search string in the address bar and it works properly for the rest of the session.

It is happening both on my Windows 8.1 Pro and Windows 10 Pro PCs running the 64-bit version of Firefox.

Any suggestions will be appreciated. Thank you.

Asked by str8chat 2 months ago

Last reply by FredMcD 1 day ago

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update for Firefox about 3 weeks go.. thanks for any info

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update f… (read more)

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update for Firefox about 3 weeks go.. thanks for any info

Asked by issacmat 1 day ago

Last reply by cor-el 1 day ago

fvd speed dial

are there bookmarks associated with fvd speed dial? your abrupt disabiling of this add-on has caused me stress, because I rely on those speed dials. why was there no wa… (read more)

are there bookmarks associated with fvd speed dial? your abrupt disabiling of this add-on has caused me stress, because I rely on those speed dials. why was there no warning? it would have allowed me to save the web links that I use daily.

Asked by pikakeblue 6 days ago

Last reply by knwhnr1 2 days ago