Showing questions tagged: Show all questions
  • Solved

Although location is set to block, some sites still redirect to their localized versions

I am living in Spain, and browse in English. Often when I do a search with Google, although the result is linking to a page in English, the final page is in the one for t… (read more)

I am living in Spain, and browse in English. Often when I do a search with Google, although the result is linking to a page in English, the final page is in the one for the Spanish market (es_Es).

A good example is the Seagate website. Even direct links from other forums are redirected to their Spanish version. Also, after cleaning cache for Seagate sites, restarting, AND trying it in a Private Window.

My config: macOs 10.15.4 set to UK English. Firefox Dev Edition 76.0b3, (language same as OS) with: - Privacy & Security: Enhanced Tracking Protection > Standard - Privacy & Security: Locations > "Block new requests asking to access your location" checked - about:config > geo.enabled set to false. Google Search Region Settings are set to "United States". –

Thank you!

Asked by quasi 1 month ago

Answered by jscher2000 1 month ago

  • Solved
  • Archived

Amazon products not loading

I am having trouble with the amazon website. I recently installed firefox and for some reason I cant' look for any kind of product in amazon.com . I tried to see if it wo… (read more)

I am having trouble with the amazon website. I recently installed firefox and for some reason I cant' look for any kind of product in amazon.com . I tried to see if it would work without any extensions or in safe mode, but no luck. If I click on a product from a link it will work, but for reason it wont work in any other way.

Asked by Libricola 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Gmail acting strange. Unable to search - nothing happens

Hi all, Recently GMail has stopped working properly. When entering a search query + hitting enter, nothing happens. Even the autocomplete does not kick in. The Online Con… (read more)

Hi all,

Recently GMail has stopped working properly. When entering a search query + hitting enter, nothing happens. Even the autocomplete does not kick in. The Online Contacts (lower left) is also showing jumbled text, and the far right hand Side Panel is also not showing properly (although the buttons are there when I mouse hover over them). Firefox is completely up-to-date, Win 10 setup.

Asked by vetles 1 year ago

Answered by regs 1 year ago

  • Solved
  • Archived

Unusual crashes

I haven't had a firefox crash in a long time, and this one seemed particularly odd because it started out with individual tabs crashing, then the browser, then the same h… (read more)

I haven't had a firefox crash in a long time, and this one seemed particularly odd because it started out with individual tabs crashing, then the browser, then the same happening again as the browser restored itself. I had since updated Firefox to the version that came out the same day and rebooted and it hasn't yet happened again, but I would like some help diagnosing if this is a deeper issue or just a fluke, as another application (the OSRS game client) seemed to close itself, albeit with no message, alongside Firefox while everything else was stable.

Event viewer showed four application errors listing:

ntdll.exe
nvapi.dll
nvtmmon.exe

As well as ntdll.exe alongside firefox.exe

I am not sure what this means, if those came from outside or inside firefox's operation.

Here are my crash reports related to the incident:

bp-f214e660-8d5d-4d28-9d65-bc4b30180906
bp-89089d16-b8af-4394-9ad3-58aca0180906
bp-9a0cca78-56a0-4173-b7bd-7734a0180906

Thank you for any help.

Asked by rareliving 1 year ago

Answered by user633449 1 year ago

  • Solved
  • Archived

one book mark not working

I have one bookmark that will not work. If I click the bookmark nothing happens. no searching back and forth dots.The current pages stay open and active. http://www.canad… (read more)

I have one bookmark that will not work. If I click the bookmark nothing happens. no searching back and forth dots.The current pages stay open and active.

http://www.canadiantire.ca/

It works fine in chrome, opera, IE. If I google search and then click the google link it works.

It does work if I click the link in this question.

It does not work if I cut and paste or type it into the address bar.

It does not work if I make a new bookmark while on the page and then try using the new bookmark.

Asked by jdevlin 1 year ago

Answered by jdevlin 1 year ago

  • Solved
  • Archived

slow to start after last update: a browser to forget

hello, just updated to version 62 (x64) and everything become very very slow. It needs at least 18 seconds to open and the same time to open just a new tab before the upd… (read more)

hello, just updated to version 62 (x64) and everything become very very slow. It needs at least 18 seconds to open and the same time to open just a new tab

before the update everything was good enough, now I uninstalled it completely with Revo, cleaned the registry with Wise, cleaned the PC with CCleaner, optimize the SSD and installed the previous (working) version (61): SAME SITUATION, IT'S UNBELIEVABLE SLOW.

After the new installation, without any plugin installed: very slow. With the plugins installed: the same

What is FUNNY is that's not happening on a cheaper system! What is FUNNY is that it's not happenyng on just ONE system!

Sys 1: Laptop with Intel i5, 8Gb RAM and SSD Samsung Sys 2: Desktop with Intel i5, 16Gb RAM DDR4 3600MHz, 256Gb SSD Samsung NVMe and Geforge 1080 8Gb

You'll understand that with any of those system in your hands, waiting more than 2 seconds to see the browser open IS ABSOLUTELY UNBELIEVABLE!!!!!!!!!!!!

The last update corrupt something, otherwise the previous working version didn't works so badly

Now I'll restore a ghost image, fortunately I have it at least two for each month, in the while I'll test other faster browsers

Asked by supermatico 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Getting "connection not secure" at support.mozilla.org ...

... and every other site I visit (cnn.com, google.com, etc.) How do I fix this, or is an issue with 62.0? I had to use Chrome to even access mozilla.org. I can't get to a… (read more)

... and every other site I visit (cnn.com, google.com, etc.) How do I fix this, or is an issue with 62.0? I had to use Chrome to even access mozilla.org. I can't get to any website.

Asked by mtzjack 1 year ago

Answered by Shadow110 1 year ago

  • Solved
  • Archived

Firefox don't show wifi login page

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi si… (read more)

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi signal but can't access the internet.

Note: At the same time the internet is fully working with that same wifi on my mobile phone.

Thank you...

Asked by ruidebrito 1 year ago

Answered by Shadow110 1 year ago

  • Solved
  • Archived

How to delete Hangouts from Mac 10.6.8 using Firefox 48.0.2?

I do not use and do not want to use Hangouts. It is annoying to me. How do I remove [delete] it from my 20th century Mini Mac running OS 10.6.8 with Firefox 48.0.2? … (read more)

I do not use and do not want to use Hangouts. It is annoying to me. How do I remove [delete] it from my 20th century Mini Mac running OS 10.6.8 with Firefox 48.0.2?

Asked by BeatArmy60 1 year ago

Answered by Shadow110 1 year ago

  • Solved
  • Archived

Firefox won't shut down

Hi - please help! I'm running Windows 10 on a Dell Laptop. Firefox won't shut down at all and every morning it asks if I want to restore the previous session. This is … (read more)

Hi - please help! I'm running Windows 10 on a Dell Laptop. Firefox won't shut down at all and every morning it asks if I want to restore the previous session. This is causing all sorts of issues. I've followed all the advice in the troubleshooting guide (ie updating windows, stopping fast start up, and everything else in the guide - as well as deleting and reinstalling Firefox) but nothing has worked. It's driving me nuts! Any help would be appreciated.

Asked by Michele 1 year ago

Answered by Michele 1 year ago

  • Solved
  • Archived

Where does the text in the browser tab come from when displaying a PDF?

When I open a PDF from our web site, I notice the browser tab displays the name of the Adobe InDesign indd file, but sometimes it displays wrong info that is not related … (read more)

When I open a PDF from our web site, I notice the browser tab displays the name of the Adobe InDesign indd file, but sometimes it displays wrong info that is not related to the filename. It displays info related to a different indd file. I don't see the information in the indd metadata.

This is FF 61.0.2 (64 bit)

Where is the browser tab getting its info from?

Asked by WebSteve 1 year ago

Answered by WebSteve 1 year ago

  • Solved
  • Archived

Where is “Always run on this site” command

On Firefox I am unable to locate the command for a plugin described as: Plug-in is installed, and cannot enter the page. Click the “Always run on this site” on the top of… (read more)

On Firefox I am unable to locate the command for a plugin described as:

Plug-in is installed, and cannot enter the page. Click the “Always run on this site” on the top of the web browser after installing the plug-in.

Asked by Burh 1 year ago

Answered by the-edmeister 1 year ago

  • Solved
  • Archived

I found a fix for "Your connection is not secure"

Periodically when Firefox is updated, it starts rejecting Yahoo Mail from loading, giving the "Your connection is not secure" / SEC_ERROR_UNKNOWN_ISSUER error. Unfortuna… (read more)

Periodically when Firefox is updated, it starts rejecting Yahoo Mail from loading, giving the "Your connection is not secure" / SEC_ERROR_UNKNOWN_ISSUER error. Unfortunately, it does not give you the option to add an exception, which clears up the problem most of the time.

Today this happened again with no ability to add an exception, and after looking at various websites for hours, trying to find a fix, I stumbled on one: Having Firefox "...automatically search for and import CAs that have been added to the Windows certificate store by a user or administrator." These are root certificates which you've manually imported. If you understood that last sentence, then it means you've probably done it on your computer; I know I have. The steps to fix it are these, and I cite the original web page further below:

- Open a new window in Firefox and type "about:config" without the quotes and hit enter - Confirm that you want to continue - In the search field, type in security.enterprise_roots.enabled and hit enter - you'll be left with one field - If it's marked as "false" then double-clicking it should turn it to "true" - Close the window, then go back to your Yahoo email login and try again. For me, this worked *perfectly*!

Here's the site where I found the info, under the "Experimental Built-in Windows Support" section: https://wiki.mozilla.org/CA:AddRootToFirefox

Good luck - I hope this helps to fix your Yahoo email login problem, too!

Asked by decay 1 year ago

Answered by decay 1 year ago

  • Solved
  • Archived

My address bar has turned red after using an on-line textbook website. How do I restore the original color?

The college textbook website (Pearson) required Adobe Flash. After I enabled that add-on, the address bar in Firefox turned red. I've cleared the cache and cookies and br… (read more)

The college textbook website (Pearson) required Adobe Flash. After I enabled that add-on, the address bar in Firefox turned red. I've cleared the cache and cookies and browsing history and restarted several times, and the address bar is still red. I've attached a screenshot of the address bar.

Asked by mart345 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Failed to load the Facebook SDK on Twitter, original thread doesn't help

I was trying to follow these instructions: https://help.twitter.com/en/managing-your-account/link-twitter-to-facebook. After disabling UBlock and changing Tracking Protec… (read more)

I was trying to follow these instructions: https://help.twitter.com/en/managing-your-account/link-twitter-to-facebook. After disabling UBlock and changing Tracking Protection to be enabled for Private Tabs only, while I no longer see the error: "Failed to load the Facebook SDK. Please make sure you are not blocking connect.facebook.net." However, I still get this message next to the Facebook icon: "Having trouble? Learn more." (Link for Learn more text: https://support.twitter.com/articles/31113.) Refreshing the page changes nothing. This thread didn't help: https://support.mozilla.org/questions/1130053. privacy.trackingprotection.enabled was already on false (at least after changing Tracking Protection to be enabled for Private Tabs only).

```bash uname -a Linux james-dl 4.14.67-1-MANJARO #1 SMP PREEMPT Fri Aug 24 16:33:26 UTC 2018 x86_64 GNU/Linux ```

Asked by jray 1 year ago

Answered by Roland Tanglao 1 year ago

  • Solved
  • Archived

Lately Firefox will not allow me to visit my favorite sites. Either I am shown that there are certificate errors or I am shown that it doesn't exist.

I can no longer visit local town sites where I read news, and I can't view most sites where I read about science or weather. In example, this site will not load on Firefo… (read more)

I can no longer visit local town sites where I read news, and I can't view most sites where I read about science or weather. In example, this site will not load on Firefox claiming it does not exist but I can see it on Explorer: augmentinforce.50webs.com

Whatever is happening is a change that just bam occurred. I am sick of it.

Asked by TheSageCottage 1 year ago

Answered by FredMcD 1 year ago