Showing questions tagged: Show all questions
  • Solved

Constant Tab crashes on 109.0 (Flatpak or Fedora RPM) when loading bigger contents

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites. It seems like… (read more)

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites.

It seems like an OOM error, but I have way enough RAM, 4GB/12GB used.

I tried the Flatpak and the RPM Version.

I tried troubleshooting mode.

I used the Arkenfox user.js on both installs.

Journalctl logs:

https://cloud.uol.de/s/ENY9Dkg7zgQKZZt

https://cloud.uol.de/s/9AyGAibGBnLqG3Y

Operating System: Fedora Linux 37 KDE Plasma Version: 5.26.5 KDE Frameworks Version: 5.102.0 Qt Version: 5.15.8 Kernel Version: 6.1.8-200.fc37.x86_64 (64-bit) Graphics Platform: Wayland Memory: 11.4 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4000

Asked by Person 1 day ago

Answered by Person 3 hours ago

  • Solved

Firefox does not sync

Hi, I create an account to sync Bookmarks, Passwords, Add-ons, History etc from one computer to an other. I successfully created the account, verify mails, checkbox all f… (read more)

Hi, I create an account to sync Bookmarks, Passwords, Add-ons, History etc from one computer to an other. I successfully created the account, verify mails, checkbox all features to sync in settings, and click on "sync' multiple times. But nothing is synced on my new computer. On the log I saw (about:sync-log):ab

    1. On new computer side

1674839909897 FirefoxAccounts ERROR FxA rejecting with error UNVERIFIED_ACCOUNT, details: undefined 1674839909897 FirefoxAccounts ERROR Background refresh of initial profile failed: Error: UNVERIFIED_ACCOUNT(resource://gre/modules/FxAccounts.jsm:1561:18) JS Stack trace: _error@FxAccounts.jsm:1561:18


1675070999227 FirefoxAccounts ERROR Background refresh of profile failed: {"name":"FxAccountsProfileClientError","code":null,"errno":998,"error":"NETWORK_ERROR","message":"[Exception... \"NS_ERROR_ABORT\" nsresult: \"0x80004004 (NS_ERROR_ABORT)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 491\" data: no]"}

    1. On previous computer side

Sync.ErrorHandler ERROR Sync encountered a login error Sync.Service DEBUG Not syncing:login returned false

Can you help me please ? Mrs RICHTER

Asked by Cannelle 6 days ago

Answered by Cannelle 4 days ago

  • Solved

I am trying to put a shortcut to a web site on the KDE Desktop.

I am trying to put a shortcut to a web site on the Desktop. Using the the padlock on Firefox 109.0(64 bit) puts it in a sticky note on Desktop instead of a shortcut on th… (read more)

I am trying to put a shortcut to a web site on the Desktop. Using the the padlock on Firefox 109.0(64 bit) puts it in a sticky note on Desktop instead of a shortcut on the Desktop.

I am running running on Fedora 37 KDE where this does not work.

Using Fedora 37 Workstation (GNOME), the shortcut is created and works.

How do I get the shortcut to work on Fedora 37 KDE?

Asked by bfriedmanwef 5 days ago

Answered by bfriedmanwef 2 days ago

  • Solved

Force download of mp4 files ?

When clicking on a link to an .mp4 file, Firefox navigates to a builtin video player, streaming the remote video file. When Firefox is unable to stream or display a file … (read more)

When clicking on a link to an .mp4 file, Firefox navigates to a builtin video player, streaming the remote video file. When Firefox is unable to stream or display a file (as is the case with .mkv or .txt for example), it is downloaded instead.

I simply want .mp4 files to be downloaded when I navigate to them. I tried setting `media.mp4.enabled` to `false`, and that worked, but it also disabled most embedded media players.

Asked by thibautguenedal 4 days ago

Answered by cor-el 3 days ago

  • Solved

Microphone Broken in latest update (109.0)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0. I regularly use my mic for google voice, however even though I can select my… (read more)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0.

I regularly use my mic for google voice, however even though I can select my microphone in Google voice, It never shows any input.

I tested my mic in other apps and it works fine. When I pull up my systems pulse audio volume control (pavucontrol), it does not show firefox in the recording tab like it used to when using Google Voice.

To test to see if it was a Google Voice error, I also tried testing my mic at https://mictests.com/, and zoom.com, but after selecting my desired input device, mictests.com was also unable to record anything, and again, pavucontrol did not show anything being recorded.

I have attached an image of pavucontrol that shows audacity recording audio. Normally, I would also see Firefox in this window when using the mic.

Asked by gnac 1 week ago

Answered by jonzn4SUSE 4 days ago

  • Solved

Firefox and Thunderbird crash on startup

On my computer, I run Mageia Cauldron with a GNOME environment. After a recent update of my system, both Firefox and Thunderbird have stopped working. They crash constan… (read more)

On my computer, I run Mageia Cauldron with a GNOME environment. After a recent update of my system, both Firefox and Thunderbird have stopped working. They crash constantly when I try to launch either of them. In both cases, when I try to launch them from the command line, I get the following message: ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. Segmentation fault (core dumped)

For basic info, my system is: OS: Linux Mageia Cauldron Environment: GNOME Shell 43.1 Display server: X11 Kernel: 6.1.8-desktop-1.mga9 x86_64 Firefox: 102.7.0esr Thunderbird: 102.6.1

Looking around, it seems to be a bug with Firefox and Thunderbird, but besides waiting for a new update that might fix itself, I wonder if there is something I can do to make them work now.

Thank you.

Asked by imbeault.regis 1 week ago

Answered by imbeault.regis 5 days ago

  • Solved

Firefox 109.0 on Linux Video Playback

The latest Firefox update appears to break video playback on Linux. I am having issues playing video on Twitter, Facebook, and Locals. YouTube video still plays. I have n… (read more)

The latest Firefox update appears to break video playback on Linux. I am having issues playing video on Twitter, Facebook, and Locals. YouTube video still plays. I have not enabled any new ad blocking and have also not changed any settings. Looking at the Troubleshooting Information in Firefox reveals nothing that is suspect.

Asked by jdawgnoonan 1 week ago

Answered by cor-el 6 days ago

  • Solved

Customize Firefox: unable to add extension into toolbar

Hello, I have more than 30 extensions, but I cannot add an extension shortcut into my toolbar and no extension appears in the “Customize Firefox” view. I tried “Restore d… (read more)

Hello,

I have more than 30 extensions, but I cannot add an extension shortcut into my toolbar and no extension appears in the “Customize Firefox” view. I tried “Restore defaults” without any effects...

There is a way to fix this issue or run Firefox in verbose mode to more information why my extensions don't appear here? (Other than restart from a new fresh profile if it's possible…). I confirm that all the extensions are functional and activated. Thanks,

Emeric

Asked by Emeric Verschuur 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

Whenever I use Firefox helper application weirdness...

Whenever I use Firefox 109.0 (on Ubuntu 22.04) to transfer money between savings and checking in my online banking account, I get a window pop-up that says "No Apps Avail… (read more)

Whenever I use Firefox 109.0 (on Ubuntu 22.04) to transfer money between savings and checking in my online banking account, I get a window pop-up that says "No Apps Available". This is something going on my bank's servers and shouldn't require Firefox or any local helper apps on my end to do anything. I will post the window that pops up. Has anyone else encountered this? And is there a way to disable these pop-up?

Asked by neutronJK 1 week ago

Answered by neutronJK 1 week ago

  • Solved

userChrome.css is not being applied

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code: /* Show Tab Close buttons only … (read more)

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code:

/* Show Tab Close buttons only when hovered */

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 visibility: collapse !important;
 opacity: 0 !important;
 transition: all 250ms ease-in-out !important;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]):hover > .tab-stack > .tab-content > .tab-close-button {
 visibility: visible !important;
 opacity: 1 !important;
 transition: all 250ms ease-in-out !important;;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 display: -moz-box !important;

}


This code is however not being implemented no matter how many times I restart Firefox. 'toolkit.legacyUserProfileCustomizations.stylesheets' is set to True The location is userChrome.css is '/home/user1/.mozilla/firefox/yqomjsh9.default-release-1672744596809/chrome/userChrome.css'

What could be the issue? I tried adding executable permissions using "chmod" but that did not change anything.

Asked by mhlangalyton 1 week ago

Answered by cor-el 1 week ago

  • Solved

cannot print web page from Firefox

i cannot print any web page from Firefox. The print option only offers me the option to save as PDF. Firefox is not detecting either my Brother laser printer or my Epson … (read more)

i cannot print any web page from Firefox. The print option only offers me the option to save as PDF. Firefox is not detecting either my Brother laser printer or my Epson inkjet printer. if i use the print using system dialogue option fire fox shows a printer screen which has a simple entry of line prntr. If that is selected nothing at all happens. Clearly Firefox cannot detect my printers. If I save the web pages to a PDF file then open that file I can then get the normal system printing options and print the page. But all that does is clutter up my file system with files I will only ever use once. This proves the problem is clearly in Firefox and in its inability to detect system printers. I have tried all the suggestions from the help screens to no avail. Is there any other means of sorting this print problem.

Asked by austinjames 1 week ago

Answered by austinjames 1 week ago

  • Solved

Two maps "Andere bladwijzers" (Other bookmarks) in Firefox.

Good morning, Recently I discovered there are two maps called "Andere bladwijzers" in my Firefox browser. I deleted a submap in the second map and noticed this submap had… (read more)

Good morning, Recently I discovered there are two maps called "Andere bladwijzers" in my Firefox browser. I deleted a submap in the second map and noticed this submap had also disappeared in the first map. Is there something I must do or can I leave these two large maps as it is? Thanking you in advance for your reply. With kind regards, Ed Schijf, the Netherlands

Asked by edschijf 2 weeks ago

Answered by edschijf 2 weeks ago

  • Solved

Firefox takes ~1 minute to load pages after window appears.

Title. Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load. This applies to both tabs from older sessions… (read more)

Title. Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load. This applies to both tabs from older sessions and opening new tabs. It doesn't matter whether I've just booted up, or if I've been running for half an hour. I've tried disabling all extensions, but that hasn't fixed anything. I am running Linux Mint 21.1 Cinnamon on my Gaming Laptop. Specs shouldn't be an issue. ANY HELP WOULD BE MUCH APPRECIATED!

Asked by logangbentley 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

Video stopped working

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. … (read more)

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. Is there anything I can do to fix this?

Asked by jay.treiman 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

Firefox Developer edition 109-b9 breaks focusing in and out of app on Ubuntu 22.10

Noticed yesterday but not as prominent, firefox suddenly steals all window focus, trying to do anything in any other window is pushed into firefox no matter if it is mini… (read more)

Noticed yesterday but not as prominent, firefox suddenly steals all window focus, trying to do anything in any other window is pushed into firefox no matter if it is minimised or in another workspace. I have tested this in a clean install along with a clean profile. Bitwarden and other windows seem to act weird when they are interacted with.

This all works well and good on b8 and stable. I am using wayland (Ubuntu 22.* default), but xwayland is available.

Asked by Oliver Wilkes 3 weeks ago

Answered by Oliver Wilkes 2 weeks ago

  • Solved

While playing music on Youtube Music, Firefox crashes constantly. Report ID: bp-109245aa-a75f-4c81-8f9d-fec490230115

Submitted a report after all these crashes, and I'm at a loss for how to troubleshoot this. If music isn't playing the browser seems fine, and I haven't changed any exten… (read more)

Submitted a report after all these crashes, and I'm at a loss for how to troubleshoot this. If music isn't playing the browser seems fine, and I haven't changed any extensions between now and the last time I played music successfully without crashes. Guessing maybe a recent Firefox update happened?

Currently running Firefox 108.0 on PopOS 22.04 LTS with GNOME version 42.5 and using Wayland.

Submitted Report ID: bp-109245aa-a75f-4c81-8f9d-fec490230115

Looks like the crash is caused by a SIGSEGV / SEGV_MAPERR according to the report, but I don't know where to even begin looking into a cause of that.

Any help would be greatly appreciated.

Asked by mitch20 3 weeks ago

Answered by mitch20 3 weeks ago

  • Solved

Displaying hieroglyphs

In YouTube have some videos, which name seems not correct. In Firefox settings -> allow sites use their own fonts = enabled uBlock Origin -> no-remote-fonts = disab… (read more)

In YouTube have some videos, which name seems not correct.

In Firefox settings -> allow sites use their own fonts = enabled uBlock Origin -> no-remote-fonts = disabled gfx.down -> gfx.downloadable_fonts.enabled = true/false (doesn't matter, nothing changes) Stylus -> enabled/disabled (doesn't matter, nothing changes) To Google Translate -> enabled/disabled (doesn't matter, nothing changes)

With Alt -> Page Style -> Without style hieroglyphs still don't show correct

OS: arch Firefox: 108.0.2 64

Asked by egorport48 3 weeks ago

Answered by cor-el 3 weeks ago