Showing questions tagged: Show all questions
  • Solved
  • Archived

Cannot play video

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does no… (read more)

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does not currently recognize any of the video formats available". I cannot find any viable solution. what should I do?

I installed chrome and it plays all the videos. So there must not be any problem in OS.

Asked by anchitxp 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

you must log in to this network before you can access the internet

Hi everyone, I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appear… (read more)

Hi everyone,

I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appeared I don't know how (maybe after using my VPN?) and I can't get rid of it. Any idea?

In advance, thanks a lot.

Asked by jean.souviron 1 year ago

Answered by Scribe 1 year ago

  • Solved
  • Archived

download keep failing

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails a… (read more)

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails again. Keep in mind when i click the trry agin button the download does not restart, it just continuous to download where it left off. (sort of like just pause and unpause) what should i do?

Asked by johnkarpontin 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 2 years ago

Answered by user1321319 2 years ago

  • Solved
  • Archived

high CPU usage, even with no tabs opened

Hi Firefox start to take a lot of CPU depending on how many tabs are opened (that is normal of course especially if with flash contents). What is not normal is that CPU w… (read more)

Hi Firefox start to take a lot of CPU depending on how many tabs are opened (that is normal of course especially if with flash contents). What is not normal is that CPU will not be released when tabs are being closed, even with one (blank) tab left opened CPU usage is 40%-85% (depending if other process need CPU). Essentially: once Firefox process obtained 80% of CPU you can close tabs but you are fucked the same, now opening new tabs is a pain! Of course restart fix the issue. Is not a matter of addons or updates, Firefox and system (Windows 10) are updated to last version; I feel is something related with flash contents. Is it possible only me experience this?! Regards

Asked by Boooooo 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Error code when I want to play Netflix on Firefox

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date… (read more)

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date While my Firefox is always up to date, can you help me further. Thanks in advance from Trimmy.

Asked by trimmy100 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 1 year ago

Answered by pedro.santos.valim 1 year ago

  • Solved
  • Archived

Downloads almost always fail: '.part could not be saved, because the source file could not be read.'

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server admi… (read more)

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator.

I do want to mention upfront that this issue is also affecting Chrome and IE. It's not solely a Firefox issue, but I'm hoping someone here can help me anyways.

  • This happens for any filetype, from any source.
  • It started happening about a month ago.
  • Prior to that, I installed a new motherboard, RAM and processor. I'm fairly certain there was a period between these events in which it worked fine, but I am mentioning it just in case it's relevant.
  • If it's a small file and I try repeatedly, it sometimes will eventually download.
  • Even if a large file successfully starts downloading, it will eventually fail. It usually fails immediately though.
  • I sometimes have success downloading the same file in Chrome, but it also often fails. IE as well.

I have tried the following:

  • Used Refresh Firefox
  • Cleared download history
  • Changed download location
  • Reset browser.download values
  • Disabled firewalls and antivirus/spyware
  • Reinstalled Firefox using Run as Admin (first uninstalled previous version and deleted all program files that I could find, including profiles)
  • Cleared cookies and cache
  • Ran in safe mode
  • Verified Temp folder filepath was valid
  • Verified the PART file was created in that path -- it exists until I hit OK on the error message, then it disappears
  • Ran Firefox as admin

I think these are outdated methods I only found on non-official sources, but will mention them just in case:

  • I found some sources that said to delete Compreg.dat; I could not find this file in the place listed, nor could I find it with a search of the entire drive
  • Verified places.sqlite was not set to read-only
  • Removed read-only from entire profile folder and subfolders

In Options > Security: 'Block dangerous & deceptive content': true, 'Block dangerous downloads': false

Internet speed test: 58.96 Mbps download; 148.04 Mbps upload. No connection loss.

This problem is absolutely maddening. I'll be so grateful if anyone can help me out!! :( Thank you in advance, I know this was a long read!

(Edited for readability)

Asked by wormmulch 1 year ago

Answered by wormmulch 1 year ago

  • Solved
  • Archived

No sound of firefox windows 10

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other a… (read more)

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other applications like spotify and mpv, and soundplayback there is fine. Also it works on Firefox nightly (87.0a1).

What i have already tried: - restarting my computer - opening windows volume mixer and see if firefox is muted - updating my audio driver - different playback devices (Device over HDMI and Line out) - reinstalling firefox - uninstalling firefox, delete folders in C:\Users\$username\AppData\Local C:\Users\$username\AppData\Roaming - new install with fresh downloaded installer - restart to safe mode

Since firefox nightly is working i suspect that maybe the application name "Firefox" is muted somewhere. This could explain why i can reproduce my error on ESR and stable but not on nightly.

Thank you for your help in advance

Asked by Alice 1 year ago

Answered by Alice 1 year ago

  • Solved
  • Archived

Youtube error: "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)"

Youtube was working fine but now it gives me the error message "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)" I cleared cache, refreshed the… (read more)

Youtube was working fine but now it gives me the error message "An error occurred. Please try again later. (Playback ID: uFCV2ClQxLQMYdFX)"

I cleared cache, refreshed the browser, restarted, disabled ublock and logged out of my YT account. Still doesn't seem to work.

Youtube works fine on other browsers like edge and chrome.

Asked by munifc 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Backspace keyboard button no longer emulates "Back" browser button

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't. Using FF v87 i… (read more)

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't.

Using FF v87 in Win10 Home.

Asked by MyUsernameHere 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

XML Parsing Error: no element found

Hi, I've just installed the latest Firefox update (84.0) and now I get the following message where my bookmarks sidebar should be: XML Parsing Error: no element found Loc… (read more)

Hi,

I've just installed the latest Firefox update (84.0) and now I get the following message where my bookmarks sidebar should be:

XML Parsing Error: no element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml Line Number 1, Column 1:

The history sidebar works, just not the bookmarks one.

Does anyone have any idea how to fix it?

Debbie

Asked by ffsync.sw 1 year ago

Answered by ffsync.sw 1 year ago

  • Solved
  • Archived

VCRUNTIME140_1.dll not found

Following a Windows 10 update, I tried to open Firefox and the following popup message appeared. "the code execution cannot proceed because VCRUNTIME140_1.dll was not fou… (read more)

Following a Windows 10 update, I tried to open Firefox and the following popup message appeared. "the code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." I have tried several times to download the latest version of Firefox, but during it's installation the same error message appears. How can I fix this problem and get Firefox to work normally.

Asked by dkirk1 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

firefox snap 89.0, to play video, you need to install the required video codecs

On ubuntu 20.04, the snap version of firefox can't play some videos. Some youtube videos will play but streams won't, and then I get the message "to play video, you need … (read more)

On ubuntu 20.04, the snap version of firefox can't play some videos. Some youtube videos will play but streams won't, and then I get the message "to play video, you need to install the required video codecs". On telegram web and tweetdeck I also get this message while trying to play some video.

Since it's a snap, nothing I do on my system will solve the problem, I cannot install any codecs.

It's firefox 89.0

Asked by Lucas Zanella 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Fire Fox is really slow to start

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area… (read more)

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area for fixing slow start up but none of them help. I always use only 2 add ons and they are the same add ons i have been using for years. i have had this problem for like almost 2 years and i dont know what to do. i tried re-installing, refreshing, clearing cache, safe mode but nothing fixes it. The 2 add ons i use is ublock origin and https everywhere, please help me guys cause sometimes it takes up to even 4 mins for firefox to start.

Asked by miggz 1 year ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Solved
  • Archived

PR_END_OF_FILE_ERROR

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load f… (read more)

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load fine, the next I get the error message, the next day it'll load fine again. And the problem seems to be getting worse... It's driving me mad! Please help!

Asked by simhort 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox does not load any pages or settings or login for firefox account

Hi everyone, Thanks a lot for taking time reading this! :) I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox op… (read more)

Hi everyone,

Thanks a lot for taking time reading this! :)

I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox opens normaly after rebooting, remembered all tabs and my firefox account etc., but it's just not loading anything. I can still type in a web adress or something in the search, I can also still select the drop-down menu on the right ("Open menu") and select e.g. "Settings", but nothing happens afterwords. Same problem for all websites. Some of the main buttons are also not functional (refresh, back/forward). I attached a screenshot from the "empty" firefox (but not sure if that's of any help anyways ;) ).

I tested a couple of things so far, nothing helped:

1) Internet is working, I tested ping, apt is working as well as a differnt browser I installed now).

2) I reinstalled firefox completely by running the following commands:

      sudo apt update
      sudo apt purge firefox // sudo apt --purge autoremove firefox
      sudo rm -rf .mozilla
      reboot
      sudo apt update
      sudo apt install firefox
      (Since I removed the profile folder, the standard tab and bookmarks open/show after starting firefox now, as expeced. I'm also not longer logged in.)

3) By starting firefox via the console, no error messages were shown

4) I created a second ubuntu unser profile, to test if firefox would work there: it doesn't

5) Since I have a dualboot with Win10/Kubuntu 20.04, I started Windows and tested firefox there: it is working as usual.

6) I also obviously tried to google this problem, but either I put the wrong keywords in or this problem is pretty unique/new?

If you need any further information on my system, I'm happy to provide them! Thanks a lot for any recommendations and further ideas, what to do! I'm pretty much desperate for a solution by now, as during home office a not well working system is a pain! ;)

Thanks and stay safe, Katrin

Asked by Kaddi 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Drop down lists not working

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I c… (read more)

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I click on the arrow in a drop down list box the list briefly appears then disappears almost immediately making impossible to select an option from that list. I don't have this problem if I use any other browser like Safari and the drop down list function used to work on Firefox, so presumably this is a bug unless there is something in preferences that needs changing. I am using v88.0.1 on mac OS Sierra 10.12.6. Any help wud be appreciated

Asked by gary.mitchell 1 year ago

Answered by FredMcD 1 year ago