Showing questions tagged: Show all questions

Firefox crashes because low free left RAM!

I have many tabs like 200-300. Firefox crashed today. I also have 4GB page file on top of that. Strange! After I restarted Firefox it was using only 6.8GB RAM. Perhaps me… (read more)

I have many tabs like 200-300. Firefox crashed today. I also have 4GB page file on top of that. Strange! After I restarted Firefox it was using only 6.8GB RAM. Perhaps memory leak. BTW if I have browser.cache.disk.enable set to false. Is page file still used?

Thanks for help.

Asked by empleat 1 month ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 days ago

Firefox Blocking Video Playback

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error mess… (read more)

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error message. This does not happen in other browsers, but I want to keep using Firefox. Is there a privacy or cookie setting that could be causing this to happen?

Asked by marion.reader42 1 week ago

Last reply by cor-el 4 days ago

Why is Firefox so Unstable?

With every update, Firefox becomes more and more unusable. It's been 20 minutes so far on this morning's session, but the tab won't open. And Options won't let me clear d… (read more)

With every update, Firefox becomes more and more unusable. It's been 20 minutes so far on this morning's session, but the tab won't open. And Options won't let me clear data as those tabs are dark. It's hard to be nice when I read these same complaints in forums all over the internet. It's only getting worse, and the recommendations are always the same -- clear your cache, remove extensions, blah, blah, blah. No, nothing works! It's time to blow it up and start over. Not to mention that it's always crashing or not responding. It's just about as useless as Edge and Chrome. What a pity. (Oh, I just noticed -- 27 minutes later -- that the Clear Cache tab is now active. Better late than never, I suppose.)

Asked by phonyaddress 1 month ago

Last reply by TyDraniu 5 days ago

Plopping sound in firefox

Hi all, I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it… (read more)

Hi all,

I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it was driver related so i updated my drivers but the popping didn't go away. I tested the edge browser in windows 10 and did swap through the same sites as i did in firefox and that browser does not create popping noices.

Is there a fix for it ?

Best regards, Michel

Asked by micheln1986 1 month ago

Last reply by jscher2000 5 days ago

Bookmarks & Other Bookmarks

Greetings, Today, I went to access my Bookmarks, & found them "Empty", other wise "Missing"! I found the "How to recover missing Bookmarks" topics, & that did b… (read more)

Greetings,

Today, I went to access my Bookmarks, & found them "Empty", other wise "Missing"!

I found the "How to recover missing Bookmarks" topics, & that did bring back,what I consider to be My "Permanent Books", bu the section called "Other Bookmarks" will not come back, no matter how many times I go through the "Restore Bookmarks".

I Absolutely need that section to be restored, for I had many files in that section that I updated daily, that I planned to move to the "Bookmarks Section".

How can I get get this section restored?

Asked by David DeBord 1 month ago

Last reply by jscher2000 1 week ago

Printer not always using the default PDF printer

Just after the most recent FF update I noticed , from time-to-time, that when I print FF is using the FF printer mode instead of the default Adobe Acrobat printer mode. I… (read more)

Just after the most recent FF update I noticed , from time-to-time, that when I print FF is using the FF printer mode instead of the default Adobe Acrobat printer mode. It doesn't happen all the time, but it happens. My options screen still shows Adobe as the default printer mode. So, I don't understand why this is happening. I look forward to anyone's comments. Thanks

Asked by arejfour 1 month ago

Last reply by xian 1 week ago

Firefox freezes randomly when interacting with forms and opening new windows

So, for about a month or so now I have been experiencing random freezing in Firefox on my home PC running Windows 7 (I know it's outdated, it's by choice). I'm pretty cer… (read more)

So, for about a month or so now I have been experiencing random freezing in Firefox on my home PC running Windows 7 (I know it's outdated, it's by choice). I'm pretty certain it started after a specific update, but at this point can't tell which one.

Here's the behavior itself:

Firefox completely freezes and soon after the window turns white and a 'Firefox stopped responding' dialog pops up. After I close Firefox, I am able to restart it normally. However, at restart, it says 'Oops, there was a problem restoring your session' but then successfully restores the session if I click the button or select the option from the History menu (however, this does not always pop up - see the 'what I tried section').

When it happens:

1) When interacting with input forms such as login and password forms. Seemingly happens more often with forms that have previous input saved for them, but I'm not sure.

2) When opening new windows (notably NOT new tabs) such as when opening a private browsing window, bookmarks window, download history window or when using the picture-in-picture option on Youtube.

How frequently it happens:

The frequency appears to be random and not specific to any website. It most often seems to hapen after about an hour of browsing, but can also happen immediately at restart or go longer without freezing. Interestingly, disabling Ublock Origins seems to dramatically decrease the frequency of freezing, but does not eliminate it completely.

What I've tried so far:

1) Looking for problematic extensions. Running in safe mode seems to prevent the issue, so I started disabling extensions one by one. Ultimately though, even with all extensions disabled outside of safe mode, the issue persists. As noted above, it seems to freeze less often when Ublock Origins is disabled.

2) Tracking memory and CPU usage. Nothing abnormal there - I have 16 GB of memory and Firefox rarely goes over 5.

3) Refreshing Firefox. This did nothing except cause the 'Oops, there was a problem restoring your session' tab to first start appearing. Before the refresh that didn't used to happen at restart.

4) Disabling hardware acceleration. No effect.

5) Removing bookmarks. I had a very large number of bookmarks saved so I deleted a bunch of them. No effect.

6) Deleting the places database. No effect.

7) Deleting the session restore files. This has been the most interesting option. Deleting the session restore files DID stop the freezing... until it came back again in a couple of days. Interestingly, when it first came back it was not accompanied by the 'Oops, there was a problem restoring your session' message at first, but eventually that started appearing too. This gave me the thought today that perhaps this is caused by a website somehow 'corruping' the session data. I was going to delete the session restore files again and start looking for the offending website, but puzzlingly, this time deleting the files did not stop the freezing.

Asked by nlkonovalenko 4 weeks ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 week ago

Intermittent problems with video playing

Recently I installed an upgrade and since then I can't play youtube videos embeded on pages or straight from youtube. I get the message: 'Did Not Connect: Potential Secu… (read more)

Recently I installed an upgrade and since then I can't play youtube videos embeded on pages or straight from youtube. I get the message: 'Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure connection.

What can you do about it?

www.youtube.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.'

I also can't play videos from an online course I have been doing for weeks and a webinar series but at the beginning of the webinar series a few days ago I could. I'm now getting the message: "The media could not be loaded, either because the server or network failed or because the format is not supported."

I'm having to use Chrome to access all these things and I hate Chrome. I'm not tech savy so please help.

Asked by lanmclen 1 week ago

Last reply by strafy 1 week ago

Firefox editor autocorrecting <br> to <be>

When I edit in MediaWiki and Substack, Firefox corrects to <be>. It drives me INSANE. I can't see any option to autocorrect, or any way of fixing it. What is causi… (read more)

When I edit in MediaWiki and Substack, Firefox corrects
to <be>. It drives me INSANE. I can't see any option to autocorrect, or any way of fixing it. What is causing this? Chrome doesn't do it. I don't see any other auto-correct happening.

Asked by Electric Ray 2 weeks ago

Last reply by jscher2000 2 weeks ago

delete bookmark

I have version 86.0.1 running on a macbook pro. I followed the directions in the 'help' section and they do not apply to my version of firefox: Press the blue star, selec… (read more)

I have version 86.0.1 running on a macbook pro. I followed the directions in the 'help' section and they do not apply to my version of firefox: Press the blue star, select bookmark and press delete. No such feature found. What can I do? Thank you.

Asked by hennagins 2 weeks ago

Last reply by cor-el 2 weeks ago

"a webpage might be slowing down your browser." frequent persistent yellow pop up bug crashing my webpages. please make it stop!?

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowin… (read more)

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowing down your browser." then the option to wait, or stop it. i've ran out of patience with this notification to the point to where even though i'de hate to, i would have no choice but to switch back to chrome just to stop being spammed by this pop up while im trying to relax. it happens more frequently on youtube and walmart.com, and i just want it to stop because it seems as if when it does show up, once it starts it never stops, and it actually slows down my webpage to the point of becoming unresponsive and stalling/crashing my only webpage open at the time. my husband has the same issue and we both use windows desktop. it only started appearing after the latest update. please, can someone help me make this thing go away? its very stressful and i cant browse in peace anymore on firefox. yes we have turned off all background processes, and we both have scowered settings troubleshooting for hours at a time to no avail, it just never stops and it behaving like a really bad bug.

Asked by Sprinkles91 1 month ago

Last reply by w.al.whittle 2 weeks ago

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (read more)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 1 month ago

Last reply by cor-el 2 weeks ago

Google messages website blank page

I have an Ubuntu desktop and I am trying to switch my browsing from Chrome to Firefox but cannot load the website "https://messages.google.com". This is actually a NEW i… (read more)

I have an Ubuntu desktop and I am trying to switch my browsing from Chrome to Firefox but cannot load the website "https://messages.google.com". This is actually a NEW install of Ubuntu Desktop 20.0.4 which had Firefox 86.0.1 64-bit pre-installed.

I have been using the Google Messages app via the computer successfully for YEARS on current versions of Chrome on Ubuntu (and it still works today). I have cleared Firefox cache and all data multiple times. I have restarted the browser multiple times. I have tried to hit the website in standard and private mode. No luck.

If I hit https://messages.google.com/ I get the pretty page with icons then click "messages for web" link in the right corner which redirects me to "https://messages.google.com/web/authentication" and I get a blank white page that never changes. Ever. With Chrome the next thing I would see is a QR code to scan with the phone app ... then it works. Nothing with Firefox.

Asked by mrvelous1 3 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

How do I clear site data when I DON'T Know which site is causing the problem?

I use https://www.swapadvd.com/ (https://www.swapadvd.com/members/my_lists/wish_list.php). In the past, Over time the site logs me out but when I return, it logs me back… (read more)

I use https://www.swapadvd.com/ (https://www.swapadvd.com/members/my_lists/wish_list.php). In the past, Over time the site logs me out but when I return, it logs me back in. Lately, when I return it tries to log me in but it then loops. Clearing all site data seems to eventually stop the loop. But I have no idea which site is storing the data that causes the loop. Is there some way to determine the problem site so I can block it from storing site data? Or automatically delete all site data? Rick Grayson [email]@sbcglobal.net

Asked by hewhoispapa 2 weeks ago

Last reply by cor-el 2 weeks ago

Some icons are disappearing in websites

hi, whoever reads this. I've noticed a problem recently in some websites where certain elements (e.g. logos and icons) completely disappear and get replaced by strings of… (read more)

hi, whoever reads this. I've noticed a problem recently in some websites where certain elements (e.g. logos and icons) completely disappear and get replaced by strings of text, which I'm assuming is the code that is used to create them. Usually, it's just one icon, typically a search or menu icon, but there have been more drastic cases, such as the screenshot of the Encyclopaedia Britannica website that I attached. Notice that many buttons, while still functional, are covered with strange text. One thing I'm suspecting is that I intentionally or inadvertently disabled an element (or something of that sort, sorry for my ignorance in the specificities) ages ago that was supposed to make these work, but I don't remember what I disabled, if I ever did. But other than that, I have no clue what causes this. In Tor, where I don't have an account and never interfered with the setup or settings, everything seems to work just fine; the buttons are right there. Hope someone can be of help.

Asked by sif 3 weeks ago

Last reply by cor-el 2 weeks ago

Certaines pages ne sont pas compatibles ou ne s'affichent pas | Some pages are not compatible or not displayed

Bonjour! (the English version follows) J'ai un exemple de page qui ne fonctionne pas bien et c'est une page du gouvernement fédéral canadien: https://ncc-ccn.gc.ca/. Merc… (read more)

Bonjour! (the English version follows)

J'ai un exemple de page qui ne fonctionne pas bien et c'est une page du gouvernement fédéral canadien: https://ncc-ccn.gc.ca/.

Merci d'aider! --- Hello!

I have an example of a page that does not work well and this is a Canadian federal government page: https://ncc-ccn.gc.ca/.

Thanks for helping!

Guylain Bastien

Guylain Bastien

Asked by Guylain 3 weeks ago

Last reply by cor-el 3 weeks ago