Showing questions tagged: Show all questions
  • Solved
  • Archived

Certificate Issuer?

Hi. Probably the biggest savings and loan institution in the UK is the Nationwide Building society. 16 million customers and holds £6 Billion in deposits. Their https … (read more)

Hi. Probably the biggest savings and loan institution in the UK is the Nationwide Building society. 16 million customers and holds £6 Billion in deposits. Their https certificate is issued by ESET. But the information box under the padlock says: 'Connection verified by a certificate issuer that is not recognised by Mozilla'. Why doesn't Mozilla recognised ESET? There are no issues when using MS Edge or Opera. https://www.nationwide.co.uk/

Kind regards - Andrew

Asked by Andrew 1 year ago

Answered by johnwess 1 year ago

  • Archived

i lost everything!!!!

first Thunderbird updated and when i came back all my addresses and files were gone. while pulling my hair out Firefox updated and all my info was gone from there too!!! … (read more)

first Thunderbird updated and when i came back all my addresses and files were gone. while pulling my hair out Firefox updated and all my info was gone from there too!!! i did spend over an hour and got my bookmarks back but all my passwords are gone! i didn't know you had to keep your official account up to date so that's no help and the online tutorials are hopeless! please anyone? i have to get back to work. my phone is xxx xxx-xxxx. i'm desperate!!!

(phone number removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Asked by nealevanparker 1 year ago

Last reply by nealevanparker 1 year ago

  • Archived

Firefox always starts in remote controlled mode

Hi, I tried to remote control firefox with the Selenium WebDriver and Java fio testing purposes. This ended in some instances of crashed or otherwise leftover running ins… (read more)

Hi,

I tried to remote control firefox with the Selenium WebDriver and Java fio testing purposes. This ended in some instances of crashed or otherwise leftover running instances of the geckodriver.

I restarted my computer (Win 10) and started Firefox (no remote software started this time).

And now, whenever I start Firefox, it says it is remotely controlled (Robot icon / Orange bar).

How can I start Firefox in un-controlled mode again (so that ie: I can login into google again)?

(Addons = none) Thanks for help.

Asked by roccomediatest 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Paint issues with 82.0.3

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black … (read more)

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black (partially transparent) sqaures on the left en top of the screen when I opened GMail.

Asked by bartjunk64 1 year ago

Last reply by bartjunk64 1 year ago

  • Archived

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (read more)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Asked by xKiv 1 year ago

Last reply by xKiv 1 year ago

  • Archived

Website internal links not working

I use a particualr website almost every day. Up until recently I was able to navigate, via a navigation pane within the site, to any one of eight sub sites via the approp… (read more)

I use a particualr website almost every day. Up until recently I was able to navigate, via a navigation pane within the site, to any one of eight sub sites via the appropriate links. This no longer works and I am 'dumped' back to the base web page. This only happens with Firefox. If I use a competitor web browser (!) the internallinks work as programmed.

Firefox is my browser of choice,but is currently unusable for my needs- please help!

Asked by jcpettit 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Websites always have the wrong timezone from me despite my system clock being correct

I've been having this issue for the past couple weeks, and I don't really know how to fix it. It seems to have come from nowhere, and my timezone is set to be 5 hours ahe… (read more)

I've been having this issue for the past couple weeks, and I don't really know how to fix it. It seems to have come from nowhere, and my timezone is set to be 5 hours ahead of mine (I am in EST). My timezone is configured correctly on my system (Windows 10), and this is the only program I have an issue with timezones. How do I fix this?

Asked by ramses88 1 year ago

Last reply by cor-el 1 year ago

  • Archived

white bar above firefox

Heya! When using Firefox (newest Version) in full screen I'm getting a white bar above firefox shown on the monitor above. (Screenshot attached). This only happens in ful… (read more)

Heya!

When using Firefox (newest Version) in full screen I'm getting a white bar above firefox shown on the monitor above. (Screenshot attached). This only happens in full screen mode. Thing's I've found out while trying to fix this:

- It disappears when I use F11 to fullscreen the website. When disableing the fullscreen, the bar reappears, but turns black (wtf?) - When I'm enabling the titlebar the white bar also disappears, but I don't want to do this since then I'm having a big white titlebar which is even worse

It's just an optical error but a fix would be highly appreciated. Things I tried yet;

- start in safe mod - clean reinstallation - disabled windows tablet mode - disabled hardware accleration

Note: this only happens in Firefox, all other programs works fine.

Asked by mark.sellner 1 year ago

Last reply by mark.sellner 1 year ago

  • Archived

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (read more)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 1 year ago

Last reply by Terry 1 year ago

  • Archived

facebook container not working!

In the plugin "facebook Container" I have made a new "tab category" called "social media" with a blue sign. The problem is that firefox continues to open FB in the old ca… (read more)

In the plugin "facebook Container" I have made a new "tab category" called "social media" with a blue sign. The problem is that firefox continues to open FB in the old category even if I delete it, which is also very hard to do as I have to close all my FB-tabs to be able to delete it in the options tab. Next time I use firefox or a few days later firefox has again undeleted the old FB category and again opens my FB tabs in black tabs instead of my new blue tabs. I can´t use my own new tab category as long as the old one is there and it keeps comming back after I delete it. Very annoying to say the least! Please fix this error as soon as posible, thank you.

  • Archived

Strange screen redering error suddenly appears in Firefox.

I am not sure if this is a hardware problem or Firefox problem but I only seem to see the behavior in Firefox. The browser screen will suddenly white out most of the text… (read more)

I am not sure if this is a hardware problem or Firefox problem but I only seem to see the behavior in Firefox. The browser screen will suddenly white out most of the text on screen and compress or distort the open tab labels. The screen captures below illustrate the problem better than I can explain it. I have updated, refreshed, uninstalled/reinstalled to no avail. Problem appeared suddenly and now happens consistently. It happened while typing this message. Top screen cap is normal browser window, middle is same page after error, bottom capture is the page I was writing this post on after another occurrence of the error.

Asked by spam_list 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Accessing the Amazon website

I have been having difficulty connecting to the Amazon.com website through Firefox. Is this an amazon problem or a firefox issue? Here is the error I keep getting: Secu… (read more)

I have been having difficulty connecting to the Amazon.com website through Firefox. Is this an amazon problem or a firefox issue? Here is the error I keep getting:

Secure Connection Failed

An error occurred during a connection to www.amazon.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

thx

Asked by cjivcu 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Typing is buffering

I noticed that after Firefox is running for more then a few days it starts buffering my typing. Lags behind at least 10 - 20 seconds while I type and I am not that fast.… (read more)

I noticed that after Firefox is running for more then a few days it starts buffering my typing. Lags behind at least 10 - 20 seconds while I type and I am not that fast. I assume this is not normal. Any ideas on what may be causing this? If I close the app and reopen it goes away. Ver 82.0.3 on a Apple iMac.

Asked by kevinwal 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Firefox Bppkmarks

Recently, my Win7 PC failed. I was running the latest Firefox as default browser. Fortunately the C: drive was unharmed in the failure and all data was intact. Unfortunat… (read more)

Recently, my Win7 PC failed. I was running the latest Firefox as default browser. Fortunately the C: drive was unharmed in the failure and all data was intact. Unfortunately, after a recent reload of Norton I overlooked including Firefox in the backup data set. My new computer is Win10 (bleagh) with the most current version of Firefox as default browser. What files on the Win7 C: drive contain my bookmarks and how do I get the Win10 version of Firefox to import them?

Asked by f.ballard 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox will not display this web page

Firefox will not display this web page from simplisafe, my security company. I can not log into my account, firefox hangs with showing a message trying to connect. Do not… (read more)

Firefox will not display this web page from simplisafe, my security company.

I can not log into my account, firefox hangs with showing a message trying to connect.

Do not have this problem with other browsers

Thanks

https://webapp.simplisafe.com/

Asked by david365 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (read more)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (read more)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

Asked by clive7 1 year ago

Answered by FredMcD 1 year ago