Showing questions tagged: Show all questions
  • Solved
  • Archived

Booked marked site favicon will not update

A few days ago I changed a favicon on one of my sites and yet my Firefox bookmark favicon steadfastly remains the old favicon and will not update to the new one! I have t… (read more)

A few days ago I changed a favicon on one of my sites and yet my Firefox bookmark favicon steadfastly remains the old favicon and will not update to the new one! I have tried 'forget history' for the site and looked at where Firefox stores bookmark info but this is as a .sql file and is not easy to edit.

Any idea why my bookmarked favicon has not/will not update and how I can get it to update?

Asked by richardpd 6 years ago

Answered by richardpd 6 years ago

  • Solved
  • Archived

change tab/address bar height

Just upgraded to FF 29. I mean it looks like Chrome with one big exception. With the tab bar/address bar/favorites bar on FF29 I have effectively lost 3/8" of viewing are… (read more)

Just upgraded to FF 29. I mean it looks like Chrome with one big exception. With the tab bar/address bar/favorites bar on FF29 I have effectively lost 3/8" of viewing area compared to FF 28. There needs to be a way to shrink the height so I can get more viewing area. I look forward to any comments. Thanks

Asked by arejfour 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Malicious website 162.210.192.26 static.datafastguru.info. How can I get rid of this?

Everytime I open Firefox, Malwarebytes shows that the following malicious website has been blocked. I get the following message 162.210.192.26 static.datafastguru.info. H… (read more)

Everytime I open Firefox, Malwarebytes shows that the following malicious website has been blocked. I get the following message 162.210.192.26 static.datafastguru.info. How can I get rid of this malicious website?

Thanks in advance.

Asked by OldPR65 6 years ago

Answered by iamjayakumars 6 years ago

  • Solved
  • Archived

Script error at start FireFox - chrome://global/content/bindings/browser.xml

I reinstall FireFox. I move to new profile places.sqlite and sessionstore.js. And after i install LastPass. I have error script at start FireFox. Without LastPass all wor… (read more)

I reinstall FireFox. I move to new profile places.sqlite and sessionstore.js. And after i install LastPass. I have error script at start FireFox. Without LastPass all work good. chrome://global/content/bindings/browser.xml

Asked by 12sunflowers 6 years ago

Answered by 12sunflowers 6 years ago

  • Solved
  • Archived

firefox startup opens my home page and a new tab with links to ebay, face book, twitter, booking.com and others. I do not want the new tab opening up at startup

At start up. My home page comes up and a "new tab" opens at the same time. The new tab opens with links to ebay, face book, twitter, booking.com etc. On the far left side… (read more)

At start up. My home page comes up and a "new tab" opens at the same time. The new tab opens with links to ebay, face book, twitter, booking.com etc. On the far left side, at the bottom in small lettering, is "my search dial". At the top are some boxes for customizing the look of the page and the layout. I just want to be able to stop this second tab from opening. I've checked the options-general-home page to make sure the url has no added characters but the home page opens just fine, it's the new tab I want stopped. Thanks

Asked by Greenhead2 6 years ago

Answered by Diego Victor 6 years ago

  • Solved
  • Archived

Trouble with error: Secure Connection Failed, SSL received a record with an incorrect Message Authentication Code. (Error code: ssl_error_bad_mac_read)

For the past 24 hours, I have visited multiple websites such as Facebook, Yahoo, Google, and YouTube, and three things have happened: Either the web page has not fully lo… (read more)

For the past 24 hours, I have visited multiple websites such as Facebook, Yahoo, Google, and YouTube, and three things have happened: Either the web page has not fully loaded, or I get these two errors - Secure Connection Failed, SSL received a record with an incorrect Message Authentication Code. (Error code: ssl_error_bad_mac_read) and SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long).

I have already reset Firefox, performed a Full Scan with Kaspersky 3.0, and changed my settings to where I am not using a proxy. Does anyone know what I can do to fix this problem? Thanks.

Asked by jzguitarist 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Youtube videos refreshing automatically after 3-5 seconds. The resolution quality options also disappear when it happens. What's causing this?

After clicking on a youtube video it will play for 3-5 seconds. Then the video will refresh (not the entire site). The gear that allows you to change quality will still b… (read more)

After clicking on a youtube video it will play for 3-5 seconds. Then the video will refresh (not the entire site). The gear that allows you to change quality will still be there but when I click it all of the quality options disappear. Then the video plays fine but I'm stuck watching it in 480p. It doesn't happen on chrome or even when I play a youtube video in a private window! This started happening about a week ago and it's getting really annoying watching 480p videos and listening to the first 3-5 seconds of every video twice.

Asked by leadthewise 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

I can't go on youtube.com

Always when I want to go on youtube.com I come to m.youtube.com. I already tried to delete the cache, reset Firefox on an older version, updated all the plugins and delet… (read more)

Always when I want to go on youtube.com I come to m.youtube.com. I already tried to delete the cache, reset Firefox on an older version, updated all the plugins and deleted some add-ons but nothing worked. On other browsers (e.g. Chrome) I don't have any problems with youtube. What can I do?

Asked by Haku123 6 years ago

Answered by user669794 6 years ago

  • Solved
  • Archived

Firefox 28.0 is indicating that my installed Java SE 7 U51 is vulnerable (2014 03 20)

When I use: "Tools -> Add-ons -> Plugins" and then select "Check to see if plugins are up to date", Firefox 28.0 (currently indicated as the latest, up-to-date vers… (read more)

When I use: "Tools -> Add-ons -> Plugins" and then select "Check to see if plugins are up to date", Firefox 28.0 (currently indicated as the latest, up-to-date version) signifies that the detected version of Java (currently Java(TM) Platform SE 7 U51) is "Vulnerable" and suggests an update.

The Java website indicates that Java(TM) Platform SE 7 U51 is the most current version. Downloading and re-installing Java and doing a system restart does not change Firefox's behavior, it continues to flag the Java version as needing an update.

Is there a newly discovered vulnerability in Java(TM) Platform SE 7 U51, or is Firefox just having a good time watching me try to wrangle a phantom problem??

Asked by dff_gv 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

how can i get rid of Safe Search permanently - it keeps coming up as a plugin

When I try to search in Firefox, the search keeps going through Safe Search, which apparently is a site that hijacks the Firefox browser. I think I have deleted it using … (read more)

When I try to search in Firefox, the search keeps going through Safe Search, which apparently is a site that hijacks the Firefox browser. I think I have deleted it using my anti-virus program, but Firefox keeps listing it as a plug-in

Asked by catskillmtns 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

How do I change the default language for spell-checker please?

I have seen the instructions below but cannot find the Personalization section? I currently have a US English spell-checker, I need a UK English one. Changing The Defaul… (read more)

I have seen the instructions below but cannot find the Personalization section?

I currently have a US English spell-checker, I need a UK English one.

Changing The Default Language

Make sure you are on your homescreen.

   Tap on the Settings app to open the Settings App.
   Scroll to the Personalization section.
   Tap on Language.

Asked by janice.lynne 6 years ago

Answered by BarrieAvis 6 years ago

  • Locked
  • Archived

NeuronI Can't get rid of Trovi

I can't get the trovi hijack virus. I've tried to delete firefox and reinstall to no avail. It makes firefox useless. They claim to have your permission to push their adv… (read more)

I can't get the trovi hijack virus. I've tried to delete firefox and reinstall to no avail. It makes firefox useless. They claim to have your permission to push their advertising. on FireFox. How to I get rid of them?

Asked by gekleiner 6 years ago

Last reply by PearlKing 6 years ago

  • Solved
  • Archived

Firefox will not open at all, even after rebooting & re-installing - IE opens normally - what can I do?

I've used Firefox since version 3 - really like it compared to others. This morning, after booting up Firefox wouldn't open. It worked when the PC was shut down last nig… (read more)

I've used Firefox since version 3 - really like it compared to others.

This morning, after booting up Firefox wouldn't open. It worked when the PC was shut down last night. The eggtimer comes on briefly, then nothing. Internet Explorer works fine, as does Mailwasher (for email) and MS Outlook, so it's not an internet problem.

I'm running XP Service Pack 3 (no, really, still), with Webroot Secure Anywhere internet security.

I've tried rebooting - no effect I've tried removing, rebooting, and reinstalling - no effect I've tried launching it from a link within a mail message - no effect I've tried launching it from the Start-Run line with the ~p option as in your FAQ - no effect I've tried re-installing Adobe Flash Player, Java, Shockwave, etc..

The closest I've got to something to go on is when trying to launch a console from Webroot, when I got "Browser launch error 1073741819" - but this could be a Webroot error code.

I'm not sure what else to do - almost all your FAQ's assume you can get into the program.

The only thing I can think is that webroot removed a threat this morning, but I can't find any saved scan log as to what it was - clutching at straws, maybe that had something to do with it?

Maybe this is linked, but i'm having to write this on a different PC because the Mozilla webpages don't display properly in IE (all the other sites I can find display normally) So the installed plug-ins won't reflect what I have on the PC in question

Asked by Woodfall_Consulting 6 years ago

Answered by Gingerbread Man 6 years ago

  • Solved
  • Archived

I can't get bookmarks toolbar to display

I can't get bookmarks toolbar to display. I've checked it to display, unchecked, rechecked restarted FF with and without BM toolbar set to display... I've tried to foll… (read more)

I can't get bookmarks toolbar to display. I've checked it to display, unchecked, rechecked restarted FF with and without BM toolbar set to display... I've tried to follow instructions I found on the web but no Joy.

What's up!

Asked by JT2112 6 years ago

Answered by Diego Victor 6 years ago

  • Solved
  • Archived

Error with Addons page

I am getting "error while downloading" while trying to install add ons, after having reinstalled, the add ons page now appears very basic with broken images but the navig… (read more)

I am getting "error while downloading" while trying to install add ons, after having reinstalled, the add ons page now appears very basic with broken images but the navigation bar(ADD-Ons, Extensions, Plugins etc.) is'nt affected. What should I do?(And what is wrong?)

Thanks,

Ray

Asked by Rzay 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

HOW DO I MOVE THE SCROLL BAR TO THE LEFT SIDE?

I'm left handed and want the vertical scroll bar on the left. I used to be able to do this with firefox but now I can't find how to do it in your help section. Help! … (read more)

I'm left handed and want the vertical scroll bar on the left. I used to be able to do this with firefox but now I can't find how to do it in your help section. Help!

Asked by BigDoug123 6 years ago

Answered by WilIP 6 years ago

  • Solved
  • Archived

How Do I Restore Bookmarks Using A Bookmarks.json File, But Without Having an Import and Backup Button?

When I open Show All Bookmarks, there isn't an option to Import and Backup. Does anyone have any other suggestions on who to restore my bookmarks with the .json file? Tha… (read more)

When I open Show All Bookmarks, there isn't an option to Import and Backup.

Does anyone have any other suggestions on who to restore my bookmarks with the .json file?

Thank you.

Firefox 28 Mac OS 10.6.8

Asked by 18123233 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Tumblr won't load some images in Firefox, but works in other browsers

Recently after Firefox updated itself (as it usually does) I've noticed that Tumblr does not work for me. What I mean by this is that while the website itself loads and I… (read more)

Recently after Firefox updated itself (as it usually does) I've noticed that Tumblr does not work for me. What I mean by this is that while the website itself loads and I can view text no problem, about 50% of the images don't load even if I refresh the page or restart the browser. Some examples of this are shown here:

http://i.imgur.com/pmjAXdZ.png http://i.imgur.com/h4F0Ol4.png http://i.imgur.com/YO5Ej3Q.png

And this isn't limited to just the Tumblr dashboard, but also affecting blogs too:

http://i.imgur.com/iyQkjaf.png http://i.imgur.com/n2yn552.png

This is the only problem that is affecting the website, as I am able to post, reblog, and do other things on the site. This is the only site where this problem persists, and Firefox is the only browser wherein this problem occurs (I've tested it in Chrome and it works fine, though I would rather not switch over to Chrome because I prefer Firefox). I've cleared the history of Firefox, tried toggling the proxy, emptied the cache, but still the problem persists. It's been like this for a little under a week now and while I thought it would solve itself, it hasn't yet. Any help in solving this would be greatly appreciated

Asked by cynicalsleeper 6 years ago

Answered by Gingerbread Man 6 years ago