Showing questions tagged: Show all questions
  • Solved
  • Archived

searchnu.com

My Firefox browaer starts with searchnu rather than Google. When I try to reset it it says that the searchnu tool bar has not allowed the change to take place. How do I s… (read more)

My Firefox browaer starts with searchnu rather than Google. When I try to reset it it says that the searchnu tool bar has not allowed the change to take place. How do I step by step remove this malware program. My pc tools won't remove it

Asked by nlmiles 8 years ago

Answered by Matt_G 8 years ago

  • Solved
  • Archived

ALL email hyperlinks in firefox do nothing, but they ALL work fine in any other browser?

If I click on ANY email link on ANY website in Firefox...nothing happens. Firefox and Thunderbird are default, and double checked the mailto within Firefox. Any other bro… (read more)

If I click on ANY email link on ANY website in Firefox...nothing happens. Firefox and Thunderbird are default, and double checked the mailto within Firefox.

Any other browser...everything works fine!

How do I fix this???

Asked by schwilley 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

I have installed Adobe Flash Player successfully but I do not see it in m y list of Plug-Ins

According to the Adobe Test Page I have installed the Flash Player plug-in successfully but I do not see the Flash Player listed in my plug-ins. I see Adobe Reader and… (read more)

According to the Adobe Test Page I have installed the Flash Player plug-in successfully but I do not see the Flash Player listed in my plug-ins.

I see Adobe Reader and Adobe Shockwave Flash listed but no Adobe Flash Player.

Why isn't this plug-in showing up?

Asked by BigMac12 8 years ago

Answered by SafeBrowser 8 years ago

  • Solved
  • Archived

Add new Bookmarks folder name entry not working

(There's a reason I'm duping the previous thread on this topic,as well as my response to that thread: I couldn't find a way to add FireFox 10.0.2 to the thread's tags. I… (read more)

(There's a reason I'm duping the previous thread on this topic,as well as my response to that thread: I couldn't find a way to add FireFox 10.0.2 to the thread's tags. If thread tags could be edited/appended, I wouldn't have to highlight problems with FireFox 10.0.2 by starting this new thread.) RE add new bookmark folder, can't enter name of new folder:

I'm now having this problem with FireFox 10.0.2, 03/11/2012

When I click on Add Folder, a new folder appears in the tree and the folder name field is highlighted for input. But when I start to type characters in the field, I can only type 1 or 2 chars at the most before it stops accepting input. I have to then go into the Bookmarks menu, locate the new folder, right click on it, click on Properties, and complete entry of the folder name.

At worst, the folder name field will stop accepting input as soon as I type the first char, in which case the folder name will remain as "New Folder". I locate the new folder in the Bookmarks menu to change the name as described above.

This is very annoying because it adds a number of extra steps just to add a new folder to the bookmarks menu. Adding the new folder via "Show All Bookmarks" and navigating the folder tree is another workaround but that doesn't save any steps.

Any ideas or solutions?

Asked by AlanMintaka 8 years ago

Answered by AlanMintaka 8 years ago

  • Solved
  • Archived

Can't register Hotmail javascript protocol handler

I do this, it won't work. make Hotmail a mailto: option in FF. To make Firefox use Hotmail for mailto links, do the following. Type about:config into your location bar… (read more)

I do this, it won't work. make Hotmail a mailto: option in FF.

To make Firefox use Hotmail for mailto links, do the following.

  1. Type about:config into your location bar and hit enter. If you've never edited used about:config before, you'll see a warning.
  2. Click "I'll be careful, I promise!" This will bring you to the about:config window.
  3. In the filter field type "gecko". Double click the first entry gecko.handlerService.allowRegisterFromDifferentHost to change the value to true.
  4. Copy and paste the following text into the location bar and hit enter: javascript:navigator.registerProtocolHandler('mailto','http://hotmail.msn.com/secure/start?action=compose&to=%s','Hotmail');
  5. You will see an information bar drop down at the top of the window. Click "Add Application". You've finished installing the Hotmail protocol now you just need to select it.
  6. Go to Firefox>Preferences>Applications, if you are using a Mac, or Tools>Options>Applications, if you are using Windows. Now scroll down the list by content type and find mailto. In the drop-down menu to the right select "Use Hotmail".
  7. Next, return to about:config.
  8. If the warning comes up again, click "I'll be careful, I promise!"
  9. In the filter field type "gecko", and double click the first entry gecko.handlerService.allowRegisterFromDifferentHost to change the value back to false.

Asked by eknirb 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

My AVG safesearch toolbar has disappeared and I cannot seem to make it reappear.

I have two problems. 1.I finally downloaded the latest version of Firefox, which I had been trying to avoid since the last time I did so I had numerous problems. Now tha… (read more)

I have two problems.

1.I finally downloaded the latest version of Firefox, which I had been trying to avoid since the last time I did so I had numerous problems. Now that I have done so, my AVG safe search toolbar has disappeared.

2. In addition, when I previously visited secure sites, I could tell because a yellow padlock symbol would appear in the bottom right hand corner of the page. This has now gone, so I have no way of knowing if I am on a SSL site or not and I am worried by this as I do all my banking and shopping online.

Can anyone please advise me on these matters? Thanks.

Asked by ANDROMEDAKRAKEN 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

CPU peaks 35-40% while loading page - very unresponsive

After upgrading to 10.0.2 my browser has become very unresponsive while loading pages/opening blank tabs. I've already tried safe mode with all plugins deactivated and a … (read more)

After upgrading to 10.0.2 my browser has become very unresponsive while loading pages/opening blank tabs. I've already tried safe mode with all plugins deactivated and a full reinstall. My plugins are up to date, I do not use custom themes and it doesn't matter what kind of page I'm loading. Seems like its the engine itself. Running a Win7 x64 notebook - I did not have this issues before the latest update.

Asked by EvolutionVII 8 years ago

Answered by John99 8 years ago

  • Solved
  • Archived

Occasionally, when I try to do a Google search, numerous "opening search" pop-up windows appear. I cannot continue typing in my search until I've closed all of these pop-up windows. How do I stop them from EVER popping up again?!

They are small pop-up windows. When I start entering in keywords to search, ever so often, these things pop-up and not just one. Many of them. Popping one upon another… (read more)

They are small pop-up windows. When I start entering in keywords to search, ever so often, these things pop-up and not just one. Many of them. Popping one upon another upon another upon another. I cannot enter anything new into the Google search box until I have closed all of these windows. And, commonly, numerous ones of them will pop up again when I enter in the next letter in my search.

This is what it says in the pop-up box:

Along the top it says in the light blue margin "Opening search"

Under the above and in a white box it says:

"You have chosen to open

[a Windows symbol] search

    which is a: application/json
    from: https//www.google.com

Then on the outline of an inner box, it reads "What should Firefox do with this file?" and it gives the following options:

    Open with ["Browse" button]
    DownThemAll!
    Save File [This one is checked as the default]

Then a check-off box with the text next to it: "Do this automatically for files like this from now on.

Under that is an "OK" button that is gray and cannot be checked and a "Cancel" button that can be. I have never done either but used the "X" in the upper right corner of the box to close out this window.

Now I see I have limited options for "This happened" for frequency. It isn't every time Firefox is opened but it is FAR more frequent than "A few times a week". More like several times a day.

Asked by Magic_Mallard 8 years ago

Answered by Magic_Mallard 8 years ago

  • Solved
  • Archived

firefox says I need to update my add ons and plug ins at startup after restarting my laptop

I'm running 10.0.2 and I get multiple tabs when i first start firefox saying i need to install updated add ons. i go thru each one and click add and then restart firefo… (read more)

I'm running 10.0.2 and I get multiple tabs when i first start firefox saying i need to install updated add ons. i go thru each one and click add and then restart firefox and all is fine. later when i turn my laptop back on and then start firefox I get the same message. firefox isn't saving or acknowledging that the add ons have already been installed. what do I need to do to fix this?

Asked by roadkilltx 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Firefox v10.0.2 hangs up on starting, typing, clicking, scrolling, closing

Have tried: - add-ons disabled - Better Privacy add-on - renaming places file to .old - running full virus scan (MS Security Essentials) - all Windows updates current Chr… (read more)

Have tried: - add-ons disabled - Better Privacy add-on - renaming places file to .old - running full virus scan (MS Security Essentials) - all Windows updates current

Chrome is OK This took forever to type -- it's like FF works for 10 seconds then hangs for 10 sec, and after every click. Sometimes fills in what I typed when it's hung up, but not always and not very much.

Asked by TerryT 8 years ago

Answered by Vivek 8 years ago

  • Solved
  • Archived

Just recently I am getting the following error message when trying to access web sites. I get a pop up window stating "Exc in ev handl: TypeError: c.location is null" then I have to click ok. It is an issue with some plug-in?

Just recently I am getting the following error message when trying to access web sites. I am using Firefox browser version 10.0.2. I get a pop up window stating "Exc in … (read more)

Just recently I am getting the following error message when trying to access web sites. I am using Firefox browser version 10.0.2. I get a pop up window stating "Exc in ev handl: TypeError: c.location is null" as the web site page is being displayed in browser winder. Then I have to click ok. It doesn't matter what web link/site I go to it happens. It is an issue with some plug-in?

Asked by jrog 8 years ago

Answered by Davoud1 8 years ago

  • Solved
  • Archived

firefox stops downloading webpages

Firefox works fine for a few minutes and then just stops reloading och opening new tabs. My other browsers work just fine and have a good internet connection. When I then… (read more)

Firefox works fine for a few minutes and then just stops reloading och opening new tabs. My other browsers work just fine and have a good internet connection. When I then try to restart firefox it still shows that the process is open in the background and won't restart. So, I guess it is some sort of crash.

Asked by kallekula85 8 years ago

Answered by John99 8 years ago

  • Solved
  • Archived

Firefox crashes

MULTIPLE crash reports have been sent, I have done everything suggested on your web site...can't even count the number of crashes...seems to crash EVERYTIME a site leads … (read more)

MULTIPLE crash reports have been sent, I have done everything suggested on your web site...can't even count the number of crashes...seems to crash EVERYTIME a site leads me to another place either on their site or on facebook, Pinterest crashes whenever anything is added....I basically cannot access anything that requires moving to an additional page. No crash id's come up only Crash report and error and then NOTHING is resolved. I"m VERY frustrated and about to change to another browser!

Asked by espritdart 8 years ago

Answered by espritdart 8 years ago

  • Solved
  • Archived

Google Reader doesn't work in Firefox

It's been a week since I can't use Google Reader with Firefox, while I still can with other browsers. The list of feeds in the left loads without a problem, but the posts… (read more)

It's been a week since I can't use Google Reader with Firefox, while I still can with other browsers.

The list of feeds in the left loads without a problem, but the posts' list on the left doesn't load.

Any assistance with this will be highly appreciated!

Asked by paulinag 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

Can't watch Getting Started video on 16.0.1 install page with up to date Intel Mac 10.6.8 - no mp4 plugin?

"Getting Started" page for Firefox 16.0.1 has a video window that plays audio only. Firefox test page for plugins shows RealPlayer, Flash, Flip4Mac and Java are up to dat… (read more)

"Getting Started" page for Firefox 16.0.1 has a video window that plays audio only. Firefox test page for plugins shows RealPlayer, Flash, Flip4Mac and Java are up to date. What other video plugins are required. I'm currently using Firefox 10.0.2 and I'm not inclined to update unless I have good reasons to do so.

Asked by BigSash 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Firefox crashes when I pressing Browse button to upload files

Windows 7 x32 Firefox 10.02 The program constantly crashes when I press Browse button (such as gmail attachments, virustotal programs and so on. ) PS I already cleared re… (read more)

Windows 7 x32 Firefox 10.02 The program constantly crashes when I press Browse button (such as gmail attachments, virustotal programs and so on. ) PS I already cleared registry problems and tried to remove MRU from registry, as was mentioned in this topic: https://support.mozilla.org/ru/questions/754368#answer-105628

Asked by chpm 8 years ago

Answered by John99 8 years ago

  • Solved
  • Archived

Why does a white dot appear on the left side of the screen when I have Shockwave flash enabled?

The version of Shockwave Flash is 11.1.102.62 . The white dot appears on sites that use flash objects. This happens the last 3 days. When I disable this add-on the dot di… (read more)

The version of Shockwave Flash is 11.1.102.62 . The white dot appears on sites that use flash objects. This happens the last 3 days. When I disable this add-on the dot disapperas but the flash object don't load.

Asked by dimsgr 8 years ago

Answered by Vivek 8 years ago

  • Solved
  • Archived

HTML5 based player from Soundcloud, doesn't work when embedded on my website. Why?

Soundcloud HTML5 based widged doesn't show on my website when embedded. It use to work, now there's only blank content box. It works on Chrome and Explorer. Does anyone h… (read more)

Soundcloud HTML5 based widged doesn't show on my website when embedded. It use to work, now there's only blank content box. It works on Chrome and Explorer.

Does anyone have a clue why is that? Really need help.

Thx

Asked by ivanich 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Google search, images not working

When I click on images in a google search I get only about 12 images in FF10.0.2 and the "options" and "safe Search" buttons on the page do not work. This only happened a… (read more)

When I click on images in a google search I get only about 12 images in FF10.0.2 and the "options" and "safe Search" buttons on the page do not work. This only happened after I upgraded to 10.0.2. The previous version worked fine. IE also works OK. I have not changed any settings in FireFox and have checked the blocked image file and the image permissions are set to 1

Asked by johnj46 8 years ago

Answered by johnj46 8 years ago