Restore old style address bar

Hi, I really really really hate the new address bar. In the last update it appeared in my browser and I had been able to make it go away with changing the following sett… (read more)

Hi,

I really really really hate the new address bar. In the last update it appeared in my browser and I had been able to make it go away with changing the following settings to false;


   browser.urlbar.openViewOnFocus
   browser.urlbar.update1
   browser.urlbar.update1.interventions
   browser.urlbar.update1.searchTips

I'm not sure if something updated between last night's shutdown and this morning's bootup but the ugly giant bar is back again and when I checked those settings in config they're all set to false. I tried toggling them true to false again but I can't get the old style bar back. I don't really want to revert to an older version as I know that's not secure. Does anyone have a way to get the bar back to how it used to be or is it time to use another browser?

Thanks!

Asked by heinekenmacaroni 1 day ago

Last reply by marduke83 1 day ago

Firefox 77 ignoring browser.tabs.showAudioPlayingIcon

So after updating to Firefox 77.0, I have noticed that despite having browser.tabs.showAudioPlayingIcon set to false, it Firefox insists on placing the audio icon in my t… (read more)

So after updating to Firefox 77.0, I have noticed that despite having browser.tabs.showAudioPlayingIcon set to false, it Firefox insists on placing the audio icon in my tabs regardless.

Is there a way to get rid of it, perhaps with CSS or something?

Asked by horonelius 1 day ago

Last reply by Skaithakk 3 hours ago

Secure Connection Failed PR_CONNECT_RESET_ERROR

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred durin… (read more)

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred during a connection to .............. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." With the previous versions of Firefox there was no such problem and I could visit the above website. So, please inform me what happened with ver. 74.0 ? By ver. 74.0 is no more supported some older security protocols which might have the above website, or this is a bug by the new ver. 74.0 ? Please inform me how this issue can be fixed ?

Asked by eladopoulos 2 months ago

Last reply by maawaleo915 1 day ago

PR_END_OF_FILE_ERROR issues on multiple sites since upgrading to 74.0

I only experienced this issue when upgrading to 74.0, but it happens on websites multiple sites now. I have also verified via other browsers that this is a specific Fire… (read more)

I only experienced this issue when upgrading to 74.0, but it happens on websites multiple sites now. I have also verified via other browsers that this is a specific Firefox issue.

I have tried all of the recommended solutions that I have been able to identify: removed AV extensions, created a new profile, reset proxy settings, cleared cache & cookies, refreshed Firefox, restarted in safe mode to attempt to access the websites, turned off VPN, etc.

Looking for additional recommendations or solutions.

Asked by JBorg 2 months ago

Last reply by FredMcD 2 months ago

Disable the new address bar features in Firefox 77

Hi, I had applied the settings to disable the new urlbar features, but as of version 77 these no longer work. I absolutely hate this change; it does nothing useful, it in… (read more)

Hi,

I had applied the settings to disable the new urlbar features, but as of version 77 these no longer work.

I absolutely hate this change; it does nothing useful, it interferes with viewing the page, and it very much feels to me like change for the sake of change.

If someone can pass this on to whoever makes these unilateral decisions :

Don't make changes to the user interface that are not optional. How do they not understand that changing the UI for hundreds of millions of people is not a good idea?

So my question is, how do I disable the new urlbar "features" and return to a plain static one?

Asked by Deirdre Young 2 days ago

Last reply by jscher2000 1 hour ago

YouTube studio features do not work

YouTube studio features; adding subtitles and blurring does not work in firefox. While uploading subtitles, I select the subtitle from the computer, but when I say uploa… (read more)

YouTube studio features; adding subtitles and blurring does not work in firefox. While uploading subtitles, I select the subtitle from the computer, but when I say upload, it does not. The same screen remains. The problem with blurring is that the selection tool does not appear when the blurring screen is opened. These features work in chrome

Asked by b166er 1 day ago

Last reply by the-edmeister 1 day ago

expanding URL bar

i have tried every about:config option there is on google and i still can't disable the expanding URL bar (where once you've entered a asearch, heading back to the bar ex… (read more)

i have tried every about:config option there is on google and i still can't disable the expanding URL bar (where once you've entered a asearch, heading back to the bar expands a menu on the right side with a privacy icon, a drop down menu, a pocket icon, and the bookmark icon). very irritating.

i have seen options regarding the userChrome file but i'm inexperienced and probably messing something up.

any help would be much appreciated.

Asked by jim luther 1 day ago

Last reply by mckendrick 2 hours ago

  • Archived

Blocked by X-Frame-Options Policy

After Firefox updated, I can no longer access www.apple.com. This is the error I get now: Blocked by X-Frame-Options Policy An error occurred during a connection to idmsa… (read more)

After Firefox updated, I can no longer access www.apple.com. This is the error I get now:

Blocked by X-Frame-Options Policy

An error occurred during a connection to idmsa.apple.com.

Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it.

Can anyone tell me how to fix this issue as soon as possible. Thank You.

Asked by David 6 months ago

Last reply by kris.sor 2 days ago

Firefox will not play sound on youtube videos

Since yesterday, Firefox will not play sound on youtube videos and some other embedded videos (eg Newsflare). IE and Chrome will play the sound. Have checked the sound sy… (read more)

Since yesterday, Firefox will not play sound on youtube videos and some other embedded videos (eg Newsflare). IE and Chrome will play the sound. Have checked the sound system and everything seems OK as music still plays and websites with sound still work. Someone suggested it could be a flash player problem, but have checked Adobe flash and it is the latest version. I really don't know what the problem is. As an aside, my Train Simulator (which is run through Steam) also has no sound and it did 2 days ago!, but my Flight Simulator (also on Steam) has sound! Just can't get my head round it!! Help!!

Asked by sddsddean 5 months ago

Last reply by RedBird 3 days ago

Gmail says browser not supported. Open basic HTML site only

I have updated my firefox to latest version but gmail keep saying my browser isn't supported and it opens the basic HTML version only. I've checked gmail support page and… (read more)

I have updated my firefox to latest version but gmail keep saying my browser isn't supported and it opens the basic HTML version only. I've checked gmail support page and it only says i need to update my firefox and enable cookies. Both which i have done.

The problem started around 2 weeks ago.

Asked by Syawal 5 months ago

Last reply by the-edmeister 6 days ago

Recently added bookmarks won't have favicons

Hello everyone! I'm having a pretty weird problem here. Whenever I add a new site, it will show that grey globe instead of it's favicon on the bookmarks. If I go to my bo… (read more)

Hello everyone!

I'm having a pretty weird problem here. Whenever I add a new site, it will show that grey globe instead of it's favicon on the bookmarks. If I go to my bookmarks and click on the recently added site, it will then load the favicon normaly, but that's the only way of "forcing" it to load.

Any idea of why this may be happening?

Asked by Nemo 5 months ago

Last reply by macciofe 3 months ago

I cannot figure out how to sync bookmarks and settings onto a new device from a previously synced profile

I had a PC that had all of my bookmarks and such synched to my Firefox profile. Unfortunately that computer's HDD crashed, I'm trying to find out if I am able to "downloa… (read more)

I had a PC that had all of my bookmarks and such synched to my Firefox profile. Unfortunately that computer's HDD crashed, I'm trying to find out if I am able to "download" the old synched data to a new PC, but I can't seem to find how to do so. Is this even possible or are my old bookmarks lost?

Asked by bjj5020 2 months ago

Last reply by the-edmeister 2 months ago

White border in maximized window

Whenever I maximize (not fullscreen) my Firefox a white border surrounds my windows expect on the top. It even hides my taskbar. I already reinstalled it and tried to del… (read more)

Whenever I maximize (not fullscreen) my Firefox a white border surrounds my windows expect on the top. It even hides my taskbar. I already reinstalled it and tried to delete the remaining files in C:\Program Files but without any success. My Windows is 1909 and Firefox 74.0. Maybe some of you experienced the same problem and know how to fix it. Thanks for you help :)

Asked by dreia2k 2 months ago

Last reply by McCoy 2 months ago

How can I enable the microphone? The second method does not work for me

Firefox-Version: 74.0 (64-Bit) Operating system: Xubuntu 18.04 I want to participate in meetings with Teamviewer or in https://meet.jit.si. I want to enable my mike in… (read more)

Firefox-Version: 74.0 (64-Bit) Operating system: Xubuntu 18.04

I want to participate in meetings with Teamviewer or in https://meet.jit.si. I want to enable my mike in the browser for that purpose.

I read the hint

https://support.mozilla.org/en…ng-microphone-permissions

but that does not work for me: After entering the URL into the dialogue,e.g.. https://meet.jit.si I am supposed to press ENTER. But then nothing happens!

I expect the entered URL to be added to the list below after pressing ENTER (this list was empty before in my case).

When I want to participate in such a meeting, I get a question whether I would allow the microphone to be used. Even if I allow it, meet.jit.si tells me that it could not use the microphone for an unspecified reason.

In the browser when trying to use such a connection, to the left of the URL there is a closed lock symbol and a red microphone symbol.

I have checked if the microphone works: I can record something with it using Audacity and if I activate the Pulseaudio-volume control I see a level indicator which reacts on sound heard by my microphone.

What must I do to enable the microphone for TeamViewer or other net meetings?

Asked by perpetuum-mobile 2 months ago

Last reply by McCoy 2 months ago

Got a new computer in Firefox sync won't sync

I just got a new computer and my Firefox sync that I set up that computer had bookmarks, my theme, and how I had things laid out, I tried for over an hour trying to get F… (read more)

I just got a new computer and my Firefox sync that I set up that computer had bookmarks, my theme, and how I had things laid out, I tried for over an hour trying to get Firefox to sync, but after it's still the same, I was also switching from Windows 7 to Windows 10 which made it even more nauseating

Asked by jmac21012 2 months ago

Last reply by Alik 3 weeks ago

Firefox Lockwise says I have 158 saved logins, but when I select "Logins and Passwords" nothing shows up

I have searched every support post that has anything remotely to do with my problem. I have tried booting in safe mode, downloading Firefox ESR and performing folder acro… (read more)

I have searched every support post that has anything remotely to do with my problem. I have tried booting in safe mode, downloading Firefox ESR and performing folder acrobatics with key3 and key4 files, I have disabled my anti-virus software. To no avail.

This morning, I was forced to log back in to my Firefox Browser "due to security reasons" and when I did all of my logins and passwords were gone. if I go to about:protections and scroll to the bottom of the page, Firefox Lockwise tells me that I have 158 passwords saved securely. But if I go to Logins & Passwords, there are only the 5 passwords that I have saved today since the issue began.

I NEED HELP!!!!!

Asked by tjwilson1987 2 weeks ago

Last reply by cor-el 9 hours ago