Repetitive update request

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. … (read more)

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. However, 5 minutes later the window pops up again. Even after repeated attempts of updating, even doing a full restart on the computer, Firefox continues to send this window to me. The private window in the bar says about:restartrequired.

I've tried uninstalling Firefox with a fresh install as well as doing a Refresh of Firefox. Neither seem to solve this problem.

Asked by rxs621 1 week ago

Last reply by rxs621 1 hour ago

PopUp in Outlook Live Hotmail.

In recent weeks a PopUp is appearing on my Outlook.live.com Hotmail screen: "Add Outlook.live.com as an application for mailto links? There is no choice to Decline only t… (read more)

In recent weeks a PopUp is appearing on my Outlook.live.com Hotmail screen: "Add Outlook.live.com as an application for mailto links? There is no choice to Decline only to Add it. You can Close the link with the X but it keeps returning each time I log in.

We are cautioned repeatedly not to click on unknown links so I haven't.

Could someone please explain in "layman terms" why I am getting this, what it's for and how to stop it?

Thank you to everyone.

Asked by samred64 19 hours ago

Last reply by jonzn4SUSE 3 hours ago

Hyperallergic Magazine won't load in Firefox

When I click on the link for Hyperallergic Magazine, the page doesn't load. I don't have it blocked in Notifications. I have allowed pop-up windows for it. I can't figure… (read more)

When I click on the link for Hyperallergic Magazine, the page doesn't load. I don't have it blocked in Notifications. I have allowed pop-up windows for it. I can't figure out what else might be preventing it from loading. It is free. I don't have this problem with any other website that I know of. I'm running the latest version of Firefox & have Windows 11 on a one-year-old PC. I didn't have this problem in my old computer, which ran Windows 7. Please help. Thanks.

Asked by deborahfeller 5 hours ago

Last reply by jonzn4SUSE 3 hours ago

Ridgid site not working

https://register.ridgidpower.com/# is not working. Specifically the Sign-In link. It works just fine with MS Edge. I had all extensions off, anti-virus off and I also cle… (read more)

https://register.ridgidpower.com/# is not working. Specifically the Sign-In link. It works just fine with MS Edge. I had all extensions off, anti-virus off and I also cleared the cache twice, and also followed the Help/Troubleshoot Mode to no avail. I'm using V125.0.1 64bit

Firefox print to PDF now inserts huge numbers of blank pages in the pdf at random places

For years, I have used print to pdf in Firefox to generate pdf files of long web pages. It always worked. But lately, I noticed that huge numbers of blank pages are ins… (read more)

For years, I have used print to pdf in Firefox to generate pdf files of long web pages. It always worked. But lately, I noticed that huge numbers of blank pages are inserted in the pdf file, seemingly at random. I looked at the HTML source, and could not see anything that obviously triggers the blank pages. For example, a web page that ought to print to about 35 pages generates a file of more than 600 pages, with most of them blank.

I can use Microsoft Edge as an alternative, but pdf files from that browser strip out all the color, and are nevertheless super huge, about ten times larger than the ones from Firefox. E.g. the file mentioned above, about 35 pages, would be about 1.3 MB from firefox, and 12 MB from Edge. So getting the file from Firefox would be nice.

Is there a reason why print to pdf is behaving in this strange way, and anything I can do about it?

Asked by argnotagain 3 hours ago

My history only goes back to January 19, 2023

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of toda… (read more)

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of today, I don't know if that's meaningful. Does anyone have any idea what might've happened, and how I can restore the rest of my history? Thank you!

I'm on a Mac using Mojave, with Firefox version 115.8.

Asked by Lisa Smith 3 days ago

Last reply by Lisa Smith 3 hours ago

How to view pdf with dark background in the default pdf viewer on the firefox browser

Hey, i recently came across this post https://support.mozilla.org/en-US/questions/1434510#:~:text=I%20view%20a%20lot%20of,viewer%20to%20black%2Fdark%20gray. and i coul… (read more)

Hey, i recently came across this post

https://support.mozilla.org/en-US/questions/1434510#:~:text=I%20view%20a%20lot%20of,viewer%20to%20black%2Fdark%20gray.

and i couldn't figure out how to do it. if anyone can tell me steps on how to do it i'll be glad.

thanks.

Asked by Hellf0rg0d 4 hours ago

  • Solved

LastPass is now disabled with every Firefox restart

For the past few months every restart of Firefox disables LastPass. I did NOT have this problem previously. The version of LastPass is current (no updates found). I can g… (read more)

For the past few months every restart of Firefox disables LastPass. I did NOT have this problem previously. The version of LastPass is current (no updates found). I can go to Add-ons and the toggle is set to "on" but the icon in the menu bar is black. If I click the toggle off, then back on, LastPass comes on just fine. Why is Firefox disabling something that Add-ons says is loaded? VERY strange. Does NOT happen in Chrome. Thanks for any assistance. PITB!!!

Asked by RobertL39 1 day ago

Answered by zeroknight 19 hours ago

XULRunner not allowing me to make a new profile

Every few hours, maybe 4 times a day, XULRunner appears and tabs me out of everything. It says "This profile was last used with a newer version of this application. Pleas… (read more)

Every few hours, maybe 4 times a day, XULRunner appears and tabs me out of everything. It says "This profile was last used with a newer version of this application. Please create a new profile."

There isn't a 'create new profile' button. I already made a new profile as well, but it did not fix the problem.

I recently changed to the newest ESR, 115.10.0esr, to fix streaming issues.

Asked by cwweynand 7 hours ago

Last reply by jscher2000 - Support Volunteer 5 hours ago

How to remove item from preferences>Files and App>Applications

I've had a security breach where a Discord user got access to an email account. I'm going through all computers to make sure there is no malware that might be related t… (read more)

I've had a security breach where a Discord user got access to an email account. I'm going through all computers to make sure there is no malware that might be related to discord. I found one item in my download preferences that says "discord' but everything I've tried won't allow me to erase it. Any information on what this might be? and how/if I should erase it? (In fact, I don't know what any of the items are in my content types)

Asked by kateharp8133 7 hours ago

Last reply by jscher2000 - Support Volunteer 5 hours ago

Download new version nag

I have been getting the "new version available, download now nag for over 2 weeks, and I have the latest version. Still get this issue repeatedly every day. Starting to b… (read more)

I have been getting the "new version available, download now nag for over 2 weeks, and I have the latest version. Still get this issue repeatedly every day. Starting to become an every hour nag to update and install latest version of Firefox. Refuse to use Microsoft Edge or Chrome, and will switch off Firefox too if not rectified.

Asked by Grizz B 12 hours ago

Last reply by James 5 hours ago

  • Solved

Unable to pin private window to taskbar

Hello. When I open a private window and try to pin it to the taskbar, it instantly changes into the normal (non-private) Firefox icon and then only opens normal windows w… (read more)

Hello. When I open a private window and try to pin it to the taskbar, it instantly changes into the normal (non-private) Firefox icon and then only opens normal windows when I click on it. It's been like this since I reset Windows and reinstalled Firefox yesterday. I tried to reinstall it again but it still does this. Any help would be appreciated.

Asked by ericoulange 2 days ago

Answered by ericoulange 6 hours ago

Firefox Buttons dont work - Linux

When I run firefox on WSL2, buttons dont work on any pop up windows. Foe example when installing a firefox extention - it will download and pop up a small window at the t… (read more)

When I run firefox on WSL2, buttons dont work on any pop up windows. Foe example when installing a firefox extention - it will download and pop up a small window at the top right to add the extentionto firefox. The buttons dont work. Another example is when opening up the firefox menu bar (hamburger bar) - it will pup up a small window to allow to open up settings, go to add ons, open bookmarks or history. The buttons dont work. Last example is the pop up window for this Ash your question page for firefox support - When clicking "Which topic best described your question - it will pop up a small window to select what type of question Im gonna ask. The buttons dont work.

I dont know how to fix this. I restarted, deleted my firefox profile, started of safe mode, nothing worked. How do I solve this issue?

Asked by Ian Teves 7 hours ago

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (read more)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Asked by Aram 9 hours ago

Last reply by jscher2000 - Support Volunteer 7 hours ago

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 4 days ago

Last reply by mark545 7 hours ago