How to save a screenshot without prompt ?

Recently i was watching a long video and i needed screenshots for future notes but whenever i press (Ctrl+Shift+S) a prompt appears all the time asking whether to save 'v… (read more)

Recently i was watching a long video and i needed screenshots for future notes but whenever i press (Ctrl+Shift+S) a prompt appears all the time asking whether to save 'visible' or 'full page' . Can i somehow make 'visible' default ,so that i don't have to select again and again as i have to take a lot of screenshots and also take the screenshots while the video still running ; i don't want to pause it every time and save a snap ?

Asked by hsrah69 23 hours ago

Since update can't access a local IP address

Updated to Firefox 86.0. MacOS. If I now attempt to access my router using its local address (192.x.x.1) it simply doesn't happen. I've allowed pop-ups for the sign in… (read more)

Updated to Firefox 86.0. MacOS. If I now attempt to access my router using its local address (192.x.x.1) it simply doesn't happen. I've allowed pop-ups for the sign in window - although it never needed it before. Tried http and https. Also have a bookmark for it which no longer works. All I get is a blank tab, yet there's some endless communication happening according to Menu Meters Rx/Tx display. If I do the same as always using Safari I can log into the router exactly as I always have done. Why? What has been changed? What has Firefox blocked? Help please.

Asked by aka_pseudonym 23 hours ago

LastPass auto logout ability lost with FF v86.

I have LastPass extension on FF v86. It will logout of LP if I close the browser. However if I leave my PC unattended for >10 minutes LP is supposed to auto log off.… (read more)

I have LastPass extension on FF v86. It will logout of LP if I close the browser.

However if I leave my PC unattended for >10 minutes LP is supposed to auto log off. I have checked the settings in LP and they are set correctly.

LP still functions as it should when using the Opera browser.

I have reinstalled the LP extension. No change.

Thank you, Parrott_head

Asked by Parrott_head 22 hours ago

Is there any way to reset my password on a Firefox Account via secondary email or 2FA device, without losing data?

Basically, I want to reset my password to my Firefox account. I have lost access to the primary email, but I have access to both my secondary emails, and the 2FA device a… (read more)

Basically, I want to reset my password to my Firefox account. I have lost access to the primary email, but I have access to both my secondary emails, and the 2FA device associated with the Firefox account. Is it possible for me to recover the account without losing my data?

Asked by snowleopard756x 19 hours ago

Print size

The print font size using print option in files is so large the printout takes several pages to print one page. Does not happen with printing from Word or Adobe. Appears … (read more)

The print font size using print option in files is so large the printout takes several pages to print one page. Does not happen with printing from Word or Adobe. Appears to be driven by some Firefox function. I cannot find a way to to reset default print size.

Asked by sternitske 17 hours ago

Firefox Passwords Not the Same in Sync

Hello. I am logged into Firefox on two different computers, but one account. The problem is, the password for some reason is not synced. On one, only the old password wor… (read more)

Hello. I am logged into Firefox on two different computers, but one account. The problem is, the password for some reason is not synced. On one, only the old password works. On another, only the updated password works. Do you know why this is? I already logged out of all devices and logged back in and it still doesn't work.

Thanks

Asked by niehaus.andrew 17 hours ago

Multitouch Gestures

I'm unable to use multitouch gestures to go back and forward in browser like I used to do in edge and chrome browser. I hope you solve this problem. and the website is op… (read more)

I'm unable to use multitouch gestures to go back and forward in browser like I used to do in edge and chrome browser. I hope you solve this problem. and the website is opening in new tab instead of same tab.

Asked by gunjarivrushadwaj 14 hours ago

Firefox disabled ublock extension

FF produced a yellow message under URL pane say something like FF has disabled extension... unfortunately I could not read the entire message in time. I doul Ublock 1.33.… (read more)

FF produced a yellow message under URL pane say something like FF has disabled extension... unfortunately I could not read the entire message in time. I doul Ublock 1.33.2 disabled.

What would cause FF, version 86 to disable an extension

Asked by Mace2 14 hours ago

Changing colours on used links in browser

Hi! I change the settings regarding the colour of used links from the standard pink-ish to red and press ok. The colour doesn't change anyway - not even after restarting… (read more)

Hi!

I change the settings regarding the colour of used links from the standard pink-ish to red and press ok. The colour doesn't change anyway - not even after restarting the computer. I have a brand new computer with the accompanied Windows 10 at the moment.

Thanx for your help

Asked by hansdiskuterar 14 hours ago

Flashing white

Hello, I have a MacBook Pro(2015) , and I have noticed that Firefox flashes white when I open it after it is minimized.It does not happen all the time , and not with all … (read more)

Hello, I have a MacBook Pro(2015) , and I have noticed that Firefox flashes white when I open it after it is minimized.It does not happen all the time , and not with all sites. I have tried reinstalling Firefox , but the issue still continues , even fresh after reinstall.It happens no matter which theme I use (even default) , as the page itself flashes Can anyone please explain why this is happening , and a possible fix?

PS:Tried disabling hardware acceleration , it doesn't seem to help

Thanks in advance

Asked by aymanas2004 13 hours ago

Google Analytics needs constant refresh because scrolling gets stuck

For a long time now (at least a few months), intermittently and while browsing Google Analytics, I need to refresh every other screen because the tables on the bottom of … (read more)

For a long time now (at least a few months), intermittently and while browsing Google Analytics, I need to refresh every other screen because the tables on the bottom of the screen sometimes do not scroll down. Refreshing via F5 fixes this, but needs to be reinforced when the table is tweaked. It might go away if the table is completely changed by navigating to another report with another URL.

When this error happens, it feels like as soon as the page is loaded, the viewport flickers, and a second scroll bar pops up. This causes the long tables on the lower half of the screen to remain unscrollable, even though fully loaded and present.

As a curiosity, the "Take a Screenshot" option can scroll down the page (while saving a an entire page, or via the selection tool). Nohuman input can replicate this. I have tested Tab, arrows, Page Up/Down buttons, manually scrolling from either scroll bar or the mouse wheel from anywhere on the screen, search, etc.

Asked by Süleyman Okan 13 hours ago

Import Logins from a csv file

Hi, My old install of Mint Mate 19.3 worked flawlessly until the recent FF upgrade to version 86. Then after the upgrade it would crash but only when I logged out or rebo… (read more)

Hi,

My old install of Mint Mate 19.3 worked flawlessly until the recent FF upgrade to version 86. Then after the upgrade it would crash but only when I logged out or rebooted the OS. Hence I hadn't noticed an issue for a while. The crash happened also using firefox --safe-mode from the command line. Deleting profiles and restarting - crash. Uninstalling FF and re-installing - crash. So I bit the bullet and wiped my drive and installed Mint Mate 20.1

I imported my bookmarks and Imported my logins from a csv file and all worked until I logged out/rebooted and again FF crashed. I dug out a spare HDD and did a clean install of Mate. I didn't import logins and FF didn't crash when I logged out of Mate or rebooted. Once I imported logins from the csv file FF crashed again.

I installed Chromium and imported bookmarks and logins - it worked okay but I wanted to use FF so am at the point where I've spent a week troubleshooting this problem and have fallen behind in my workload. I just don't want to spend days installing / uninstalling etc. I could go round in circles, testing on the Live USB stick for example, I could try enabling signon.management.page.fileImport.enabled import my logins and then disable the option before closing FF and subsequently rebooting Mate and so on, but its getting tedious and for now Chromium works and I can get work done.

So, when I enable signon.management.page.fileImport.enabled and import my logins, all is well until I logout of Mate or reboot the OS. Then when I launch FF I get the Crash report. Running firefox at the command line gives this error -

ExceptionHandler::GenerateDump cloned child 3776 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

nothing else. Same with firefox --safe-mode

Uninstalling, deleting my profile, rebooting the OS, reinstalling FF, same error, and that's without importing my logins. It appears that once the option in about:config - signon.management.page.fileImport.enabled has been used, its causing FF to crash.

I was going to do a clean install of Mint Mate and not update FF from version 84 to version 86 and test the older version to see if its version 86 causing this, which I suspect it is, since the problem also suddenly occurred on my old Mint Mate 19.3 install after an update...

Its possible my login.csv file is an issue, so I also exported the logins from Chromium instead after importing them from a FF csv backup and then imported the Chromium login csv back into a clean FF install and it crashed again... So after going around in these circles I decided to post here and pass the buck so to speak.

Perhaps later tonight or later this week if I get the urge I will try the clean Mint Mate install, not update FF to latest version, staying at version 84 and try the same thing to see if its the firefox causing the issue.

On a side note, once in a blue moon, instead of FF giving a crash report, it would offer to boot in safe mode or perform a clean startup. This would get FF going again until I closed it and started it, when it would crash again.

Cheers and have a good day :)

Asked by scotsmist 10 hours ago

Firefox - Crash reporter

Hi, since yesterday I cannot start Firefox anymore in Ubuntu. Crash reporter keeps popping up. Even reinstallation does not solve the issue. The cash report says: Adapte… (read more)

Hi, since yesterday I cannot start Firefox anymore in Ubuntu. Crash reporter keeps popping up. Even reinstallation does not solve the issue.

The cash report says:

AdapterDeviceID: 0x1287 AdapterDriverVendor: mesa/nouveau AdapterDriverVersion: 20.2.6.0 AdapterVendorID: 0x10de AvailablePageFile: 2691457024 AvailablePhysicalMemory: 233283584 AvailableSwapMemory: 2129915904 AvailableVirtualMemory: 13711298560 BuildID: 20210222142601 CrashTime: 1614583514 DesktopEnvironment: mate EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614539212 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Ubuntu 20.04.2 LTSFP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 586 StartupCrash: 1 StartupTime: 1614583513 TelemetrySessionId: 64963928-2ef8-48ae-9209-664ebce7871c ThreadIdNameMapping: 12959:"IPC I/O Parent",12960:"Timer",12961:"Netlink Monitor",12962:"Socket Thread",12963:"Permission",12967:"JS Helper",12970:"JS Helper",12969:"JS Helper",12968:"JS Helper",12971:"JS Helper",12966:"JS Watchdog",12972:"JS Helper",12973:"JS Helper",12974:"JS Helper",12976:"Cache2 I/O",12977:"Cookie",12978:"StreamTrans #1",12979:"DOM Worker",12980:"IPDL Background",12982:"StreamTrans #2",12985:"StreamTrans #3",12986:"QuotaManager IO",12987:"IndexedDB #1",12989:"Worker Launcher",12990:"SoftwareVsyncThread",12991:"Compositor", Throttleable: 1 TotalPageFile: 18209583104 TotalPhysicalMemory: 16062103552 UptimeTS: .50700843 Vendor: Mozilla Version: 86.0

This report also contains technical information about the state of the application when it crashed.

Asked by udo.huegle 10 hours ago

Firefox resolving of websites in the address bar

I type in google into the address bar. Then press Ctrl+Enter to give it the ".com" at the end. The address bar changes to "google.com", but then redirects me to "excite… (read more)

I type in google into the address bar. Then press Ctrl+Enter to give it the ".com" at the end. The address bar changes to "google.com", but then redirects me to "excite.com".

But if I type in "google.com", it goes to "google.com".

"google" is the only scenario it happens to me. Why is it resolving like that?!

Asked by chipclip2010 6 hours ago

Speckled Visual Glitch

Hello. In any firefox windows, the glitch (see attached images) is present, Any time i mouse over an interactive elelment, all of the speckles change position, and someti… (read more)

Hello. In any firefox windows, the glitch (see attached images) is present, Any time i mouse over an interactive elelment, all of the speckles change position, and sometimes color. they look to be very random, sometimes being absent from a large part of the page, and other times being very thick throughout it's entirety. the only way i have found fix it is by downgrading version, however i still would like to know if there is a solution for fixing this version. in chromium browser, this glitch isn't present, it also only, in the past, displayed on pdfs, and some iframes (HTML term for embedded websites in windows), but now it covers the whole page, it isn't unusable but sometimes is hard to look at. This glitch has been present for at least a week (current date is march 1st) but definitely longer. Thanks.

Asked by evjackeden06 5 hours ago

Everything is gone

After an Update from Mozilla, I restarted my computer. When I opened my e-mail, EVERY folder, Sub-Folder, Contacts and all emails before 2/15/2021 were gone. I tried a r… (read more)

After an Update from Mozilla, I restarted my computer. When I opened my e-mail, EVERY folder, Sub-Folder, Contacts and all emails before 2/15/2021 were gone. I tried a restore. I was told there was nothing to restore. Any help would be appreciated.

Asked by rcwarthog 5 hours ago

Mail Icon does not bring up teh Windows Live mail window.

A recent Firefox update resulted in failure to bring up the Windows Live Mail New Mail Window when the Mail Icon is clicked in Windows 7. I looked in Options and see that… (read more)

A recent Firefox update resulted in failure to bring up the Windows Live Mail New Mail Window when the Mail Icon is clicked in Windows 7. I looked in Options and see that WLM is the preferred mail app. How can this be fixed ?

Dan

Asked by dan-schaaf 5 hours ago

Firefox steal focus when refreshing.

On windows 7, since ff v85.x when opening a second, third, etc FF window, each time main window refreshes, focus changes from current child window to main window. It's ve… (read more)

On windows 7, since ff v85.x when opening a second, third, etc FF window, each time main window refreshes, focus changes from current child window to main window. It's very annoying, because news are updated every 5 minutes: (Page: www.lanacion.com.ar )

Asked by isidronostalgia 4 hours ago

THUMBNAIL ISSUE

Hi, realise this is not probably a Firefox issue,but would appreciate any advice. Of late when i select "Copy" a photo sent to me via email ,it only copies as a thumbnail… (read more)

Hi, realise this is not probably a Firefox issue,but would appreciate any advice. Of late when i select "Copy" a photo sent to me via email ,it only copies as a thumbnail not the actual photo, it used to to copy ok but not now for some reason. My workaround is to select "Copy image as" which then opens up a droplist from MyPC,give it a name and it copies ok,but its a bit long winded .

Asked by 24008943 4 hours ago