Showing questions tagged: Show all questions

Pinterest doesn't work on firefox

I am an artist and use illustrator to make moodboards for clients. It works fine in microsoft edge, but on firefox, the option to pin images on images on the website does… (read more)

I am an artist and use illustrator to make moodboards for clients.

It works fine in microsoft edge, but on firefox, the option to pin images on images on the website doesn't even show up, and it doesn't open certain pages on pinterest including my profile with all of my boards on it.

this renders pinterest unusable.

I have the default privacy settings on, and i turned off my popup blocker, adblocker, and uninstalled my pinterest button add on and facebook privacy add on.

Asked by lex 3 weeks ago

Last reply by jscher2000 2 weeks ago

Hi. i have downloaded the website 360radar.co.uk and the page shows the aircraft on a blank page. the background should be the map of Great Britain.

When opening the above website, the realtime flight map of the aircrafts opens and updates live on the tracking, but the background is blank. The background should be the… (read more)

When opening the above website, the realtime flight map of the aircrafts opens and updates live on the tracking, but the background is blank. The background should be the map of the UK. I have opened the same web page in Google and the map etc shows correctly. How do i get the map backgroung to show please. Thanks Phil

Asked by ActrosMP2 1 week ago

Last reply by cor-el 1 week ago

Just changed over to Firefox from Chrome! I have a synology nas drive which is completly secure but on the url address it comes up as not secure.

It is secure as I have checked but Firefox will not let me connect to my drive. Yet Chrome will, albeit bypassing their secure screen. I do not want to go back to Chrome.… (read more)

It is secure as I have checked but Firefox will not let me connect to my drive. Yet Chrome will, albeit bypassing their secure screen. I do not want to go back to Chrome. How can overcome this with Firefox. I use the synology web assistant url for connection. Any help would be appreciated Stay safe. Ado

Asked by ado507 1 week ago

Last reply by jscher2000 1 week ago

firefox never retries with ipv6 if it has failed once

Hi, If a website is dual-stacked, Firefox will first try to connect over IPv6 and fallback to IPv4 if it fails. However, Firefox never tries again to use IPv6 if it as fa… (read more)

Hi,

If a website is dual-stacked, Firefox will first try to connect over IPv6 and fallback to IPv4 if it fails. However, Firefox never tries again to use IPv6 if it as fails once. Sometimes this leads to connection error if the connection is intermittent (so IPv6 will fails at the time of the request, but it’s not specific to IPv6, and Firefox will try over IPv4) and if IPv4 is broken at all (e.g. because IPv6 works so nobody notices it). So when the connection comes back, Firefox will be stuck to IPv4 and the site won’t display even if works with IPv6. Even Ctrl-Shift-R doesn’t clear the connection cache.

Asked by Alarig 6 days ago

The lcons on my opening page have been changed without my consent.

My Icons have all been rearranged without my knowledge or consent. I want them put back the way they were. Particularly, my icon for centurylink, avon, safeway have all b… (read more)

My Icons have all been rearranged without my knowledge or consent. I want them put back the way they were. Particularly, my icon for centurylink, avon, safeway have all been removed and I want them back. How do I get them back?

Asked by dwightkessler 6 days ago

Last reply by cor-el 6 days ago

How do i correct a wrong selection for how to handle popup windows on a website?

A website had a popup window for a tech support chat session and FF displayed its selection for me to select how to handle the popup. I positioned my cursor on the top se… (read more)

A website had a popup window for a tech support chat session and FF displayed its selection for me to select how to handle the popup. I positioned my cursor on the top selection and while i was pressing the left-click, the screen shifted and the bottom selection was selected instead of my choice of "Allow popup windows for ...."

Aside from being really pissed off right now for it was a matter of getting a chat window that i can not presently access, would someone be so kind as to tell me how to reverse the damages of clicking on the wrong selection? Where are these selections stored so that i might reverse it?

Asked by brucemc777 6 days ago

When I look at amazon.com, it looks like this. Whatg have I done?

One day, I noticed that all Amazon.com pages look like this. I have no idea what I have done to cause this. What did I do? I am using Raspbian on a Raspberry Pi 4 I hav… (read more)

One day, I noticed that all Amazon.com pages look like this. I have no idea what I have done to cause this. What did I do?

I am using Raspbian on a Raspberry Pi 4

I have lost everything except some of the basic text. Other pages (non-Amazon) work fine.

Asked by ted.kell 6 days ago

Last reply by cor-el 6 days ago

History doesn't capture all sites

For some reason my firefox history is always incomplete. E.g. when I search for something on duckduckgo and then visit stackoverflow, it often doesn't add the visited pag… (read more)

For some reason my firefox history is always incomplete. E.g. when I search for something on duckduckgo and then visit stackoverflow, it often doesn't add the visited page (in this case stackoverflow) to the history.

Asked by xerus 5 days ago

Last reply by Eve 5 days ago

most of my css files are not working in firfox but loaded.the same css are working fine in chrome

hi i'm trying to open my website in firefox but the problem is many css files are not loading in firefox.but there is no issue in loading them. they are loaded in the pag… (read more)

hi i'm trying to open my website in firefox but the problem is many css files are not loading in firefox.but there is no issue in loading them. they are loaded in the page but not working.the same files and css inside are working well in chrome.here i give my website link please someone open it in both firefox and chrome and assist me where it goes wrong.https://www.office-deals.nl/ . i have added 2 images below for showing particularly one content from many.the black bg is the chrome image and the white is for the firefox.in black i have a class named owl-item where the corresponding css from owl-carousel.css are loaded fine .but in white bg image the css is not displaying but the files are loaded in the page. i give you the structure of my files that i have in my header.


      <link rel="dns-prefetch" href="//www.google.com">
       <link rel="dns-prefetch" href="//www.google.nl">
       <link rel="dns-prefetch" href="//www.google-analytics.com/">
       <link rel="dns-prefetch" href="//www.googletagmanager.com">
       <link rel="dns-prefetch" href="//connect.facebook.net">
       <link rel="preconnect" href="//www.google.com" crossorigin>
       <link rel="preconnect" href="//www.google.nl" crossorigin>
       <link rel="preconnect" href="//www.google-analytics.com/" crossorigin>
       <link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
       <link rel="preconnect" href="//connect.facebook.net" crossorigin>
       
       <link rel="stylesheet" href="https://css.office-deals.nl/bootstrap.min.css">
       <link rel="stylesheet" href="https://css.office-deals.nl/main.css?v=2.1">

<link rel="preload" href="ext/assets/css/font-awesome.min.css" as="style" onload="this.rel='stylesheet'">

       <link rel="preload" href='https://fonts.googleapis.com/css?family=Open+Sans&display=swap' as="style" onload="this.rel='stylesheet'">
       <link rel="preload" href="https://css.office-deals.nl/owl.carousel.css" as="style" onload="this.rel='stylesheet'">
       <link rel="preload" href="https://css.office-deals.nl/owl.transitions.css" as="style" onload="this.rel='stylesheet'">
       <link rel="preload" href="https://css.office-deals.nl/animate.min.css" as="style" onload="this.rel='stylesheet'">
<link rel="preload" href="https://css.office-deals.nl/bootstrap-multiselect.css" as="style" onload="this.rel='stylesheet'"> <script src="https://js.office-deals.nl/jquery-1.10.2.min.js"></script> <link rel="apple-touch-icon" sizes="180x180" href="favicons/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="/favicons/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="/favicons/favicon-16x16.png"> <link rel="manifest" href="/favicons/site.webmanifest"> <link rel="mask-icon" href="/favicons/safari-pinned-tab.svg" color="#86c341">

Asked by jeenussvd 5 days ago

Last reply by cor-el 5 days ago

firefox-wordpress ads

help! images wont show up in preview in Wordpress in firefox but will show up in opera and safari, these are HTML images from amazon was working before certain blockers w… (read more)

help! images wont show up in preview in Wordpress in firefox but will show up in opera and safari, these are HTML images from amazon was working before certain blockers were but in as extensions

Asked by supermexbg 5 days ago

Last reply by jscher2000 5 days ago

Since Monday morning, Firefox will not allow me to view anything. It just spins and spins for 2 days now. Help

'bold text I don't know how to fix it. I have always preferred Firefox and it always worked very well. I do not know what happened, however, Monday morning, I noticed … (read more)

'bold text I don't know how to fix it. I have always preferred Firefox and it always worked very well. I do not know what happened, however, Monday morning, I noticed that Once I typed a search item on a tab, a little dot keeps going left and right, but nothing else happens. I tried restarting my laptop several times, ans still the same.'''''''

Asked by vincetrovato 5 days ago

Last reply by FredMcD 5 days ago

Netflix no longer streaming

Hi everyone! Since my update of Firefox (Ver. 76.0) on May 6, my Netflix streaming doesn't work any more. I use the Firefox Browser Ver. 76 on elementary Linux (Ubuntu 1… (read more)

Hi everyone! Since my update of Firefox (Ver. 76.0) on May 6, my Netflix streaming doesn't work any more. I use the Firefox Browser Ver. 76 on elementary Linux (Ubuntu 18.04). Until May 5 everything worked fine. I changed my browser to "Chrome" now, for watching Netflix. With Chrome everything works fine. Maybe someone can tell me, why Firefox 76 refuses streaming netflix.

Thanks for a helpful answer. C. Wolfgang

Asked by wcornelius 5 days ago

Subsequent API fetch requests switching from http/1.1 to http/2

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1… (read more)

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1, dev version 77.0b7).

I'm using axios to fetch weather data from weatherstack, which only offers http requests to free users, using the following line: axios.get(`http://api.weatherstack.com/[...]')

the first time during runtime, when i am fetching data, the request is using protocol http/1.1, which works fine. Any further requests start using http/2 however, which results in weatherstack sending back an error message saying "Access Restricted - Your current Subscription Plan does not support HTTPS Encryption." ( but with http status 200, which is kinda weird in itself).

looking into axios, (specifically how axios.get() works) it seems they are letting the browser decide on how to handle the request, so i came here.

This works fine on chrome(Version 83.0.4103.61), sending all requests via http/1.1

now my questions am i correct in assuming this is a security feature doing this? if so, why is it not doing it on the first request? how would i go about getting this to work or should i use a different api that accepts https if i want this to work on firefox?

thanks in advance!

edit: on further investigation, this behaviour is confined within a tab, so even if you reload the site, it still uses http/2. if you open the site in a new tab, the first request works and further requests do not.

Asked by jost.oppenheimer 4 days ago

サイト設定

bold textサイト設定に関してです。

サイト別設定において、このタブへの切り替えを設定する箇所があります。 そこには、毎回確認と許可しかありません。 ブロックを追加して頂きたく。 よろしくお願い致します。

Asked by abc061642 4 days ago

Thumbnails problem

Hello, i have a problem with thumbnails in a reduced size (80%, ctrl + mousewheel up/down). They dont loaded, during opening a website (tested it on few websites, everywh… (read more)

Hello, i have a problem with thumbnails in a reduced size (80%, ctrl + mousewheel up/down). They dont loaded, during opening a website (tested it on few websites, everywhere the same - i.a. youtube). To load them need to zoom in and zoom out again the website. For 70% is the same problem.

Any idea how to fix it ?

BR Michał

Asked by niewiar 3 days ago

Last reply by FredMcD 3 days ago