Showing questions tagged: Show all questions

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (read more)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman 2 weeks ago

Last reply by journeyman 1 hour ago

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (read more)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid 3 weeks ago

Last reply by mike.mcquaid 20 hours ago

Inspecting the request/responce of raced transfers

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which th… (read more)

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which the inspector shows no response headers and or HTTP state code.

When does this happens? How can I inspect the actual transfer in the network?

For instance, the image attached shows a line where we got a fields.xml file transfering 775B but it was decompressed to 3.6KB. However, the status code is not shown, the response headers (when clicking) are also missing.

My browser is Firefox 77.0.1 (64-bit), as distributed by Manjaro.

Asked by Manuel Vázquez Acosta 2 days ago

Last reply by Manuel Vázquez Acosta 1 day ago

Startup opens blank page instead of homepage

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can g… (read more)

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can go to my homepage manually by clicking the homepage icon.

If I use safe-mode to start Firefox my home page loads correctly. However, even if I disable all my add-ons I still have a blank page on normal start up.

I have worked through the checks that have been suggested elsewhere on the forum for similar problems but without any success, which is why I have now posted this as a new question. I do not have Advanced SystemCare which has been suggested elsewhere as one potential cause of this sort of problem.

Any help gratefully received!

Asked by chris242 2 days ago

Last reply by chris242 1 day ago

iCloud Notes rendered unusable

On a brand new install of Firefox, since starting out - iCloud Notes text block (not Folders and Note Titles) flashes black and renders the web application useless. This … (read more)

On a brand new install of Firefox, since starting out - iCloud Notes text block (not Folders and Note Titles) flashes black and renders the web application useless. This is not an issue on Chrome, but I am trying to move away from Chrome.

What could be the cause of this?

Asked by Martin 1 day ago

anoying extra window on start up and YouTube Freeze's FireFox..

Lately, every time I start FireFox, it opens an extra window telling me adblock is successfully installed...and wont stop. And now, after being on YouTube for a short tim… (read more)

Lately, every time I start FireFox, it opens an extra window telling me adblock is successfully installed...and wont stop. And now, after being on YouTube for a short time, it Freeze's FireFox...Help...thank you..

Asked by normesimpson 2 days ago

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (read more)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 2 days ago

Last reply by fritzmg 2 days ago

Printing Dymo LabelWriter Labels

Hi, I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chro… (read more)

Hi,

I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chrome it will cover the whole page and it will print correctly. I have my printing settings as follows : "printer = dymo labelwriter 4xl", "pages = all", "paper size = 1744907 4 in x 6 in" (which is 104 by 159 mm) I have it set on preview and then I get 1/3 of the image (see screenshot) How to get Firefox printing it automatically correct as Chrome does. I am on an iMac with Catalina.

Asked by jose44 2 days ago

Win 10 Pro 1909 18363.836. Browser: Firefox 70.0.1 (default browser) & Windows IE 11. Virus protection: Kaspersky Total Security. "Secure Browser" (Kaspersky) opens immediately with IE 1, with Firefox 70.0.1 the attempt ends in an endless loop.

My operating system: Win 10 Pro 1909 18363.836. My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.1… (read more)

My operating system: Win 10 Pro 1909 18363.836.

My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.14.1085.

The "Secure Browser" from Kaspersky opens immediately with IE 11, with Firefox 70.0.1 the attempt ends in an endless loop that does not open.

Reinstalling the programs brought no improvement. Where is the mistake?

Asked by HJMHOL 2 days ago

Web Developer/Network isn't showing POSTs

I'm trying to debug a network problem and I'm using the WebDeveloper/Network stuff to do it , this on FF77.0.1 on win10. It seems to be simple form stuff, but I can't c… (read more)

I'm trying to debug a network problem and I'm using the WebDeveloper/Network stuff to do it , this on FF77.0.1 on win10. It seems to be simple form stuff, but I can't catch [and analyze] the POST the page is doing. For a while I thought it was just ignoring the POST but as I looked more carefully I could see the POST flash by and was immediately replaced by the GETs it generated. Do I have to do something special to see the POSTs it is sending?

Asked by BernieC 3 days ago

Bluetooth remote volume control not working when streaming from FireFox.

Suddenly the volume control on remote Bluetooth Bose speakers quit working when streaming from FireFox, but continue to work with all Microsoft programs. Now I can chang… (read more)

Suddenly the volume control on remote Bluetooth Bose speakers quit working when streaming from FireFox, but continue to work with all Microsoft programs. Now I can change the volume of the Bose speakers using the laptop volume control, but no effect with the remote speaker volume control. This happened about the same day that the new Edge was automatically installed by Microsoft on a Win10 laptop. The same websites Bluetooth to the Bose from Edge with full remote volume and computer volume control as do files stored on the laptop played through a Microsoft music player. Funny how that tempts one to change the default to Edge -- conspiracy? Is there something I can tweak either in Bluetooth or in FireFox? Jon

Asked by EakesJ 3 days ago

appending DNS whitelist automatically

So in my lan which consists of multiple homes, and over 50 devices. With 77 breaking address bar from being an address bar first. I have been getting reports of internal … (read more)

So in my lan which consists of multiple homes, and over 50 devices.

With 77 breaking address bar from being an address bar first. I have been getting reports of internal sites not coming up initially and leaking internal site urls to Google (which I now have to find a way to get them to delete)

I know there exists solutions for corporate environments where all the devices are owned by a single entity.

But the devices are owned by users and is there anyway I can push an appended tld Whitelist without the users having to manually make any changes other than use the internal DHCP and DNS server?

Asked by zachary_daltorio 3 days ago

facebook videos to large in firefox

I can see the entire video i posted from another person that i shared on all other browsers edge IE nad Chrome but not in firefox i have disabled all add on refresh… (read more)

I can see the entire video i posted from another person that i shared on all other browsers edge IE nad Chrome but not in firefox i have disabled all add on refreshed it and can not see entire video on my page it is so ig 1080 how do i ake it fit in firefox

Asked by Mary 3 days ago

posted videos on facebook

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page… (read more)

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page it is huge I can not see the entire video unless i click to expand is there away to make it smaller. is there some setting in facebook or firefox to make the video smaller it comes up at 1080 and can not make it smaller. is there an extension to make it smaller.

Asked by Mary 3 days ago

Last reply by Mary 3 days ago

Firefox update 77.0.1 (64-bit) causes page to continually jump back to the top

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update… (read more)

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update or is there something I need to adjust to get it to stop doing this? Thanks.

System: OS: Linux Pop_OS 20.04

Asked by homiad 4 days ago

Last reply by homiad 4 days ago

Disconnect from link server

I have been having for many months a problem with Firefox when switching between multiple tabs, and then going back to the original tab, I get this circle going round and… (read more)

I have been having for many months a problem with Firefox when switching between multiple tabs, and then going back to the original tab, I get this circle going round and round for 2-5 mins on a tab link which I just switch from 3 secs before. In some cases, I have to even reload the original website page. Costing me lots of time each day since I keep about 10 tabs active all the time for my business and need to bounce between different sites all the time. What a pain!!! Stan

Asked by Stan Bailey 6 days ago

Last reply by Stan Bailey 5 days ago

Microsoft Edge is blocking Firefox

Hi Firefox community. I badly need your assistance. I just installed Microsoft Edge (on Windows 10) to see what features it has. I'm a longtime Firefox user and a fan o… (read more)

Hi Firefox community. I badly need your assistance.

I just installed Microsoft Edge (on Windows 10) to see what features it has. I'm a longtime Firefox user and a fan of the product.

Immediately after installing Edge, Firefox stopped working. I checked my settings and Firefox is still my default browser. I'm able to run Firefox but I am not able to access any websites. This is true whether I click a bookmark or I manually type a URL.

I have a strong internet connection and I'm able to access websites using Edge.

Is Microsoft literally trying to steal the Firefox customer base by blocking the use of Firefox after Edge is installed? I went to my settings menu to see whether I could uninstall Edge but the uninstall button is grayed out. I'm also worried that if I did uninstall Edge, I wouldn't have any browser at all.

What's the solution here? I've tried reinstalling Firefox but that didn't solve the problem.

Please help if you can. Thanks very much!

Asked by Joel 1 week ago

Last reply by Joel 5 days ago

Dual Monitor Problem Monitor 1 showing Firefox browser top on the bottom of Monitor 2

I have been using a dual monitor for about a month now and my secondary monitor use to sit next to the laptop but once I mounted the monitor on the new mount I purchased.… (read more)

I have been using a dual monitor for about a month now and my secondary monitor use to sit next to the laptop but once I mounted the monitor on the new mount I purchased. I set the screens so that the laptop is the bottom screen and the secondary monitor is the top screen. But if I open Firefox or Google Chrome or Edge on the laptop the browsers hang over onto the bottom of the secondary monitor. I don't know what to do to fix this issue.

So could someone give me a hand trying to fix this issue.

Thank You in advance.

Asked by Dawnb88 5 days ago

White Border on Second Monitor

After installing Windows 10 v2004 and latest Nvidia drivers 451.48, opening Firefox fullscreen I have a white bar on my second monitor, it looks like a border of some sor… (read more)

After installing Windows 10 v2004 and latest Nvidia drivers 451.48, opening Firefox fullscreen I have a white bar on my second monitor, it looks like a border of some sort. This only show when in full screen not windowed.

The attached image shows the white bar, that bar is on the second monitor.

Asked by Phlonk 5 days ago