Showing questions tagged: Show all questions
  • Solved
  • Archived

Links not loading

https://www.moods.club/de/ Clicking on an event in the programm list should open a new page - does not work, there seems to be just one additional line appearing below ev… (read more)

https://www.moods.club/de/

Clicking on an event in the programm list should open a new page - does not work, there seems to be just one additional line appearing below every segment.

Workaround: "Open link in New Tab".

Asked by JohnBtt 7 months ago

Answered by JohnBtt 7 months ago

  • Solved
  • Archived

Firefox tips - but where are they?

You've sent me an email recommending 'The Forget Button' but where is it? It's all very well saying how good it is. I certainly don't have one where it is in your video … (read more)

You've sent me an email recommending 'The Forget Button' but where is it? It's all very well saying how good it is. I certainly don't have one where it is in your video so how do I install it? Grrr so frustrating.

Ditto the Relay thing for burn email addresses. The little video goes on about how good it is but where on earth is the facility?

Soo madenning!

Any help gratefully recieved.

Asked by mark318 7 months ago

Answered by TyDraniu 7 months ago

  • Solved
  • Archived

firefox keeps opening an "install update" box.

Hi, I thought Firefox updated automatically so can someone please tell me why this box seemingly opens every time I open Firefox. I am using version 92.01 (64bit) . When… (read more)

Hi, I thought Firefox updated automatically so can someone please tell me why this box seemingly opens every time I open Firefox. I am using version 92.01 (64bit) . When Box first appeared I attempted an update and lost all bookmarks etc. would like to know what I'm getting wrong before I go any further. Thanks, John.

Asked by eauxvives.jj 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

Take Screenshot results in offset area added to desired image

A few days ago, a weird problem arose with "Take Screenshot" function. The resulting image includes area designated PLUS a border on the right edge AND on the bottom edge… (read more)

A few days ago, a weird problem arose with "Take Screenshot" function.

The resulting image includes area designated PLUS a border on the right edge AND on the bottom edge. Note: width of side border is wider than border on the bottom is tall. This is difficult to tell in a file image because it seem to be transparent and assumes the color of background. Confusing, I know, so I have included a composite image image of result of "Save Image As..." on top, and the "Take Screenshot" added to the bottom. Prior to a few days ago, the bottom image would not have the added borders and therefore the colored part of the image would be the same width as the "Save Image As..." and extend to bottom of the image.

Note: it doesn't matter whether I download to file or cut and paste the image. The same thing happens if I "Save Full Image". And, yes, I know I need to upgrade to latest version, but this issue needs investigation...

TIA, KBo

Asked by tvkrys 7 months ago

Answered by cor-el 7 months ago