Showing questions tagged: Show all questions

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (read more)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

Asked by buggasep17 1 month ago

Last reply by Chris Ilias 2 weeks ago

Facebook Container

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here? This site ca… (read more)

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here?

This site can share your email address with Facebook, which allows Facebook to track you. Use a service like Firefox Relay to hide your real email address."

How do I get rid of this icon/service for Firefox Relay? It stops some people from signing up for my newsletter.

I do not display social media icons and do not offer social media sharing options except for a Pin It button for Pinterest on my website: https://www.scrapish.com/.

Asked by epps81 1 month ago

Last reply by wakjiraadula6158 3 weeks ago

ERROR : "Hash not found" - with Firefox 91.0, 91.0.1 and 91.0.2.

I always prefer to download updates myself, to then upload each to VirusTotal.com to see what the results are from the many scanners VT uses, before installing any softwa… (read more)

I always prefer to download updates myself, to then upload each to VirusTotal.com to see what the results are from the many scanners VT uses, before installing any software obtained from over the Internet. VT always begins the upload to the VT website by checking for a hash and this worked prior to Firefox 91.0.x, but has failed for all three updates since the last version before 91.0, so failing for 91.0, 91.0.1 and 91.0.2. The same thing also happens with Thunderbird 91.0.1 from Thunderbird.net, adding this note in case you can communicate regularly with the TBird team.

I'm glad to do the downloads, verifications and installs myself, for if anything ever goes wrong, then I have the downloaded installers to just re-install Ffx. But given that a hash isn't found for the downloaded 91.0.x updates, then I of course wonder what Mozilla is using when performing automatic updates. After all, what we download surely should be what Mozilla uses as well. So, I'll definitely stick to my preferred way of doing updates and definitely hope that this missing hash problem gets corrected very soon.

My current browser is still 90.0.2. It definitely is a "bit" buggy, flaky, often quite annoyingly so, but its hash was found and is still found by VT, so ....

Asked by Michel 3 weeks ago

Following Google search links results in blank tab with nothing at all in Inspector

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search eng… (read more)

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search engine in Firefox (FF) for macOS (various versions, including the latest 90.0.2 at time of writing), at a certain point after FF has been running (ie not immediately, but say within the hour) clicking on Google search results link results in a blank tab with literally nothing at all in the Inspector > Network or > Console etc for that tab. Copying the Google URI from the address bar and pasting it into another fresh tab in FF also results in the same problem. Copying the same Google URI into Chrome or any other browser, on the same OS at the same time, does not result in any problem (page loads fine).

I have tried all of the following, and none have made any immediate or long term difference:

  • Disabling all addons at the time of the problem
  • Performing a FF reset
  • Uninstalling and re-installing FF
  • Logging into Google in FF
  • Logging our of Google in FF
  • Logging into FF with a FF account
  • Logging out of any FF account
  • Tweaking a couple of about:config settings relating to FF domain stove-piping, since the problem started roughly around the time that was released
  • Building an entirely new PC (previous was macOS 11.4.x and 11.5 on Intel; current is macOS 11.5 on Apple Silicon) and building an entire new user profile from scratch, with all apps incl FF freshly installed
  • Using a different search engine (DuckDuckGo works fine, consistently, but when I change it back to Google the same problem starts up again after a while - eg within the hour)

This just feels like a bug (like nothing at all displayed in any part of the Inspector after a new tab is loaded with a Google link) but if that's true then

  1. I can't be the only person in the world seeing this; and
  2. It's surprising that it has persisted across a number of FF versions over a couple of months

I'm really keen to see this resolved because I do need to be able to use Google for search, and I do *want* to be able to continue to use FF (although this is unfortunately a significant head-wind to actually being able to continue doing so).

Asked by paul375 1 month ago

Last reply by FredMcD 3 weeks ago

Instagram crashes on firefox

Instagram crashes on firefox every few days, happens when reading posts or watching stories (no new content is loading during crash). Happens only on firefox, never on ot… (read more)

Instagram crashes on firefox every few days, happens when reading posts or watching stories (no new content is loading during crash). Happens only on firefox, never on other websites. Happen every few days, when I press reload the website after crash, it works temporarily, but it may happen after some days. My network is good enough.

using 91.0 (64bit) firefox, macOS Big Sur 11.5.1, both latest version

tried delete cookies and history, turn off hardware acceleration. I didn't install any extra extensions.

feel angry everytime crash, didn't manage to submit crash report, just do it now, not sure how it could help though

https://crash-stats.mozilla.org/report/index/a2005fd4-b2b7-4a01-b23d-aa5620210813 https://crash-stats.mozilla.org/report/index/4bcc784f-60a1-443d-8eae-2e7390210813 https://crash-stats.mozilla.org/report/index/9e2a3f31-43c9-4121-9d4e-1786b0210813 https://crash-stats.mozilla.org/report/index/373d5c78-66fc-4fbb-937b-d81780210813

feel sad because i know it would crash again after some days. What can I do?

Asked by ls3x1wqvl5 1 month ago

Last reply by FredMcD 3 weeks ago

Blocked site

Hello I am using Firefox 90.0.2 on Windows 10. It is impossible for me to connect to the website http://www.minresco.com/ Something is blocking it. It is not my ISP… (read more)

Hello

I am using Firefox 90.0.2 on Windows 10.

It is impossible for me to connect to the website

    http://www.minresco.com/

Something is blocking it. It is not my ISP (I checked with them; they suggested that either Firefox or antivirus software is doing this).

How do I tell if Firefox is doing the blocking, and how do I remove the block if it is?

Thanks,


Kurt

Asked by Kurt 1 month ago

Last reply by FredMcD 4 weeks ago

Connection lost

I cannot save items in my WordPress website anymore. This is a new problem that started this week. As far as I know there have been no software changes on the website. … (read more)

I cannot save items in my WordPress website anymore. This is a new problem that started this week. As far as I know there have been no software changes on the website. When I try to save anything now I get this error after I get the error in the attached image.

Secure Connection Failed

An error occurred during a connection to omitted for privacy.com.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Asked by jbwkjc 1 month ago

Last reply by FredMcD 1 month ago

FF started display popup ad messages in lower right area of browser screen

Been a continuous user of FF since the beginning. Recently (most recent few weeks) FF has started issuing popup notices in the lower right hand portion of the browser sc… (read more)

Been a continuous user of FF since the beginning. Recently (most recent few weeks) FF has started issuing popup notices in the lower right hand portion of the browser screen. These only occur when FF is loaded and active. How can I tell which, if any, extensions might be responsible so I can resolve and stop these annoying messages? I've tried trying to determine how and why myself without success. Any suggestions - thank you.

Asked by R.Mariotti 1 month ago

Last reply by cor-el 1 month ago

No option to present a tab in Google Meet on Firefox

Firefox Version: 90.0.2 (64-bit) Steps to reproduce: I joined a Google meet meeting. I clicked on the present button. The only options I get are "Your entire screen" and … (read more)

Firefox Version: 90.0.2 (64-bit)

Steps to reproduce:

I joined a Google meet meeting. I clicked on the present button. The only options I get are "Your entire screen" and "A window", there is no option to present "a tab".


Expected results: In other browsers like chrome, edge, there is an option to present only a tab. There should be one in firefox as well. It is very important.

Asked by khushmanaggarwal2003 1 month ago

Last reply by jonzn4SUSE 1 month ago

Firefox Browser

I can no longer log into my vudu.com account using my Firefox Browser, can this be fixed, or do I have to use Edge now? There are other websites that I could never log in… (read more)

I can no longer log into my vudu.com account using my Firefox Browser, can this be fixed, or do I have to use Edge now? There are other websites that I could never log into with Firefox, but I consider those sites that I don't have to use, but I have a movie library on vudu.com, I pretty much have to use vudu.com. I never had a problem logging into vudu.com before, it has to be one of the last couple of Firefox updates.

Asked by Roxey56 1 month ago

Last reply by FredMcD 1 month ago

TOO MANY UPDATES, PRACTICALLY NO ACCESS TO GMAIL, LIMITED ACCESS TO WEBSITES

I've been wanting to write for years about all the almost daily updates of FIREFOX that cannot be necessary! If I do not see a decline in the updates within a short peri… (read more)

I've been wanting to write for years about all the almost daily updates of FIREFOX that cannot be necessary! If I do not see a decline in the updates within a short period, I will remove FIREFOX from all my devices and use only CHROME. It is getting more and more frequent that I must use Chrome anyway or not be able to access the intended website.

Also, you removed the Gmail option from your home page and I must jump through hoops to get to gmail. If I check gmail 5 times a day, I must go through 6-7 steps to log in each time and it get very tedious. With Chrome, I click gmail and voila, I'm there. No signing in, password, and captcha.

FIREFOX is beginning to be too much of a burden. Either stop your obtrusive updates. give me an easy sign with Gmail, and make Firefox a browser with which I access ALL sites or I will just stop using FF altogether.

p.s. I am not alone. Many, many friends and family have already cut the cords with FF and I'm next. (not that you care, I'm sure)

Asked by mailtopc7 1 month ago

Last reply by TerryN21 1 month ago

firefox update ; missing passwords and more banking problems

why did this happen?(second time) I feel like I've been attacked by my own browser !! I would ask the community to suggest an alternative browser If no explanation can … (read more)

why did this happen?(second time) I feel like I've been attacked by my own browser !! I would ask the community to suggest an alternative browser If no explanation can be found. Also when I type it will double or triple every letter,impossible. I'm 70yo good education but no techie. Very frustrated kinda pissed appreciate any assistance . Can't get to my e-mail also!

Asked by indym66 1 month ago

BT webmail using Firefox

Hello and thank you. Using BT Webmail on Firefox, I find that replying to a message won't allow me to 'new line' after a few words. Also, if I continue a line of text to … (read more)

Hello and thank you. Using BT Webmail on Firefox, I find that replying to a message won't allow me to 'new line' after a few words. Also, if I continue a line of text to the 'end' of the message window, the text does not wrap around to a new line. Also, If I 'click' the cursor directly under the first line of text, I cannot type any text; the cursor doesn't move. If I then 'new line' again, the cursor disappears. I can only continue writing text by 'clicking' the cursor about 3 lines down, typing, then back spacing that text. Everthing works perfectly with other browsers; it would be a shame to give up on Firefox.

Asked by graham.carlisle 1 month ago

Upon clicking on a link on a webpage, it moves to another location without opening the link

Sometimes, after the last major Firefox upgrade, upon clicking on a link on webpages, immediately, the link moves to another location on the webpage without opening the l… (read more)

Sometimes, after the last major Firefox upgrade, upon clicking on a link on webpages, immediately, the link moves to another location on the webpage without opening the link. I then have to move my mouse to "chase" the link and then when clicked on again, it does not move and the link opens.

I would like to have this issue fixed.

Asked by Wayne Carpenter 1 month ago

Last reply by FredMcD 1 month ago

Upon a Windows 10 Update, Firefox opens an additional Firefox Window titled Yahoo Search Results

Upon a Windows 10 Update, Firefox opens an additional Firefox Window titled Yahoo Search results when there was only one Firefox Window open before the Update. Why is thi… (read more)

Upon a Windows 10 Update, Firefox opens an additional Firefox Window titled Yahoo Search results when there was only one Firefox Window open before the Update.

Why is this?

Asked by Wayne Carpenter 1 month ago

An important Bookmark folder disappeared again! (I reported this issue before.)

An important Bookmark folder disappeared again! An important Bookmark folder disappeared again. I looked in nearby folders but it wasn't there. I can do a Search but it d… (read more)

An important Bookmark folder disappeared again! An important Bookmark folder disappeared again. I looked in nearby folders but it wasn't there. I can do a Search but it does not help because it does not show the location of the Bookmarks it finds.

How can I easily find a lost Bookmark folder after adding more Bookmarks later?

Thanks

Asked by Wayne Carpenter 1 month ago

Text on Linked-In page is illegible in Firefox

Hey, Linked-In is illegible in Firefox. The text in the profiles and messages is in a white font on a white background. (I asked support from Linked-In, but they said it … (read more)

Hey, Linked-In is illegible in Firefox. The text in the profiles and messages is in a white font on a white background. (I asked support from Linked-In, but they said it had something to do with Firefox.) It seems to be specific for the combination Firefox-Linked-In: I don't have this problem in other browsers, and I don't have it with other websites in Firefox. Can I change something in the settings to change the font colour and make the text visible? Best regards, Liesbeth

Asked by liesbethwuyts 1 month ago

Primary password requested multiple times as of recently

Hi, as of a couple months ago, Firefox has started asking for the primary password multiple times. It used to only do it once when it syncs after startup. But now I somet… (read more)

Hi, as of a couple months ago, Firefox has started asking for the primary password multiple times. It used to only do it once when it syncs after startup. But now I sometimes get the popup for the primary password multiple times. I haven't figured out a way to reproduce since it seems to randomly pop up, even when I'm not actively doing something in the browser. I believe this started happening after an update but I can't pin down the actual onset of this problem so I'm not sure. Does anyone else experience the same thing?

Asked by l.fischer 1 month ago

Last reply by jonzn4SUSE 1 month ago

Firefox Browser Application Menu no Email ID or 'Manage Account' or 'Sync' in Settings or elsewhere... n

Thanks to all you support gurus who give your time to assist non-tech guys like me: Despite Updating Firefox and logging in to my Firefox Account on each computer to sy… (read more)

Thanks to all you support gurus who give your time to assist non-tech guys like me:

Despite Updating Firefox and logging in to my Firefox Account on each computer to sync my devices, on this computer in Application Menu there is no Email ID or 'Manage Account' or 'Sync' in Settings or elsewhere; Am wanting to Send Tab and do other sync work but to no avail... Have windows 7 operating on 4 computers, 3 have sync but not this one. Have combed through Application menu and settings with a fine tooth comb. Searched online. Tried this tried that. But Ill try anything again.

Many thanks for any education anybody can give. Kind Regards Doug

Asked by Doug 1 month ago

missing firefox account icon from toolbar

The firefox account icon is missing from the firefox toolbar. While customizing the toolbar, the firefox account icon was dragged out of the firefox window instead of bac… (read more)

The firefox account icon is missing from the firefox toolbar. While customizing the toolbar, the firefox account icon was dragged out of the firefox window instead of back into the extra toolbar icon area that pops up when customizing the toolbar. This seems to have killed the firefox account icon. I have tried reinstalling firefox, even deleting all the the firefox and mozilla settings but the firefox account icon does not come back.

On other machines (mostly VMs) the firefox account icon shows right up when using the firefox sync feature to configure firefox on a new installation.

Can I get the firefox account icon back somehow?

Asked by tehringo+firefox 1 month ago