Showing questions tagged: Show all questions
  • Solved
  • Archived

My firefox says it's updated in the about firefox section but websites say i'm using an old, unsupported browser how do i fix it?

So this has been happening for a bit. I have the most recent Firefox update: 46.0.1 as of 5/14/16. However, the Mozilla website says that I'm using an older version of Fi… (read more)

So this has been happening for a bit. I have the most recent Firefox update: 46.0.1 as of 5/14/16. However, the Mozilla website says that I'm using an older version of Firefox and that I should update. This wasn't too annoying until Google started saying that my browser was unsupported. I've tried updating all my plugins and uninstalling unsupported ones. I've uninstalled and reinstalled Firefox from my computer. I can't seem to figure out what the issue is with the program. I have Windows 10 if that has anything to do with it, but my guess is it might have something to do with the settings. I don't know though. Please help before my browser stops working!

Asked by Pigeon_Wizard 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Firefox is extremely slow outside of safe mode, even with a refresh, a reinstall, and disabling of hardware acceleration

Topic title covers most of it. Basically: A few days ago, Firefox started running extremely slowly. Tabs take considerably longer to load, the browser becomes laggy when … (read more)

Topic title covers most of it.

Basically:

A few days ago, Firefox started running extremely slowly. Tabs take considerably longer to load, the browser becomes laggy when it tries to load anything, and attempting to open multiple tabs at once leads to Firefox becoming completely unresponsive for some time.

Attempting to refresh had no effect. Safe mode made it run at full speed, but disabling all add-ons did nothing under normal circumstances. Disabling hardware acceleration caused Firefox to go from "unusable" to "frustratingly slow". Disabling WebGL had no appreciable effect. Installing new drivers for my processor and graphics card had no effect. Restarting my computer had no effect. Removing cookies had no effect. Clearing the cache had no effect. Disabling Sync had no effect. Reinstalling Firefox by renaming the old install to "Old Firefox" had no effect.

I'm using Firefox 46.0.1, 64 bit.

I can't provide info on my plugins right now, as I'm posting this in Chrome because of how slow Firefox has become.

A speccy snapshot of my computer is right here: http://speccy.piriform.com/results/vUlsCY1KK83gUZAKOebuwys

Please help.

Asked by Mr_Crow 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Only opens one tab when launching? not six cascade favorite websites?

I am using the current May 2016 Firefox, but I have lost my cascade favorite websites page, when I open Firefox I only get my home page and not the second tab page which … (read more)

I am using the current May 2016 Firefox, but I have lost my cascade favorite websites page, when I open Firefox I only get my home page and not the second tab page which had my six favorite websites, also click on any link and it does not open in a new tab as it always has done and I have used Firefox from the start.

Asked by jaybs 4 years ago

Answered by jaybs 4 years ago

  • Solved
  • Archived

Why is there a conflict where options on YouTube do not work, and FF is having Script "collisions" when playing games on pogo.com?

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly … (read more)

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly to others....... Until recently, (issues started around Version 39 going forward). Unwillingly I have started to migrate to using Internet Explorer, (11.0.9600), more, to view the pages that Firefox is apparently having issues with and cannot run some of the options that the page offers; (Ex. YouTube Video Editor. Firefox shows an error window stating that in order to use the Editor, it needs a more recent version of Flash to be installed, see image). Yet, when I open the exact same page in IE, it has absolutely no issues with running the Audio/ Video editing tools, (see image). I am using FF 46.0.1 and Flash 21.0.0.242, (Most Recent Version), Windows 8.1, 4GB RAM. Why is there a conflict where options on YouTube and other sites like Twitter do not work or sometimes don't even show at all? Firefox is also having Script "collisions" when playing on pogo.com, (see image), and on occasion, causes Firefox to crash completely and send error reports back to Mozilla(?), (This is becoming more frequent). I have also noticed huge delays, where you are unable to click on any link, option, or textbox on the page for periods lasting from 2-3 seconds and up to one minute, (it does not show a "page not responding" message, however, it does show in Task Manager that Firefox is "Not Responding"). I have done some trouble shooting on my end using the Firefox help forum using suggestions, such as "Refresh Firefox" which with all of the add-ons removed, Firefox did start up a little more instantaneous than the normal 5 seconds with add-ons installed. Running with the "refreshed Firefox", there was very little to no appreciable difference in the lags, slowness, and Script issues. I have also done a complete clean install of Firefox, (even with a new profile). Once again, this made no real appreciable difference with the performance improving of Firefox. I also continue to notice that Firefox uses a very large amount of CPU resources; in excess of 65%-98%. ***So much for the screenshots..... The screenshot started out at about 200kb in size, the picture would not upload after waiting 5 minutes, (at the time of upload, my up speed was 11.64Mbps). I have tried about 5 different times uploading this, each time using Paint to shrink the size of the picture and file. When I got the Jpg down to a small 6.08kb, (and waiting 10 minutes this time), I gave up on trying to upload the picture(s)...

Asked by RadioManCBS 4 years ago

Answered by RadioManCBS 4 years ago

  • Solved
  • Archived

Passwords are being saved as numbers instead of letters as entered

This morning, I tried to log onto a site I had saved with my email and my password. I had saved this a while back and it is a site that wants a mix of letters and numbers… (read more)

This morning, I tried to log onto a site I had saved with my email and my password. I had saved this a while back and it is a site that wants a mix of letters and numbers. when I tried to proceed, my login failed. It has been doing this for a couple of months. I went in and deleted it and reentered my info manually. I got a prompt for an update which I ok'd. When I tried to login again, I got a fail msg. I went into security and checked ad instead of my password as typed, It had saved it as an all numerical password. I tried a couple of more times and it keeps wanting to save as all digits instead of letters. Any ideas what I am not doing correctly?

Asked by doublest 4 years ago

Answered by doublest 4 years ago

  • Solved
  • Archived

update for 46.0.1 does not work

Hi, would be grsteful if someone could help please. I am now on my 4th Mac, using firefox and have never had a problem before. Had a new Mac for 3 weeks and every day the… (read more)

Hi, would be grsteful if someone could help please.

I am now on my 4th Mac, using firefox and have never had a problem before. Had a new Mac for 3 weeks and every day there is a Firefox pop warning stating that a security update is available. I click on "About Firefox" and see that I am running 46.0.1 and that it states updates are available and to click on the link. Once I have clicked on the link, it launches but no updates can be completed.

Below is what is supposed to happen but nothing happens. "so is there no update available on 46.0.1 and if so why does Firefox send the pop-up warning every day ? The About Firefox window will open and Firefox will begin checking for updates and downloading them automatically. When the updates are ready to be installed, click Restart Firefox to Update. "

Asked by bamboozl 4 years ago

Answered by bamboozl 4 years ago

  • Solved
  • Archived

How do I stop an "add to wishlist" bookmark from being added to the Bookmakrs menu item?

Each time I open a webpage in my Bookmarks menu I get "Add to bookmarks (nnn)" with the 'nnn' being a sequential number. I now have over 500 of these entries and need to … (read more)

Each time I open a webpage in my Bookmarks menu I get "Add to bookmarks (nnn)" with the 'nnn' being a sequential number. I now have over 500 of these entries and need to delete them and then not have them created again.

Asked by RandyJ574 4 years ago

Answered by RandyJ574 4 years ago

  • Solved
  • Archived

untrusted connection

Hello! I have run into an issue, for some reason Firefox is seeing Twitch.tv a common and popular Streaming website as a Mixed Content site and Not trusting it as a secur… (read more)

Hello! I have run into an issue, for some reason Firefox is seeing Twitch.tv a common and popular Streaming website as a Mixed Content site and Not trusting it as a secure connection therefor not allowing me to proceed and view the site. I was curious is there a way for me to access Twitch and other sites that may have the same issue? Sites such as Youtube work completely fine, I have included a print screen of the issue.

Thank you for your time! All Help and suggestions are appreciated! 

-Christian

Asked by Cmreasoner 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

I have the https only problem as well, but I don't have Avast and the save version of firefox still has the problem

My internet was working fine all day but since I got home from work all of my browsers won't load anything but https websites. I don't have Avast and I'm using the 'safe'… (read more)

My internet was working fine all day but since I got home from work all of my browsers won't load anything but https websites. I don't have Avast and I'm using the 'safe' version of Firefox and it's still a problem. I also checked my firewall and that's fine. Something about a an app called Histone came up just before the problem started, so I'm not sure if that's related. I've also tried restarting the computer.

Asked by RubyBlakeway 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Why woun`t firefox work since the Windows Professional 10 updated ( more than a week), only in Safe mode?

I have no details, because before the update version of professional win 10, firefox worked great, but since the updated version has been installed, it works ONLY on Saf… (read more)

I have no details, because before the update version of professional win 10, firefox worked great, but since the updated version has been installed, it works ONLY on Safe mode, when I try to open ANY page without safe mode, it just woun`t open anything or acctualy do anything... why?

Asked by Wonderer5080 4 years ago

Answered by Scribe 4 years ago

  • Solved
  • Archived

Can't add items to shopping baskets despite trying everything suggested on Help page

Since yesterday I've had trouble adding items to a shopping basket not just on one website but several. Web pages load up ok (though some have seemed to take longer to lo… (read more)

Since yesterday I've had trouble adding items to a shopping basket not just on one website but several. Web pages load up ok (though some have seemed to take longer to load than before recently and I have to use Control/Alt/Del to 'unfreeze' them). Have tried to solve the 'basket' issue using the help given when others have posed the same question. Have removed cookies/cleared cache/refreshed Firefox/uninstalled and re-installed/checked plug ins are up to date. I've also tried using IE and the 'add to basket' button works ok when I use that browser. I have Norton security and am using Windows 7.

It's sending me a little bit mad! Am not a techie so a straightforward answer would be much appreciated.

Thanks

Asked by Witchypoo 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

How do I COMPLETELY RESET the ADD-ONs list so it STOPS Incorrectly INSISTING I have SHockwave 9 Hiding in my computer even though I've installed 21 six times!

Firefox 46.0.1 on a WinXP machine Some websites say I don't have Flash 10 or higher ..please update (and won't let me play vids) I Installed Flash 21 Installed Flash 21 I… (read more)

Firefox 46.0.1 on a WinXP machine

Some websites say I don't have Flash 10 or higher ..please update (and won't let me play vids) I Installed Flash 21 Installed Flash 21 Installed Flash 21again again again Add-on SAYS I Have Flash 21 "AND" an old version of Flash 9 from 2006!

Says - File NPSWF.dll

          MIME Types  /  application/x-shockwave-flash (Adobe Flash movie: swf)
                                   application/futuresplash (Futuresplash movie: spl)

I've Uninstalled FIREFOX,

DELETED EVERY FOLDER Containing Old Firefoxes / Mozilla / Shockwave / Flash / Macromedia EVERY INSTANCE of Future Splash, Shockwave, NPSWF, in the Computer AND REGISTRY! Reinstalled Firefox, Reinstalled Flash 21 AGAIN

STILL says I got 9 hiding somewhere

WHERE WHERE oh WHERE in Firefoxes stOOPID HEAD IS IT NOT LETTING GO OVER THE DERRANGED NOTION I GOT Flash 9 ANYWHERE IN MY PC!!??? : ) LOL (laughing while typing btw..not actually typing caps cause angry or anything : ) lol

(guessing there's a data file somewhere it won't let go of)

Asked by ChristopherHillman 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Can't do certain things at Ancestry.com since last update for FF in early May 2016

Ancestry.com uses Java and Adobe Flash, plus I must have cookies enabled. I called Ancestry and provided my issues. They checked everything they could on their end, and… (read more)

Ancestry.com uses Java and Adobe Flash, plus I must have cookies enabled. I called Ancestry and provided my issues. They checked everything they could on their end, and concluded it was more than likely my browser (FF). They recommended I install "Google Chrome" as their website appears to function best with the Chrome browser. The issues are; when trying to page through online documents provided at Ancestry's website...I can't do it. This has been going on for about two weeks. I cleaned the cache, browser cookies and history. I then made sure Java and Flash were enabled. I restarted with Add-ons diabled. None of these steps helped. I think it's "possible" Ancestry.com hasn't caught up with FF lasted update. (46.0.1) as this is something they tweak on a regular basis with all web browser's. However; I'm more convinced it is, within FF since the last update, as prior to...I didn't have these issues. I'm not sure if video card driver's would have anything to do with the issue...mentioning this because I have terrible sound with YouTube, sounds like it's coming through a tin can. I just now opened IE 11 and everything worked like it's suppose to...no issues. I don't use IE (would delete it if I could) and I really don't want to install "Chrome". I use the "Ghostry" addon, but haven't done anything with that as of yet. I'm thinking maybe this is blocking something I need to enable. I pay a lot of money to use Ancestry's website and researching is very time consuming. Windows 7 Pro_64 bit.

Any thoughts or suggestions would be much appreciated.

Asked by Sharp63 4 years ago

Answered by the-edmeister 4 years ago

  • Solved
  • Archived

SSL_ERROR_INAPPROPRIATE_FALLBACK_ALERT on specific website

Hi there, I'm trying to troubleshoot an issue that seems to be specific to FireFox and a specific website. If you browse to www.denali.gov with FireFox, and then on the r… (read more)

Hi there,

I'm trying to troubleshoot an issue that seems to be specific to FireFox and a specific website.

If you browse to www.denali.gov with FireFox, and then on the right side of the page click on "Denali Commission Project Database", FireFox will first pop up a message that says: "Your connection is not secure"

Here is a direct link to the page: https://www.denali.gov/dcpdb/index.cfm?nossl=true&fuseAction=Indicators.ShowProjectMapLink

Then if you click on Advanced and click the "(Not secure) Try loading www.denali.gov using outdated security" that page will fail to load with the following error message:

"An error occurred during a connection to www.denali.gov. The server rejected the handshake because the client downgraded to a lower TLS version than the server supports. Error code: SSL_ERROR_INAPPROPRIATE_FALLBACK_ALERT"

Before anyone says "have you tried searching our forums or Google?", I've been researching this issue for the past hour and have not been able to come up with a solution. I checked the TSL settings on the "about:config" page and changed the version.min settings, but that does not fix the problem.

I have not been able to come up with anything, and so I turn to you guys... :-)


Has anyone seen this issue before and has a fix? The error is easily reproducible: Browse to the page using FireFox and I'm sure you'll see the same error.

However, the page loads fine in other browsers. Except, I don't want to use other browsers; I want to use FireFox.

Asked by Aschoonbeek 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Firefox doesn't restore previous session tabs

I'm using Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0 When I click on the red button and the i reopen firefox, it doesn't restore t… (read more)

I'm using Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0 When I click on the red button and the i reopen firefox, it doesn't restore the previous tabs. I also check all the hints written here https://support.mozilla.org/it/questions/1084632. And now I cannot click on history/restore previous session but only restore closed tabs

Asked by vortagor 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Firefox hangs trying to access Office365 Mail, Contacts etc but IE is OK

After successfully logging in to Office365 (work), an attempt to click MAIL or CONTACTS results in a hang and blank screen. This does not happen in IE. After letting F… (read more)

After successfully logging in to Office365 (work), an attempt to click MAIL or CONTACTS results in a hang and blank screen. This does not happen in IE. After letting FireFox sit for a minute or two, the BACK arrow display shows a long list of "continue" entries as if in a loop. I have tried starting FireFox with AddIns disabled (safe mode) and get same result.

Any clue?

Asked by nazbuster 4 years ago

Answered by jscher2000 4 years ago