Showing questions tagged: Show all questions
  • Archived

I have reset this firefox daily... it works for a few hours, then will not open a website for 15 mins, and I cannot get emails addresses to show up when sending

This new updated firefox is awful.. I cannot get websites to open for about 10-15 mins it keeps showing S1 Yimg.com ans s.ytimg, and says shockwave plug in is bad, and al… (read more)

This new updated firefox is awful.. I cannot get websites to open for about 10-15 mins it keeps showing S1 Yimg.com ans s.ytimg, and says shockwave plug in is bad, and all other kinds of crap..

The connection was reset.. I got this msg below and had to reopen this page in another window, and reload it to be able to write on this now... and my network connection is working xlnt, and there is no firewall blocking firefox...

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Try Again


I never had this until I got all these new automatic updates with this new firefox.. I did a system restore, which helped for 1 day, and I have had to reset firefox daily to use it.. And now it took 10 mins to open this page, and then I had to reload this page twice to write this..

I've used firefox for years, and never never had any problems with it. And I see alot of similiar complaints like mine on this forum now..

   What suggestions do you have for me NOW...   much appreciated,   Cyrus

Asked by sigh 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

after reset of mozilla ( because it was very blurry) webpages are different and basically not usable for my purposes anymore

yahoo and other webpages don't display as usual, mainly black and white and basic. can't access settings in mail, can't see attachments, can't fill anything in ...... l u… (read more)

yahoo and other webpages don't display as usual, mainly black and white and basic. can't access settings in mail, can't see attachments, can't fill anything in ...... l uninstalled and re-installed numerous times, tried different add -ons. cannot install troubleshooting either because of some failure on mozilla site ,it said.

Asked by kauai5000 5 years ago

Last reply by cor-el 5 years ago

  • Archived

aspx downloads fail after Firefox 34 upgrade

Upgraded my 32.0.3 to 34 version on my XP desktop computer. Now aspx files I download for business (county tax data via helioncentral.com) just fail. No application set… (read more)

Upgraded my 32.0.3 to 34 version on my XP desktop computer. Now aspx files I download for business (county tax data via helioncentral.com) just fail. No application settings. I had them all set to open with my Adobe software (not Reader).

I tried the same on my Windows 7 laptop, which still has FF 32.0.3 and it works just fine. So I uninstalled FF 34, deleted the Mozilla Firefox folder, and re installed 32.0.3. It worked again, but the browser was running slower than molasses.

It did an auto update back to 34 when I opened "about Firefox", and the browser runs faster again, but the aspx downloads still fail. HELP! I hate Chrome! Don't abandon me! There must be something I can do, but nothing in the help or support forums has done it.

Thank you

Asked by TerriF 5 years ago

Last reply by TerriF 5 years ago

  • Solved
  • Archived

Nasty "trick" forcing Yahoo on Firefox user! Yahoo goes or I go, Forget a "donation".

Recent Firefox update forcibly changed my search setting, Google, to Yahoo. Yahoo is like a virus! I had Yahoo blocked in anyway possible for this 20 year neophyte intern… (read more)

Recent Firefox update forcibly changed my search setting, Google, to Yahoo. Yahoo is like a virus! I had Yahoo blocked in anyway possible for this 20 year neophyte internet user. I learned to hate Yahoo. Somebody at Firefox made a deal with the devil!

Asked by Jahk 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Gmail and Firefox 34.0.5

Since installing Firefox 34.0.5, I have only been able to use basic HTML in gmail. This type of issue has never happened with prior versions of Firefox. I run Win7, ful… (read more)

Since installing Firefox 34.0.5, I have only been able to use basic HTML in gmail. This type of issue has never happened with prior versions of Firefox. I run Win7, fully updated. I have checked for viruses (ESET Security, including root directory), and malware (Malwarebytes, root search also). I use a VPN service from China (Express VPN), which I have also separately checked for viruses and malware.

The similar topics referred me to "about:config", but there I cannot reset -- that function is not work for any of the useragent files. There are four such files....all "default" status, boolean, boolean, string and boolean. I could not paste the screen shot here (sorry).

Can anyone help with this? I really don't want to switch browsers (been faithful to Firefox since dirt) or email.

Many thanks.

Best regards,

Michael

Asked by nongmin 5 years ago

Answered by nongmin 5 years ago

  • Archived

Flash crashes every time I try to view a vid

Started with occasional crashes. Became more frequent to the point of constant. Disabled flash and set to ask me each time, that kept the browser running OK for any non-f… (read more)

Started with occasional crashes. Became more frequent to the point of constant. Disabled flash and set to ask me each time, that kept the browser running OK for any non-flash use. Initially, when I would OK one time use to watch vid, that worked. Now any time I activate flash it crashes. When I reload the page, flash immediately crashes again. Has become unusable. Firefox also seems to use an incredible amount of memory. Currently at 555,000k after about 10 minutes, just continues to increase until I have to shut it down and restart browser. I get auto-informed when I need to upgrade flash and always do so. Running Win7. Have sent crash reports now and then.

Asked by BruceKahn 5 years ago

Last reply by BruceKahn 5 years ago

  • Solved
  • Archived

Can't view youtube videos on youtube webpage - this started last week 1/8/15

I have two computers - one with Vista and one with XP - -Last week everything worked on both- I would pull up YouTube-- the YouTube black screen would come up with an "… (read more)

I have two computers - one with Vista and one with XP - -Last week everything worked on both- I would pull up YouTube-- the YouTube black screen would come up with an "f" in the middle because I have "ad block". I would then click the "f" it would change to the arrow head - I would click the arrow head and the video would start. Now I pull up YouTube, click the "f" and nothing. And this is on both computers and it happened on the same day. Can not access the video. I can access YouTube video if it is embedded in another webpage and it plays just fine. I have turned off the "ad block" and it still doesn't work. Understand that Google now owns YouTube - is this something with Google or Firefox.

Asked by bclay 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

No Youtube taskbar (play, pause, sound/volume control, etc.)

Get no YouTube task bar or control bar (play pause, sound level, etc.). . just a black screen, no audio and no control bar at the bottom of the black screen. All commen… (read more)

Get no YouTube task bar or control bar (play pause, sound level, etc.). . just a black screen, no audio and no control bar at the bottom of the black screen.

All comments and responses to postings appear, but no way to click or start the video.

Also, on Youtube Home screen, provides the following: Hello, you seem to have JavaScript turned off. Please enable it to see search results properly.

As a result, I've updated Javascript, Flash and have made certain Javascript is ENABLED. Still no taskbar. that will enable me to play YouTube videos.

PS: HAVE TO USE Firefox 34 as ALL subsequent updateS result in the following JavaScript Application error:

'Top' getter called on an object that does not implement interface Windows

HELP & THANKS!!

Asked by JerseyJay 5 years ago

Answered by jscher2000 5 years ago

  • Archived

Pages won't load unless I move mouse! GRR!

Whenever I click on anything... either opening a program, clicking on a link, trying to watch a video... unless I am moving my mouse constantly, it will not continue do… (read more)

Whenever I click on anything... either opening a program, clicking on a link, trying to watch a video... unless I am moving my mouse constantly, it will not continue doing what it should be doing. I don't know what else to say. I'm super frustrated. Appreciate your help on this, I've already wasted enough of my day trying to solve it on my own.

Asked by ryanjoyshaw 5 years ago

Last reply by CoryMH 5 years ago

  • Solved
  • Archived

sound in firefox stops after a while.

restarting helps but sound goes away after, starting a new thread because the closest one was archived The sound also stops on youtube videos some of the times but not al… (read more)

restarting helps but sound goes away after, starting a new thread because the closest one was archived

The sound also stops on youtube videos some of the times but not all. restarting in safe mode does not help.

Asked by danAVD 5 years ago

Answered by FredMcD 5 years ago

  • Archived

How can I recover my bookmarks, history, profile?

This is very frustrating. I abuse my Firefox, it's true. I run upwards of 30 tabs on a regular basis and save most pages to my bookmarks. What recently happened, is tha… (read more)

This is very frustrating.

I abuse my Firefox, it's true. I run upwards of 30 tabs on a regular basis and save most pages to my bookmarks.

What recently happened, is that upon starting my computer, my Firefox had no profile, no bookmarks and no history or download history - like it was an new install or something. I have so much important information stored up over years, so it's important that I retrieve my old bookmarks.

I usually just restore old sessions, so the last time I had used it, I just closed normally with an open session of 20+ tabs. I think for the first time, I had also sent in a crash log on that day. I had also installed a week prior to this screw up, an add on which allowed me to duplicate tabs. Of course, it isn't attached to the browser anymore.

Please help.

Asked by Richard11 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Clicking a link will not open a new tab

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page.… (read more)

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page. The settings under options / tabs are all checked properly. I have uninstalled Firefox, removed all the files from the profile directory for the user, then reinstalled Firefox - got the same result. I even uninstalled Flash player per https://support.mozilla.org/en-US/questions/1032376 - still, a new tab will not open when clicking on a link in a web page. Have tried safe mode and restoring defaults without any luck. I suspect the answer is simple (Occam's razor) - just can't seem to find it though.

Asked by postseason 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

As of Version 33, Firefox comes up with a blank gray screen and ....

As of Version 33, Firefox regularly comes up with a blank gray screen and will not exit normally. It has to be killed manually. Starting in safe mode makes no difference.… (read more)

As of Version 33, Firefox regularly comes up with a blank gray screen and will not exit normally. It has to be killed manually. Starting in safe mode makes no difference. Turning off hardware acceleration makes no difference.

To add insult to injury, Mozilla now wants you to use a crap downloader stub to get a new copy, and does not save what has been downloaded in case you need to try again.

I love Firefox. I have been using it since back in the Netscape dark ages. But these rapid updates and ridiculous failures are getting to be a bit much. I ask in all seriousness: is it time to abandon Firefox and work with Chrome or Internet Explorer instead?


Edited the title of this thread to provide a description of the issue at hand.

Asked by hogwaump 5 years ago

Last reply by hogwaump 5 years ago

  • Solved
  • Archived

Firefox 34.0 does not stop when I Exit. It has 2 iterations of Flash Player running with it.

Firefox 34.0, Win 7. I have deinstalled Firefox and installed a fresh copy of FF 34.0. Problem still exists. I tried the suggested changes in Preferences:Privacy but t… (read more)

Firefox 34.0, Win 7. I have deinstalled Firefox and installed a fresh copy of FF 34.0. Problem still exists.

I tried the suggested changes in Preferences:Privacy but that only requires me to re-log on to all the sites I normally leave in the logged on state.

What is next?

Asked by Major 5 years ago

Answered by Major 5 years ago

  • Solved
  • Archived

Flash and Silverlight don't work at all in Beta 34.0, when Internet Explorer properly works with these; happened immediately with update to Beta 34.0.

Hello! Immediately upon updating to Beta 34.0, Silverlight and Flash, completely stopped working in Firefox. I am running Vista Home Premium, Service Pack 2. They work f… (read more)

Hello!

Immediately upon updating to Beta 34.0, Silverlight and Flash, completely stopped working in Firefox. I am running Vista Home Premium, Service Pack 2.

They work fine in Internet Explorer.

This happens in any website I go to.

For example, I can go to Youtube, and the page will show a black box where the video should be, but there are no play controls, or any way to enable the video. Clicking within the black box does nothing.

On the music play site, Grooveshark, the site does not recognize Flash as being installed at all. (If you don't have Flash installed, this site pops up a message every time. Grooveshark correctly recognizes that Internet Explorer has Flash installed.)

I updated the Flash plugin to the current version, which also did nothing.

I have not reinstalled Firefox, or done a System Restore, yet.

I just bought a new computer that I was going to migrate to, and retire this computer, so I was not going to do heroic efforts to fix this. I was reporting this more on the order of a bug report.

Thanks.

Karl

Asked by karlkrist 5 years ago

Answered by beachmarathoner 5 years ago

  • Archived

I Cannot Sign Into Chase Bank Sites

I just updated my FF to 34.0. Now I cannot log into Chase websites at all. I have cleared the cache and cookies, still has the problem. I have two different Chase log-ins… (read more)

I just updated my FF to 34.0. Now I cannot log into Chase websites at all. I have cleared the cache and cookies, still has the problem. I have two different Chase log-ins, neither one of them allow me to log in. When I clicked "Log On", it refreshed the page itself and the log-on window stays on.

I was able to log in with Chrome.

So what could be the problems? Did FF 34.0 be the one causing the issues (which I do think so since it only happens after I updated to 34.0 this morning).

Any suggestions/comments are much appreciated. Thank you.

Asked by millsap 5 years ago

Last reply by millsap 5 years ago

  • Archived

Immediate crash for gmail.com, Facebook.com, wikipedia.org, plugin check page

Hi all, I'm on a Mac Mini running 10.9.5 and Firefox 34.0.5 (which is the latest for my system, as of this writing). I'd been running Firefox without issues for a long ti… (read more)

Hi all,

I'm on a Mac Mini running 10.9.5 and Firefox 34.0.5 (which is the latest for my system, as of this writing). I'd been running Firefox without issues for a long time, but a few days ago I started it up and found that trying to reach the following sites all result in an immediate crash: 1) GMail.com (looks like it crashes once it redirects to gmail.com/intl/en/mail/help/about.html) 2) https://www.facebook.com 3) wikipedia.org 4) https://www.mozilla.org/en-US/plugincheck/

I'm finding that each of these addresses will cause Google Chrome to revert to its "Aw Snap!" error message — but Safari will display all of them without any problem.

Here are some things I've tried to solve this: 1) zapped PRAM, reset SMC, ran Apple Hardware Test, repaired disk permissions; 2) COMPLETELY uninstalled Firefox and all associated files/preferences, then started over with a completely new profile; 3) completely uninstalled both Flash and Java, then reinstalled them (I do need Java, unfortunately); 4) ran Firefox in Safe Mode, which doesn't solve the problem; 5) did a whole bunch of things to ensure that all the fonts on my system are valid, and are where they need to be

The only thing that's worked so far is to restart my Mac in Safe Boot Mode, and that plus the fact that these sites crash Firefox and Chrome but not Safari are my only clues... I just don't know what to make of them.

Anyone have any ideas? Something all those sites have in common maybe?

Asked by SetTheRay 5 years ago

Last reply by FredMcD 5 years ago