Showing questions tagged: Show all questions
  • Solved
  • Archived

Fire Fox no longer applies my UN and PW when I open a site. The function is not enabled. All PS are still showing in tools, options.

I have several site that have User names and Pass Words assigned and saved in tools, options. Fire Fox no longer applies these when I open the site. When I look at tools,… (read more)

I have several site that have User names and Pass Words assigned and saved in tools, options. Fire Fox no longer applies these when I open the site. When I look at tools, options the "Remember passwords for sites" is not enabled. How do I re enable this function.

This happened after a bout with some malware from a program called Torch.

Asked by HowieE 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

*Fixed! (Hopefully!)* Firefox hangs/crashes on clicking Browse button to upload files

I was about to post this problem on here but I found a solution, I wanted to post this so hopefully others can benefit from it. I checked all the current solutions on the… (read more)

I was about to post this problem on here but I found a solution, I wanted to post this so hopefully others can benefit from it.

I checked all the current solutions on the Forum but none of them worked. From reinstalling Firefox, creating a new profile, disabling and troubleshooting plug-ins, starting in SafeMode, unchecking the 'expand to current folder' option in Microsoft File Explorer... I even ran 'sfc /scannow' in an elevated command prompt and rebooted my machine. Nothing.

However, I went browsing on other forums and someone mentioned a program called CCleaner. I had used this program years ago and knew it to be reliable, so I installed it once more and cleaned Windows, my applications and registry.

It worked! Nice and easy fix that I wish I knew about 3 hours ago. Hopefully this helped others out there, you can find CCleaner here: http://www.piriform.com/ccleaner/download

Let me know if it helped!

(EDIT: Nevermind, the problem has come back. Help?)

Asked by Switchback 6 years ago

Answered by Switchback 6 years ago

  • Solved
  • Archived

Norton says they have updated their toolbar for ff 27 but I can't enable it

Since Firefox updated to version 27 the Norton Toolbar won't work. I have checked and I do have the latest version of Norton. The Norton site says they have applied a f… (read more)

Since Firefox updated to version 27 the Norton Toolbar won't work. I have checked and I do have the latest version of Norton. The Norton site says they have applied a fix for FF 27. I have open and closed Firefox several times and re-booted my computer several times. What do I have to do to enable the Norton toolbar?

Asked by Kevin01a 6 years ago

Answered by george38 6 years ago

  • Solved
  • Archived

flash player won't load

I am using Firefox 27 on a Mac. Having had various problems that now appear to be solved (sorry rmcguigan and computerwhiz but I can't find the place to reply, I ended up… (read more)

I am using Firefox 27 on a Mac. Having had various problems that now appear to be solved (sorry rmcguigan and computerwhiz but I can't find the place to reply, I ended up sending a message to myself) it seems the cause of that one was the Notrace add-on. Now everything seems OK except I can't load Adobe flash. It appears to go OK but when I try to play something that needs it I get a new message telling me to download it. Have now tried about five times.

Any help much appreciated.

Asked by colinmitch 6 years ago

Answered by finitarry 6 years ago

  • Solved
  • Archived

FF doesn't respond when it should= when it should be asking to crash flash.

Originally to flash: i don't know if it's your problem, win8's problem, or ff's, but on xp the default was to ask me to crash flash, and now it does everything (=making m… (read more)

Originally to flash: i don't know if it's your problem, win8's problem, or ff's, but on xp the default was to ask me to crash flash, and now it does everything (=making mozilla not respond) to NOT ask me that, and as it's 'not responding' i don't even get a choice.

Asked by GodinHeaven 6 years ago

Answered by GodinHeaven 6 years ago

  • Solved
  • Archived

V27, 27.1, won't play some YouTube videos. Even in safemode

I have trouble viewing videos on my default browser, latest Firefox v 27. I think I am not alone in this. I do have the latest versions of Flash Player, Real Player, and … (read more)

I have trouble viewing videos on my default browser, latest Firefox v 27. I think I am not alone in this.

I do have the latest versions of Flash Player, Real Player, and Javascript is enabled (not java)

I first found it in videos from my favourite cats site (cheezeburger..) but I have just found it happens with videos from Serif Community Plus. Videos accessed via FP work, even when referred to YouTube (Clicked)

Videos direct from YouTube work, but not videos from YouTube accessed via cheezburger links.

These faults happen only in Firefox 27, and videos play OK in Maxthon 3, (Chrome and Opera - last time I checked.) I know you recommend against this but can you tell exactly how to reload the previous version of Firefox, V26 - I had no trouble with that.

I have tried running FF27 in safe mode, no effect. I do not want to lose the various add ins I use, so I do not want to reset to factory settings.

Asked by jayesjay 6 years ago

Answered by Diego Victor 6 years ago

  • Solved
  • Archived

I need the find bar to stop matching smart quotes for straight ones.

Some recent update of Firefox caused the find bar to match smart quotes (“ and ”) for the straight quote ("). Additionally, it now matches smart single quotes and apostro… (read more)

Some recent update of Firefox caused the find bar to match smart quotes (“ and ”) for the straight quote ("). Additionally, it now matches smart single quotes and apostrophes (‘ and ’) for the straight single quote (').

I need to disable this matching so that a search for a straight quote will only yield a straight quote result. Also, if any other character matching was added, I'd like to disable that too. I need exact results.

Asked by ChuckMcKnight 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

fonts are displayed as foreign or symbols

On a few websites fonts aren't displayed correctly, they are displayed as symbols or foreign fonts. I have tried clearing font cache and then restarting the pc, this work… (read more)

On a few websites fonts aren't displayed correctly, they are displayed as symbols or foreign fonts. I have tried clearing font cache and then restarting the pc, this works initially but when i turn off pc and i turn it back on, the same font issues are back. I don't want to have to keep clearing font cache and restarting pc every time. Fonts seem to display when i untick let the websites chose font. These are the font settings as they stand now: Fonts for western serif times new roman arial courier new allow websites to use own fonts is ticked western iso-8859-1

any help would be appreciated.

Asked by phil501 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

FAO BERMEA . Reply to your email - no reply sent on my version of Mozilla support??????

I was sent two replies to my personal email address stating I could (and I quote) "If this doesn't solve your problem, let bermea know by replying on the website.If this … (read more)

I was sent two replies to my personal email address stating I could (and I quote) "If this doesn't solve your problem, let bermea know by replying on the website.If this answer solves your problem, please Mark it as solved" I may be exceptionally stupid but despite searching on my account including the inbox and in the support seach box I can find no trace of a BERMEA nor more importantly my question which prompted it. In most forums a LINK is provided on emails so you can go straight to the question and respond?? I still have had NO solution to my request to change my USER name to something I CHOOSE as I could not put in anything but a made up one to test the system. I think you need to make it a bit clearer exactly HOW support questions are resolved and give clear navigation in peoples accounts to any messages or questions (such as this one) so they do not have the 40 minutes of wasted time I have just had to endure. Thank you

Asked by Ina 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

I don't have the firefox box or homepage symbol,why

I wanted to change my homepage but when I went to do it I found that there was no home symbol on the rhs for me to drag the relevant website symbol to, on going to your s… (read more)

I wanted to change my homepage but when I went to do it I found that there was no home symbol on the rhs for me to drag the relevant website symbol to, on going to your support page I also then realised that there was no firefox box in the lh corner for me to click and select help options.I went to download your latest version from your website , it told me I had the latest version but I opted to download anyway.After the download was complete I found that nothing had changed. Why is this top page format different to that shown on the firefox help pages? At the moment, I can't change anything

Asked by rogpauline 6 years ago

Answered by John99 6 years ago

  • Solved
  • Archived

I want a shortcut key to navigate to the home page of any website which I am browsing

If I am on http://www.bbc.co.uk/news/world-europe-26347042 and I press the shortcut key I should go to http://www.bbc.co.uk/ Another example: if I am on http://reviews.cn… (read more)

If I am on http://www.bbc.co.uk/news/world-europe-26347042 and I press the shortcut key I should go to http://www.bbc.co.uk/

Another example: if I am on http://reviews.cnet.com/8301-13970_7-57619497-78/what-mattered-at-mobile-world-congress-day-2-blackberry-samsungs-galactic-dominance-and-plucky-kazam/ and I press the shortcut key then I should go to http://www.cnet.com/

Please note that I am not looking for a solution to open the Firefox home page.

Thanks, Amit

Asked by akrsrivastava 6 years ago

Answered by Gingerbread Man 6 years ago

  • Solved
  • Archived

Firefox won't launch from Dock Mac OS X 10.6.8

Firefox doesn't open half the time. I get an invisible window, as indicated in the window pulldown menu, there are several no-name pages listed there (just a blank entry … (read more)

Firefox doesn't open half the time. I get an invisible window, as indicated in the window pulldown menu, there are several no-name pages listed there (just a blank entry where a page name would be) and no window will open when I click the dock icon Mac OSX 10.6.8. I can't open Firefox from the dock until I completely quit and relaunch it.

I have Reset Firefox, tried with and without addons, COMPLETELY deleted all firefox files from my system (searched for all files hidden or otherwise for firefox) several times and reinstalled fresh, and the problem persists. I have repeatedly deleted sessionstore.js. I have repeatedly cleared cookies and cache. This has started within the last 3 or 4 updates to Firefox.

In a nutshell: Click dock icon when Firefox is running but no windows are open. Nothing. Check Window menu, I see a no-name page, or several no-name pages in the menu. Clicking them only puts a checkmark next to the blank item and no window shows. Only quitting and relaunching Firefox completely solves the issue.

Asked by smtips 6 years ago

Answered by smtips 6 years ago

  • Solved
  • Archived

When I open too many windows, Firefox slows

I've been using Firefox forever and am currently using Windows 7 64 bit. As far as I know nothing has changed on my end, but Firefox has started running slowly after open… (read more)

I've been using Firefox forever and am currently using Windows 7 64 bit. As far as I know nothing has changed on my end, but Firefox has started running slowly after opening a lot of windows. How I typically use the program, and have done for years, is to open pages in lots of different windows and close them as needed. This usually causes no problems and I can leave the program running for days at a time, running perfectly well.

For the past week or so though, something has changed. Now, when Firefox first starts up, it runs fine, as expected, but then after a period of time, usually within a day, sometimes within hours, it starts feeling "gunked up." At this point, when I try to load a page in a new window, instead of loading instantly, it takes a second or two, during which time I cannot switch to any other Firefox window, but any other programs running work just fine. This state continues and grows slower and slower to load new pages, until I close and reopen Firefox, and then the cycle repeats.

Again, this is a new situation, my normal behavior would not normally cause this sort of slowdown even after a week or more of continuous operation. I have run a virus check and a malware check, no hits on either, and other programs do not seem effected. I tried rebooting as well, but the problem reoccurred soon after. I also turned off most of my add-ons, including ones that have worked fine for months or years, and still no change, it still slogs down after a while. My Firefox is also currently up to date, of course (27.0.1).

What's going on?

Asked by ohoni 6 years ago

Answered by ohoni 6 years ago

  • Solved
  • Archived

History - recent history -time range not showing

Hi i have a problem with clearing my recent history. The problem is my time range to clear is buged and not showing. I tried with reinstalling firefox and clearing all se… (read more)

Hi i have a problem with clearing my recent history. The problem is my time range to clear is buged and not showing. I tried with reinstalling firefox and clearing all settings but it didn't help. So i decided to write here for some help. Thanks

Asked by Georgi.Valkov 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Why isn't youtube working anymore without setting "security.ssl3.rsa_rc4_128_sha" back to true?

After it turned out rc4 is not safe anymore, I changed all security.ssl3-variables containing the substring rc4 to false. Everything was still working fine, including you… (read more)

After it turned out rc4 is not safe anymore, I changed all security.ssl3-variables containing the substring rc4 to false. Everything was still working fine, including youtube. But 2-3 weeks ago, youtube started to make problems: about 70% of the time, the first video clicked on, gave back an error. I had to delete the cookie (although I'm not sure if this was really necessary) and reload the page. After some tries it would eventually work and so did all following video-requests, until I closed firefox (and thus deleted the cookie) or deleted the youtube-cookie. It was kind of annoying, but the videos were always played after a couple of tries. Since the middle of this week, the described method is not working anymore. I figured out, that now I have to allow rc4 again, by changing "security.ssl3.rsa_rc4_128_sha" back to true. I am not sure if the error is due to firefox or google/youtube. I meen why would google downgrade to only allowing an insecure encryption-method? On the other hand: were there any updates in firefox affecting rc4?

So my questions are: on which side is the bug? And are there any secure workarounds to ban rc4 again, while still using youtube?

Asked by httpssl 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Poor Firefox performance after applying recent Microsoft Updates (Win 7 x64); any solutions?

Recently I updated to Firefox 27 and noticed really horrible performance (Task Manager shows FF pegging one core, frequent "Firefox is not responding messages", even lagg… (read more)

Recently I updated to Firefox 27 and noticed really horrible performance (Task Manager shows FF pegging one core, frequent "Firefox is not responding messages", even lagging keystrokes in the URL bar). This is on an Ideapad s205 (AMD E450 APU, Win 7 x64, 8GB RAM, SSD) that has always had pretty decent web browsing performance for a low-end machine.

Initially I blamed FF because the poor performance coincided with the update to version 27, but now I believe the root cause to be a recent Microsoft update. The reason for that is that my wife has a laptop with an even lower-end APU (C60 APU, 5400rpm hard drive, 4GB RAM, Win 7 x64), and she was getting much better performance with FF27 until I applied a backlog of some 90+ updates. Now she's suffering from the same poor performance I am and she's pretty p*ssed at me.

Interestingly, I have two WIn 7 x64 Intel desktops that also have FF 27 and are fully patched, and the performance is just fine. Perhaps this problem is specific to AMD APUs.

Any thoughts? I've tried turning off the Azure backend per some comments in this forum, but that made little or no difference.

Thanks!

Asked by kcconlin9319 6 years ago

Answered by kcconlin9319 6 years ago

  • Solved
  • Archived

If Firefox crashes or stops responding will that harm it in any way?

I am curious as to whether or not Firefox (including any third party extensions) would be harmed if Firefox either crashed or stopped responding. I am using version 27.x … (read more)

I am curious as to whether or not Firefox (including any third party extensions) would be harmed if Firefox either crashed or stopped responding. I am using version 27.x of Firefox on Windows 8 with the Windows 8.1 update installed. I am using two extensions, which are Adblock Plus and WOT.

Asked by Jesant13 6 years ago

Answered by user633449 6 years ago

  • Solved
  • Archived

Firefox saying Java outdated plugin however Java confirms I have most recent version.

1. I saw that Firefox saying that Java Deployment Toolkit 7.0.510.13NPRuntime Script Plug-in Library for Java(TM) Deploy vulnerable Update Now Java(TM) Platform SE 7 U51N… (read more)

1. I saw that Firefox saying that Java Deployment Toolkit 7.0.510.13NPRuntime Script Plug-in Library for Java(TM) Deploy vulnerable Update Now Java(TM) Platform SE 7 U51Next Generation Java Plug-in 10.51.2 for Mozilla browsers

2. I attempted to update. Got message saying that Java update already installed. Message seemed to be a Windows message. Unfortunately, I overrode the message and reinstalled both of the above updates.

3. Now showing the above Javas twice for plugins on Firefox (once in already installed plugins and once in updated plugin.

4. I went to Java. Ran the uninstall older versions of Java from Windows successfully.

5. Firefox continues to say that above Javas are vulnerable and need to be updated.

6. In the past, the updating was seamless. Now not so.

7. What do I need to do or is this a Firefox issue.

8. Both Javas in my plugins (both the ones in recent updates and the ones in regular plugins) are saying "Ask to Activate".

9. Thanks.

Asked by red1wood 6 years ago

Answered by jscher2000 6 years ago