Showing questions tagged: Show all questions
  • Solved

firefox screen errors on many websites

Since the most recent update, Mozilla Firefox shows screen errors on many websites. Same after reinstall. All sites appear OK in Chrome, Opera, Tor, etc. Please send in… (read more)

Since the most recent update, Mozilla Firefox shows screen errors on many websites. Same after reinstall. All sites appear OK in Chrome, Opera, Tor, etc.

Please send instructions for fix.

Thanks

Asked by ottonaimus 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Browser appearance is all white

Hello, after update 91.0.1 on my Mac (iOS 10.15.7), the page is all white - I have lost all the color boxes that are usually are around words like "update" "buy" "send", … (read more)

Hello, after update 91.0.1 on my Mac (iOS 10.15.7), the page is all white - I have lost all the color boxes that are usually are around words like "update" "buy" "send", etc. The top bar that used to be colored is also white. How can I get back the colors? Thanks for your help.

Asked by aleedalipocky 3 months ago

Answered by aleedalipocky 3 months ago

  • Solved

Unable to open hyperlinks in Firefox 91.0.1

When clicking on a hyperlink in a webpage in Firefox 91.0.1, the link fails to open. If I right click it will open. In Preferences/Settings , Firefox is set as default … (read more)

When clicking on a hyperlink in a webpage in Firefox 91.0.1, the link fails to open. If I right click it will open. In Preferences/Settings , Firefox is set as default browser and I have left Open Links in Tabs instead of new windows unchecked (I prefer to open in new window). If I right click on the link I can open in either a new tab or a new window.

This does not happen in Safari. Any ideas?

Asked by senbariki 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Firefox 94.0.1 (64 bits) freezes when trying to download

Hello, I noticed recently that Firefox 91.0.1 (64 bits) freezes on my PC Windows 10 when I try to download a file, or even to modify download settings in the parameters p… (read more)

Hello,

I noticed recently that Firefox 91.0.1 (64 bits) freezes on my PC Windows 10 when I try to download a file, or even to modify download settings in the parameters page.

So, I have deleted all hystory, cookies, and cache and I started in "fail safe mode" (extensions disabled), but same problem.... So I created a fresh new profile, and it worked Ok ! No freeze, no problem.

I have probably a conflicting setting in my main profile, but which one ? How to find it ?

Thank you by advance if you you have any idea to help me.

Marco

Asked by marcovelo 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Playstation/Sony website will not let me log in.

Whenever I try to log into Playstation/Sony's website it keeps throwing this error: A connection to the server could not be established. (18.3ec8d917.1629664264.c0ae22c) … (read more)

Whenever I try to log into Playstation/Sony's website it keeps throwing this error:

A connection to the server could not be established. (18.3ec8d917.1629664264.c0ae22c)

I can log into it fine via Edge and any other browser but Firefox. I have also disabled all addons and reset my cache and history and still throws this error. It is a firefox issue.

Asked by naxthortm 3 months ago

Answered by naxthortm 3 months ago

  • Solved

after a reinstall of firefox 91.0.1, missing home icon next to refresh icon, where is switch to turn home icon back on?

cannot find switch for home icon's location, no longer visible after a windows recovery OS, aka little house on address bar next to circle arrow refresh icon....i might b… (read more)

cannot find switch for home icon's location, no longer visible after a windows recovery OS, aka little house on address bar next to circle arrow refresh icon....i might be blind, but i cud not find in settings, home page default ...tell it was not removed in new update...thanx

Asked by oetkbtytr 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Unknown email account shown as if I have logged in from my browser

Hi guys, I tried to login to my yahoo mail account and the browser is showing that someone somehow has logged in to an unknown email account from my pc. Can anyone tell m… (read more)

Hi guys,

I tried to login to my yahoo mail account and the browser is showing that someone somehow has logged in to an unknown email account from my pc. Can anyone tell me how is this possible? No one except me has access to this pc.

Thank You

Asked by izytalas 3 months ago

Answered by izytalas 3 months ago

  • Solved

Mainly text backgrounds not showing corectly on all websites i visit.

Hi. All of a sudden Firefox on my MAC is displaing websites incorectly. It is happening on all websites. It seems that the background colours / transparancy of text boxes… (read more)

Hi. All of a sudden Firefox on my MAC is displaing websites incorectly. It is happening on all websites. It seems that the background colours / transparancy of text boxes are missing / not being displayed. Also some font sizes or images seem to be to large. I have cleared Cache, history, cookies, deleated Firefox and reinstaled it ? Out of the two images I have uploaded, the one with the transparent background is corect and displayed in Chrome. Also some tick / text boxes will not alow me to tick / enter text.

Asked by paulismyname 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Websites not displaying correctly, Firefox preference options not working correctly

Hi! I believe this began with the most recent Firefox update but not 100% sure. I am running Firefox 91.0.1 (64-bit) on an iMac. Gmail, google docs, and many other sites … (read more)

Hi! I believe this began with the most recent Firefox update but not 100% sure. I am running Firefox 91.0.1 (64-bit) on an iMac. Gmail, google docs, and many other sites (even some of the Firefox preferences options!) are either not showing up or showing up without some lines or (as in the gmail sign-in page case with black lines on the sides.) In docs when I try to highlight something it underlines instead or doesn't appear to do anything. I have attached screenshots that further illustrate the issue. I have gone into troubleshoot mode and the issue is still present. Any ideas for how I can fix this?

Asked by esol1 3 months ago

Answered by cor-el 3 months ago

  • Solved

Restore bookmarks massive fail

Recently a bookmark was randomly deleted. FireFox has been doing this for the last several version. But, before, it wasn't much of a problem - I'd just do a restore from … (read more)

Recently a bookmark was randomly deleted. FireFox has been doing this for the last several version. But, before, it wasn't much of a problem - I'd just do a restore from a bookmarks bu file that had the bookmark that had been deleted.

But not this time.

Clicked on the day I wanted, and got the usual warning that it would replace all the existing bookmarks. But when it was run, it deleted all the bookmarks, but did not replace them with the ones from the bu file.

I then had _no_ bookmarks. There were none displayed, except for the star, something else I don't remember, and 'Other Bookmarks'. But clicking on these showed no content - they were empty.

At one point, and sometimes, a small window appeared saying 'Unable to process the backup file'. But this was after the current bookmarks had been deleted.

I'm on 91.01, 64bit. I found other, earlier 9x versions, dl'd and installed them. The attempt to restore bookmarks also failed running them

I then dl and installed a 89.x. But of course when I tried to run it, I got the warning about potential problems and the only choices to create a new profile or to exit. I chose to exit, and reinstalled the current version from a fresh dl.

After a few more attempts and system reboots, after the last reboot the current bookmarks reappeared, w.o. the deleted bookmark (as expected). I have no idea why.

Bottom line: I can no longer depend on FireFox. Fortunately, the deleted bookmark had relatively little content, so it can be recreated with 2 or 3 hours work. But what happens when a bookmark with lots of content gets deleted? I have bookmarks that have content going back at least 10 years. There is no way I could recreate them. Years of work would be lost. I don't understand why, if the backup file couldn't be processed, the operation wasn't aborted w.o. making any changes. This is what a failed process should do by default.

I find myself incredulous that the FireFox development team let such an egregious bug slip through. That's unacceptable.

Asked by sfbillm 3 months ago

Answered by FredMcD 3 months ago

  • Solved

When I firsr opne Firefox I get a message saying something like "We can't find that page."

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but som… (read more)

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but sometimes I need to refresh more than once. Then after that I can surf normally. Does anyone know what causes that? Is it an issue with my ISP or my router or something else? I though it might be the New Tab Override extension, but disabling it won't solve the problem. I have a 100 Mbps cable connection. I do not notice the same problem with Chrome.

Asked by john2621 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox browser is in black and white, with black borders around each web element

Recently my firefox browser had been displaying webpages in strange way - it looks very basic White boxes around clickable elements, with some of the text whited out. … (read more)

Recently my firefox browser had been displaying webpages in strange way - it looks very basic

  • White boxes around clickable elements, with some of the text whited out.
  • Black borders around each web element, and no colour on websites.

I have attached pics of e.g. eBay with the borders and white back ground problem And a second pic of a guitar website, with the video volume controls and slider whited out

I have re-installed Firefox, run safe mode (it still happens), refreshed firefox settings(still happens)

All help appreciated

Thanks

Sean

Asked by seanbridgman 3 months ago

Answered by seanbridgman 3 months ago

  • Solved

missing / wrong colors on firefox

Suddenly firefox started to show pages in a weird way, with all pages having a white background. When I compare a same page with two browsers, firefox show text-links in … (read more)

Suddenly firefox started to show pages in a weird way, with all pages having a white background. When I compare a same page with two browsers, firefox show text-links in blue font when they should appear black and blue, or shows a blank banner when it should appear colored. Also for exemple, when on facebook, the little image in messenger bubbles showing when was the last time a friend was logged, this little image shows blank/white instead of stating time in green.

I have tried everything here : https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently#w_reset-zoom and here : https://support.mozilla.org/en-US/questions/1331285

Here's an exemple of what the firefox product page looks like in my firefox browser.

Asked by xavierneszvecsko 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Degraded Usability on Firefox

i have recently updated to Firefox V90, and formatting on web sites is degraded. Have lost color, contrast and usability more difficult. No dark mode. Anyone else experi… (read more)

i have recently updated to Firefox V90, and formatting on web sites is degraded. Have lost color, contrast and usability more difficult. No dark mode. Anyone else experience this? I updated to v91 and still a problem.

Asked by Bill 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox not loading graphics correctly

I had an issue with my computer that required me to hard reset it, I am using a 2015 Macbook pro 10.14.6, and after this restart firefox was not loading graphics correctl… (read more)

I had an issue with my computer that required me to hard reset it, I am using a 2015 Macbook pro 10.14.6, and after this restart firefox was not loading graphics correctly. See attached images, showing what the page looks like in firefox vs safari. I have not been able to resolve the issue with any settings that i have found, I tried deleting the pref.js file, I tried uninstalling and reinstalling firefox and nothing has worked. I have tried 2 other browsers, safari and chrome, they works normally. Additionally, I have checked my hardware, done a PRAM reset, and also tried opening firefox on a different user account, where it actually is working normally, which makes me think that there is some weird setting that has changed or something, but I dont understand why reinstalling didnt fix the issue. Before and after this happened I was using firefox 91.0.1 . Any and all help would be appreciated.

Asked by chrisyoung11211 3 months ago

Answered by jscher2000 3 months ago

  • Solved

FireFox Display is Jacked up.

Out of now where today FireFox is not displaying pages correctly. There are white boxes around sections on pages which shouldn't be. I have completely dumped all the prof… (read more)

Out of now where today FireFox is not displaying pages correctly. There are white boxes around sections on pages which shouldn't be.

I have completely dumped all the profiles and cache, uninstalled, removed all traces of FireFox directories and reinstalled and am currently on 91.0.1 (64-bit) in Troubleshooting Mode and the issue still exists. Even the about:config page and white boxes around words on the msn website etc.

I have added images below as examples. Any help is appreciated to resolve. Thank you

Asked by refox_support 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox audio gets choppy, grainy and with electrical noise after logging on youtube

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. … (read more)

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. It is delayed by at least 2 or 3 second, and it is all confused by a really awful interference noise. The problem goes on if i don't restart my browser, or sometimes even my pc. I tried disabling hardware acceleration but it doesn't work

Asked by michelececcacci1 3 months ago

Answered by michelececcacci1 3 months ago

  • Solved

Firefox is not even opened, but its process is slowing my computer

Hello, I have no issue with the browser itself, very fast and smooth. I open it with no error message, close it, no problem. But several times while troubleshooting for s… (read more)

Hello, I have no issue with the browser itself, very fast and smooth. I open it with no error message, close it, no problem. But several times while troubleshooting for something not related at all, I discover several processes firefox.exe (something like 5 or 6) running in the task manager while the browser itself is closed. Today was even more crazy, as I was playing GTA V, I noticed big lags with no apparent reasons. I checked the task manager, and discovered that Firefox.exe (browser not even opened) used 5 times more CPU resources than GTA V. Could it be some kind of a virus using a fake process name for mining or something similar ? Just seems too crazy to be the actual Firefox browser doing heavy work while being closed. Screenshot below CPU is Ryzen 5 5600X Thanks for the help

Asked by rouvenster 3 months ago

Answered by rouvenster 3 months ago