Your email was returned

I am Getting both "incorrect password" and "your email was returned" errors I know the password is correct as I can still use it to log in (including logging into these f… (read more)

I am Getting both "incorrect password" and "your email was returned" errors

I know the password is correct as I can still use it to log in (including logging into these forums) though I am getting this error when trying to create a recovery key or reset my password

For the "your email was returned" error, the email address is typed correctly in my account and I have gotten confirmation emails from FireFox as recently as 2 days ago. I get this error when trying to sign in to sync the Multi-Account Containers addon, as well as when trying to use "forgot password" to get a reset link.

I'm not sure how to proceed with these errors as each issue is preventing me from resolving them on my own.

At one point while I was getting the incorrect password error I got a message that my account is locked and an email would be sent to me for confirmation...though of course that also got "your email was returned"

Asked by Muninn 13 hours ago

slow graphic function canvascontext.createLinearGradient()

Hello together, when implementing canvas graphics with 2D context, I notified that the latest FF 87.0 on windows is much slower than chrome/edge/opera on windows and also… (read more)

Hello together,

when implementing canvas graphics with 2D context, I notified that the latest FF 87.0 on windows is much slower than chrome/edge/opera on windows and also much slower as safari on mac. I drilled into detail and detected that it was caused when drawing polygons with color gradient (see attached image). Means that using canvascontext.createLinearGradient() instead of flat colors makes it slow. On the other hand using flat colors is perfectly fast.

I wondered, because I had much better experience with FF and installed an earlier version (78.9.0esr) on the same windows workstation and the problem was gone. Seams, that some change made the newer FF slower with this type of graphic..

CPU is i7 8650U 1.90 - 2.11 GHZ, OS is Windows 10 version 20H2

But the effect is the same on all windows workstations I tested. Would be happy to see, that I can use FF again with these type of graphic apps.

Asked by frank.schiller 3 days ago

Last reply by frank.schiller 13 hours ago

Live graphs in some websites have stopped auto updating

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load… (read more)

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load the page with the graph in it the graph is static and i have to keep refreshing the entire page to see changes in the graph. I should mention that the graphs on a different site that i use work fine and display the prices in real time.

I also had microsoft edge and the same problem happens there too but today i installed chrome and the problem in NOT present there. So the site and graphs update and work properly in chrome but not in Firefox or edge. I prefer to use Firefox for everything!

-I tried Firefox safe mode and the problem is still there. -I also made a new Firefox profile and the problem is still there. -Finally i even refreshed Firefox but even that didnt fix the problem. I should mention that i have Firefox sync enabled so after i refreshed Firefox it automatically installed back all my addons (and other settings?) so even though it is refreshed it looks and behaves exactly like before i don't know if that "cancels" the effects of the refresh.

I am running win10 and my antivirus is kaspersky. I had Kaspesky on "pause protection" while i was troubleshooting but that didnt help either. I hope i managed to explain everything because i find it hard to express my self in English. If you need me to clarify anything let me know. I hope someone can help me with this because I don't know what else to try.

Thanks in advance Kiri

Asked by kiri 2 days ago

Last reply by kiri 1 day ago

Smartredirect.de

I haven't enjoyed the Firefox browser for a while. Whenever I click on a link, for example on google or other search engines, I am briefly directed to smartredirect.de an… (read more)

I haven't enjoyed the Firefox browser for a while. Whenever I click on a link, for example on google or other search engines, I am briefly directed to smartredirect.de and then to the actual destination. I've tried a lot to solve the problem myself, Avast Brwoser Cleaner and Malwarebytes, but the programs haven't found anything. The page is listed in about: config and also another page to which I am rarely redirected. I'm absolutely sure that https://hskwq.com and http://www.smartredirect.de/ shouldn't be in about: config. I want to permanently remove both entries from about: config. How do I permanently delete something from about: config

Asked by Marty79 1 day ago

PR_CONNECT_RESET_ERROR trying to connect to Citrix Workspace with Coupert active

There's a (Malian?) support article at https://support.mozilla.org/bm/questions/1280856 wherein the poster was trying to reach a website and was getting a PR_CONNECT_RESE… (read more)

There's a (Malian?) support article at https://support.mozilla.org/bm/questions/1280856 wherein the poster was trying to reach a website and was getting a PR_CONNECT_RESET_ERROR. I sometimes get this same error trying to connect to work and have to use another browser. A respondent on the thread suggested disabling Honey. I don't have Honey, but I have Coupert.

I disabled Coupert and was able to connect. The trouble was intermittent; I'll let you know if it recurs.

Asked by Ion Freeman 1 day ago

Touch keyboard in a Windows tablet with Firefox

On my Dell Windows tablet when in tablet mode with no keyboard attached, the virtual keyboard appears when needed (eg for a text box) but then closes again instantly. It… (read more)

On my Dell Windows tablet when in tablet mode with no keyboard attached, the virtual keyboard appears when needed (eg for a text box) but then closes again instantly. It will not accept any input. This in ONLY a problem in Firefox - so I have had to go back to using Edge for now. Latest up to date versions of both Windows 10 and Firefox.

Asked by Drew_Mac 1 day ago

Why is NumLock locked on in Firefox?

I have searched, but not found an answer to this. How can I shut off Numlock, which, apparently is ON by default in Firefox? I use the keypad for direction, not numbers.… (read more)

I have searched, but not found an answer to this. How can I shut off Numlock, which, apparently is ON by default in Firefox? I use the keypad for direction, not numbers. The problem is just in Firefox, not other programs. Please help. Thank you.

Asked by ponder1 1 day ago

Last reply by ponder1 1 day ago

I can’t sync

I can’t see my bookmarks from PC in any of my other devices. I have uninstalled and reinstalled Firefox in all of them. I have logged in with the same Firefox account in… (read more)

I can’t see my bookmarks from PC in any of my other devices. I have uninstalled and reinstalled Firefox in all of them. I have logged in with the same Firefox account in all of them. I’ve clicked and touched the buttom SYNC NOW in all of them. Sync runs, spins for some seconds and stops. However no bookmarks appear. I am trying to do that for more than a year. What else am I supposed to do?

Asked by jmjr49sp 1 day ago

Paste issue

Since a few months, I have noticed a nasty issue with pasting on some websites. For example, when I try to paste text in the body with CTRL/CMD+V on the web interface of… (read more)

Since a few months, I have noticed a nasty issue with pasting on some websites.

For example, when I try to paste text in the body with CTRL/CMD+V on the web interface of my email provider (mailbox.org), the cursor is moved to the end of the message but no text is copied. Right-click > paste does work, and no issue for the recipient and subject fields. The issue is only when writing emails in HTML; plain text works fine. Another example, when editing a protocol on protocols.io, hitting CTRL/CMD+V leads to a blank page, which needs to be refreshed (but the text has not been pasted). There is no option to do it via right-click > paste there. Same issue when submitting a manuscript on PCI Paleontology.

All these examples are specific to Firefox (I have the latest version installed); it is reproducible both on macOS 10.15 and Win10. It doesn't seem to be due to add-ons (I tried to deactivate them one by one and nothing changed). There is no problem with Chrome-based browsers (e.g. Iridium) or Safari.

Is it maybe some configuration or something? Any idea?

Asked by i 1 day ago

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (read more)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

Asked by addicted2h 1 day ago

Last reply by addicted2h 1 day ago

Firefox recently started to constantly freeze

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of free… (read more)

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of freezing, there would also be periods where it functioned normally. The freezing doesn't seem to be triggered by anything specific. It happens when I'm scrolling, typing, or even sometimes when I'm doing nothing at all on a page. This also happens whether or not I have other programs open that could be slowing things down. According to task manager, I have plenty of spare CPU and RAM when it happens. I've tried turning off hardware acceleration, recreating the places file, and checking session restore as per this help article. It has also happened after restarting Firefox, so it shouldn't be a problem with that.

Asked by hagamablabla 1 week ago

Last reply by hagamablabla 1 day ago

MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING error after new server cert installed (self signed).

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate tha… (read more)

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate that contains an invalid encoding of an integer. Common causes include negative serial numbers, negative RSA moduli, and encodings that are longer than necessary.

Error code: MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING

How can this be worked around, a setting of some sort maybe?

Thanks for any input

Asked by sbhesser 1 day ago

Last reply by sbhesser 1 day ago

Seems like anti-aliasing gone very awry

The oddness is occurring on both my Linux and Windows machines. I think something was added/changed and is syncing back and forth. LMK what you would like from me to tro… (read more)

The oddness is occurring on both my Linux and Windows machines. I think something was added/changed and is syncing back and forth. LMK what you would like from me to troubleshoot this.

Asked by Nicholai 1 day ago

WebRender disble by default in Firefox 87 (Ubuntu) Snap?

Hi! Does WebRender gets disable by default in Firefox 87 Snap? I use Firefox as an Ubuntu Snap. In Firefox 86 (snap version) I got WebRender enable by default, I check th… (read more)

Hi!

Does WebRender gets disable by default in Firefox 87 Snap?

I use Firefox as an Ubuntu Snap. In Firefox 86 (snap version) I got WebRender enable by default, I check the about:support and run some benchmark to confirm that WebRender was enable and everything seems good! But now with this update I no longer have webrender enable by default, I test the apt package of firefox 87 and webrender is enable by default in Ubuntu 20.10.

Can someone please confirm that WebRender is disable by default on the snap version of FF 87 and why?

Thanks!!! <3 FF

Asked by Eduardo 6 days ago

Last reply by Eduardo 1 day ago

I don't understand the below errors

Hi Everyone I'm using the latest FF 87.0 64bit in Win 10 Home. I launched FF to a blank tab only, and see the following messages in the console listed below, too advance… (read more)

Hi Everyone

I'm using the latest FF 87.0 64bit in Win 10 Home. I launched FF to a blank tab only, and see the following messages in the console listed below, too advance for me to understand. Also when I add uBlock Origin, it blocks the telemetry data, see the errors below also. Even if I allow access to uBlock, it'll still block telemetry data. For the sake of security, I've changed my browser signature info to 1234 in all the strings below.

What do they mean? Do I need to reset my FF?

THANKS!


Fire Fox Console Errors for a blank tab --------------------------

17:03:21.944 Unknown category for SetEventRecordingEnabled: fxmonitor 17:03:22.602 Error: Can't find profile directory. XULStore.jsm:66:15

   load resource://gre/modules/XULStore.jsm:66
   XULStore resource://gre/modules/XULStore.jsm:24

17:03:22.716 ExtensionError: No such native application com.lastpass.nplastpass ExtensionUtils.jsm:58:5

   ExtensionError resource://gre/modules/ExtensionUtils.jsm:58
   startupPromise resource://gre/modules/NativeMessaging.jsm:83

17:03:22.719 this.ports.get(...) is undefined 4 ExtensionParent.jsm:364

   recvPortMessage resource://gre/modules/ExtensionParent.jsm:364
   recvPortMessage self-hosted:1173
   _recv resource://gre/modules/ConduitsChild.jsm:78
   receiveMessage resource://gre/modules/ConduitsParent.jsm:371

17:03:22.918 extension is undefined 4 ExtensionParent.jsm:321

   normalizeArgs resource://gre/modules/ExtensionParent.jsm:321
   recvRuntimeMessage resource://gre/modules/ExtensionParent.jsm:330
   recvRuntimeMessage self-hosted:1173
   _recv resource://gre/modules/ConduitsChild.jsm:78
   receiveMessage resource://gre/modules/ConduitsParent.jsm:371

17:03:49.519 this.window.gBrowserInit is undefined 2 ext-browser.js:1135

   get activeTab chrome://browser/content/parent/ext-browser.js:1135
   candidates chrome://extensions/content/parent/ext-tabs-base.js:2062
   next self-hosted:1428
   query chrome://extensions/content/parent/ext-tabs-base.js:2081
   next self-hosted:1428
   from self-hosted:486
   query chrome://browser/content/parent/ext-tabs.js:936
   query self-hosted:1173
   result resource://gre/modules/ExtensionParent.jsm:956
   withPendingBrowser resource://gre/modules/ExtensionParent.jsm:489
   result resource://gre/modules/ExtensionParent.jsm:956
   callAndLog resource://gre/modules/ExtensionParent.jsm:918
   recvAPICall resource://gre/modules/ExtensionParent.jsm:955
   AsyncFunctionNext self-hosted:690

17:03:49.523 Unchecked lastError value: Error: An unexpected error occurred lp-handler.js:1

   _cwonFocused moz-extension://1234f1234-2345-1234-1234-12345a04d1234/scripts/background/app/lp-handler.js:1

Ublock error ----------------------------------------------------

uBlock Origin has prevented the following page from loading:

https://incoming.telemetry.mozilla.org/submit/telemetry/1234d1234-1234-1234-1234-123400004321/health/Firefox/87.0/release/20210318103112?v=4:

Because of the following filter:

||incoming.telemetry.mozilla.org^

Found in: Peter Lowe’s Ad and tracking server list

Disable strict blocking for


Asked by Ken94105 1 day ago

Why was my Promary password gone?

After one of the last FF updates, I noticed that I no longer needed to enter my Primary (Master) password to sync or access my logins or site passwords. After a bit of c… (read more)

After one of the last FF updates, I noticed that I no longer needed to enter my Primary (Master) password to sync or access my logins or site passwords. After a bit of checking, I found that in FF/Tools/Options/Privacy & Security... My "Use Primary Password" box was unchecked! Was I hacked? I use full-time Malwarebytes (licensed) along with Win10 Security (which are suppose to play nice together; and have for years). I never received any indication of an issue from either app. Multiple (full) scans came back clean.

Or was this an inadvertent change caused by one of the later FF updates?

Btw, I use the same W10 and FF on several other machines, with virtually the same setup; none of which experienced this issue.

Asked by Clutch 1 day ago

Last reply by Clutch 1 day ago