Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 60.0.1 does not display some text correctly

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've at… (read more)

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've attempted to change the default font in preferences, but the problem persists. Have others experienced this problem. Have any solutions been discovered?

BTW, if I paste this giberish into a text editor, it displays the text correctly.

Thanks for your consideration.

Anuski

Asked by Anuski 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update.

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not up… (read more)

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not updated or otherwise changed any hardware or software recently before or after FFox automatically updated itself couple days ago. Images are attached. Couple years back this was happening in Safari and Chrome but not FFox. That is why I switched to FFox. Since later upgrades, Safari & Chrome no longer display gibberish. All forums I went to had no answers not even tech support. So I stayed with FFox. Don't care to go back. Has always performed smoothly. But if this new glitch isn't fixed very shortly, I'll go back to them. Going forward with new upgrade only to go backward with text displays. Any suggestions or solutions are welcome... thanks much

Asked by fives 3 years ago

Answered by fives 3 years ago

  • Solved
  • Archived

fonts display as question marks / boxes

Hi There, today lots of sites in firefox started displaying as squares with question marks. See attached screenshot. Using OSX 10.11.6 - Firefox 60.0 Any recommendations… (read more)

Hi There,

today lots of sites in firefox started displaying as squares with question marks. See attached screenshot.

Using OSX 10.11.6 - Firefox 60.0

Any recommendations on a fix from Mozilla?

Thanks K

Asked by oldmacnewbrowser 3 years ago

Answered by McCoy 3 years ago

  • Solved
  • Archived

Fonts not displaying

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles,… (read more)

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles, nothing works. I'm using Chrome now in case there isn't a fix.

Asked by Ulysses-Hood 3 years ago

Answered by philipp 3 years ago

  • Solved
  • Archived

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (read more)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Asked by iAmSaugata 3 years ago

Answered by iAmSaugata 3 years ago

  • Solved
  • Archived

Question marks instead of words on some websites

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I… (read more)

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I made sure that the websites were given permissions to pick their own fonts and this did not fix the problem. Thanks

Asked by HonaB 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (read more)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

Asked by slaws2 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Some Cyrillic (Russian) font does not look correctly

Some Cyrillic (Russian) font does not look correctly. Just some web site with Russian fonts. Most of all looks great. It's look like Firefox doesn't know some specific fo… (read more)

Some Cyrillic (Russian) font does not look correctly. Just some web site with Russian fonts. Most of all looks great. It's look like Firefox doesn't know some specific font. Other browser EI and Chrome can show the same page correctly. How I can solve the problem? Thanks.

Asked by and.g.000 3 years ago

Answered by and.g.000 3 years ago

  • Solved
  • Archived

firefox blurry ui

hi windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots I have toyed around with all the gfx.font_rendering.cleart… (read more)

hi

windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots

I have toyed around with all the gfx.font_rendering.cleartype_params parameters to no avail.

blurry firefox windows xp

blurry firefox ui

blurry firefox

blurred firefox

Asked by NesteaZen 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

My websites are not showing the words/characters instead they show question mark boxes

I did the Firefox refresh and now the websites I try to visit have all have question mark boxes instead of the content. I have searched and searched the forums and other… (read more)

I did the Firefox refresh and now the websites I try to visit have all have question mark boxes instead of the content. I have searched and searched the forums and other topics to try and figure out what the issue is but nothing seems to work. I have seen that others have the same issue but nothing has fixed the problem.

 I have uninstalled and reinstalled, I have restarted my computer, and I have tried changing to safe mode. In my "Finder" box on my Mac, under all files, there are also a lot of error message documents.

Asked by rwarren9754 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Icons not displaying on Mac

Hi there, Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made … (read more)

Hi there,

Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made sure that gfx.downloadable_fonts.enabled in about:config is marked true.

I've restarted Firefox in Safe Mode and the problem persists.

I've read some information about inspecting the element, but I don't know what to look for. In opening the Web Console, I get this message in the inspector sheet: "Signal: error: {"type":"script","message":"Problem loading http://platform.twitter.com/oct.js","tagId":1491995}" tag.js:2:286 Signal: error: {"type":"wait","message":"ReferenceError: twttr is not defined","tagId":1491995} tag.js:2:286

I also see a message saying "Style sheet could not be loaded."

Any suggestions for me, team?

Thanks so much!

Asked by ekejsmont 4 years ago

Answered by Tomatoshadow2 4 years ago

  • Solved
  • Archived

Greek letters don't display anymore when I use fontname-"Symbol" in html/javascript. They work in Microsoft Edge.

I am writing code in javascript for astronomers and it uses symbol font for Greek letters. When I display the report on FireFox browser, the Greek letters do not appear … (read more)

I am writing code in javascript for astronomers and it uses symbol font for Greek letters. When I display the report on FireFox browser, the Greek letters do not appear instead they are in a different font. My report display fine with Microsoft Edge but I like FF better.

Asked by john02813 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

How do I fix incorrectly displaying fonts?

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.… (read more)

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.

Asked by jeff28 4 years ago

Answered by jeff28 4 years ago

  • Solved
  • Archived

Font is windows and button is something funky

For some reason, when I got to a site that pix of screen buttons or if I right click and select View page source the content is displayed in some funky font that is barel… (read more)

For some reason, when I got to a site that pix of screen buttons or if I right click and select View page source the content is displayed in some funky font that is barely legible. I have the fonts set the same on my laptop as on my desktop but the laptop has the funky fonts. What's causing this?

Asked by LilBro 4 years ago

Answered by Wesley Branton 4 years ago

  • Solved
  • Archived

Firefox replaces SOME fonts with the default one (but handles others just fine)

Hello, I've been dealing with that problem for some time now: Firefox seems to behave different for different fonts. Or better: on different websites. There are websites … (read more)

Hello,

I've been dealing with that problem for some time now: Firefox seems to behave different for different fonts. Or better: on different websites.

There are websites whose fonts look just fine. Plenty of them. But then there are sites on which Firefox seems to replace fonts with the default font (the one set in the preferences). It doesn't necessarily replace all fonts on the website. As you can see on the attached images, Wikipedia's headline font displays correctly but as soon as I change the default font in my preferences, the body font changes accordingly. I've checked the option that enables websites to use their fonts over the default font.

I'd be glad if someone could help me out. Thanks in advance.

Asked by Cynox 4 years ago

Answered by Wesley Branton 4 years ago