Showing questions tagged: Show all questions
  • Archived

Firefox must be support for Windows XP and Vista

Dear admin ∵ 1.Firefox System Requirements Firefox Recommended Hardware Pentium 4 or newer processor that supports SSE2 512MB of RAM / 2GB of RAM for the 64-bit ver… (read more)

Dear admin

∵ 1.Firefox System Requirements

Firefox Recommended Hardware

   Pentium 4 or newer processor that supports SSE2
   512MB of RAM / 2GB of RAM for the 64-bit version
   200MB of hard drive space

https://www.mozilla.org/en-US/firefox/87.0/system-requirements/ https://www.mozilla.org/firefox/87.0/releasenotes/ https://www.mozilla.org/en-US/firefox/browsers/


Recommended Hardware

   Pentium 4
   512MB of RAM
   200MB of hard drive space

support for Windows XP and Vista


∵ 2.Portability

How well does your browser work across your devices? Portability Firefox https://www.mozilla.org/media/protocol/img/logos/firefox/browser/logo.eb1324e44442.svg OS availability https://www.mozilla.org/media/img/firefox/compare/icon-check.f5e1f7b288ca.svg

Firefox OS availability = yes?

https://www.mozilla.org/en-US/firefox/browsers/compare/



∴ 1."Firefox has ended support for Windows XP and Vista" is wrong!!!

"https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista" is wrong!!!

https://support.mozilla.org/en-US/search?q=firefox-windows-xp-vista


∴ 2.Firefox System Requirements

Firefox Windows Operating Systems (32-bit and 64-bit)

   Windows xp
   Windows vista
   Windows 7
   Windows 8
   Windows 10

Firefox must be support for Windows XP and Vista


∴ or 3.Portability

How well does your browser work across your devices? Portability Firefox https://www.mozilla.org/media/protocol/img/logos/firefox/browser/logo.eb1324e44442.svg OS availability https://www.mozilla.org/media/img/firefox/compare/icon-dash.ef660bd874fc.svg

Firefox OS availability = No

change yes => no

https://www.mozilla.org/en-US/firefox/browsers/compare/

thanks.

Asked by navigation 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Widevine CDM plug-in issue. I can not stream any video, please help

The error message is 'The widevine CDM plugin has crashed'. I see preferences/ extensions and themes/ plug ins and it seems like the widevine CDM plug-in was automaticall… (read more)

The error message is 'The widevine CDM plugin has crashed'. I see preferences/ extensions and themes/ plug ins and it seems like the widevine CDM plug-in was automatically updated, what should I do. Please I tried every setting, its urgent, help me please ?

Asked by HenricuzHotmail 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I am tryng to use Turbotax but it doesn't recognize my copy of Firefox which I just downloaded.

I am using Turbotax which says to use Firefox and even though I just downloaded the latest version, it still doesn't work with Turbotax. They say they don't recognize my… (read more)

I am using Turbotax which says to use Firefox and even though I just downloaded the latest version, it still doesn't work with Turbotax. They say they don't recognize my browser.

Asked by thammon1 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Blocked by Content Security Policy This page has a content security policy that prevents it from being loaded in this way. Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

Blocked by Content Security Policy This page has a content security policy that prevents it from being loaded in this way. Firefox prevented this page from loading in thi… (read more)

Blocked by Content Security Policy

This page has a content security policy that prevents it from being loaded in this way.

Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

Asked by masum rana 8 months ago

Last reply by FredMcD 8 months ago

firefox content security policy

I have many computers, all with the same operating system, all with the DEFAULT Firefox install. Only on one computer do I get the "firefox content security policy" erro… (read more)

I have many computers, all with the same operating system, all with the DEFAULT Firefox install. Only on one computer do I get the "firefox content security policy" error and only when trying to log in via the "sync" tab in Firefox Options to synchronize that computer with the others.

I am a retired computer technical consultant. I'm no pedestrian user. I've been researching this problem for about a year. I've gotten nowhere. My research has come up with no answer for this problem, though there are answers for firefox content security policy that address other problems.

I am a hardware and applications software guru. I have no experience with javascript, and I suspect this IS a jafascript issue.

Can you help me?

Thank you, Graham Fisher

Asked by byteguru 3 months ago

Last reply by Paul 3 months ago