Showing questions tagged: Show all questions
  • Solved
  • Archived

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 1 year ago

Answered by 1900011604 10 months ago

  • Solved
  • Archived

How do I disable rich audio presence that Firefox now does with Windows 10?

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume.… (read more)

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

Asked by sheepy404 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (read more)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Asked by Greg 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (read more)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Asked by Yuudai 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Facebook White Screen (only with Firefox)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Re… (read more)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Restart in Safe Mode None of these things make any difference. Still get only a white screen. Facebook works fine in the Chrome browser and in the Android app, so it must be a Firefox-specific issue, in my case. This is Firefox 81.0.2 under Ubuntu 20.04 The problem only started today. I've used Facebook with Firefox for years without problem.

Asked by David Shochat 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by TNorth 1 year ago

Answered by TNorth 9 months ago

  • Solved
  • Archived

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (read more)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

Asked by olgerd 1 year ago

Answered by olgerd 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (read more)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

Asked by nlm2 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

I can't connect to the Nesspresso.com website. in France

Good evening. I tried to connect to Nespresso.com today and I can't from Mozilla Firefox 83.0 (64 bits) but it works from edge Chromium. What can I do? in advance thank y… (read more)

Good evening. I tried to connect to Nespresso.com today and I can't from Mozilla Firefox 83.0 (64 bits) but it works from edge Chromium. What can I do? in advance thank you :)

Asked by Riko 1 year ago

Answered by Riko 1 year ago

  • Solved
  • Archived

Garagesale ebay listings problem - images not loading

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is sp… (read more)

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is specific to Firefox, as the same listings display correctly on Safari, with all images in place. Is there a security or other preference that might stop the images loading from the Garagesale server? I also get an error message when trying to access some other pages on the garagesale website (see attached image). Any help or possible solutions would be very welcome. I've tried all the usual cache emptying, refresh Firefox, restarts, etc, without any luck.

Thanks in advance.

Asked by sw14 1 year ago

Answered by sw14 1 year ago

  • Solved
  • Archived

Firefox accepts the certificate of my website, not of the subdomain

My website is www.santiagoroutes.nl, the subdomain is mobiel.santiagoroutes.nl The certificate is valid for both (see certificate as shown by Firefox in attached picture… (read more)

My website is www.santiagoroutes.nl, the subdomain is mobiel.santiagoroutes.nl The certificate is valid for both (see certificate as shown by Firefox in attached picture). The website is marked safe by Firefox, and also by Google Chrome and Microsoft Edge). The subdomain is marked safe by Google Chrome and Microsoft Edge, but Firefox marks it unsafe, and if you click Show commection details and More info you get "Verified: Not specified". Then, if you click View Certificate you see the same certificate you see when you started from the main domain.

What goes wrong?

Asked by wdoyer 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

problems logging in to websites

What did Mozilla do recently to screw up Firefox? On some websites (e.g., https://www.usbank.com/index.html and https://www.penfed.org/) which I commonly visit, I sudde… (read more)

What did Mozilla do recently to screw up Firefox?

On some websites (e.g., https://www.usbank.com/index.html and https://www.penfed.org/) which I commonly visit, I suddenly start getting error messages when I try to log in ("Your username and/or password are incorrect. Please try again." on the U.S. Bank website and just "FAIL" on the PenFed Credit Union website). I can log into both without any problems using the Chrome browser (which I don't like using). I have called both U.S. Bank's and PenFed's website support departments (having spent over an hour talking to each one) and both claim that there's nothing wrong with their servers, websites, or web pages, but instead lay the blame on FireFox; I'm starting to believe this, since I can log into my accounts using Chrome without any problems. This problem just started (for me) two days ago. And yes, I cleared all of my history, and I also shut down and re-started Firefox.

So, with this background, What did Mozilla do recently to screw up Firefox?

Asked by GuyDean 12 months ago

Answered by FredMcD 12 months ago