Showing questions tagged: Show all questions
  • Solved

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and al… (read more)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

Asked by CircuitMoon 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 3 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (read more)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

Asked by xxx343 2 months ago

Answered by xxx343 2 months ago

  • Solved

Some pages do not display

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websi… (read more)

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websites, where I am unable to login although the page displays correctly (an error message appears on one of them: "Please check the consistency of your URL").

This is quite annoying, especially because I cannot find anything related on the web. I use Firefox on POP OS 22.04.

Thanks. Cheers.

Asked by Julien Larena 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Popups not working

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker … (read more)

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker off from privacy settings, add Notion to exceptions but it still is not working.

Asked by Amay 1 month ago

Answered by user104147805413306348376805769878442569366 1 month ago

  • Solved

Cannot Log Into Google

When I try to log into Google I get this message: This browser or app may not be secure. Try using a different browser. I am using Firefox 91.13.0 ESR (64bit). I have be… (read more)

When I try to log into Google I get this message:

This browser or app may not be secure. Try using a different browser.

I am using Firefox 91.13.0 ESR (64bit). I have been using the 91.x ESR releases for a while now and this is a new problem that I never had before.

Asked by Lmhess1 2 weeks ago

Answered by Lmhess1 1 week ago

  • Solved

Firefox 104 displays blank page on some websites

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have th… (read more)

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have the following issue: on some websites, the page loads normally but as soon as it's loaded, the page becomes entirely blank. This doesn't seem to be a website issue, as it actually appears normal for a very short instant before it disappears. A website for which this happens is: https://www.lalibre.be/ (I only encountered the issue on another website but it's from the same editor). I tried in a private window and it works normally! I tried in the normal window after deactivating all the addons, it still doesn't work. I tried with or without the Firefox account logged in, it doesn't work. Until now, it's only these 2 websites from the same editor, but as I said, they worked fine yesterday, they work fine on other browsers and they work fine in Firefox private mode. Any idea where this might come from?

Asked by vanecx 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

Firefox 100, Google Services disconnects after a few minutes of having a tab open.

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services… (read more)

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services. Opening new tabs will refuse to load even Google.com. The only fix is to completely close out of Firefox and relaunch. But having gmail open for a few minutes will result in it disconnecting again.

The issue persists in 'troubleshooting mode' as well as after doing a refresh. I have experienced this now for the past couple of weeks on my Windows 10 work laptop. I have also seen this on 2 different Linux machines in the past few days. I had attempted to disable http3 and telemetry settings from an older post I had found, but no luck. Not sure what else to try at this point.

Asked by mcg 4 months ago

Answered by Terry 4 months ago

  • Solved

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (read more)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec 4 months ago

Answered by cor-el 4 months ago

  • Solved

Can't Forward Gmail using CC or BBC commands

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN. When I try to Forward a gmail post with either a CC: or BCC: Command, my C… (read more)

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN.

When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner

followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it

my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers,

I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings.

My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube,

ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video

DownloadHelper, and YouTube High Definition.

My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.

Asked by Richard D. Hague 4 months ago

Answered by Terry 4 months ago

  • Solved

Suddenly I have issues on my GitHub account when using FF

I've been using Firefox almost exclusively for years now, and it's always worked flawlessly - until recently! Now, when I log into my GitHub account, I can no longer edit… (read more)

I've been using Firefox almost exclusively for years now, and it's always worked flawlessly - until recently! Now, when I log into my GitHub account, I can no longer edit and commit my changes.

When I click on the "pencil" on a rendered page, I am taken to the "edit page" where I can make my changes (in markdown), preview those changes (rendered in markdown), and then commit those changes. Beginning very recently (within the past few days), the preview tab is no longer functional, and I can no longer commit my changes to the file.

I've verified that GitHub has not changed their interface by logging in from my Chrome browser, and following the exact same procedure used in Firefox everything works as it always has.

I recently upgraded from ver 99 to 100, and now to 101.0.1. I recall clicking a pop-up immediately after the 99-100 upgrade that had something to do with cookies... sorry, I know that's lame, but it's all I can recall now. In any case, I am certain this happened recently.

Please help... I have to use Chrome for a couple of things already (my brokerage account at Vanguard for example), but I despise Google, and want to limit their spying.

Thanks,

Asked by tmp003 3 months ago

Answered by Paul 3 months ago

  • Solved

Login not possible anymore on Letterboxd.com and other websites since update to FF 104

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anym… (read more)

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anymore on Letterboxd since the update. It's not a problem of username or password. When I click "Sign in", nothing happens except a page refresh, but I'm still not logged in. Other strange behaviour on that site since the update: most of the images don't appear. For example on this page : https://letterboxd.com/films/# all the movie covers are just blank.

The website does work properly when using Firefox in private mode though (both login and images work fine), so this makes me think it's related to my other issue mentioned above.

OS: Ubuntu 22.04 Firefox 104.0.2

EDIT after posting this question: I just found out that I can't login on Google either. I enter my username, password, then it asks me to validate on another apparel that it's really me, which I do, and nothing happens so I can't login. It works normally in private mode.

Asked by vanecx 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

Survey websites don't fully load - get the neverending clock.

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do ev… (read more)

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do everything except for taking the survey. Works fine in Edge.

Asked by toni28c 4 months ago

Answered by cor-el 4 months ago

  • Solved

Login Screen Won't Load

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not… (read more)

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not Firefox. How do I get the login screen to appear? I have disabled enabled Pop Up Windows for this site, but it still won't load the login screen. It works in Troubleshoot mode. What does that mean and how do I get it to load the login screen in normal mode?

Asked by jmm0255 3 months ago

Answered by cor-el 3 months ago

  • Solved

Several websites are no longer displaying text and are unusable

The following websites no longer display text and are unusable (the newest one is lowes.com): https://portal.wespath.org/LoginPage.aspx https://www.connectmysites.com/ind… (read more)

The following websites no longer display text and are unusable (the newest one is lowes.com):

https://portal.wespath.org/LoginPage.aspx

https://www.connectmysites.com/index.html?pg=login (text appears, then disappears)

https://www.lowes.com no text visible; search works if you just type and press enter, but you cannot see any text; this one just started in the past few days (I used it about a week ago w/no issues)

The websites work fine in Microsoft Edge Chromium.

The images attached are from Lowes.com - "FF" meaning Firefox, "EC" meaning Edge Chromium.

I also tried creating a new profile w/o all the security turned on. No luck - same problem.

Asked by CrazyRoadBiker 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (read more)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

Asked by hij2001 2 months ago

Answered by Terry 2 months ago

  • Solved

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (read more)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Asked by confidential48 4 months ago

Answered by Terry 4 months ago