Showing questions tagged: Show all questions

Cannot add crt.file

Attempting to add security camera to my nas drive unable to connect recieve following :- This is not a certificate authority certificate, so it can't be imported into the… (read more)

Attempting to add security camera to my nas drive unable to connect recieve following :- This is not a certificate authority certificate, so it can't be imported into the certificate authority list

Asked by g.jphillips1 4 days ago

Creating a Chinese account instead of a login to my European account

When I tried to log into the browser with my firefox account, instead of logging in I was created a new account. It turned out that by entering the login options it was r… (read more)

When I tried to log into the browser with my firefox account, instead of logging in I was created a new account. It turned out that by entering the login options it was redirected to the Chinese version of the page accounts.firefox.com.cn. Even if you change the link content manually, I cannot log into my European account in the browser. Why is this happening? Is my data which I accidentally used to re-register on the Chinese version safe?

Asked by MP 3 days ago

Icon of Master Password Popup changed

Hi, today the icon of the master password popup changed suddenly. Isn't it with a blue background? I think my PC was hacked. I was cleanung up an old harddrive, maybe som… (read more)

Hi,

today the icon of the master password popup changed suddenly. Isn't it with a blue background?

I think my PC was hacked. I was cleanung up an old harddrive, maybe some malware got me. Screensshots are attached.

What do you think?

Kind regards, Flo

Asked by f.gabele 2 days ago

Password Manager Extension always requires me to login after opening Firefox. It used to login automatically and is set to do so, but..it doesn't. I suspect a Firefox setting is preventing it from doing so.

Hi, my Password Manager Extension (LastPass) always requires me to login after opening Firefox. It used to login automatically and is set to do so, but..it doesn't. I su… (read more)

Hi, my Password Manager Extension (LastPass) always requires me to login after opening Firefox. It used to login automatically and is set to do so, but..it doesn't. I suspect a Firefox setting is preventing it from doing so, because this started after i did a Firefox-reset for an issue with my antivirus software and flash player. I clicked through the settings but i cant find a setting which would keep LastPass from automatically being logged in when i open Firefox. Can anyone help me here?

Thanks in advance Üso

Asked by Üsomat 6 hours ago

Questions Tags Users Jobs Unanswered Firefox 78.0.1 does not connect to Django development server running at localhost:8000

0 Firefox was working ok to browse localhost:8000 on a development machine running Django development server. However, it suddenly stops working (perhaps after a nightly… (read more)

0


Firefox was working ok to browse localhost:8000 on a development machine running Django development server. However, it suddenly stops working (perhaps after a nightly update). The Django server is running fine at http://127.0.0.1:8000/ but when trying to browse http://localhost:8000/ it just shows the following page:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-07-07-07-00-36-6e06d5.png

Other browser such as Epiphany browser are working ok. I know it´s a problem with Firefox settings because I fixed before for the previous version but unfortunately I don´t remember how I fixed it (I feel so silly now for no been taking notes). It seems that now Firefox updated automatically overnight and override the settings.

Any ideas?

Asked by inscara 2 hours ago

Access to the file was denied on macOS

When I try to open a local file using file:///Users/myuser/Documents/... , I get "Access to the file was denied". I'm on macOS 10.15.5. GetInfo on the file shows that I h… (read more)

When I try to open a local file using file:///Users/myuser/Documents/... , I get "Access to the file was denied". I'm on macOS 10.15.5. GetInfo on the file shows that I have read and write access. Firefox version is 77.0.1. I can't recall whether I gave Firefox permission to access my Documents folder when I first ran it on macOS 10.15. If I didn't, I don't know how to now give it access.

Asked by Charlie 25 seconds ago

Logging into Apple Forum with FF logi and password

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not sho… (read more)

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not show in FF "logins and password" or I have to type the whole login name before the password is recognized. The problem is it is not consistant when logging into Apple forum I may click on the login and it works or I click on login and have to enter my logiin acount. Another problem is I click on the login name and it shows 2 login names one correct the other doesn't exist in the "loging and password" field.

Why does this occur?

Asked by Mace2 1 week ago

Last reply by Mace2 5 days ago

What kind of data in 'All data entered when creating your custom search engine is uploaded to paste.mozilla.org'

The Add-on 'Add custom search engine' wanted to update itself and asked for more privileges: In the German information it seems that all data entered will hencforth be se… (read more)

The Add-on 'Add custom search engine' wanted to update itself and asked for more privileges: In the German information it seems that all data entered will hencforth be sent to paste.mozilla.org. When I check the more detailed information it says: 'Due to a technical limitation with Firefox WebExtensions, all data entered when creating your custom search engine is uploaded to paste.mozilla.org.' What is meant with 'all data entered'? Only the information I use while and for creating another search engine or any data when I use that search engine?

Thank you!

Asked by berndleutenecker 1 week ago

Last reply by berndleutenecker 4 days ago

Not prompted for master password

Hi, For some unknown reason, Firefox does not prompt me for the master password. This started happening after I opened quite a lot of tabs few weeks back. The prompt used… (read more)

Hi,

For some unknown reason, Firefox does not prompt me for the master password. This started happening after I opened quite a lot of tabs few weeks back. The prompt used to pop up on Firefox start up. But now it doesn't. I would have to do something to manually pop up the prompt. By something I mean, trying to save a password on a site, go to login page of a site, click on view logins etc. I'm not sure why this odd behavior is been shown. Any clues on how I could debug the issue?

Asked by ninostephen.dev 6 days ago

Last reply by ninostephen.dev 4 days ago

No URL sites open

I could not enter a URL address or IP address in this FF forum. I have entered IP address and URL sites before. Is this a new restriction on the use of this forum? The 2 … (read more)

I could not enter a URL address or IP address in this FF forum. I have entered IP address and URL sites before. Is this a new restriction on the use of this forum?

The 2 URL below I could not enter before around the end of June 2020. The below address show up even though my Mac 's FF is not connected to any URL or have any tabs open.

ec2-52-12-8-165.us-west-2.compute.amazonaws.com ec2-34-199-87-86.compute-1.amazonaws.com

Asked by Mace2 3 days ago

Last reply by Mace2 2 days ago

Recent Updates Blocking Content

With recent updates shave had 3 problems on my desktop (Windows 7). All settings are default .... everything was fine until the last 2 or 3 updates.... have changed 0 se… (read more)

With recent updates shave had 3 problems on my desktop (Windows 7). All settings are default .... everything was fine until the last 2 or 3 updates.... have changed 0 settings over this time. AV is Kaspersky but I have it turned off. FF 78.0.1

1. Every Video I try and watch now has sound off by default ... PITA unmuting all the time. That's what Id like if it is a pop-up I have no interest in but if I PLAY the video, I want to hear it. This has been going on since maybe 4 updates back.

2. It has become a thing of late for authors not to bother writing, but to just include a bunch of twitter posts. I'm not so perturbed about not being able to see them (tho would like to know whats blocking them) ... just a gray box that jumps around, but after scrolling past them the page / text is jumping around. This started 2 updates back

3. With the last update, a new one .... for a game I play with my kids on line, we use a map

https://ballisticmystix.net/?p=map

The page pulls in a grid map which I can no longer see, map area is all black. I just see the names and a grid pattern. Weird thing is It works fine on my laptop. This started on desktop just a few days ago

4. For whatever reason, my laptop "lost" most of its bookmarks


Note: I am typing from my laptop ... all but item 4 are issues on the desktop

Asked by JackNaylorPE 2 days ago

Last reply by JackNaylorPE 1 day ago

Floating Videos -- FF 77.0.1

With newer releases of FF floating videos seem more difficult to defeat. Audio and Video are blocked in FF preferences but does nothing zero effect. Like om Foxnews.com… (read more)

With newer releases of FF floating videos seem more difficult to defeat. Audio and Video are blocked in FF preferences but does nothing zero effect. Like om Foxnews.com. Page loads and I am blown out of the room by screaming audio...

Asked by JoeJupa 1 day ago

Last reply by JoeJupa 23 hours ago

Pop up blocker not working

Pop up blocker doesn't work, nor does anything appear in the toolbar for any sites when they do pop up, which I thought was supposed to happen. Can someone please help … (read more)

Pop up blocker doesn't work, nor does anything appear in the toolbar for any sites when they do pop up, which I thought was supposed to happen. Can someone please help me? This is so incredibly annoying and I don't know why, when it is set properly in 'preferences', it doesn't work.

I appreciate any help. Thanks so much.

Asked by TheRReport 1 day ago

Last reply by TheRReport 1 day ago

Firefox 78.0.1 update disables extensions

I always keep firefox updated, as recommended. Have privacy and ad-blocking extensions installed, as recommended. After ff update ALL extensions are disabled, without an … (read more)

I always keep firefox updated, as recommended. Have privacy and ad-blocking extensions installed, as recommended. After ff update ALL extensions are disabled, without an option to enable them. No warning at all! WTF firefox team!

At least make an warning "this update will f**k all Your privacy, ad-blocking, anti phishing, password ... etc extensions

I prefer extensions to "protection report dashboard, better pdf experience", for REAL ?!?!

Asked by Beer Lover 1 day ago

Last reply by Beer Lover 22 hours ago

Within current web page , loads another page is disabled

Hi All With Nightly Build 79.0a1 , if you are on a website that you are purchasing a product, and part of the checkout process uses verified by Visa, the browser blocks t… (read more)

Hi All With Nightly Build 79.0a1 , if you are on a website that you are purchasing a product, and part of the checkout process uses verified by Visa, the browser blocks this from happening.

Kind regards Rod

Asked by rod21 4 days ago

Last reply by rod21 3 hours ago

Doxy.me Webcam not showing my video.

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me tro… (read more)

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

Asked by sparky1957 1 month ago

Last reply by sparky1957 3 days ago