• Archived

Web Authentication API Example with Bluetooth to Mobile Authenticator?

I realize this API is relatively new; however, some coding examples would really be helpful: https://developer.mozilla.org/en-US/docs/Web/API/Web_Authentication_API For e… (read more)

I realize this API is relatively new; however, some coding examples would really be helpful: https://developer.mozilla.org/en-US/docs/Web/API/Web_Authentication_API

For example, step 2 states, "Browser Calls authenticatorMakeCredential() on Authenticator". How does the browser know what the authenticator is? Specifically, how do you set up an authenticator on a mobile device that will be accessed by a bluetooth call? Is this part of the spec supported yet?

Does the developer have to code the bluetooth call to the authenticator?

There seems to be lots of general concepts with no specific steps or coding examples. Please help!

Asked by mduffy 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Im using a js script on my website which only crashes in Firefox,

Essentially I'm using a custom advance button for my wordpress site using (javascript:jQuery('#MySlider .slick-slider').slick('slickNext')) while all other browsers advan… (read more)

Essentially I'm using a custom advance button for my wordpress site using (javascript:jQuery('#MySlider .slick-slider').slick('slickNext')) while all other browsers advance the slides correctly, firefox gives me a white page which returns [object Object] The website is https://wisdom41.com and the slide feature is in the journey module. Any help would be appreciated.

Asked by eddiem3 1 year ago

Last reply by the-edmeister 1 year ago

  • Archived

How to check Browsers attribute Name Property like "Search google or address"

In AutomationElement we try to check Browsers attribute NameProperty for my current version 60.6 NameProperty Value is "Search on google or address" so how can i check t… (read more)

In AutomationElement we try to check Browsers attribute NameProperty for my current version 60.6 NameProperty Value is "Search on google or address" so how can i check this on Firefox for any other version

Asked by priyakalra 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

I have a IIS 7.5 web server but FireFox won't allow access. All other browsers work fine but not firefox.

I get the error PR_END_OF_FILE_ERROR. I need to know what is wrong with the server as otherwise people won't be able to use FireFox to view the site.

Asked by brian.bakewell 8 months ago

Last reply by cor-el 8 months ago

  • Archived

How come this url presents itslf correctly in Chrome, but wrongly in firefox?

A page written in classic ASP (by me) presents itself perfectly in Chrome, but not in Firefox. How can that be? http://www.nadars.org.uk/g3rvm_Contests.asp … (read more)

A page written in classic ASP (by me) presents itself perfectly in Chrome, but not in Firefox. How can that be?

http://www.nadars.org.uk/g3rvm_Contests.asp

Asked by RobDaymer 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Hi I need urgent help, i am a developer. I have developed a web site, the site is editable on my laptop , but not same site is readonly on customer laptop

I am a developer , i have developed a Matrimonial Site in which bride and groom register. Sometimes some bride or groom are not able to access their profile, like its sh… (read more)

I am a developer , i have developed a Matrimonial Site in which bride and groom register. Sometimes some bride or groom are not able to access their profile, like its shows them read only, but when i login with their username and password during the conversation on phone i can see the whole profile editable. This is happening with many ppl. Its giving same error for latest firefox version too. Kindly sort this problem asap. As all my customers are shouting. Thanks in advance.

Asked by kedarpawgi 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Border and Outline are overlapping

In my MTML code I have in the style section .RB td {outline:medium solid red;border:10px solid white;} According to the definitions the outside of the table cell sho… (read more)

In my MTML code I have in the style section

   .RB td  {outline:medium solid red;border:10px solid white;}

According to the definitions the outside of the table cell should be red and the inside should be white. However, the border seems to be on both sides of the outline. To see what is happening look at https://freedom-press-alliance.us/ For what it is worth, Edge has the same problem.

Asked by Col_Boogie 1 year ago

Last reply by cor-el 1 year ago

Firefox geolocation returns wrong coordinates

I want to build a progressive web app. This app requires the user's GPS coordinates. In order to test this functionality cross-browser, I use w3schooll geolocation implem… (read more)

I want to build a progressive web app. This app requires the user's GPS coordinates. In order to test this functionality cross-browser, I use w3schooll geolocation implementation. Link: https://www.w3schools.com/html/tryit.asp?filename=tryhtml5_geolocation

Compared to Chrome, Firefox sometimes returns the wrong coordinates. For example yesterday (13/03/2020) the coordinates were wrong all day. Today (14/03/2020) the coordinates are right. The coordinates are crucial for the success of the app. I use Firefox 74.0

Asked by Sergiu Mare 2 months ago

Last reply by cor-el 2 months ago

  • Archived

Unable to connect to localhost aliased sites

On my dev system (windows), I have an apache server and a number of sites defined. They are listed in the hosts file and also configured in httpd-vhosts.conf. I have had … (read more)

On my dev system (windows), I have an apache server and a number of sites defined.

They are listed in the hosts file and also configured in httpd-vhosts.conf.

I have had to stay with an old version of Firefox for the last few years, as more recent versions refused to connect to the localhost sites. I have been "forced" to upgrade and am nolonger able to connect to the local sites. I precise that doing a ping to the site address will return the 127.0.0.1 address.

What do I have to do to get this important functionality working again, please ?

Asked by Simon_Giddings 1 year ago

Last reply by jscher2000 1 year ago