Showing questions tagged: Show all questions
  • Archived

you must log into server... how do I get rid of this message step by step

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I lo… (read more)

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I look and how do I get rid of it. I've tried using the forums but its too vague about how to disable it.

Asked by TallTree123 3 years ago

Last reply by Stan_Schultz 3 years ago

  • Archived

html5 video not displaying

Trying to set up HTML5 peer-peer video conferencing. Its working on Chrome but not Firefox. I have looked at all the available solutions. I have reinstalled firefox; I ha… (read more)

Trying to set up HTML5 peer-peer video conferencing. Its working on Chrome but not Firefox. I have looked at all the available solutions. I have reinstalled firefox; I have checked that media.windows.foundation is set to "true"; I have checked in "safe mode".

This challenge is an issue which occurs 90% of the time. I have yet to assess what conditions occur when html5 video is finally displayed. I can only say that display only occurrred once today and that was when I first inspected the site this morning.

This situation is occurring both in Firefox and the developer edition. Firefox is latest edition and there are no plugins

Any suggestions?

Asked by John345 2 years ago

Last reply by lu.menard 1 year ago

  • Archived

Deleting ALL Firefox data and traces as suggested doesn't work.

Firefox won't fully launch. It goes into process, but never comes to the foreground. I've tried everything that can be done without using Firefox (it won't open). I can s… (read more)

Firefox won't fully launch. It goes into process, but never comes to the foreground. I've tried everything that can be done without using Firefox (it won't open). I can see two instances of Firefox flickering in Process Explorer, and they're eating system resources without really DOING anything. I've tried: 1. Restart Windows 10, uninstall, restart, reinstall. 2. Deleting Firefox Maintenance folder in Programs (x86). Uninstall, restart, reinstall. 3. Deleting the profile folders in AppData. Uninstall, restart, reinstall. 4. Uninstall, scour registry of all traces. Restart, reinstall. 5. It works on my OTHER admin account, but not on this one.

While Firefox is doing this nothing business, I can't uninstall it with my uninstaller on THIS account, so I have to go to my other account to uninstall, and when I get back to this one, an error message is on the screen.

Firefox is currently uninstalled, so no luck at its inner workings.

Asked by gremlinkurst 2 years ago

Last reply by jbevan418 1 year ago

  • Archived

New versions of Firefox are very slow for download speeds. 50% of what is available from my provider. Safari is at 100%. Is this from security and filters ?

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources… (read more)

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources and all return a similar range - 40-60Mbps. My provider speed is 100Mbps. I have run the same tests with Safari and it is operating at 100% speed wise. Are new security features and / or tracking filters responsible for this slow down ?

Asked by bobbymacbean 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox does not reach 1Gb speed? how do i configure browser? Chrome and Edge does reach 1Gb at speedtest, Firefox does not

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download sp… (read more)

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download speed and 100 upload. If i do the same speed test with another browser, i get 900 MB download and 100 Mb upload. So , how do i configure Firefox in order to get same values than Edge and Chrome browsers? I understand it might has to be with some parameters in about:config . Could you give me some light on this? Thanks

Asked by elf_wolf 2 years ago

Last reply by Ernest 1 year ago

  • Archived

Firefox is locked up, unresponsive

I have version 75.0 of firefox. I was browsing as normal and it suddenly locked up. If I type in the address bar then search suggestions appear but nothing loads in the… (read more)

I have version 75.0 of firefox. I was browsing as normal and it suddenly locked up. If I type in the address bar then search suggestions appear but nothing loads in the main window. Non of my favourites load. Clicking the new tab button doesn't load a new tab. The menu button opens but the options don't load. I have tried uninstalling. I have removed any sign of mozilla / firefox from my program files and program files x86. If I right click on the main window, the menu that appears has pretty much every option you could imagine. theirs so many option that it scrolls off the screen. on one occasion my laptop blue screened (which it doesn't normally do) but when it came back on firefox worked again until I turned the laptop back on again the next day and it was broke again

Asked by davidmills79 2 years ago

Last reply by rafter111 1 year ago

  • Archived

How do I disable that terrible, cancerous, ridiculous MegaBar that I am forced to use now with 77?

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this ma… (read more)

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this matter because as soon as the change was established, communities popped within hours to fix the problem. The old way of fixing this eyesore of an issue was the old about:config and changing around the settings then VIOLA! back to normal. Now after the update to 77, the Megabar is back and forced down everyone's throat and the old about:config is no longer the fix to this terrible experience. Literally after an hour of this trashbar being up, videos and guides popped up to try to fix it. Whole communities have been formed to hate this feature and ask Firefox to change it, or at least make it optional to go back. My question is, looking through google has only come up with the chrome.css(?) fix to this mess. Is there any way to change it back to the old url bar without having to go through the chrome.css fix or just uninstalling and reinstalling a previous Firefox or do I have to just migrate to another browser like Opera or Chromium?

Asked by Joe 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Session restore

Does anybody knows why firefox sometimes restores to a previous session, like the one atleast a couple weeks ago, instead of the one I had when I closed it for the last t… (read more)

Does anybody knows why firefox sometimes restores to a previous session, like the one atleast a couple weeks ago, instead of the one I had when I closed it for the last time? and if I can do something about it, I tried using the files from sessionstore backup but they just update to the new session

Asked by Dany 00 2 years ago

Last reply by Linda 1 year ago

  • Archived

Can't log in my Firefox support account

I extremely triggered of this extremely incomfort Mozilla support. Recently I log in in f****n@ya.ru account and wrote a 2 massages to one of users. Now I want to log in … (read more)

I extremely triggered of this extremely incomfort Mozilla support. Recently I log in in f****n@ya.ru account and wrote a 2 massages to one of users. Now I want to log in and see are my massages answered and see THAT: "The email used with this Firefox Account is already linked in another profile.", "This account is not active. Please contact an administrator if you believe this is an error". contact the administrator - WHERE is administrator email or ANYTHING that give me a possibility to contact him?! In any non-extremely uncomfort site there's will be a link in "contact an administrator" for I'm not be forced to turn the world upside down in search of this administrator. But there's no link. Ok, I find "contact" button, see standart "contact" page for big companies with large text instead of 1-3 emails, Ctrl+F "administrator" - no matches. WHO should I contact if I have this problem, why this site so intricate?!! Why it's saying "CONTACT administrator" without GIVING CONTACTS of administrator?!! Why can't I log in my account?!!

Asked by Титан 2 2 years ago

Last reply by Kiki 1 year ago

  • Archived

Firefox Not Displaying Characters Correctly

Hello, Firefox folks! I am running Firefox 78.0.1 on Ubuntu 20.04 LTS. Recently, Firefox has stopped displaying text correctly. I have attached 2 images of examples of th… (read more)

Hello, Firefox folks! I am running Firefox 78.0.1 on Ubuntu 20.04 LTS. Recently, Firefox has stopped displaying text correctly. I have attached 2 images of examples of this occurring. I refreshed Firefox some time ago and the problem went away but has since returned.

I would appreciate any insights that you all can provide.

Thank you! -Mark

Asked by mswalth 2 years ago

Last reply by cor-el 1 year ago

  • Archived

firefox crashing - is there FF support we can pay for help?

we have all Win10 in our enviromnet with 200+ endpoints all running FF as default browser. Our core banking platform is supported in FF and many of our 3rd party apps re… (read more)

we have all Win10 in our enviromnet with 200+ endpoints all running FF as default browser. Our core banking platform is supported in FF and many of our 3rd party apps require us to use FF. Since the FF update in June, we are having random users crash everyday and the only thing that will get them working is to re-install FF we have the latest ESR and the regular version all on latest versions . Out of 200 or so PCs, we have at least 4 or 5 random users crashing daily. its not happening for me, but for many others its a regular thing.

Is there a paid option for FF support to help troubleshoot this? we cannot just go to another browser at this time. below is an example of error. can provide crash reports if needed. we have sent some crash reports but nothing so far has fixed this. Boss man thinks its due to one program or another causing this to close xul.dll __ just started crashing again with every launch.

AvailablePageFile: 10948079616 AvailablePhysicalMemory: 3160023040 AvailableVirtualMemory: 138531589087232 BreakpadReserveAddress: 2081169473536 BreakpadReserveSize: 83886080 BuildID: 20200429190206 CPUMicrocodeVersion: 0xb4 CrashTime: 1588969132 FramePoisonBase: 9223372036600889344 FramePoisonSize: 65536 InstallTime: 1588767561 ModuleSignatureInfo: {"McAfee, Inc.":["EpMPThe.dll","EpMPApi.dll"],"Microsoft Corporation":["msvcp140.dll","msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["nsi.dll","NapiNSP.dll","pnrpnsp.dll","winrnr.dll","winmm.dll","webauthn.dll","DWrite.dll","wsock32.dll","WINMMBASE.dll","usp10.dll","wbemsvc.dll","wbemprox.dll","wbemcomn.dll","version.dll","dbgcore.dll","dbghelp.dll","wtsapi32.dll","dhcpcsvc.dll","avrt.dll","credui.dll","nlaapi.dll","d3d11.dll","wshbth.dll","uxtheme.dll","dwmapi.dll","ntmarta.dll","DXCore.dll","dxgi.dll","IPHLPAPI.DLL","dnsapi.dll","mswsock.dll","CRYPTBASE.DLL","devobj.dll","userenv.dll","umpdc.dll","powrprof.dll","msasn1.dll","kernel.appcore.dll","profapi.dll","windows.storage.dll","msvcp_win.dll","cryptsp.dll","bcrypt.dll","wintrust.dll","ucrtbase.dll","gdi32full.dll","crypt32.dll","KERNELBASE.dll","cfgmgr32.dll","bcryptPrimitives.dll","win32u.dll","oleaut32.dll","msvcrt.dll","sechost.dll","user32.dll","advapi32.dll","psapi.dll","SHCore.dll","shlwapi.dll","combase.dll","ws2_32.dll","setupapi.dll","imm32.dll","clbcatq.dll","shell32.dll","gdi32.dll","rpcrt4.dll","ole32.dll","kernel32.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","mozglue.dll","lgpllibs.dll"]} ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: esr SafeMode: 0 SecondsSinceLastCrash: 1414 StartupCrash: 1 StartupTime: 1588969132 SystemMemoryUsePercentage: 62 ThreadIdNameMapping: 680:"Gecko_IOThread",18824:"JS Watchdog",19360:"JS Helper",2804:"JS Helper",1884:"JS Helper",14320:"JS Helper",1656:"JS Helper",13604:"JS Helper",12392:"JS Helper",16680:"JS Helper",4912:"Timer",16648:"Link Monitor",12732:"Socket Thread",15080:"BGReadURLs",6128:"LSP Annotator", Throttleable: 1 TotalPageFile: 18174980096 TotalPhysicalMemory: 8511303680 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 3.04721 Vendor: Mozilla Version: 68.8.0

This report also contains technical information about the state of the application when it crashed.

Asked by gdonohue 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Facebook page shop not opening with firefox?

My sister have a facebook page with shop that I help her manage, but for some reason lately we can't access the "shop" tab of the page with firefox. We are getting The pa… (read more)

My sister have a facebook page with shop that I help her manage, but for some reason lately we can't access the "shop" tab of the page with firefox.

We are getting The page isn’t redirecting properly error. I cleaned cookies and cache, even tried a new private window, nothing. I tried opening in edge and everything worked like no problem.

The page is the following. https://www.facebook.com/hadrastico/shop

We experienced problems both in my workstation and my sister's laptop that also use firefox (latest version, windows 10 up to date).

Any idea? Should I fill a bug or something?

Asked by Nikolas Karampelas 2 years ago

Last reply by guranedo 1 year ago

  • Archived

Firefox using a ridiculous amount of RAM, error message "A page is slowing down your browser..." et cetera.

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to… (read more)

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to determine the appropriate forum and topic rather than me having to do it, by the way, "AT").

I am still getting a dragging slow Firefox using what seems like an inordinate amount of memory (though I could be wrong, check the images). My first message to support included the first image with the comment: "Yes, I've already refreshed Firefox. Yes, I've cleared my cache. Yes, I've removed all of my extensions/add-ons, though I need them back now." I then followed the instructions to try "disabling Firefox Hardware Acceleration and deleting content-prefs.sqlite".

Deleting sqlite and disabling FHA seemed to work for a while but a) is there a script I can run to auto-delete the content-prefs.sqlite daily so I can depend on your browser. And more pressing, b)second image memory usage.

Any help is appreciated. Thank you in advance.

DB

Asked by dpadraigbrown 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Rstore previous session bug

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefo… (read more)

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefox browser (window) parallel to the normal one (window) and close the normal browser before the private one, my last active session of the normal browser is not restored.

When I close the private firefox window before the normal firefox browser window everything works fine with restoring the tabs.

Any way around? And please fix this annoying bug. Thanks!

Asked by cbmorris 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

firefox keeps spiining

can someone help me solve this problem? I have tried all I could but cant come up to the solution, when Firefox keeps spinning after a few minutes of working well-see the… (read more)

can someone help me solve this problem? I have tried all I could but cant come up to the solution, when Firefox keeps spinning after a few minutes of working well-see the pic attached

Asked by emucox 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Can't play video in full screen mode, crash everytime

I mean, all web videos, include Youtube, Pornhub, Bilibili, etc, once I click the fullscreen button, it will crash in a short time. I have disabled flash already, it does… (read more)

I mean, all web videos, include Youtube, Pornhub, Bilibili, etc, once I click the fullscreen button, it will crash in a short time. I have disabled flash already, it doesn't help.

Asked by superbasscn 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

SSL_ERROR_BAD_MAC_ALERT

Since the last update, I am receiving the error message SSL_ERROR_BAD_MAC_ALERT when I access one website that I need to use as part of my work. It is a trusted site that… (read more)

Since the last update, I am receiving the error message SSL_ERROR_BAD_MAC_ALERT when I access one website that I need to use as part of my work.

It is a trusted site that I have used for many years. The error message above displays and I get the option to retry which usually works, but I lose any content up to that point.

I have contacted the website owners as suggested and they say it is a Mozilla issue. I found a couple of suggestions to fix this on-line, but it did not work.

Can you help?

Asked by franlousimon 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Yahoo search is overriding my setting for Google search - how to stop this?

Not sure when this started or why it is happening. I have double checked that my settings have Google search set as my default search engine. Instead, Yahoo Search keeps … (read more)

Not sure when this started or why it is happening. I have double checked that my settings have Google search set as my default search engine. Instead, Yahoo Search keeps popping up.

How can I stop this?

Thank you!

-K

Asked by kwien.q101 2 years ago

Last reply by Standard8 1 year ago