Showing questions tagged: Show all questions

Restoration of tabs upon restart

Upon restarts, I'm not getting my Tabs restored, even though I have "Restore Previous Session" marked. Of course, I have to sign in, but my previous tabs never show up. … (read more)

Upon restarts, I'm not getting my Tabs restored, even though I have "Restore Previous Session" marked. Of course, I have to sign in, but my previous tabs never show up. What can I do to ensure that previous tabs appear upon a re-start?

Asked by tobyn.anderson 1 month ago

  • Archived

firefox does not play audio on any web page

Firefox 92.0.1 in Windows 10 Pro x64 will not play any audio. I have Opera, Edge, and Chrome installed and they all play audio just fine. I have done the following: - D… (read more)

Firefox 92.0.1 in Windows 10 Pro x64 will not play any audio. I have Opera, Edge, and Chrome installed and they all play audio just fine. I have done the following:

- Disabled all extensions - right clicked the volume icon to open the volume mixer and made sure Firefox volume was set correctly

       (at same level as everything else) (see attached picture)

- went into settings -> sound -> advanced sound options -> App volume and device preferences and

       made sure Firefox was set to Default (just like all the other browsers) (see attached picture)

- Uninstalled / reinstalled firefox - Created a brand new profile, from scratch - Reinstalled my sound drivers and NVIDIA video driver - restarted windows

How do I fix this problem?

Asked by radar 7 months ago

Last reply by Bithiah 7 months ago

  • Archived

top sites 3 dots disappeared and there are no blank boxes to add a top site

Mac book air -----I was able in the past to add a new website to top sites in Firefox but they disappeared. In addition there are no blank boxes so I can add a website in… (read more)

Mac book air -----I was able in the past to add a new website to top sites in Firefox but they disappeared. In addition there are no blank boxes so I can add a website instead new boxes appear even if I dismiss them. Thank you

Asked by bgstock 7 months ago

Last reply by cor-el 7 months ago

  • Archived

Connection freeze on one website

Hello Can you check why Firefox 92.01 (64bit) running under macOS Big Sur 11.6 is unable to make me watch online movies/series on https://www.tv5mondeplus.com/ Olders v… (read more)

Hello Can you check why Firefox 92.01 (64bit) running under macOS Big Sur 11.6 is unable to make me watch online movies/series on

https://www.tv5mondeplus.com/

Olders versions was not able to work properly either on this website. Firefox open it and let me visit the site normally but as soon as I click on a program to look at, looks like the screen and connection freeze... Little Snitch Traffic monitor indicates that there is no more data exchange but connection still active.

Asked by cldjr 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Since recent Firefox browser update, consistently get error message: Secure Connection Failed An error occurred during a connection to ----.com. PR_END_OF_FILE_ERROR ...

I am not a geek, and the documentation about this problem elsewhere in Mozilla support is way over my head. I just need plain language - and maybe visual - instructions… (read more)

I am not a geek, and the documentation about this problem elsewhere in Mozilla support is way over my head. I just need plain language - and maybe visual - instructions on how to stop getting this error message. It never happened until a Firefox browser update a few weeks ago (September 2021). Often if I click the 'try again' button a couple of times, I can finally get through to the website I am trying to connect to, but this shouldn't be happening. It's annoying. I use Avast antivirus software if that's useful info. thanks.

Asked by sally.richman 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Bizarre sound issue

When I switch from external speakers to Headset, Firefox (YouTube) continues to play on the external speakers (but not on the headset). Firefox remains present on the vo… (read more)

When I switch from external speakers to Headset, Firefox (YouTube) continues to play on the external speakers (but not on the headset). Firefox remains present on the volume mixer for the EXTERNAL speakers, but does NOT appear on the volume mixer for the headphones.

YouTube on Chrome is working properly.

I have updated my drivers, I have "refreshed" Firefox.

Basically when toggling back and forth between my external speakers (Realtek(R) Audio default Device and Headset Earphone: CORSAIR VOID PRO Wireless Gaming Headset Default Multimedia Device) Firefox is always playing on external speakers regardless.

Asked by anklebaub 7 months ago

Last reply by Bithiah 7 months ago

  • Archived

Firefox can't download files

Every week or so firefox becomes incapable of downloading any files regardless of site, size, or filetype. Running in troubleshoot mode and deleting all plugins does not … (read more)

Every week or so firefox becomes incapable of downloading any files regardless of site, size, or filetype. Running in troubleshoot mode and deleting all plugins does not solve issue, only solution is to refresh/reset firefox, which solves the issue until it starts up again, I haven't found any catalyst except for downloading, but that might just be when I notice it.

Asked by Skip 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Adobe Acrobat Extension for MacOS Firefox Desktop Version Disappeared

Greetings, at one point my Adobe Acrobat add on was available with my Firefox desktop version installed on my MacBook Pro (Big Sur 11.6); however, it vanished. I attempte… (read more)

Greetings, at one point my Adobe Acrobat add on was available with my Firefox desktop version installed on my MacBook Pro (Big Sur 11.6); however, it vanished. I attempted to uninstall reinstall both Firefox and Adobe Acrobat, but it has not returned. Does anyone have any ideas on how I can get this back? Thank you!

Asked by Ralph G. 7 months ago

Last reply by jscher2000 - Support Volunteer 7 months ago

  • Archived

My Apple emails will not fully download.

A couple of weeks ago I noticed that my Apple email site looked different. Since then I can see text on my downloaded emails but not any icons or images. When I click o… (read more)

A couple of weeks ago I noticed that my Apple email site looked different. Since then I can see text on my downloaded emails but not any icons or images. When I click on the text it takes me to what is indicated but sometimes I just see the heading on an email but nothing else. I am running Windows 10 on a laptop that is only about a year old Accessing Apple email through the latest version of Firefox.

Asked by wdavis76 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Error code: SEC_ERROR_OCSP_FUTURE_RESPONSE

I have been using protonmail for years now. when I tried to bring it up just now I got Secure Connection Failed An error occurred during a connection to mail.protonmail.… (read more)

I have been using protonmail for years now. when I tried to bring it up just now I got Secure Connection Failed An error occurred during a connection to mail.protonmail.com. The OCSP response is not yet valid (contains a date in the future). Error code: SEC_ERROR_OCSP_FUTURE_RESPONSE The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. They say it is a time issue but the time and date are correct. Why Is this happening. I would hate to change browsers as I have been using firefox for many years.

Asked by ijws1950 7 months ago

Last reply by cor-el 7 months ago

  • Archived

QVC website is not allowing me to logon and this isn't happening with Edge.

Unable to logon to QVC website but not when I use Edge browser. I am getting error message that something went wrong. I have contacted QVC and their answer is to use diff… (read more)

Unable to logon to QVC website but not when I use Edge browser. I am getting error message that something went wrong. I have contacted QVC and their answer is to use different browser.

Asked by sabra.parks 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Up and Down Caret icons Fail to Display

I'm seeing this issue mostly in Google News, but mostly because it uses these little symbols extensively. The little up and down carets don't display properly. They look… (read more)

I'm seeing this issue mostly in Google News, but mostly because it uses these little symbols extensively. The little up and down carets don't display properly. They look fine in Chrome but not in Firefox. See the attached screenshot.

How can I fix this?

Asked by BillTreloar 7 months ago

Last reply by TyDraniu 7 months ago

  • Archived

Firefox Bug

Firefox 92.0.1 (64-bit) Firefox seems to open two connections whenever it connects to a url. I have a local web server that only allows a single connection at a time. … (read more)

Firefox 92.0.1 (64-bit) Firefox seems to open two connections whenever it connects to a url.

I have a local web server that only allows a single connection at a time.

When I enter localhost:5409 as the address firefox immediately opens two connections to the port. The first connection sends no data whatsoever. The GET request is sent out the second connection. This is not useful.

I think if you want to open two connections the GET request should go out on the first connection.

Perhaps the above behaviour is by design but I think it is a problem.

Please explain

Asked by rodneyg23 7 months ago

Last reply by TyDraniu 7 months ago

  • Archived

Home page

on my home page at Firefox which reads : Curently, at AT&T, YAHOO trying to read stories below, I can only View the first picture, all the rest are blank..help’ for ‘… (read more)

on my home page at Firefox which reads : Curently, at AT&T, YAHOO

trying to read stories below, I can only View the first picture, all the rest are blank..help’ for ‘Firefox’

Asked by rob3gib 7 months ago

Last reply by rob3gib 7 months ago

  • Archived

extesnions not showing even tho they are enabled.

I have added a extension in my firefox but its not showing in top-right corner where the extensions should be shown. I have tried disabling and re-enabling but its still … (read more)

I have added a extension in my firefox but its not showing in top-right corner where the extensions should be shown. I have tried disabling and re-enabling but its still not accessible(not showing).

Asked by keshav 7 months ago

Last reply by cor-el 7 months ago

  • Solved
  • Archived

Minimize, resize and close icon not being integrated into Firefox window

Hi, since the new, yet discussed, Firefox Browser update I've had a problem with the minimize, resize and close buttons on the top right corner of the Firefox window on m… (read more)

Hi,

since the new, yet discussed, Firefox Browser update I've had a problem with the minimize, resize and close buttons on the top right corner of the Firefox window on my laptop. My problem is that those buttons are not integrated into the Firefox window itself.

What I mean is that to accommodate those buttons there is a white long bar all across the top part of the window with the "XXX site - Mozilla Firefox" title at the left and the "_ ⬜ X" icons on the right, while on my Desktop version those buttons are well integrated into the black (my theme color) part of the Firefox window, being at the same height as opened tabs (the said position of the icons on my desktop is represented by the white rectangle drawn on the attached picture (red lines are censored bookmarks and information)).

Is there a way to get rid of that white top strip and integrate the minimize, resize and close buttons in the Firefox window itself?

Thanks very much in advance for any help or reply!

Lorenzo

Asked by Lorenzo 7 months ago

Answered by Typo3000 7 months ago

  • Solved
  • Archived

Take Screenshot results in offset area added to desired image

A few days ago, a weird problem arose with "Take Screenshot" function. The resulting image includes area designated PLUS a border on the right edge AND on the bottom edge… (read more)

A few days ago, a weird problem arose with "Take Screenshot" function.

The resulting image includes area designated PLUS a border on the right edge AND on the bottom edge. Note: width of side border is wider than border on the bottom is tall. This is difficult to tell in a file image because it seem to be transparent and assumes the color of background. Confusing, I know, so I have included a composite image image of result of "Save Image As..." on top, and the "Take Screenshot" added to the bottom. Prior to a few days ago, the bottom image would not have the added borders and therefore the colored part of the image would be the same width as the "Save Image As..." and extend to bottom of the image.

Note: it doesn't matter whether I download to file or cut and paste the image. The same thing happens if I "Save Full Image". And, yes, I know I need to upgrade to latest version, but this issue needs investigation...

TIA, KBo

Asked by tvkrys 7 months ago

Answered by cor-el 7 months ago