Showing questions tagged: Show all questions

unable to use youtube video progress and search bar

Starting today, I used my Youtube to watch video, but when I tried to use the video progress and the search bar, i could not fast forward, or use the ENTER after typing i… (read more)

Starting today, I used my Youtube to watch video, but when I tried to use the video progress and the search bar, i could not fast forward, or use the ENTER after typing in a search. could you please help me fix it up

Asked by irishwarrior0317 3 months ago

Last reply by jaytyson 1 month ago

Firefox

Firefox opens two windows in my MacBook Air running OS when I click on a link in an email, text, tweet, iCal, notes. This has been going on for years. Others have had sam… (read more)

Firefox opens two windows in my MacBook Air running OS when I click on a link in an email, text, tweet, iCal, notes. This has been going on for years. Others have had same issue and seems it was fixed for PC, but not Macs.

If FF is already open it doesn't happen but I don't want to keep any browser open all the time, even FF. A real bummer cause I miss FF but each time I try, its the same thing every time - and for years now and I'm on my 2nd MacBook with this issue.

Asked by time2sit 2 months ago

Windows Bildschirmtastatur blendet sich aus, bevor eine Eingabe getätigt werden kann!

Hallo, ich besitze ein Convertible von Lenovo. Während die Bildschirmtastatur im normalen Modus normal erscheint und eine Eingabe möglich ist, verschwindet die Bildschirm… (read more)

Hallo, ich besitze ein Convertible von Lenovo. Während die Bildschirmtastatur im normalen Modus normal erscheint und eine Eingabe möglich ist, verschwindet die Bildschirmtastatur im Tablettmodus etwa eine Sekunde nachdem sie erschien. Somit kann keine Eingabe getätigt werden, was sehr ärgerlich ist! Das Problem taucht nur in Firefox auf. Bei allen anderen Anwendungen funktioniert die Bildschirmtastatur auch im Tablettmodus einwandfrei.

Können Sie mir helfen?

Asked by Josua Michel 2 months ago

Clearing one site data and cookies wipes additional data

Since recently (90+ versions) I've noticed that nightTab seemingly randomly resets itself to default settings which wasn't caused by browser wide cookies and data reset. … (read more)

Since recently (90+ versions) I've noticed that nightTab seemingly randomly resets itself to default settings which wasn't caused by browser wide cookies and data reset. After poking a bit, I've found a consistent way to reproduce this issue:

  1. Visit any site which stores cookies
  2. Clear data and cookies on that site
  3. Open new tab and have nighttab reset

Besides clearing out extension cookie, some websites also partially reset their settings, but not login information.

Asked by andrhua 2 months ago

audio won't work

Hallo, I would like to know how I can get my Ffx audio to work. If I want to watch a short news video, for instance, I have to use Chrome. I find this very irritating. … (read more)

Hallo, I would like to know how I can get my Ffx audio to work. If I want to watch a short news video, for instance, I have to use Chrome. I find this very irritating.

Asked by zwiebln 2 months ago

Dark mode is ignored for a moment when opening new tab (Especially youtube)

Hi! I have dark mode enabled both on my windows and Linux partition (in Gnome). I am also logged in to my google account on YouTube. This problem comes up when visiti… (read more)

Hi!

  • I have dark mode enabled both on my windows and Linux partition (in Gnome).
  • I am also logged in to my google account on YouTube.
  • This problem comes up when visiting websites but I notice it especially on YouTube.

When I navigate to YouTube in a new tab, while loading, the light mode flashes for a moment until the dark mode is engaged. This bright flash is painful as I have to readjust my vision for a moment before the dark mode loads.

How do I get Firefox to render the dark mode directly instead of giving me this bright flash? It seems to me like it's a caching issue, that it caches the light mode. When I just started to use Firefox it did not have this problem and would load the dark mode instantly.

Thank you in advance.

Asked by khvjohansson 2 months ago

Erroneous Malware and Virus report

I have been sending the same email everyday to colleagues for many years and recently when they try to open the email with a zip file attachment, containg Excel and PDF d… (read more)

I have been sending the same email everyday to colleagues for many years and recently when they try to open the email with a zip file attachment, containg Excel and PDF documents, Firefox warns This file contains a Virus or Malware. It happens occasionally then goes away for a few days only to return a few days after that.

I am using the same method for creation of the files contained, and I am using windows zip. Please help.

AOL is my mail client as it is for the recipients I send this mail to every day, if that makes any difference. It only seems to happen in FF not in Edge or Google Chrome.

Thank you in advance. Robert

Asked by rsporter59 2 months ago

Links in Outlook 365 will not open in Firefox

There is an older and now archived discussion elsewhere in this forum about this topic: links in Outlook 365 only open in Msft's browsers, specifically now Edge. There wa… (read more)

There is an older and now archived discussion elsewhere in this forum about this topic: links in Outlook 365 only open in Msft's browsers, specifically now Edge. There was much discussion in the earlier thread about default file formats such as mht and mhtml (I think). The answers seemed to be that Firefox doesn't render those file formats well or at all.

But I don't understand those answers. For this reason: if I let links within email do their thing and open in Edge, then go to the address bar in Edge, copy the URL and "Paste And Go" in Firefox, then Firefox does just fine getting me to the link's destination.

Isn't there an option (somewhere) that will let that link go directly to Firefox? (Yes, Firefox is my Win10 default browser.)

Thanks. Perennially PO'd at Msft FM

Asked by frankmazz 2 months ago

TTS Audio Clipping issue

I have Audio clipping issues when I use the Text To Speech (TTS) function of the reader mode. As soon as I click read volume jumps to unreasonable, clipped level, before … (read more)

I have Audio clipping issues when I use the Text To Speech (TTS) function of the reader mode. As soon as I click read volume jumps to unreasonable, clipped level, before dropping to a more reasonable, but still loud audio level. I don't have any other program that clips because of too much volume except for the TTS function in FireFox.

Asked by drkilljoy77 2 months ago

Distorted Audio after upgrading from Windows Build 22000.176 to 22449.1000

Hey all, im on Windows 11 since the first Build got released. Firefox was working perfectly fine, never had any problems with it on Windows 11. But since i updated the la… (read more)

Hey all,

im on Windows 11 since the first Build got released. Firefox was working perfectly fine, never had any problems with it on Windows 11.

But since i updated the latest Dev Build 22449.1000, my audio started to get distorted. From what I have seen now, this even only applies to Twitch! On Youtube, or even playing Games etc, its all fine.

I was mainly using Firefox Nightly (93.0a1) but I also Tried Firefox (91.0.2). Same audio distortion on Twitch. To identify if its also caused maybe be my addons, i tried on both versions in Incognito Mode, same problem.

I also did some crosstests. I used Microsoft Edge and Chrome, both had no Problems with Audio on Twitch.

To sum up, this problem is somehow only on Firefox as i see, did anyone else has this problem?

Asked by Furkan 2 months ago

Problem with Wordpress Site

Have been managing a wordpress site for several years using Firefox. After the latest update parts of the admin areas of the wordpress site are not functioning. If I open… (read more)

Have been managing a wordpress site for several years using Firefox. After the latest update parts of the admin areas of the wordpress site are not functioning. If I open the admin area in a different browser (Edge) all is well

Asked by Nick 2 months ago

Tab sent from Android device to desktop does not appear

I can send a tab from my desktop (Windows 10 Pro 64-bit, Firefox 91.0.2 (64-bit)) to my Android phone Firefox, but when I send a tab to my desktop from Android, it says i… (read more)

I can send a tab from my desktop (Windows 10 Pro 64-bit, Firefox 91.0.2 (64-bit)) to my Android phone Firefox, but when I send a tab to my desktop from Android, it says it was sent on my phone, but it doesn't appear on my desktop until I click Syncing... under my Firefox account tab. Is this how it is supposed to work? I expected to just see the tab appear.

Asked by George R 2 months ago

Duplicated profiles not isolated

I duped my old profile on Firefox to isolate my different use case. I duped it by overwriting everything from a new profile folder created with about:profiles by contents… (read more)

I duped my old profile on Firefox to isolate my different use case. I duped it by overwriting everything from a new profile folder created with about:profiles by contents of the old profile folder. At first the pinned tiles I changed on the new about:home also changed the old profile. Then I found that extentions enabled in Private mode are also shared between the profiles and will leak through it. Just last night I found that even browsing history is added to both profiles without the other one caching favicons, deleting history does not affect the other one though. User configuration seems to be isolated though including toolbar layout and extentions can be disabled independently. I found this to only affect duped profiles as I created a fresh new one to test the above phenomenon and none of them are present. In addition to this machine, my GNU/Laptop also has the same issue with Librewolf and profiles are only duped from the respective browsers, so I think it is OS agnostic.

Asked by R3G3N3R4T0R 2 months ago

Friefox sync doesnt sync the Extensions / Add Ons

I have 3 machines. One machine has less add-ons than the others. Most of them sync up, but not all. Maybe it's an OS issue? Ubuntu 20 - sync working Win 10 Enterprise (F… (read more)

I have 3 machines. One machine has less add-ons than the others. Most of them sync up, but not all. Maybe it's an OS issue?

Ubuntu 20 - sync working Win 10 Enterprise (Firefox Portable) - sync working Win 7 Home - missing add-ons

I have "add ons" checked in Settings/Sync on all 3 machines. Not sure what else to describe.

Obviously I want all machines to have the same add-ons, which is why I selected sync.

Asked by itsnotbroken 3 months ago

Last reply by FredMcD 3 months ago

Funbridge

Hi For some days, I have a display problem with the online game "funbridge". What I see on the monitor ; Capture d’écran 2021-08-25 à 09.48.57 (with option maj+4) And w… (read more)

Hi For some days, I have a display problem with the online game "funbridge". What I see on the monitor ; Capture d’écran 2021-08-25 à 09.48.57 (with option maj+4) And what I sould see  : Screenshot 2021-08-25 at 09-44-16 (with a mouse right click and "screen capture")

See attachment for osx system and firefox version

Funbridge staff cannot fix this Display is ok on others browsers, so it's not too significant for me. Thanks for help and goodday everybody

Asked by Bernard 3 months ago

Last reply by FredMcD 3 months ago

Links not working

Hi, I have started having issues with links not working on webpages that I normally have no issues with. For example, https://www.walesonline.co.uk/. I can see news i… (read more)

Hi,

 I have started having issues with links not working on webpages that I normally have no issues with.  For example,

https://www.walesonline.co.uk/. I can see news items and when I mouse-over links I can see the link detail at the bottom left. However, when I left click, nothing happens. I thought it may have been an issue with my home PC but I have the same issue with my work laptop, which is a corporate build. This has been happening for around a month and seems to be spreading to more websites. Can you advise what could be the cause please?

Asked by johndshuttsbuy 3 months ago

Last reply by FredMcD 3 months ago

Wi-Fi ping jumps cyclically up to 2500 ms when FireFox is running

Hello! I have a problem with a ping jumping when FireFox is running. Look at the image: the first pinging is when FireFox is NOT running, the second one – when it is runn… (read more)

Hello!

I have a problem with a ping jumping when FireFox is running. Look at the image: the first pinging is when FireFox is NOT running, the second one – when it is running. The problem appeared after Win 10 reinstallation.

For web browsing, watching videos and downloading files it doesn't have much impact, BUT it is impossible to play video games: the ping rises to 300-1000.

Additional information: 1. I have an antivirus Kaspersky Internet Security program. It was installed even before Win 10 reinstallation. 2. I have not any VPN or proxy. 3. I use Wi-Fi with 802.11ac standard. Using another standard or another router doesn't have any impact. 4. Other devices are pinging the router with good delay (1-4 ms). 5. Using the Ethernet interface is NOT a solution for me. 6. Full name of Wi-Fi adapter is Realtek RTL8822BE 802.11ac PCIe Adapter.

How I tried to resolve this problem: 1. The command netsh wlan set autoconfig enabled=no interface="Беспроводная сеть" is fixing the issue, BUT the laptop doesn't see any Wi-Fi SSID and after reboot I have to enter the command with "yes" parameter and then "no" again. This is only a temporary solution! 2. I have reinstalled the driver for the Wi-Fi adapter from official website of the laptop manufacturer, from Realtek official website, from other sources to install older drivers. Sometimes it effects on maximum ping value, but it is still bad. 3. I tried to run Google Chrome and MS Edge. It solves the issue, but I prefer to use FireFox! 4. Commands ipconfig /release, ipconfig /renew and ipconfig /flushdns have not any effect.

How can I fix the problem and continue to use the laptope and the FireFox browser as I did it before?

I would be grateful for any helpful ideas)))

Asked by vladikdrepa 3 months ago

Last reply by vladikdrepa 3 months ago

Tabs and menu bar doesn't display on Firefox for Windows 10

Good evening, I am using the latest version of Firefox as of 08/26/2021, and the tabs menu (which also has the 3 other buttons to manipulate the window) isn't displaying … (read more)

Good evening,

I am using the latest version of Firefox as of 08/26/2021, and the tabs menu (which also has the 3 other buttons to manipulate the window) isn't displaying anymore. If it weren't for the keyboard shortcuts, I would not be able to do anything, as only the bookmark and URL bars are showing up. What should I do ?

Thank you in advance for your help.

Asked by Chahar 3 months ago

Last reply by Chahar 3 months ago

Bookmarks broken?

Started up my PC today, and my bookmarks are gone. Saw the suggestion to restart, it didn't work. Followed down the list and tried to load up back ups from the previous … (read more)

Started up my PC today, and my bookmarks are gone.

Saw the suggestion to restart, it didn't work.

Followed down the list and tried to load up back ups from the previous days, didn't work.

Tried several days, no help.

Now Firefox won't even let me create a new bookmark.

Is there a virus involved? Is microsoft attacking browers they don't make? What the heck?

Thanks in advance for any suggestions...

Asked by AlanWhipple 3 months ago

Last reply by cor-el 3 months ago