Showing questions tagged: Show all questions
  • Solved

How do I shift the tab list slightly to the right using CSS?

Recently, I downloaded a userChrome file to make Firefox resemble an old version of Google Chrome. Everything looks pretty good so far, except for one issue: part of the … (read more)

Recently, I downloaded a userChrome file to make Firefox resemble an old version of Google Chrome. Everything looks pretty good so far, except for one issue: part of the first/leftmost tab always gets cut off, as you can see in the first attached image.

What I want to do is add a small amount of blank space or padding to the left of the first tab so that the full tab is visible, sort of like what I have in the second image (I took that image by dragging the tab manually, which I obviously can't do while browsing).

I also want to shift the rest of the tabs to the right by the same margin, so that I don't mess up the overlap pattern. How do I do this?

For reference, I'm running Firefox 84.0.2 (I just changed the browser icons and website favicons with resource hacker). If you want, you can download my userChrome file here: http://s000.tinyupload.com/index.php?file_id=05793638977830057143.

Asked by Zodiiak 3 months ago

Answered by Zodiiak 3 months ago

  • Solved

pdf viewer wrong line highlighted

When I highlight specific text in the pdf viewer in Firefox for Windows and copy it the wrong part gets copied instead of the highlighted text. I copy the text 2 lines un… (read more)

When I highlight specific text in the pdf viewer in Firefox for Windows and copy it the wrong part gets copied instead of the highlighted text. I copy the text 2 lines under the highlight. I have the problem only with specific pdf, for example with an ISO from breuth. When I use Adobe Acrobat, I don't have the problem. Maybe it is a software bug?

Asked by Alex 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Can't move bookmarks in "more bookmarks" menu

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I … (read more)

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I try to move them, but there is no "insert here" line appearing, and after I release my left mouse button it somehow opens the bookmark the cursor was on at the release moment. No matter fullscreen or windowed mode. I have custom "animated Codama" theme and some add-ons like "Midnight Lizard" and "uBlock", but disabling any of them doesn't help. Any ideas?

Asked by Interfixx 2 months ago

Answered by Interfixx 2 months ago

  • Solved

The "message the mods" button on Reddit Redesign

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their exp… (read more)

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their experience and their software:

https://old.reddit.com/r/bugs/comments/l8jp8q/this_abomination_envelop_icon_encroaches_message/

Any issues with compatibility?

Asked by rikkilange44 2 months ago

Answered by jscher2000 2 months ago

  • Solved

My default firefox search engine is Wikipedia. I cannot reset it from preferences -> search

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 … (read more)

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 links) have expired.

Asked by sschet90 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

mozilla firefox crashes when opening live session on visual studio code

Using live server on visual studio code (127:0:0.1:80). The minute i click it, pop up with mozilla crash report shows up. Not sure as to why it is happening. Live server … (read more)

Using live server on visual studio code (127:0:0.1:80). The minute i click it, pop up with mozilla crash report shows up. Not sure as to why it is happening. Live server settings has been done accordingly. it would be of great help if this is sorted.

Asked by preethraoobley 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Google Calendar

I use Firefox as my regular browser and Google's GSuite for mail, calendar, and so on. This morning, Google Calendar will not load completely. GMail works fine. The sideb… (read more)

I use Firefox as my regular browser and Google's GSuite for mail, calendar, and so on. This morning, Google Calendar will not load completely. GMail works fine. The sidebar Calendar in GMail works, but the "standalone" calendar site does not work.

I checked this in a Chrome browser and there is no problem - it all works fine. The problem is only in the Firefox browser.

Is anyone else having this problem or have any suggestions?

Asked by kentabachnick 2 months ago

Answered by cor-el 2 months ago

  • Solved

Constant Reconnect exclamation triangle even after going through reconnect steps

I am constantly seeing the yellow triangle with exclamation point in the menu asking me to reconnect to Firefox account. I click and reconnect -- still there. I reset Fir… (read more)

I am constantly seeing the yellow triangle with exclamation point in the menu asking me to reconnect to Firefox account. I click and reconnect -- still there. I reset Firefox -- still there.

Asked by Megan 2 months ago

Answered by Megan 2 months ago

  • Solved

Google Calendar won't load in Firefox

I'm using Firefox 84.0.2 on Ubuntu 18.04. It has suddenly stopped being able to load Google Calendar. It shows the banner for Google Calendar but no content, and the pr… (read more)

I'm using Firefox 84.0.2 on Ubuntu 18.04. It has suddenly stopped being able to load Google Calendar. It shows the banner for Google Calendar but no content, and the progress bar shows it continually trying to load. Even after several minutes there is no time-out. The problem persists in safe mode. No other Google products (Gmail, Google Drive) show this problem, and the calendar loads normally in Chrome. Any suggestions would be appreciated.

Asked by tmichael.mcnulty 2 months ago

Answered by tmichael.mcnulty 2 months ago

  • Solved

page and tab refresh when loading

Firefox 84.0.2 (64-bit) in Ubuntu 18.04 I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data i… (read more)

Firefox 84.0.2 (64-bit) in Ubuntu 18.04

I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data is fresh, since Firefox just started, but WRONG !

This wastes lots of time, both in errors and manually restarting each of many tabs.

I need to find how to set Firefox to NOT use old data when it starts. I don't need to refresh every few minutes or hours,, JUST when starting.

HOW do I accomplish this ?!?

Thanks!

Asked by RogerDavis 3 months ago

Answered by jscher2000 3 months ago

  • Solved

YouTube preview thumbnail images not showing

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal… (read more)

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal. See attachment.

Asked by warren21 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Can't print a Google Doc from Firefox. Firefox thinks it is a pdf and only allows a download.

All of the suggestions on this issue have been marked as 'Archived'. OS = Ubuntu 20.04 Firefox ver. = 84.02 (64 bit) I can print the page if I use Firefox's Open Menu (… (read more)

All of the suggestions on this issue have been marked as 'Archived'. OS = Ubuntu 20.04 Firefox ver. = 84.02 (64 bit)

I can print the page if I use Firefox's Open Menu (three horizontal bars at top right). But if I use Google Doc's print option, all I get is the save pdf dialogue. If I use Chrome (and not Firefox), then Google Doc's print option works correctly.

I have checked that my default printer is correct (in Ubuntu, the command is lpstat -s) I have been to the about:config page in Firefox. Although the help on the web says "older versions of Firefox use print.print_printer" I found that the information regarding the printer is listed with the"print." prefix (and they all show when searching "print.". However, there is no print_printer setting in the list. Manually adding a print.print_printer with string value of my printer does not fix the problem.

Currently, this is a game changer for me. At work we use Google Docs and Google Drive. I have been accessing these things from my Mac computer without issue. But I am now required to use a Linux machine. Does anyone know how to stop the action of downloading pdf's instead of printing them?

Asked by Bri_n 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (read more)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

Asked by stuart47 3 months ago

Answered by stuart47 2 months ago

  • Solved

Firefox slows or even freezes when typing text

Firefox slows down or even freezes for a longer time when I am typing in text in forms (like new GMAIL messages, search boxes, etc). Especially when I make mistakes and d… (read more)

Firefox slows down or even freezes for a longer time when I am typing in text in forms (like new GMAIL messages, search boxes, etc). Especially when I make mistakes and delete some.

I have Refreshed Firefox and removed the Adblocker add-on, which I thought might cause the problem, but the problem persists.

Any idea how to tackle this?

Asked by jan.haverkamp 2 months ago

Answered by jan.haverkamp 2 months ago

  • Solved

Firefox 84.0.2 not showing videos or gifs - only a green screen

All of a sudden Firefox 84.0.2 has stopped showing videos on any web site, including Twitter. It doesn't show GIFs either. (Photos are fine.) All one can see is a green … (read more)

All of a sudden Firefox 84.0.2 has stopped showing videos on any web site, including Twitter. It doesn't show GIFs either. (Photos are fine.) All one can see is a green screen.

NOTE: I have made ZERO changes to Firefox's settings, ZERO changes to my computer (it has been on continuously since last night when everything was working fine). It simply started happening today.

I have checked several of the web sites in Chrome and they work just fine.

I cleared the cache, but that didn't help. Any ideas?

Asked by RemySecor 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 3 months ago

Answered by FredMcD 2 months ago

  • Solved

Unable to display (Gravatar avatar) image on Firefox

Hi there, I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where … (read more)

Hi there,

I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where my avatar or pic or Gravatar or whatever should be ("1of2" below). The profile section from which to change this displays that same blank square with a link: "You can change your profile picture on Gravatar".

Which I've done. When I open jam-works.org/wp-admin with another browser, it displays the picture ("2of2" below), but I really don't want to use other browsers. I tried Firefox 'Options', 'Privacy & Security' and 'clear data', rebooted but no luck.

Can someone please help? I'm older than technology, so please type slowly so I can understand. Seriously. I just found out that an "Ethernet" isn't a thing to catch the Ether Bunny with, sooooo, yeah - please kinda spell it out for me if you can.

Thanks!

Asked by Jack Manhattan 2 months ago

Answered by cor-el 2 months ago

  • Solved

What's happening on this website? Blocking? Tracking?

Can anyone tell me, or teach me how to tell, what's happening on the website 'http://www.syscodiscountfoodcenter.com' on the "Products" button? Whenever I click on it, th… (read more)

Can anyone tell me, or teach me how to tell, what's happening on the website 'http://www.syscodiscountfoodcenter.com' on the "Products" button? Whenever I click on it, the address bar just becomes 'http://www.syscodiscountfoodcenter.com/#' but nothing happens. I suspect that this is being blocked by some type of security or protection blocker, but I don't know how to determine what.

Ultimately, what I'd like to do is determine exactly what protection is being violated, then turn off this specific protection for just this website, so that I could order products. Can anyone show me a link or page that would describe how to determine what's happening?

Thank you for your help and advice.

-Kevin

Asked by kevin127 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

Google calender not showing fully, only getting part of left column with month, can't click on anything

Windows 7 Pro, Firefox, current, 84.0.2. I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmai… (read more)

Windows 7 Pro, Firefox, current, 84.0.2.

I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmail, Voice and contacts all show fine. This was working fine last night, less than 12 hours ago. System was shut down last night, and booted this morning, and this problem has occurred. Logged in via Chrome and calendar shows fine, so it's likely some probem with firefox. Hate to reset firefox and have to load all my extensions again.

Here are the extensions/Add-ons I have loaded. But bear in mind these were loaded last night, and have been loaded for many months at least, with no problems. AND, other Google site, gmail,voice, contacts all work fine.

Adblock Plus Bitwarden Don't Fuck with Paste Facebook Container Flash and Video Download Gmail reverse conversation Google Analytics Opt-out Google Analytics Opt-out Add-on (by Google) HTTPS Everywhere IDM: Youtube to MP3 Javascript Switcher Lastpass Open With Print Edit WE SingleFile

Below pic is what I see. Blue bar at top scrolls left to right continuously.

I've tried the Firefox reset/refresh option, exact same issue.

I'm even willing at this point to uninstall Firefox and reinstall from scratch, but how do I ensure ALL Firefox system modifications, etc. ARE removed?

HELP!

Thanks.

Asked by firefoxsupport2 2 months ago

Answered by Buchmann4 2 months ago