Showing questions tagged: Show all questions

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (read more)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 1 month ago

Last reply by brtew 6 days ago

This webpage has been blocked

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this mes… (read more)

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this message: This webpage has been blocked. Anyone out there solved this sort of problem, please help. Thank you. Jasim Raihan

Asked by jasim.raihan123 1 month ago

Last reply by jasim.raihan123 5 days ago

html forms not displaying on Firefox on Mac

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac. These forms show up normally in Safari on Mac. They also show up normally in Edge… (read more)

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac.

These forms show up normally in Safari on Mac. They also show up normally in Edge AND Firefox on PC and all other browsers that I know of.

I of course use Firefox on my Mac and would like these forms to show up properly on that browser.

Thanks, Amy

Asked by amysumrall 5 days ago

New view of JSON in the Resonse Payload is confusing

Hi All, Not sure when this changed but noticed that a recent update changed how the JSON Response Payload is shown. The old way can be seen in this Firefox Documentation … (read more)

Hi All,

Not sure when this changed but noticed that a recent update changed how the JSON Response Payload is shown.

The old way can be seen in this Firefox Documentation https://developer.mozilla.org/en-US/docs/Tools/Network_Monitor/request_details#Response

See attached Image "old.png"

Now see the attached "new.png". As you can see, the Object is summarized and shown on the same line as the Object's parent. This looks very messy when viewing large and/or complicated JSON.

Can someone please help me out to get the old view back?

Sorry if this is already answered. I already did try searching the Net and Firefox forums.

Thanks, Dil

Asked by dilt100 4 days ago

Last reply by dilt100 4 days ago

AWS Deeplens Set-up

I am trying to set up AWS Deeplens camera for a project. It is basically an Artificial Intelligent (AI) camera. At one point, when I click on live video streaming the fir… (read more)

I am trying to set up AWS Deeplens camera for a project. It is basically an Artificial Intelligent (AI) camera. At one point, when I click on live video streaming the fire-fox is showing me an error: Error code: SSL_ERROR_HANDSHAKE_FAILURE_ALERT

And basically here: https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?as=u&utm_source=inproduct.

it is telling you to contact website owner for this problem. What should I do?

Asked by azs0072 3 days ago

Firefox not showing in Volume Mixer : Win 10

I use 2 pair of earbuds with my PC. When one pair has to charge, I shut it off or just plug it in (same as shutting it off) and connect the 2nd pair. When the 1st pair… (read more)

I use 2 pair of earbuds with my PC. When one pair has to charge, I shut it off or just plug it in (same as shutting it off) and connect the 2nd pair.

When the 1st pair is shut off, Firefox drops out of the Volume Mixer. When the 2nd pair connects, Firefox does not reload in the Volume Mixer. No sound on any webpage. Reloading a tab doesn't help. I always have multiple tabs open so having to restart Firefox every time it drops out of the Volume Mixer is beyond annoying. Isn't there an easier way? (don't have this problem with other browsers)

Asked by Spluck 1 day ago