Showing questions tagged: Show all questions
  • Solved
  • Archived

Default theme refuses to load properly, and looks like the Dark theme after using add-ons?

A few days ago, I was testing a dark theme related add-on, but since uninstalling it, have had this issue where my theme seems to be stuck as the Dark theme that naturall… (read more)

A few days ago, I was testing a dark theme related add-on, but since uninstalling it, have had this issue where my theme seems to be stuck as the Dark theme that naturally comes with Firefox. When attempting to change my theme in the customize window, mousing over the Default theme does show the proper colors for it, but selecting it still shows the Dark theme colors. I tried examining my Add-ons manager, where it shows that I am still using the Default theme, despite the colors clearly belonging to the Dark theme. I can freely change to the Light theme without issue, but for some reason, the Default one refuses to load properly. I have since tried uninstalling all my Add-ons, deleting my profiles, and uninstalling Firefox before restarting my computer, but to no avail. The Add-on I was examining initially was the Dark Night Mode add-on. Examining the page info, it does say it is not perfect, and their home page says that there are complex issues with getting it to work with Firefox, but I was unable to find more information on this offhand, nor any descriptions of scenarios like mine. I believe the initial settings for my Default theme came from some setting based off my color scheme I have set for my computer themes in general, based off my background, but I was unable to find more information on this at the time. The screenshots I am including are of my Add-on manager showing that I am using the default theme, the customize menu showing the Default theme when highlighted in the drop down menu to change it, and the result that displays when the Default theme is selected. Any ideas on why this issue is occurring, and how to fix it, would be appreciated.

Asked by BJConeys 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

problem z poczta o2.pl

witam od tygodnia nie wyswietla mi sie poczta w waszej przegladarce mozilla firefox. Dodaje screen który pokazuje jak wyglada strona po zalogowaniu. Wszystkie ciasteczka … (read more)

witam od tygodnia nie wyswietla mi sie poczta w waszej przegladarce mozilla firefox. Dodaje screen który pokazuje jak wyglada strona po zalogowaniu. Wszystkie ciasteczka itp usunełam, nawet od nowa zainstalowałam mozille ale niestety problem dalej wystepuje. Na innych przegladarkach np explorer czy Safari problem nie wystepuje, normalnie sie poczta loguje. prosze o pomoc. Pozdrawiam Ewa Ratajczak

Asked by Ratajczak 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

I have Blur and AdBlockPlus installed & configured, should I disable Firefox tracker & ad blockers?

Firefox 63.0 just installed and I see a tracker blocker is enabled by default. However, I will continue using Blur (by Abine) which provides tracker blocking. Will I im… (read more)

Firefox 63.0 just installed and I see a tracker blocker is enabled by default. However, I will continue using Blur (by Abine) which provides tracker blocking. Will I improve performance by turning the Firefox tracker blocker off?

I also have AdBlock Plus installed with exceptions configured. Does the Firefox ad blocker offer anything that AdBlock Plus does not? It seems logical for me to turn the Firefox ad blocker off to avoid blocking sites where I wish to enable ads.

Asked by EngRick 1 year ago

Answered by user1929 1 year ago

  • Solved
  • Archived

stop streaming video

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "ab… (read more)

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Asked by sailor842 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Embedded vimeo link incorrectly displays privacy notice

One of the sites I support now reports (incorrectly) that the video cannot be played due to privacy setting (see first uploaded image). This only happens in Firefox Chrom… (read more)

One of the sites I support now reports (incorrectly) that the video cannot be played due to privacy setting (see first uploaded image). This only happens in Firefox

Chrome doesn't have this issue; see second uploaded image.

All this worked ok in Firefox until recently Thanks

Asked by lister171254 1 year ago

Answered by jscher2000 1 year ago

  • Locked
  • Archived

Firefox Video control template

Hello team firefox! I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the contr… (read more)

Hello team firefox!

I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the controlls, everything works. But: as soon as i turn on fullscreenmode (which the videos are played in normally), my two next and back buttons dissapeer (behind the video ofc).

So my questions to you: could you please send me your video control html, css and js? Would be reaaaly cool of you!

Asked by paasi6666 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Locked
  • Archived

a mess

locking this thread as duplicate, please continue at https://support.mozilla.org/questions/1238485 what a mess firefox made of all my computers in my place this new sync … (read more)

locking this thread as duplicate, please continue at https://support.mozilla.org/questions/1238485

what a mess firefox made of all my computers in my place this new sync thing has totally messed up all my computers, now I have all my bookmarks on every computer!!!! Fu%$. It has taken me hours to get each of my computers back to where I had them setup in bookmarks!!!! I only want certain bookmarks on certain computers, so this has been a horror to fix, how do I keep getting ALL bookmarks on ALL computers? I have each computer customized. Guess I'll have to delete my sync account, only way I know! Thanks alot!!!!!!!!!!

Asked by customer2-HP 1 year ago

Last reply by customer2-HP 1 year ago

  • Solved
  • Archived

Cognos Analytics: A web page is slowing down your browser

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution… (read more)

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution, Firefox hangs for then the yellow "A web page is slowing down your browser" Stop / Wait appear. I choose Stop and I can execute again.

It would be nice to identify the offending page / script so that I could fix it. I could be a part of Cognos Analytics and then I'd have to deal with IBM support. Note: I do NOT get this behavior doing the same tasks with GOOGLE CHROME. But since I really don't like Google Spyware, I'd rather have Firefox work correctly.

Firefox doesn't crash, it just hangs waiting for the page to finish (time out?) or me to select STOP.

Asked by GeneDreher 1 year ago

Answered by FredMcD 1 year ago

  • Locked
  • Archived

Firefox Time Zone problem

Experiencing Time Zone problem, Firefox 63.0.1 (32-bit), Windows 7. I'm in Moscow, Russia (UTC+3). In Windows time is correct, in some chats and other sites using time st… (read more)

Experiencing Time Zone problem, Firefox 63.0.1 (32-bit), Windows 7.

I'm in Moscow, Russia (UTC+3). In Windows time is correct, in some chats and other sites using time stamps the time is -1 hour (UTC+2).

Tried toggling privacy.resistFingerprinting preference in about:config and restarting - did not work.

Asked by navaroid 1 year ago

Last reply by McCoy 1 year ago

  • Solved
  • Archived

Alt gr + enter is not opening a new tab when searching via searchbar

FF used to work in a way that it would open the search results in a new tab after hitting Alt gr+Enter when confirming input of the searchbar. Now lately this doesn't wor… (read more)

FF used to work in a way that it would open the search results in a new tab after hitting Alt gr+Enter when confirming input of the searchbar.

Now lately this doesn't work anymore, which is quite annoying since I mostly want to search aside of the current tab. The question now is how do I fix this issue?

Asked by michkov 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Firefox does not keep login information for common websites like Chrome does

I used Firefox for years before becoming frustrated with it, went to Chrome but now I want to come back. However Firefox is not keeping usernames and passwords for commo… (read more)

I used Firefox for years before becoming frustrated with it, went to Chrome but now I want to come back. However Firefox is not keeping usernames and passwords for commonly accessed websites. Chrome does do this. I have doubled checked the settings in Firefox. Thanks!

Asked by drtom444 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

bookmarks in places.sqlite

Lots of sensitive stuff in places.sqlite file. %AppData%\Mozilla\Firefox\Profiles\*|places.sqlite It stores favorite icons, input history, keywords, and browsing history … (read more)

Lots of sensitive stuff in places.sqlite file.

%AppData%\Mozilla\Firefox\Profiles\*|places.sqlite

It stores favorite icons, input history, keywords, and browsing history (a record of visited pages). I like to wipe this file since it holds lots of sensitive data, but deleting this file will also delete the bookmarks. I think bookmarks should be stored in a separate file.

Asked by s-malik 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

On website, intros.ok. Individs, picture but no text ? Why?

Website: Sensual Seekers. Intro. lists women interested with photo and first two lines of message. This works O.K. clicking on photo enlarges it and should make whole me… (read more)

Website: Sensual Seekers. Intro. lists women interested with photo and first two lines of message. This works O.K. clicking on photo enlarges it and should make whole message readable. Further clicking on screen name then opens profile. With mine, when I click on initial photo. i get enlarged photo, but no text. Cannot proceed. Lost contact with important person. This is Urgent.

Asked by Omono 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

The erasing key not working to go history back -1

Hello, i started using Linux (Debian stretch) and after a few days i realized that in Firefox (63.0.1 64bit) can no longer use the deleting key (not "Delete", but one tha… (read more)

Hello, i started using Linux (Debian stretch) and after a few days i realized that in Firefox (63.0.1 64bit) can no longer use the deleting key (not "Delete", but one that is used to erase text from right to left) to go back in history on a tab. I found i can use the keyboard shortcut Ctrl+right arrow, but this one is much less handy than single key which i am missing.

Second problem is that when i click back button by mouse, then it do not scroll the page to the spot where i was, but the scrollbar is on the top of the page which is not convenient.

These two things seems like a small issue, but it making quick browsing uneasy. Please how to fix these issues?

--- Yes, in about:config, i had to set "browser.backspace_action " to be "0", unsure why on Linux they do it differently.

Asked by #367259 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

lost connection to device i need to configure urgently due to SSL_ERROR_UNSUPPORTED_VERSION on Firefox 63.0

I need to access a router that has only https interface. After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince Fir… (read more)

I need to access a router that has only https interface.

After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince FireFox to connect.

Please advise

Asked by QT-1 1 year ago

Answered by QT-1 1 year ago

  • Solved
  • Archived

Since an update my bookmarks can´t be found, replaced or restored, it claims the system is in use somewhere else.

I can't restore bookmarks or create new ones since a firefox update. It is like the whole bookmark tool stopped working. There is a red note saying the the system (or fil… (read more)

I can't restore bookmarks or create new ones since a firefox update. It is like the whole bookmark tool stopped working. There is a red note saying the the system (or file) is in use somewhere else, which it is not.

Asked by KatarinaSjogren 1 year ago

Answered by Scribe 1 year ago