Showing questions tagged: Show all questions
  • Archived

Will FF4 run properly on Windows XP?

I'm currently using FF 3.6.15 and keep getting asked if I would like to upgrade to version 4. Since XP is already considered to be "outdated", I wanted to make sure the … (read more)

I'm currently using FF 3.6.15 and keep getting asked if I would like to upgrade to version 4. Since XP is already considered to be "outdated", I wanted to make sure the new version is compatible with XP (this is for a company computer so I do not have the option of upgrading to Windows 7).

Basically, if it's not recommended for XP, I don't want it. I'm not currently having problems and I don't want to create any.

Asked by Polarisld33 9 years ago

Last reply by TonyE 9 years ago

  • Solved
  • Archived

Why can't I open a new tab after clicking the + button?

Usually I can click the "open a new tab" button to open a new tab but now, when I click the button, nothing happens. I even tried right clicking and choosing the option: … (read more)

Usually I can click the "open a new tab" button to open a new tab but now, when I click the button, nothing happens. I even tried right clicking and choosing the option: "New Tab", but still no tab opens. However, new tabs do open if i click a link and it leads to a new window. I'm not sure why? How can I fix this??

Asked by wonders 9 years ago

Answered by TonyE 9 years ago

  • Archived

Why has mozilla decided to fix what wasn't broke?

After trying 4.0 I have reverted back to 3.6. The user interface has been changed for the worse in 4.0, i hardly know where to start. The forward and back buttons no lon… (read more)

After trying 4.0 I have reverted back to 3.6.

The user interface has been changed for the worse in 4.0, i hardly know where to start.

The forward and back buttons no longer have an drop down menu next to them.

The title bar is no more, instead it's replaced with a firefox button in the weirdest place possible, and optional tabs that I never wanted in the first place.

The status bar doesn't stick around anymore.

The forward, back, history, bookmarks and reload button are bland to the point of being hard to identify.

Fonts seem to have a mind of their own, randomly losing their cleartype focus.

In short, it's a disaster, having spent hours trying to alter 4.0 to something near usable for me, it still wasn't acceptable and I'm relieved to be back, problem free, on 3.6.

4.0 is simply intolerable, you guys have fixed the bits that weren't broke, and it looks like my days with 3.6, and firefox are now numbered.

   (

Asked by dodge135 9 years ago

Last reply by dodge135 9 years ago

  • Solved
  • Archived

With XP, with three different user accounts, is it possible to download Firefox 4 to one user and retain Firefox 3 on another, for a learning period?

We are running XP, and have 3 different user accounts on one desktop. We are very excited by the Firefox4 features, but one user has much less comfort with changes, and … (read more)

We are running XP, and have 3 different user accounts on one desktop. We are very excited by the Firefox4 features, but one user has much less comfort with changes, and doesn't want to lose browsing comfort in 3 before he has a chance to get used to using 4. May take a while....

Is there any way to download Firefox 4, perhaps into a new location. Or a new user account. And use this as a 'teaching tool' while still retaining 3?

Or can we upgrade to 4, redownload a version of 3, and import that user's previous bookmarks to the new download of 3, until we get him comfortable.

The answer is probably no. But if there is a creative way to do this, without another computer available, that would be great. If not, we upgrade and deal with the frustration and whining here.... 4 is too good to pass up.

Ideas? Linda

Asked by LindaS 9 years ago

Answered by TonyE 9 years ago

  • Archived

Is there a future for Firefox on the Mac Power PC platform (such as G4 and G5)?

I just bought a PowerMac dual G5, because I didn't see a point going to the Intel based ones, as I could just buy a PC at that point. I was hoping that Mozilla would kee… (read more)

I just bought a PowerMac dual G5, because I didn't see a point going to the Intel based ones, as I could just buy a PC at that point. I was hoping that Mozilla would keep making a browser for the PowerPC based Mac's running 10.5. Seems everyone is discontinuing application support for the PowerPC version of Mac OS 10.5. I wanted to know if there was one in the works or not. I know mozilla is still supporting Windows XP, which is a much older operating system than Mac OS 10.5.

Asked by skrewedcomputer 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

norton removed mozilla's file, plug-in-container.exe, as infected; mozilla now crashes when opened and is unusable

I tried to update Mozilla as instructed (from 3.6.16 to 4). Download was interrupted because Norton AntiVirus located a Mozilla program file it determined was infected. … (read more)

I tried to update Mozilla as instructed (from 3.6.16 to 4). Download was interrupted because Norton AntiVirus located a Mozilla program file it determined was infected. That file was "plugin-container.exe " WS Reputation.1. Norton removed the file. I am unable to open Mozilla or any program (everytime I go to use my e-mail, www.juno.com, the system crashes and I have to end juno and mozilla.) Please help - I am otherwise reduced to IE! S.E.Evans

Asked by SEEvans 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

Why was support for PPC removed from the latest version?

I was surprised to find that PPC support was removed from the latest Firefox Mac version. I'm very unhappy with this decision. I'll have to continue using version 3 for n… (read more)

I was surprised to find that PPC support was removed from the latest Firefox Mac version. I'm very unhappy with this decision. I'll have to continue using version 3 for now, but will it be supported? for how long?

I understand it's been a while since Apple switched over to Intel, but many older PPC macs are still around and mine still runs fast enough...

I'm pretty disappointed with this decision...

Asked by makageorge 9 years ago

Last reply by TonyE 9 years ago

  • Solved
  • Archived

If I upgrade to FF 4 will I be able to keep my bookmarks and add-ons I have installed so far?

I saw that new FF 4 came out so I wanted to upgrade to it. But wanted to know if my installed add-ons on 3.6 will be usable in FF 4. Also, should I make a back-up copy of… (read more)

I saw that new FF 4 came out so I wanted to upgrade to it. But wanted to know if my installed add-ons on 3.6 will be usable in FF 4. Also, should I make a back-up copy of bookmarks or will they be passed on to newer version? If add-ons don't transfer what is the average time in which people usually remake their add-ons to be usable in newer versions?

Asked by soldieroH 9 years ago

Answered by TonyE 9 years ago

  • Solved
  • Archived

I misloaded firefox 4 and can't find english 3.6 for my powerPC Mac 10.4

I loosed my firefox 3.6 while I loaded version 4.0 which does not run in my 10.4. PowerPC Mac G5. Happily I was able to load version in Languadoc language which I do not … (read more)

I loosed my firefox 3.6 while I loaded version 4.0 which does not run in my 10.4. PowerPC Mac G5.

Happily I was able to load version in Languadoc language which I do not yet understand so English or Finnish version would suit me better.

Asked by unclescrooge 9 years ago

Answered by TonyE 9 years ago

  • Archived

Cannot book flights on www.southwest.com - html inactive - I have popups unblocked for this site.

Clicking on the interactive icons in the From, To, Return, or Depart fields has no effect. Cannot manually enter info to use reservations system either. I would provide… (read more)

Clicking on the interactive icons in the From, To, Return, or Depart fields has no effect. Cannot manually enter info to use reservations system either. I would provide a screen shot but this form does not appear to permit that. Same problem exists with the United Airlines site at http://travel.united.com/ube/core/us/shop.do?navSource=Dropdown07&linkTitle=shopforflights However, I AM able to use the Alaska Airlines and Travelocity reservations web sites via Firefox.

Asked by glewis47 9 years ago

Last reply by glewis47 9 years ago

  • Archived

I have MAC OS version 10.4.11. I can't seem to install the new 4.0 on this MAC. HELP PLEASE

We downloaded 4.0 into our applications folder. Then we dragged the icon to the dock. When we click on it we get a message that we cannot use the application "Firefox.app… (read more)

We downloaded 4.0 into our applications folder. Then we dragged the icon to the dock. When we click on it we get a message that we cannot use the application "Firefox.app" with this version of Mac OS X. Our Mac is OS 10.4.11 - what's the problem?

Asked by pfontaine 9 years ago

Last reply by icky_thump 9 years ago

  • Archived

Pfishing ?I was about to upgrade to Firefox 4 when I noticed that the file originated at some site in Czechoslovakia. This doesn't feel right. I cancelled immediately. Was I wrong?

My home PC obviously downloaded the file for later installation. It looked like a Firefox file, but I came to install the file, the source was a name xxxxxxxxxxx.cz … (read more)

My home PC obviously downloaded the file for later installation. It looked like a Firefox file, but I came to install the file, the source was a name xxxxxxxxxxx.cz Does Mozilla originate in Czechoslovakia?

Asked by FarmerPete 9 years ago

Last reply by TonyE 9 years ago

  • Archived

why can't open the new firefox 4.0?

I tried downloading the new firefox 4.0 with mac os x version 10.4.11. After it was done downloading there was a white sign over the firefox icon and it won't let me ope… (read more)

I tried downloading the new firefox 4.0 with mac os x version 10.4.11. After it was done downloading there was a white sign over the firefox icon and it won't let me open it. it says that it's not supported with this system

Asked by lauracho 9 years ago

Last reply by mozillamarcia 9 years ago

  • Archived

Firefox 4.0 can't be opened on my Mac 10.4.11; the application says it's incompatible. Are you planning to fix this?

It's quite simple. I downloaded Firefox 4.0, quit the existing application, overwrote it with 4.0 and tried to reopen Firefox, whereupon I received an error message sayin… (read more)

It's quite simple. I downloaded Firefox 4.0, quit the existing application, overwrote it with 4.0 and tried to reopen Firefox, whereupon I received an error message saying that 4.0 was not compatible with this computer (which runs OS 10.4.11). So I had to go onto Safari, search umpteen sites -- since Firefox has managed to replace most free downloads of earlier versions with ones of 4.0 -- and find Firefox 3.6.16, download *that* and overwrite 4.0. Now I'm back in business but no thanks to version 4.0 ... despite its (bogus) claims of OS 10 compatibility. Perhaps that should be "Compatible with certain unspecified sub-versions of OS 10." That'd be a lot closer to the truth, in my opinion.

Asked by David_McKee 9 years ago

Last reply by TonyE 9 years ago