Showing questions tagged: Show all questions
  • Solved
  • Archived

Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

Having trouble trying to update to Firefox 3.6. I'm told I don't have sufficient privileges. Help is appreciated. This happened Just once or twice == trying to update to… (read more)

Having trouble trying to update to Firefox 3.6. I'm told I don't have sufficient privileges. Help is appreciated.

This happened

Just once or twice

== trying to update to Firefox 3.6 on a Mac, OSX 10.4.11

Asked by AnonymousUser 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

FF displays the wrong ver (2.0)

FF tells the world that I have ver 2.0, but I see in the "help about FF", I really have 3.6.11, which I just downloaded(again). other web sites post sometimes something … (read more)

FF tells the world that I have ver 2.0, but I see in the "help about FF", I really have 3.6.11, which I just downloaded(again).

other web sites post sometimes something like : you are using an outdated browser, would you like to update FF?

When I try to add BetterPrivacy Version 1.48.3 add-on, it tells me that the plug in will not work on FF ver 2.0

What is going on? Thanks Dick

note below on this form, FF thinks I have 2.0.0.2......

Asked by dickm 9 years ago

Answered by cor-el 9 years ago