Showing questions tagged: Show all questions
  • Solved

Website features work only in troubleshoot mode

My website works perfectly in Edge and Chrome, but "View Cart" does not in FireFox. Additionally, I have the FB link so my customers can "like" my page; it does not displ… (read more)

My website works perfectly in Edge and Chrome, but "View Cart" does not in FireFox. Additionally, I have the FB link so my customers can "like" my page; it does not display in FireFox. My MailChimp login repeatedly sends a verification code every time I log in with FireFox; not with Edge.

I have reviewed the recommendations for settings and nothing has worked. Using FireFox for years without all these issues. If I need to do so much to make FireFox work, I will have no alternative but to use Edge as my default browser.

Asked by KayGee 3 weeks ago

Answered by KayGee 2 weeks ago

  • Solved

Audio issues with Firefox

Hello, I was using my headphones for watching YouTube on Firefox but then I unplugged them and the audio has stopped playing. I thought the issue was with the volume of m… (read more)

Hello, I was using my headphones for watching YouTube on Firefox but then I unplugged them and the audio has stopped playing. I thought the issue was with the volume of my speakers, but the audio worked on any other app. So I plugged my headphones again and I could hear the audio from them. Anything I can do for fixing this (I even restarted the PC but the audio only plays with headphones)?

Regards, Tommaso

Asked by Tommaso 3 weeks ago

Answered by jonzn4SUSE 3 weeks ago

  • Solved

enlarge GIF image underneath text overlay?

Using FF 108.0.2 (64-bit) in Debian 11 Linux,I need to view http://www3.winsystem.org/monitor/webmonitor.php but my new laptop is very high resolution. I can control the … (read more)

Using FF 108.0.2 (64-bit) in Debian 11 Linux,I need to view http://www3.winsystem.org/monitor/webmonitor.php but my new laptop is very high resolution. I can control the text size with Ctrl+ but the background gif image of a small window with bogus scrollbar needs to be made larger somehow so that the white text can be read against the black portion of the image.

Is there some way to enlarge the gif image, please?

Asked by ynotssor 3 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

savefrom.net

Hello there; I had installed the "savefrom.net" extension. This extension automatically generated the website address to the "bookmarks toolbar". I deleted the extension … (read more)

Hello there; I had installed the "savefrom.net" extension. This extension automatically generated the website address to the "bookmarks toolbar". I deleted the extension and deleted the shortcut as well. But when the bookmarked website shortcut "firefox" is closed and reopened, it adds itself to the bookmarks toolbar again. No matter what I did, it didn't work. I don't want to delete Firefox completely and reinstall it. Because there are too many shortcuts and data that I use all the time. How do you think I can solve this problem?

Asked by Emre Domaç 3 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Browser improvements

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it t… (read more)

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it takes about a minute for things to work properly. The video and audio are erratic and skipping and simply disjointed for about the first minute, but then after that period of time the You-tube video runs OK, both audio and video. Something seems to be causing those problems recently that I didn't have previously. The problem seems to just keep getting worse also. I would appreciate any input and suggestions that may help the problem. Thank you.

Asked by sciencemagic 3 weeks ago

Answered by Infinity__ 2 weeks ago

  • Solved

FF 108.0.1 automatically downloads now, even though ASK WHERE is checked in Settings

Windows FF 108.0.2 automatically downloads PDF files now, even though ASK WHERE is checked in Settings. I have, for YEARS, had FF set to ask me where to store any downloa… (read more)

Windows FF 108.0.2 automatically downloads PDF files now, even though ASK WHERE is checked in Settings. I have, for YEARS, had FF set to ask me where to store any download, and it is still set that way. And whenever I opened a PDF link, FF would display the link in its PDF viewer, and if I wanted to download it, I would click the PDF viewer download button.

However, now FF automatically downloads it to disk FIRST, popping up the Downloads box showing progress, before ever displaying it on screen. What changed? This seems like a HUGE security risk.

Asked by Shane 3 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Cyrilic encoding on ru.wikipedia.org

All the articles headings on ru.wikipedia.org have wrong encoding but the main text looks good. I tried disabling "Allow pages to choose their own fonts" in the FF settin… (read more)

All the articles headings on ru.wikipedia.org have wrong encoding but the main text looks good.

I tried disabling "Allow pages to choose their own fonts" in the FF setting but I couldn't match the fonts using my systems ones so pages in Russian language don't look weirdly formatted.

Any suggestion how to fix it?

Firefox 108.0.2, MacOS 11.7.2

Asked by gleb84 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Auction Site 'Catawiki' will not load signing in page.

Auction Site 'Catawiki' will not load signing in page. Yet if I use incognito mode I can sign in. I have cleared the cache and disabled my add-blocker but still no joy. … (read more)

Auction Site 'Catawiki' will not load signing in page. Yet if I use incognito mode I can sign in. I have cleared the cache and disabled my add-blocker but still no joy.

Asked by bob_lock 2 weeks ago

Answered by bob_lock 2 weeks ago

  • Solved

Two major websites became blocked within the last few weeks

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards… (read more)

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards by Incapsula & AARP by Imperva. All other websites I currently visit work fine as did these before. I've cleared cache and cookies and "forget these websites" in history. This solves the problem for the first page on Menards.com but any link-click and the problem returns. This also cleared the AARP website but I cannot log in to my account there nor access some of the other clickable links. I can access these websites fine on other computers on this network using Firefox. This computer will access those two sites using the portable chrome browser but not the installed Tor browser. This computer will not access these sites using a VPN or with AVG disabled. I've toggled a few DNS and HTTP settings with no effects. For a year, the only thing I noticed different from this computers and the others is that this one continues to allow Java to be updated whereas the others are unable to download its update. Could that be the problem? Why these are the only two websites that seem to be affected is the baffling part. Menards has thanked me but has not gotten back and AARP wants me to reinstall my operating system. Thanks for any help you may suggest.

Asked by gvzabramski 2 weeks ago

Answered by gvzabramski 2 weeks ago

  • Solved

Firefox Bookmark Suggestions Incorrect

The problem is that when I search in the address bar, it does not give full search suggestions from bookmarks; it shortens the url. Example: I have a bookmark for https:/… (read more)

The problem is that when I search in the address bar, it does not give full search suggestions from bookmarks; it shortens the url.

Example: I have a bookmark for https://mail.proton.me/u/0/inbox When searching from the address bar, it always suggests mail.proton.me/

I tried completely deleting history to see if that was affecting it, which it was not. I have also tried changing many other settings to no avail. Any help or suggestions would be greatly appreciated!

Asked by vurden 2 weeks ago

Answered by vurden 2 weeks ago

  • Solved

SNAP has made Firefox useless.

When is SNAP going to either be fixed, or abandoned? I can no longer save files. or export bookmarks (to another browser that works) since implementation. I hate abandoni… (read more)

When is SNAP going to either be fixed, or abandoned? I can no longer save files. or export bookmarks (to another browser that works) since implementation. I hate abandoning you.

Asked by gagorecki 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Can't print in Black & White

I've recently switched back to Firefox from Edge and have run into a frustrating issue. When I try to print documents from Firefox, the "Color Mode" in the print settings… (read more)

I've recently switched back to Firefox from Edge and have run into a frustrating issue.

When I try to print documents from Firefox, the "Color Mode" in the print settings is grayed out so I can't select B&W.

This same problem exists both on my MacOS laptop + my Windows 11 desktop. Additionally, they are connected to different printers on different networks. It also occurs whether I'm trying to print a PDF or anything else in Firefox.

Based on this, it appears Firefox is the culprit here.

Any ideas on how to fix this?

Firefox Version: 108.0

Asked by converge 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

Themes & extension icons

I just installed Firefox on a new Windows 11 desktop computer. I ported my profiles over and it appears everything came over EXCEPT: - Themes aren't working. I've tried… (read more)

I just installed Firefox on a new Windows 11 desktop computer. I ported my profiles over and it appears everything came over EXCEPT: - Themes aren't working. I've tried switching them and they still don't display. The menu bar is black w/white letters; the toolbar is gray with white icons/letters. - My extension icons are there...sort of. If I hover over them I can see the tool tip but the icon doesn't appear on the toolbar which is light gray in color. I can live without the themes if I have to. Not so much the invisible extension icons. Any suggestions as to how I can get them to appear as they do on my Windows 10 desktop? Screen cap below. Cursor is hovered over the Undo Close Tab extension icon but where's the icon? Any suggestions as to how to troubleshoot this will be appreciated!!

Asked by MarkZ 2 weeks ago

Answered by MarkZ 2 weeks ago

  • Solved

Input Type from a CSV File is Recognized as Ms excel file

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file. Open with Chrome and Firefox. Chrome set the file type to text/csv F… (read more)

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file.

Open with Chrome and Firefox. Chrome set the file type to text/csv Firefox to "application/vnd.ms-excel"

Working example open the consoel to see the output: https://codepen.io/GrizzlyStu/pen/YzjZjez

Asked by Grizzly 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

As soon as a video is played in youtube firefox crashes

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (f… (read more)

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (for ex Vimeo) I tried disabling all my addons and plugins in the normal mode (not troubleshoot mode) and it still crashes. However, the troubleshoot mode works fine ! Refreshing firefox didn't fix the issue. I have another computer with Linux manjaro and firefox works just fine. I spent a lot of time trying to understand what's wrong but I really don't see why.

Thanks in advance for your help.

Asked by gdurrens 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

Access website

Hi, can you help? I can't access morphy richards website from my phone and my pc through Firefox. I can access it through Microsoft Edge on my pc and my Samsung Internet … (read more)

Hi, can you help? I can't access morphy richards website from my phone and my pc through Firefox. I can access it through Microsoft Edge on my pc and my Samsung Internet app on my phone but not through my Firefox app or windows 11 Pro desktop pc. I get this message on my pc

Hmm. We’re having trouble finding that site. We can’t connect to the server at www.morphyrichards.com. If you entered the right address, you can: Try again later Check your network connection Check that Firefox has permission to access the web you might be connected but behind a firewall

and this message on my phone through the Firefox app

Address Not Found. The browser could not find the host server for the provided address. Check the address for typing errors such as ww.example.com instead of www.example.com.

If you are unable to load any pages, check your device’s data or Wi-Fi connection. 

Steps I have taken is clearing data, history and cache on pc, turning off mcafee firewall. I use my pc through a wired Internet connection and my phone through Wi-Fi and data and it's the same on both I can't access the website. Like I mentioned I can access it no problems through Microsoft Edge on my pc and Samsung Internet app on my phone so I have now pinpointed it to Mozilla Firefox being the issue, also this is the only website I have issues with. Please can you help? Regards, Steve

Asked by steveveg 2 weeks ago

Answered by Paul 2 weeks ago

  • Solved

Firefox will not show bold

I am making a web page (in Dreamweaver) for a meeting and I have certain things in bold. In Firefox, the bold (<b></b>) does not show. Bold shows up on my p… (read more)

I am making a web page (in Dreamweaver) for a meeting and I have certain things in bold. In Firefox, the bold (<b></b>) does not show. Bold shows up on my pages on Chrome and on Microsoft edge. I've also tried the <strong> tag, but that doesn't work either. The font family for the pages is sans-serf. I really need this to show on most browsers.

Asked by jls25 2 weeks ago

Answered by Terry 2 weeks ago

  • Solved

Too many tags upon bookmarking doesn't store tags with long tag

When I bookmark something, I often apply tags. I have noticed that when I use a very long tag, combined with many tags, it prevents tags being used. For example, the wo… (read more)

When I bookmark something, I often apply tags. I have noticed that when I use a very long tag, combined with many tags, it prevents tags being used. For example, the word "internationalization" prevents tags being stored.

A bookmark that is tagged like this: one two three four five six seven eight nine ten eleven twelve thirteen fourteen internationalization will not have its tags saved.

However, this is stored successfully: one two three four five six seven eight nine ten eleven twelve thirteen internationalization

This also stores successfully: 'one two three four five six seven eight nine ten eleven twelve thirteen fourteen fifteen sixteen'

Asked by unhuman 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Lost everything seemingly after recent browser update

Tabs, history, bookmarks, basicly anything and everything that was crucial are gone, seemingly after recent update. I had similar problem a couple of month ago and didn't… (read more)

Tabs, history, bookmarks, basicly anything and everything that was crucial are gone, seemingly after recent update. I had similar problem a couple of month ago and didn't find clear solution back then, but it all got sorted out maybe in couple of days (probably with next update or something?). Well who would've thought i would get screwed like that a second time.

So i can't tell for sure whats caused it or how it got fixed. What i manged to figure out both times this happend is that somehow i have 2 versions of Firefox Profiles judgin by the dates of the cursed updates. So i guess my stuff is still there but i can't acces it.

Also worth mentioning is that both times i've got screwed by updates, my FF shortcuts from Quick Acces pannel stoped working and i needed to drag'n'drop em all over again.

Im at totall loss here, i know the info i've provided is almost nonexistant but if anyone knows whats up i would be greatly apreciative if you could tell how do i fix this and prevent it from happening in the future.

Asked by JS 2 weeks ago

Answered by Bithiah 2 weeks ago