Slow loading when signing in through google, and other functions

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just sign… (read more)

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just signing into google normally, the page prompting me for my email loads fine. However, when I provide my email, regardless of account, loading the prompt for my password takes a very long time, ~1-2 minutes. The page just spins infinitely, doesn't show any considerable usage in firefox's task manager, and doesn't give any errors in the process. The problem doesn't happen in another web browser, such as chrome. What's strange is that, AFAIK, the only two processes affected are the google login, and amazon checkout. I can hit the checkout button on amazon, but the page will simply load eternally. If I look at amazon through other means, such as my phone, I can see that the order I just checked out HAS been created and paid for, but firefox is caught on something and never loads the order complete page. Other logins and loading processes are not affected. Some (I have been trying to fix this for days and cannot remember all) of the troubleshooting steps I've taken are- -Manually removing all extensions -Disabling Window's Defender's browser protection -Running Firefox in safe mode -Completely refreshing firefox, wiping all settings, cookies, cache, and logins -Disabling tracking protection (although the indicator shield shows no activity on google's sites) -Double checking the cross-site cookie protocol (I've had the automatic five-exception set up, and have never been prompted about it before -Given the nature of the sites with issues (google, youtube, and amazon) I even checked for evidence of the Trojan mentioned here to no avail: https://support.mozilla.org/en-US/kb/websites-show-spinning-wheel-never-finish-load

Asked by rileyflack123 6 days ago

Can the tab button complete the next segment of the URL I am typing?

As someone that uses the command line terminal a lot, I constantly find myself pressing the "tab" button on my keyboard when typing a URL in the address bar to accept the… (read more)

As someone that uses the command line terminal a lot, I constantly find myself pressing the "tab" button on my keyboard when typing a URL in the address bar to accept the current suggestion and move to the next segment. For example:

  1. I want to go to www.example.com/segment1/segment2
  2. I'll start typing "exa" and since I visit this site a lot, Firefox helpfully completes example.com
  3. I would like to press "tab" on my keyboard to have Firefox complete example.com/ then I can type "seg" and Firefox could complete it to "example.com/segment1

I know I can do this by pressing the right arrow key, but that requires me to lift my right hand off to press it. I would like to be able to easily do this with the "tab" key which my pinky can quickly press. Pressing "tab" currently, has Firefox pick some complete url which I don't want, i.e. www.example.com/segmentA/segmentB

Asked by amermahmud 3 days ago

sound failure

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that us… (read more)

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that use sound work, except for one. Firefox will pay the sound for a couple seconds and go silent. For now I am using chrome, which allows the sound to work on all of my streaming videos and movies (netflix, amazon, etc.). I would prefer to use firefox, but will unable to do so unless I can get the sound working again. I updated my sound card drivers and my video drivers. Thanks

Asked by leiko49 3 days ago

My outlook.live.com does not open.

The tab at the top of the screen looks like it is open but the page is blank. If I use Firefox incognito or Edge browsers my hotmail opens as normal but not on a regular … (read more)

The tab at the top of the screen looks like it is open but the page is blank. If I use Firefox incognito or Edge browsers my hotmail opens as normal but not on a regular Firefox browser tab. I have cleared cache and cookies, no help there. Also, in the past two days all of my sign-ins needed to be entered (before clearing cache/cookies) and websites like weather had changed from F to C.

Asked by bjhiebert 10 hours ago

Firefox 109 and earlier condenses multiple spaces in a filename into a single space on download

I am using Firefox and other browsers to attempt to download files containing multiple spaces in the filename, but only Firefox is condensing the multiple spaces down to … (read more)

I am using Firefox and other browsers to attempt to download files containing multiple spaces in the filename, but only Firefox is condensing the multiple spaces down to a single space when downloading. I've seen this in another support request, dated June of 2021, but there was no resolution posted. Any help would be appreciated. I can see the app displaying the file correctly, and when moving the file among the different stops in the app, the spaces are replaced by the '+' char, so as to keep track of the spaces. However, as soon as it lands on the download option, it retains only a single space. Thanks in advance.

Kev

Asked by kevfoley 3 days ago

Credit Card Website

The website https://login.fidelityrewards.com/onlineCard/login.do does not work with Firefox, but works with MS Edge or Google Chrome. No error is displayed. Why is this … (read more)

The website https://login.fidelityrewards.com/onlineCard/login.do does not work with Firefox, but works with MS Edge or Google Chrome. No error is displayed. Why is this website not working?

Asked by elisegev3 10 hours ago

Firefox hangs up

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is … (read more)

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is 100% active. It can stay this way for ten minutes with no change on the monitor and mouse clicks do nothing. If you kill Firefox via Task Manager and try to restart, you can get a splash screen that it's still running and do I want to close it. Sure enough, there's seven line items for Firefox in Task Manager. I use Trend Micro as anti-virus software but I can't figure out what the problem is. Any ides? (I've updated my version of Firefox repeatedly. 'Richard Corbet

Asked by rcorbet 6 days ago

One site (chicagotribune.com) displays for one second, then clears to all white

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions… (read more)

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions and the Troubleshoot Mode, without any difference.

I am using MacOS 10.14.6 and Firefox 99.0.1. (Yes, I know there is a newer FF version, but the last time I tried to update all my bookmarks vanished.)

THANKS! Kevin Killion

Asked by KevinKillion 9 hours ago

Mozilla Firefor not responding errors

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it… (read more)

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it doesn't really seem to help.

What can I do to stop this?!

I look forward to your comments and/or suggestions. I am in a real bind here!

Asked by qaterra 3 days ago

No links on SEB.se (windows 11)

Hi I only have this problem on https://seb.se/ and it worked on my old computer with windows 10, it also works with Edge. It seems Firefox does not recognize links on tha… (read more)

Hi

I only have this problem on https://seb.se/ and it worked on my old computer with windows 10, it also works with Edge.

It seems Firefox does not recognize links on that site. Nothing can be clicked and the pointer does not change when hovering a link.

Asked by lidden 9 hours ago

It takes several minutes for browser to load

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several mi… (read more)

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several minutes the browser would load and the tabs were fine. While the browser was loading I also couldn't open the Tools menu and click on anything. Nothing would come up. I've already cleared out my cache, etc. but it hasn't helped. Can you help?

Asked by joyce.greer2 6 days ago

1.YouTube video lags too much 2. fire fox becoming heavy & 2 Others

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be n… (read more)

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be not lagging in this pc. I always can switch browser but i love fire fox syncing thing that's why im trying not to shift. But, if Mozilla won't fix my problem then i had to shift it. some days ago like 6months ago or long ago mozilla fixed firefox video playback by a update and it was really great and worked for me. 720p was working really fine. but now on recent update... it really lags too much.

2. fire fox becoming heavy, we all know chrome is memory hungry and uses very much ram, but i compared firefox to chrome before it was true firefox used less ram then chrome. but nowadays firefox uses much ram then chrome which is really wierd so fix it aswell.

3.some times facebook photos do not show and shows a text" a man standing with an umbrella"

4. please more optimize for a low end pc bcz I & many other people can't even afford mid sepc PC.

I loved firefox for a long, i don't want to leave it! So, please Mozilla fix my problem. ._.

Asked by Nafi 3 days ago

Firefox start with devildpie2 - no fixed position

Hello, I have a big problem with Firefox (109.0.1 64bit). I start Firefox with the help of devilspie2 to a certain position. But Firefox jumps to a different position tha… (read more)

Hello, I have a big problem with Firefox (109.0.1 64bit). I start Firefox with the help of devilspie2 to a certain position. But Firefox jumps to a different position than specified every time I start it.

I found out now that it only happens when "Open previous windows and tabs" is active in the settings! If I deactivate the setting, the startup works as it should.

I would like to start with multiple tabs, is there any way to get this problem under control?

Thanks and greetings!

Translated with www.DeepL.com/Translator (free version)

Asked by Poi 3 days ago

Browser autoupdation

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have remov… (read more)

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have removed the auto updation . eve though the firefox is getting updated after restarted the system or after shutdown. please help me to fix the issue

Asked by yamunavrb1999 3 days ago

Spellchecking webmail

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS w… (read more)

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS webmail with one of my own accounts. Neither work. BUT using the same accounts with Chrome I CAN check spelling in email windows as I type. This problem hasn't been raised for some time but I have noticed old posts that give options that didn't work. I don't want to get my friend (who is elderly and easily confused) to convert to Chrome but will have to bite that bullet if a solution isn't available.

Asked by beb25hex12 3 days ago

Petco website while using Firefox is broken

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It … (read more)

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It jumps on and off about 100 times a minute and never stops. This does not happen on all other browsers. Something is wrong somewhere. When trying to log into Petsmart.com from a desktop, something different happens. It does completely load but when I try to log in, it will not log me in! I am able to log in on all other browsers. The third website, Rakuten.com, same thing happens like Petsmart.com . It loads but when trying to log in Rakuten.com I get: Oops. There was a problem. Please refresh page and try again. BUT AGAIN, I am able to log on on ALL OTHER BROWSERS. Is there a fix for this for Firefox? Please let me know if you can fix this or this is the way it will be for these websites. I have been using Firefox for years and like it the best! Never had this problem. Thanks!

Asked by Dollydoo 3 days ago

Firefox no longer plays ESPN+ content. No problem with Safari

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the conten… (read more)

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the content appears, but no video. Firefox 109.0.1 MacOS 10.12.6 Content plays as expected with Safari

Asked by bep9 5 hours ago

Is html5 broken since Version 100?

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more. Chr… (read more)

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more.

Chrome and Edge still ok.

It seams the the canvas update fails.

Any suggestions? What can I do to find out more? I can provide a test access, if this helps.

Regards TAB

Asked by Tillmann Basien 3 days ago

Funky/Corrupted bookmarks? - Involves Linux and Firefox Sync

Hi folks. Currently I am using Firefox Sync to sync my bookmarks between an andriod, Linux laptop and Linux desktop. At times I have difficulty relocating a bookmark to a… (read more)

Hi folks. Currently I am using Firefox Sync to sync my bookmarks between an andriod, Linux laptop and Linux desktop. At times I have difficulty relocating a bookmark to a given position on my desktop or laptop, but my biggest problem centers around bookmarks that I relocate in a different place in the "Unsorted" folder or to a different folder not always appearing in the new position on the other machines. In an attempt to troubleshoot this further I went to my Linux desktop, signed out of FF sync, backed up my 2000+ bookmarks, exported my bookmarks (both to local directories), exited firefox and then renamed the places.sqlite. When I then attempted to restore from json file and when I input bookmarks from the html file I saw all my bookmark directories recreated but all my files were dumped into the "Unsorted Bookmarks" folder. I finally had to put the places.sqlite file back in place in order to continue working, however, my original problems remains. When I attempt to verify the places database I get the following, but clearly something is out of whack. How best can I create a cleaner bookmarks database?


> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 13600KiB + pragma_user_version is 69 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 74615 unique pages + Table moz_origins has 1722 records + Table moz_places has 4244 records + Table moz_historyvisits has 4542 records + Table moz_inputhistory has 3 records + Table moz_bookmarks has 2039 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 6 records + Table moz_items_annos has 0 records + Table moz_meta has 6 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 16 records + Pages sequentiality: 60.3 + sqlite_schema: 32KiB (0.8%), 30.4% eff. + moz_inputhistory: 32KiB (0.8%), 0.3% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (0.8%), 0.2% eff. + moz_bookmarks_deleted: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (0.8%), 0% eff. + moz_keywords: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (0.8%), 0% eff. + sqlite_sequence: 32KiB (0.8%), 0.1% eff. + moz_anno_attributes: 32KiB (0.8%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (0.8%), 0.2% eff. + moz_annos: 32KiB (0.8%), 1.8% eff. + moz_items_annos: 32KiB (0.8%), 0% eff. + moz_meta: 32KiB (0.8%), 1% eff. + moz_places_metadata: 32KiB (0.8%), 0% eff. + moz_places_metadata_search_queries: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (0.8%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (0.8%), 0% eff. + moz_session_metadata: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (0.8%), 0% eff. + moz_session_to_places: 32KiB (0.8%), 0% eff. + moz_previews_tombstones: 32KiB (0.8%), 0% eff. + sqlite_stat1: 32KiB (0.8%), 2.7% eff. + moz_bookmarks_itemindex: 32KiB (0.8%), 67.7% eff. + moz_bookmarks_parentindex: 32KiB (0.8%), 73.6% eff. + moz_bookmarks_dateaddedindex: 32KiB (0.8%), 99.5% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (0.8%), 0% eff. + moz_annos_placeattributeindex: 32KiB (0.8%), 0.2% eff. + moz_items_annos_itemattributeindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (0.8%), 0% eff. + moz_origins: 96KiB (2.3%), 63.8% eff. + sqlite_autoindex_moz_origins_1: 96KiB (2.3%), 59.5% eff. + moz_places_url_hashindex: 96KiB (2.3%), 60.4% eff. + moz_places_visitcount: 96KiB (2.3%), 34.7% eff. + moz_places_frecencyindex: 96KiB (2.3%), 40% eff. + moz_places_originidindex: 96KiB (2.3%), 42.2% eff. + moz_historyvisits_fromindex: 96KiB (2.3%), 41.3% eff. + moz_bookmarks_itemlastmodifiedindex: 96KiB (2.3%), 39.1% eff. + moz_bookmarks_guid_uniqueindex: 96KiB (2.3%), 41.5% eff. + moz_places_lastvisitdateindex: 128KiB (3%), 51.3% eff. + moz_places_guid_uniqueindex: 128KiB (3%), 64.7% eff. + moz_historyvisits_placedateindex: 128KiB (3%), 65.7% eff. + moz_historyvisits_dateindex: 128KiB (3%), 55.4% eff. + moz_historyvisits: 160KiB (3.8%), 71.4% eff. + moz_places_hostindex: 160KiB (3.8%), 66.4% eff. + moz_bookmarks: 256KiB (6.1%), 81% eff. + moz_places: 1152KiB (27.3%), 96.1% eff. > Task: _refreshUI


So, any ideas how I can move forward and get my bookmarks working between between all my machines?

Thanks very much for your time, John C

Asked by thehikingfool 4 hours ago