video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (read more)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 1 week ago

Last reply by home user 6 days ago

Audio playback of Video not working

Hello there I have a small NAS with various video files on it. Some AVI which work flawless but also some MOV which show but do not play audio. Other chromium based Brows… (read more)

Hello there

I have a small NAS with various video files on it. Some AVI which work flawless but also some MOV which show but do not play audio.

Other chromium based Browsers manage to do so without any problems therefore it should be possible somehow.

Informations regarding the file: Filetype: MOV Codec: MP4 Base w/ AVC ext (ISO 144496-12:2005) Channels: 2 compressor: sowt Sample rate: 48khz Depth: 24bit Bit rate: 16

It was recorded with a Nikon D3200 camera.

As I am hosting these Files for other people I always get requests on why it does not work in Firefox.

I love Firefox and I want People to use it but such things just make in unnecessarly hard to do so.

I have experienced great business support from the Mozilla team, hope this to be true for home users too.

Thanks beforehand and have a nice evening.

Asked by Ale 4 weeks ago

Last reply by Ale 6 days ago

Soundcloud won't load after the first time visited

I've been having an interesting problem with Firefox for the past couple of months regarding only Soundcloud, where after the first visit to the website it won't load, gi… (read more)

I've been having an interesting problem with Firefox for the past couple of months regarding only Soundcloud, where after the first visit to the website it won't load, giving a generic "Sorry! Something went wrong" screen. Firefox will continue to not load the site correctly until I clear the cookies and the cache, which works but only for one visit, and as soon as I close the tab and open soundcloud again or refresh the tab the problem comes back. I have disabled all of my extensions as well as enhanced tracking protection when testing. A firefox refresh also did not solve the problem. The only way I can get the site to behave normally is when using private browsing.

The console is filled with errors regarding javascript files (source URI is not allowed in this document).

Thanks

Asked by marriaga158 3 months ago

Last reply by marriaga158 6 days ago

Load tabs FULLY!

Hi. sometimes I attempt to open a bunch of tabs and visit them later while I'm offline. the problem is when I open these tabs, All images hasn't been loaded and seem to b… (read more)

Hi. sometimes I attempt to open a bunch of tabs and visit them later while I'm offline. the problem is when I open these tabs, All images hasn't been loaded and seem to be waiting for the internet connection to load. I've tested it on other browsers and none are like this and its really annoying me! Please help...!

Asked by HOSSEIN 1 week ago

Last reply by HOSSEIN 6 days ago

Constant freezing on 94.0.2

I have to restart the browser several times a day, to the point where the bloody thing is barely usable. Windows 10 Amd Ryzen 7 5800X, Gigabyte X570 Aorus Elite, G.SKILL … (read more)

I have to restart the browser several times a day, to the point where the bloody thing is barely usable.

Windows 10 Amd Ryzen 7 5800X, Gigabyte X570 Aorus Elite, G.SKILL FlareX 32gb 3200

Asked by snikky 1 week ago

Last reply by snikky 6 days ago

How to disable the giant "Search with DuckDuckGo" banner that appears on typing "d" in the URL bar?

Firefox 91 See screenshot. I've been a Firefox user since the days of 2.0. I know what DuckDuckGo is, what search is, what it does and how to use it. I've set this sear… (read more)

Firefox 91

See screenshot.

I've been a Firefox user since the days of 2.0. I know what DuckDuckGo is, what search is, what it does and how to use it. I've set this search engine up myself! I don't need a tutorial.

How can I disable this misfeature?

Thanks, Alex

Asked by Alex 1 month ago

Last reply by Alex 6 days ago

Firefox wont load unless i clear history

Firefox doesnt load websites all of a sudden on my windows10 machine. I type a new website address and it just stays on the same site i was in. I try a new tab but no use… (read more)

Firefox doesnt load websites all of a sudden on my windows10 machine. I type a new website address and it just stays on the same site i was in. I try a new tab but no use.

Thru trial and error, i learnt that i click Menu->history->Clear history and then it works.

I have reset firefox and still it does not work. 94.0.01(64-bit version) is what i am running.

Driving me nuts..

Asked by srengarajan 3 weeks ago

Last reply by srengarajan 5 days ago

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (read more)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 1 week ago

Last reply by Nyxified 5 days ago

Slow Download Speeds Ubuntu 20.04

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04. Installing a do… (read more)

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04.

Installing a download manager extension only improved the speed to ~300KB/s (I tried Multithreaded Download Manager. I also tried increasing the number of threads in preferences to no effect).

The problem has persisted over time and across multiple restarts. This problem does not persist in other applications (Steam, for example).Neither disabling my VPN or running sudo UFW disable affected the speed (didn't restart because UFW disable doesn't require a restart [I think] and due to the above paragraph).

All solutions I have found have been related only to Windows users, hence why I am asking this even though there is a plethora of threads on this same issue. Any responses and help is appreciated!

Asked by Nyxified 1 week ago

Last reply by Nyxified 5 days ago

Cannot save or move around bookmarks by drag&drop anymore

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmar… (read more)

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmark in the desired sub-folder.

This worked really well for me, and was fast.

Recently, this stopped working. I can still drop a bookmark in one of the main folders in the bookmark bar. But not in any sub-folder, since the main folder closes as soon as I move the mouse inside it. It is also not possible anymore to move the already-saved bookmarks around via drag&drop.

System: Linux (Manjaro Gnome 41.1) Firefox for Arch Linux 94.0.2 (64bit)

Asked by jochenstehle 1 week ago

Last reply by jochenstehle 5 days ago

Keyboard shortcut Alt+1 doesn't switch to first tab, but it works normally with other numbers

I got extremely used to switching between tabs with Ctrl+(number) when I was on Windows, and now this feature is kind of broken for me on Linux. I have checked and can co… (read more)

I got extremely used to switching between tabs with Ctrl+(number) when I was on Windows, and now this feature is kind of broken for me on Linux. I have checked and can confirm that I don't have a shortcut already set to this key binding, so there is no conflicting going on.

The weird thing is that I am able to use all the other numbers (2-9) with no problem, and they work as intended. If anyone knows how to fix this problem, I'll be happy to hear the solution.

Asked by norasora 1 month ago

Last reply by norasora 5 days ago

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (read more)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

Asked by hiciya6568 1 month ago

Last reply by hiciya6568 5 days ago

Firefox on Windows 10 Loads Multiple Versions of the Same Tab, Limiting Memory (RAM)

Several weeks ago, because it seemed to be a Gmail-tab-only problem, Firefox Support advised us to contact Gmail Support. It is now clear that the problem is with the Fir… (read more)

Several weeks ago, because it seemed to be a Gmail-tab-only problem, Firefox Support advised us to contact Gmail Support.

It is now clear that the problem is with the Firefox browser. The attached screenshot shows an example of an affected tab.

Please fix this. Multiple versions of the same tab waste RAM and other memory, especially on a limited-memory device such as a laptop.

Asked by JandNL 2 months ago

Last reply by JandNL 4 days ago

"Never remember history" changes to "Use custom..." and "...private mode"

Version 94.0.2 (64-bit) Windows 10 Hi. A few times in Settings I selected History->Never remember history, yet upon reopening the browser the setting was changed to "U… (read more)

Version 94.0.2 (64-bit) Windows 10

Hi.

A few times in Settings I selected History->Never remember history, yet upon reopening the browser the setting was changed to "Use custom settings for history" and "Always use private mode." Why is this happening?

The larger issue is Cached Web Content (CWC), which doesn't completely delete like everything else. No matter the settings to delete everything upon closing or never remember, every time I reopen FF and click Clear Data there is some data in CWC (albeit in kb). I've read many pages and posts here and it's still not clear: A) Why isn't it 0 bytes and B) If a previously visited site can access the CWC, then isn't that a strike against privacy?

Sincerley,

Hank

Asked by hank.leeps 1 week ago

Last reply by hank.leeps 4 days ago

The browser crashes frequently

The browser crashes frequently, even if I restore the bookmarks and some necessary plug-ins after reinstalling. there are 3 reports submitted by your interface. report i… (read more)

The browser crashes frequently, even if I restore the bookmarks and some necessary plug-ins after reinstalling. there are 3 reports submitted by your interface.

report id: bp-61a7e2c3-3ce8-4856-9941-587d20211122 bp-e7ef6793-584d-448b-ac6d-1c0a90211122 bp-4a81c954-4ee7-4726-b8cd-7105b0211122

Asked by David 2 weeks ago

Last reply by David 3 days ago

Bookmark toolbar menus now have too much vertical space.

In the changes for Firefox 92, I see "The bookmark toolbar menus on macOS now follow Firefox visual styles." Is there a way to revert to the more compact view for these … (read more)

In the changes for Firefox 92, I see "The bookmark toolbar menus on macOS now follow Firefox visual styles." Is there a way to revert to the more compact view for these menus I am used to? I am using a MacBook Pro (Retina, 15-inch, Mid 2015) with macOS 11.1.

Asked by caroline.arms 2 months ago

Last reply by caroline.arms 17 hours ago

Failed to register/update a ServiceWorker for scope ‘http://localhost:3000/. Storage access is restricted in this context due to user settings or private browsing mode.

I am working with a service-worker, and installation fails in firefox developer edition v95. It gives me this error message saying I have configured something to restrict… (read more)

I am working with a service-worker, and installation fails in firefox developer edition v95. It gives me this error message saying I have configured something to restrict storage space. But I have the default setting and in "normal" firefox in version 94 it works fine. Is is annoying bc I am unable to use firefox as my development browser. any idea of what might be happening?

Asked by Joel 6 days ago

macOS menu shortcut fails

I added a keyboard shortcut to Share/Mail and it fails. The menu flashes when the key combination is pressed, but a new mail message is not created. If I use the trackpad… (read more)

I added a keyboard shortcut to Share/Mail and it fails. The menu flashes when the key combination is pressed, but a new mail message is not created. If I use the trackpad to select this menu item, a new mail message is created. I created another shortcut for the Eyedropper and this works.

Asked by rob173 6 days ago