Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (read more)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 1 week ago

Last reply by BrianM 6 days ago

Google Searches in Firefox Repeating Itself

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For exampl… (read more)

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For example, searching for terms like "ab", "abc", or "hgi" would result in two searches, but not "def". So let's say if I search for "ab" twice, I would get 4 search histories of "ab".

One curious thing I noticed is that if I already have a non-blank tab opened before the search, going back to it and then going forward to any search that would repeat itself would prompt it to produce two search histories again. The problem to this is that if there were other searches further up the tab's histories (I usually search for multiple things within the same tab), they would essentially be lost (I turned off search and form history) when the search repeated itself, since it would act like I made a new search of the same term.

I have updated the Firefox browser to the latest stable version 103.0.1, and the problem persists. I tried to replicate this on Chrome to no avail. It's irking me to no end, so any help is much appreciated.

Asked by urishino 1 week ago

Last reply by urishino 6 days ago

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (read more)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Asked by jpasznyk 1 week ago

Last reply by jpasznyk 6 days ago

Firefox changed the way it displays url suggestions

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com . I believe the order that url suggestions (and autocomplete) come up has changed in one of F… (read more)

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com .

I believe the order that url suggestions (and autocomplete) come up has changed in one of Firefox's updates and now, as soon as I type the "y", Firefox suggests Youtube.com . I go to Yahoo.com a hundred times for any one time I might visit Youtube and Yahoo would come first alphabetically so I would assume it would "suggest" Yahoo before Youtube.

My guess is that Firefox decides on which site is more popular during daily browsing but this was not the case before.

I have tried several methods to attempt to control the order the suggestions appear but Youtube still autocompletes as soon as I type the "y".

Any way to change this to my liking? Or is this just the way it is and will be?

I've attached a screenshot but I edited it to obliterate a few id's and personal information from the example url's.

Asked by caladie 6 days ago

Cannot watch purchased videos online using Firefox

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they … (read more)

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge.

Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox?

What is wrong?

Asked by NiagaraMouse 1 week ago

Last reply by NiagaraMouse 6 days ago

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (read more)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 3 weeks ago

Last reply by bowtieperformance 6 days ago

Problem with some videos not playing.

I have a brand new Macbook Air running 12.5 OS and have reinstalled Firefox which means I should have the latest version (103.0.1) but some YouTube videos do not play (th… (read more)

I have a brand new Macbook Air running 12.5 OS and have reinstalled Firefox which means I should have the latest version (103.0.1) but some YouTube videos do not play (this happened when it was running 103.0 Firefox but did not resolve after updating). It's currently happening with this one, for example: https://www.youtube.com/watch?v=cQqTN4Tz-r4

The same videos play on my older Macbook Air without doing this white circle cycling thing but not playing as is happening on my new laptop, so it's not a wireless issue. I have cleared my cache but it is not helping. Sometimes that helps but often not, as in the case above. Additionally, I have to clear my cache every other day or so, which is very unusual and inconsistent with my older Macbook Air which is running 10.12.6 OS and 103.0 Firefox. Clearly something is different with the new laptop but it's only with Firefox and not with Chrome.

Asked by lyricessence 6 days ago

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (read more)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 5 months ago

Last reply by StevenCee 5 days ago

choppy video and high cpu usage

Hi I am running Firefox 103 on my lenovo thinkpad T570 running windows 10. Streaming any video (e.g. BBC iPlayer or GCN+ or any source I have tried) Video very choppy, fr… (read more)

Hi I am running Firefox 103 on my lenovo thinkpad T570 running windows 10. Streaming any video (e.g. BBC iPlayer or GCN+ or any source I have tried) Video very choppy, freezes for several seconds while audio continues as normal. this is essentially unusable. Task manager shows firefox running at 70% or more I have tried all the power management settings and that makes no difference. The Nvidia Gforce940 appears not to be used at all. All my drivers are up to date I have tried firefox troubleshoot mode, which makes no difference full screen mode or not makes no difference (its a 4k screen so I wondered if it was doing some kind of upscaling) makes no difference whether I run on external monitor or internal. Also makes no difference whether the laptop is connected to my thunderbolt dock or not. I can run the same content side by side in Chrome. Chrome displays the video smoothly with no glitches at all and consumes around 16% CPU (still no Nvidia GPU utilisation)

This problem does not happen on my other PC, a 5 year old Intel NUC, with i5 cpu, also running win 10 connected to my TV.

If i can't fix this I will have to very reluctantly revert to Chrome for video streaming I havent worked uot how to obtain the troubleshooting info to share but happy to do this if necessary

many thanks John

Asked by jcpw 5 days ago

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (read more)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 3 weeks ago

Last reply by s.l.o.o.o.m_92 5 days ago

Cloud tabs for Firefox lost

Hello. A lost my portable firefox. There were a lot of of opened tabs, and they was synced to cloud at my mozilla account. How to open all cloud tabs at once time (not on… (read more)

Hello. A lost my portable firefox. There were a lot of of opened tabs, and they was synced to cloud at my mozilla account. How to open all cloud tabs at once time (not one by one) at new instance of firefox after authentification? Please advice, thank you. Maybe I can export all this tabs to html list? Best regards, Denis

Asked by w_pegas 5 days ago

FireFox crashing on startup

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808 AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTas… (read more)

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808

AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTaskMode: 0 BlockedDllList: BuildID: 20220729222726 CPUMicrocodeVersion: 0x25 CrashTime: 1659952533 HeadlessMode: 0 InstallTime: 1659797756 ModuleSignatureInfo: {"CRYPTO-PRO":["cpadvai.dll","detoured.dll","cpcrypt.dll"],"Microsoft Corporation":["VCRUNTIME140_1.dll","VCRUNTIME140.dll","msvcp140.dll"],"Microsoft Windows":["cryptsp.dll","NapiNSP.dll","pnrpnsp.dll","winrnr.dll","wshbth.dll","dbgcore.dll","wsock32.dll","webauthn.dll","npmproxy.dll","dbghelp.dll","DWrite.dll","iertutil.dll","TextInputFramework.dll","dhcpcsvc.dll","dhcpcsvc6.DLL","winnsi.dll","version.dll","netprofm.dll","WinTypes.dll","CoreUIComponents.dll","nlaapi.dll","propsys.dll","CoreMessaging.dll","WINMMBASE.dll","winmm.dll","uxtheme.dll","ntmarta.dll","IPHLPAPI.DLL","dnsapi.dll","mswsock.dll","cryptbase.dll","devobj.dll","umpdc.dll","kernel.appcore.dll","msasn1.dll","profapi.dll","powrprof.dll","windows.storage.dll","bcrypt.dll","bcryptPrimitives.dll","ucrtbase.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","wintrust.dll","msvcp_win.dll","win32u.dll","cfgmgr32.dll","SHCore.dll","ws2_32.dll","ole32.dll","shlwapi.dll","shell32.dll","combase.dll","advapi32.dll","nsi.dll","msvcrt.dll","kernel32.dll","sechost.dll","clbcatq.dll","imm32.dll","gdi32.dll","msctf.dll","user32.dll","psapi.dll","oleaut32.dll","rpcrt4.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to get async shutdown service: NS_ERROR_FILE_NOT_FOUND ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1703 StartupCrash: 1 StartupTime: 1659952533 SubmittedFrom: Client SystemMemoryUsePercentage: 61 Throttleable: 1 TotalPageFile: 17112100864 TotalPhysicalMemory: 8522166272 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 1.83395 Vendor: Mozilla Version: 103.0.1

Please, help to understand problem

Asked by meleshkin.n 5 days ago

LastPass Federated login hangs after Firefox 103 upgrade, works with 102

After upgrading Firefox from 102 to 103, LastPass Federated Login extension hangs (blank white screen) after Okta login completes. Firefox 102, works fine. Unfortunatel… (read more)

After upgrading Firefox from 102 to 103, LastPass Federated Login extension hangs (blank white screen) after Okta login completes. Firefox 102, works fine. Unfortunately, I cannot stop the automatic upgrade for Firefox. LastPass is critical to my work and I've uninstalled it as a result. I've contributed to both Firefox and Thunderbird as I believe they are the best at what they do.

Please let me know when this will be fixed, or how to disable automatic upgrades.

Asked by moke1 5 days ago

Last reply by moke1 5 days ago

Closing a tab sends Firefox full screen

I notice that this problem was reported way back in 2021, but rather than being resolved it was archived ! Well I suppose that's one way of whittling down problems logge… (read more)

I notice that this problem was reported way back in 2021, but rather than being resolved it was archived ! Well I suppose that's one way of whittling down problems logged on your stack of problems.

I am using 103.0.1 on a Mac Mini running macOS Mojave.

Like you, I'm being lazy and rather than typing a complete explanation of my own, I've simple cut and pasted the description from your previous complainant.

This action is prevalent when I close the right-most tab and whammo, full screen which then causes me to have to mess around to get the window back to the size I WANT IT, and not full screen as your software would seem to want it !

        • Previous complaint ****

Using latest version of Firefox for Mac (although this problem happened with some previous versions as well).

When I have more than one tab open, and I click the X at the corner of a tab to close it, my Firefox window suddenly jumps to full screen. I have to drag the browser window from the edge to get it back to my original size. This behavior happens at other odd times as well, and the suddenly jumping to full screen gets really annoying. Any suggestions as to how I can fix this problem?

        • End of previous complaint ****

I suppose that one potential fix would be to ditch Firefox and revert to Safari, what do you reckon ? I wonder if Safari exhibits this extremely PERVERSE way of working ?

Best regards

Pete Findlow

Asked by peter.findlow 5 days ago

Open external links in recently active window

I am sorry to invoke other browsers here, but I have switched from Chrome and found one feature to be completely intuitive there and impossible in FireFox. I have multipl… (read more)

I am sorry to invoke other browsers here, but I have switched from Chrome and found one feature to be completely intuitive there and impossible in FireFox. I have multiple profiles and want to open external links in the most recently active window. With Chrome, this was as simple as activating the window to open an external link in, then running the external link normally. In Chrome the link would open in any window that was recently active, including private windows. In FireFox it will only open in the first opened window of the first opened profile. I have not found an intuitive way of handling this in FireFox. Is there a setting or trick to it that doesn't involve rewriting URLs?

Asked by Brett 5 days ago

Unable to login to spectrum.net from Firefox - Login works in Chrome

Greetings. For the past several weeks I have been unable to log in to spectrum.net to pay a bill. Currently running Firefox 103.0.1 (64-bit) for Windows on Win 10 Pro 21H… (read more)

Greetings. For the past several weeks I have been unable to log in to spectrum.net to pay a bill. Currently running Firefox 103.0.1 (64-bit) for Windows on Win 10 Pro 21H2. I cleared cache and deleted cookies for spectrum.net, and performed a password reset with spectrum.net. Each login fails with: "We’re sorry, we’re unable to sign you in. Please try again later. IDID-3210."

Contacted Spectrum support, agent reset the password, and was able to log in using Chrome. I then ran Chrome and successfully logged in with the new password, and successfully changed the password and logged in again via Chrome.

Login still fails in Firefox.

Asked by gene.berkowitz 5 days ago

Invalid view state on a visual studio website

Getting an invalid view state on my own website written in asp.net visual studio old version 2013, started today never got this problem before. Problem not occurring on … (read more)

Getting an invalid view state on my own website written in asp.net visual studio old version 2013, started today never got this problem before. Problem not occurring on other browsers.

Asked by pat47 5 days ago