Showing questions tagged: Show all questions
  • Solved
  • Archived

Why do certain pages not display correctly or work ?

I tried to load the following page and it does not load correctly: https://www.riu.com/pt/hotel/aruba/palmbeach/hotel-riu-palace-aruba/index.jsp When I load the page almo… (read more)

I tried to load the following page and it does not load correctly: https://www.riu.com/pt/hotel/aruba/palmbeach/hotel-riu-palace-aruba/index.jsp When I load the page almost nothing shows up (see attached). I have tried the specific address, and also what Google and DuckDuckGo search returned, same result time, although the search returned the English page version. Also, the page loads correctly in Edge, Opera and Chrome. It also works fine using Firefox for Android. Seems to be just on Windows.

Firefox 105.0.3 Windows 10 Dell G5 5587

This is the second time in a week I have filed a report about a page not working. Last time it was a very specific page on a specific site, this time it is a the top level of a fairly generic website. I've been a Firefox user almost since day 1, on windows, unix/linux, and android, and I have not had this much trouble before. And yes I understand this is a volunteer effort, so if there is anything I can do to help get this working let me know.

Asked by jack63ss 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

Link not working on Firefox, but is on Chrome and Safari

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option. I have an email with a link to a monthly newsletter, which… (read more)

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option.

I have an email with a link to a monthly newsletter, which should take me to February's issue. When I click on, or copy/paste, the link, I end up with the January issue. When I copy/paste in Chrome and Safari, I get the February issue. The newsletter people suggested clearing my cache/cookies in Firefox, but that didn't help. No matter how I try to navigate to the newsletter in Firefox, I get to January. I have tried everything I can think of, and still get the January issue in Firefox, while that same link gets me the February issue in Safari and Chrome.

I'm using Firefox 122.0.1, on a MacBook Pro (Sonoma 14.2.1).

I'd appreciate any ideas you might have!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

Asked by slschwe 3 months ago

Answered by zeroknight 3 months ago

  • Solved
  • Archived

Move to the tab when it is opened

Hi, I disabled several options in About:Config, and a feature previously disappeared. When I pressed the scroll button in the diamond, it opened a tag and moved to it aut… (read more)

Hi, I disabled several options in About:Config, and a feature previously disappeared. When I pressed the scroll button in the diamond, it opened a tag and moved to it automatically. Whatever you do with the current tag, I want it. Please help me. ( I mean, it no longer applies to bookmarks, I want it to apply to bookmarks )

Asked by x2 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

video YouTube

The download is that I am always movies on the transfer to a good comedy and show us movies because of the news , e-mailed, browser Firefox Android.install and migrate e… (read more)

The download is that I am always movies on the transfer to a good comedy and show us movies because of the news , e-mailed, browser Firefox Android.install and migrate etc

Asked by dazzlesamuel485 11 months ago

Answered by dazzlesamuel485 11 months ago

  • Solved
  • Archived

Can't open any website

So, my browser is disabled. I can open it, but if I type anything in the adress bar (the home menu with recomendations and the search tab doesn't pop up) it will process … (read more)

So, my browser is disabled. I can open it, but if I type anything in the adress bar (the home menu with recomendations and the search tab doesn't pop up) it will process the information, but then stop and gives me a blank screen. I send an image of it. For example if I type https://www.google.com the tab will go white and I can't do anything about it. In the apliccation menu, the only thing I can do is to go into troobleshooting mode by clicking the Help tab. Everything else (except for the new tab or window tool) is disabled. I beleive it is coused by the fact I can't open any website and those tabs are links. Please write back.

Asked by antoni.grzegorowski 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Locked

Organization design

bold texIn this assignment, you need to identify an organization (International organizations only) not discussed in our Lecture (Please do not use Air Canada, Walmart, M… (read more)

bold texIn this assignment, you need to identify an organization (International organizations only) not discussed in our Lecture (Please do not use Air Canada, Walmart, McDonald, Tim Hortons, Apple, Microsoft or any other). Once you identify your organization, you will do some research about the organization and answer the below questions based on theories discussed in our lectures. You are allowed to use the same organization from Assignment 1 and/or 2 If the instructor reflected no concerns in Assignment 1 and/or 2 for choosing that company, however, please ensure it is an international organization only.

1.) Please include the name of organization, where it is based and what other countries, they have business in. Also, please state if it is mechanistic organization or organic.

2.) Refer to chapter 7 "Designing Organizations for the International Environment” (Slide- Motivations of global expansion), what do you think what kind of motivation was there for your selected company to expand to other countries. Please declare and support your answer with a supporting statement.

3.) Refer to chapter 7-slide 10, Which of the structure and strategy is being by your selected organization. Declare your answer and explain why. Please answer this question in context of Chapter 7- Slide 10 only. t

Asked by Makanjuola Obagbemi 2 months ago

Answered by Makanjuola Obagbemi 2 months ago

  • Solved

Sync Problem

Yesterday, I ran a format on my computer with Firefox in installed on it. When I tried to recover my settings, history and bookmarks later using sync after logging in to … (read more)

Yesterday, I ran a format on my computer with Firefox in installed on it. When I tried to recover my settings, history and bookmarks later using sync after logging in to my account nothing happened. Can you please help me recover my data? Thanks in advance.

Asked by spider.adeeb 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved
  • Archived

Can't allow to screen share in any site Firefox 115.0.2

No matter what I try, I can't allow any sites to present my screen or a window, I can't find an option in settings neither in the option to allow in the tab. The "allow" … (read more)

No matter what I try, I can't allow any sites to present my screen or a window, I can't find an option in settings neither in the option to allow in the tab. The "allow" button is simply not available at all. How do I solve that? The problem happens in all sites that I've tried: focusmate, cofocus, discord, google meet, etc

Asked by denieltonrd 10 months ago

Answered by jonzn4SUSE 9 months ago

  • Solved
  • Archived

Google's websites works badly with Hardware Acceleration On (Google, Youtube, Gmail, Google Maps, ...)

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]" I have problems using almost all Google websites: most of the times … (read more)

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]"

I have problems using almost all Google websites: most of the times they do not load at first attempt, and when they do they do not works properly. As example: Youtube does not load (or the cached version says that there is no internet connection), then after a few attempts it loads but all thumbnails on the home are gray.

On another browser (Edge) all websites works normally.

Using private window has the same problem, I have no extension and no plugin other than OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc.. I tried emptying cache and also reinstalling Firefox.

The only fix I found on the web is to disable hardware acceleration from settings. If I disable it and restart the browser, then all websites works normally. Actually I can't see this as fix but as a workaround, since I am using a notebook and I'd like to use my GPU for video decoding and save energy.

Maybe I am missing something? Is there something I can do? Thanks.

Asked by Lorenzo 1 year ago

Answered by Lorenzo 1 year ago

  • Solved
  • Archived

Darkmode on support.mozilla.org

Please enable the ability to use the "Dark Reader" add-on on this site or let us change it in the settings. Horrible experience in light mode. On the added image you can … (read more)

Please enable the ability to use the "Dark Reader" add-on on this site or let us change it in the settings. Horrible experience in light mode. On the added image you can see that the "Dark Reader" add-on is enabled.

Asked by janko.d.ljubicic 9 months ago

Answered by Terry 9 months ago

  • Solved
  • Archived

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub … (read more)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 2 years ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Browser improvements

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it t… (read more)

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it takes about a minute for things to work properly. The video and audio are erratic and skipping and simply disjointed for about the first minute, but then after that period of time the You-tube video runs OK, both audio and video. Something seems to be causing those problems recently that I didn't have previously. The problem seems to just keep getting worse also. I would appreciate any input and suggestions that may help the problem. Thank you.

Asked by sciencemagic 1 year ago

Answered by Infinity__ 1 year ago