Showing questions tagged: Show all questions
  • Solved
  • Archived

other bookmarks folder

Hello, I would like to know how to remove 'other bookmarks' folder from the right side of bookmark toolbar that showed up suddenly on my browser, it's right after the arr… (read more)

Hello, I would like to know how to remove 'other bookmarks' folder from the right side of bookmark toolbar that showed up suddenly on my browser, it's right after the arrows to show more bookmarks. I can't seem to find a way to delete this.

Asked by nicaya 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

Edit "always open" settings for containers

How can I get a list of all the sites that are set to "always open" in a specific container? For example, I want to see a list of all the sites set to always open in the … (read more)

How can I get a list of all the sites that are set to "always open" in a specific container? For example, I want to see a list of all the sites set to always open in the Work container. I would also like to edit the list without needing to manually visit each site.

Asked by Chris Shaffer 2 years ago

Answered by Adivardhan 2 years ago

  • Solved
  • Archived

How do I prevent my Mac from disabling Firefox?

Every time my Mac does an update it bounces Firefox from my system--to the point that I have to download and reinstall it. I lose all of my bookmarks, etc., everything. … (read more)

Every time my Mac does an update it bounces Firefox from my system--to the point that I have to download and reinstall it. I lose all of my bookmarks, etc., everything. Any help is appreciated.

Asked by gilliosa 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox version 84.0.2 (64 bit)

Just recently Firefox started to display a "Loading..." message in the middle of every page I go to in Breitbart.com (doesn't happen in any other website). It appears ab… (read more)

Just recently Firefox started to display a "Loading..." message in the middle of every page I go to in Breitbart.com (doesn't happen in any other website).

It appears about 2 seconds AFTER the page loads or press F5. The background goes dark suggesting it's modal. It lasts for about 1 second and then goes away and everything appears normal.

I've been told this is a Cloudflare anti-DDoS CDN protocol issue, but I'm not so sure of that.

I've started up in Clean Mode and get the same behavior.

TIA

Asked by pobox2 1 year ago

Answered by pobox2 1 year ago