Showing questions tagged: Show all questions
  • Archived

On FF 13, since updating Adobe Flash, starting an embedded youtube video locks scrolling with the trackpad AND disables hardware volume control buttons

this happens on popular sites, so it's not an isolated problem for me. I just updated flash to 11.3 and I am having this issue, along with a now invisible progression bar… (read more)

this happens on popular sites, so it's not an isolated problem for me. I just updated flash to 11.3 and I am having this issue, along with a now invisible progression bar in youtube videos, until I mouse over it, which somehow makes it appear again.

Asked by Flea0 8 years ago

Last reply by cor-el 8 years ago

  • Archived

i am not able to play videos in youtube..it comes up saying error.please try later. i am also not able to play videos on other sites.

cannot play any videos in youtube. cannot play any videos on other sites as well. everything works fine on chrome. i have tried removing cookies, deleting history etc bu… (read more)

cannot play any videos in youtube. cannot play any videos on other sites as well. everything works fine on chrome. i have tried removing cookies, deleting history etc but still does not work.

please assist?

Asked by deep2212004 8 years ago

Last reply by cor-el 8 years ago

  • Solved
  • Archived

youtube videos do not work, how to re-sync my pc

came home after a week, and found that youtube and other videos do not play. on you tube it just says "an error occurred try again later". other site just pop up a b… (read more)

came home after a week, and found that youtube and other videos do not play. on you tube it just says "an error occurred try again later". other site just pop up a blank screen:

I completely removed firefox and re-installed (that why I have a SYNC issue) and it still does not work! Chrome and IE work fine

Asked by slotking 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Youtube suggestions are not loading. They load for a second then it turns into an empty white box. I have checked the aboutconfig and i am already set 2 true

I am running 13.0.1 on windows 7 and i have adblock and download helper. Since the recent update to firefox the youtube suggestions that appear on the right side of the p… (read more)

I am running 13.0.1 on windows 7 and i have adblock and download helper. Since the recent update to firefox the youtube suggestions that appear on the right side of the page do not load properly. WHen the page 1st opens the suggestions are there but seconds later only a clear white box appears. I conducted a google search and found that i should check aboutconfig and change a setting to true. Well the setting was already on true so thats not the issue and i made no other changes. Firefox is a great product and i have never had any issues. I must say however that this youtube thing is pretty annoying. Any suggestions on how to fix?

Asked by Higgs Boson 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Firefox 13.0.1 breaks option+click to download shortcut on snow leopard.

I recently upgraded to ff 13.0.1 on both my mbp laptop and mac mini, both running snow leopard 10.6.8, and the option+click keyboard/mouse shortcut is no longer functioni… (read more)

I recently upgraded to ff 13.0.1 on both my mbp laptop and mac mini, both running snow leopard 10.6.8, and the option+click keyboard/mouse shortcut is no longer functioning. The option key is def. functioning, as it works for other (non-firefox) purposes. This also occurs in ff safe mode, so it's presumably not an issue with a plug-in.

Asked by dsmbgu8 8 years ago

Answered by philipp 8 years ago

  • Archived

Firefox loads pages 8 times slower than other browsers

Loading web pages has become very slow with Firefox (0.8 Mb/s). IE and Chrome load pages at about 7 Mb/s at same computer. I have reinstalled Firefox, but it doen't help… (read more)

Loading web pages has become very slow with Firefox (0.8 Mb/s).

IE and Chrome load pages at about 7 Mb/s at same computer.

I have reinstalled Firefox, but it doen't help.

Asked by JKo63 8 years ago

Last reply by philipp 8 years ago

  • Solved
  • Archived

FF13.x Not Requesting Correct URL from IFrame SRC Attribute

Question text says it all. I have an iframe element in my HTML file where the src attribute at first specified a relative path (src="../../index.html" or src="../../") to… (read more)

Question text says it all.

I have an iframe element in my HTML file where the src attribute at first specified a relative path (src="../../index.html" or src="../../") to another HTML document. Then an absolute URL (src="http://localhost/path/to/index.html"). Firebug is reporting a 404, and the reason is that it the HTTP request is to an index file in the parent directory of the currently loaded document. No matter what is set in the src attribute, the HTTP request is for an index.html in the directory that is immediate parent of directory of currently loaded document.

This document works---iframe loaded and processed---as expected in latest IE version (other HTTP clients not tested yet). So it is any wonder why FF is doing this bizarre behavior.

Things done:

  • cache was cleared
  • cookies were cleared
  • FF run with adds-on disabled
  • googled for some bizarre security issue: should not be cross-domain problem
  • MDN page for iframe checked for deviations from element coding standard: none found, document validates, including the iframe-loaded one
  • considered, but could not think of some about:config setting where iframe requests only are to parent directory
  • screaming and cursing at the browser

Asked by mavigozler 8 years ago

Answered by cor-el 8 years ago

  • Archived

You tube videos and stream radio stations (all of them ) don't work on my computer.

You tube videos and stream radio stations (all of them ) don't work on my computer. I updated Ffox and it still the same. I have that problem for a few days. Tried it on … (read more)

You tube videos and stream radio stations (all of them ) don't work on my computer. I updated Ffox and it still the same. I have that problem for a few days. Tried it on Explorer and it works =/ help! Thank you!

Asked by saneven33 8 years ago

Last reply by 11996 8 years ago

  • Archived

New tab feature stopped working

I liked the new feature in 13.0.1 that did not load all tabs by default - made startup much faster, but it stopped working after the first time, and I cannot figure out h… (read more)

I liked the new feature in 13.0.1 that did not load all tabs by default - made startup much faster, but it stopped working after the first time, and I cannot figure out how to re-enable it from settings. ps. it may have to do with my having to close via Task Manager.

Asked by SirCyg 8 years ago

Last reply by SirCyg 8 years ago

  • Solved
  • Archived

After removing the new-tab feature I get a 'Problem loading page' message in stead of a blank page.

I followed the steps on the help page to remove the new-tab feature which I absolutely hate. So now there's "about:blanc" in the address bar as before, but now I get this… (read more)

I followed the steps on the help page to remove the new-tab feature which I absolutely hate. So now there's "about:blanc" in the address bar as before, but now I get this 'problem' message and I just want my blank page back.

Asked by Astridm 8 years ago

Answered by dumdidadida 8 years ago

  • Archived

I can't access the "new tab" page. It always shows it briefly loading up, then switches to a blank page. How can I get to the new tab page?

I go and click the + button for a new tab, it briefly shows the grid of 9 on the "new tab page," then switches to a blank tab page like before the "new tab page" feature … (read more)

I go and click the + button for a new tab, it briefly shows the grid of 9 on the "new tab page," then switches to a blank tab page like before the "new tab page" feature

Asked by tankcoyote 8 years ago

Last reply by philipp 8 years ago

  • Solved
  • Archived

Firefox 13.0.1 no longer works on google apps. (IE and Chrome work fine)

getting the following error when attempting to login to a google Apps hosted email account. (works fine in both IE and Chrome). "The page isn't redirecting properly … (read more)

getting the following error when attempting to login to a google Apps hosted email account. (works fine in both IE and Chrome).

"The page isn't redirecting properly

         Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

Restarted in safe mode and it still does not work.

Asked by netbug 8 years ago

Answered by philipp 8 years ago

  • Archived

i cannot open my facebook games ( bigtwopoker and slotomania and bingoblitz) after i have upgrade to the newest version. What happen ??

i have update the flash player and java player but all i get is a black screen shown. it wont load or anything. last time i can open these few games nicely but now i cant… (read more)

i have update the flash player and java player but all i get is a black screen shown. it wont load or anything. last time i can open these few games nicely but now i cant even play that game.

Asked by shien 8 years ago

Last reply by shien 8 years ago