Show a cached page from History without refreshing

I need to view a cached webpage as it was on a particular date without Firefox automatically refreshing the page once I retrieve it from History. Example: I attempted t… (read more)

I need to view a cached webpage as it was on a particular date without Firefox automatically refreshing the page once I retrieve it from History. Example: I attempted to login to an employer's website and received an error message that I would need to reapply. I went back to said website yesterday and was able to login to my employee profile. How can I pull up the page from my History showing the error message where I wasn't able to login and the error message was displayed?

Asked by B. Hamer 6 days ago

Last reply by B. Hamer 6 days ago

Change Auto-Complete

Hello! I don't like to use DuckDuckGo, therefore I changed the Default Search Engine which works quite well. In addition I removed DuckDuckGo from the Search Shortcuts. N… (read more)

Hello!

I don't like to use DuckDuckGo, therefore I changed the Default Search Engine which works quite well. In addition I removed DuckDuckGo from the Search Shortcuts.

Nevertheless when I open a new tab and just type in "d" the first suggestion from auto-complete is always DuckDuckGo. This is quite annoying since one of my favourite websites starts with "d" as well. Is there a possibility to force auto-complete to suggest a specific website when I tipe in "d" or at least prevent auto-complete from suggesting DuckDuckGo?

Thanks!

Asked by gentilissima 6 days ago

Last reply by gentilissima 6 days ago

Browser change 14 times. Firefox would be selected and when a window from anywhere covered the section Firefox was replaced by Edge.

I fought for over 3 hours to keep Firefox my browser. The second anther window would covered the section of the general settings Firefox was removed. It did not show what… (read more)

I fought for over 3 hours to keep Firefox my browser. The second anther window would covered the section of the general settings Firefox was removed. It did not show what browser took its place, which is unusual. I had to go to my desktop to find out, and it was always Edge. Then once it became clear to whomever is monitoring me that desktop was helping me, It disappeared. Replaced by solid color. I could only watch YouTube videos with Firefox, but under it, instead of my desktop and icons were just solid colors. I arrange my window so I could see the moment my desktop returned but it never did. even the keyboard shortcuts did not worked. Call me crazy if you must, but I don't do drugs nor do I drink alcohol. Some of you, I hope, are familiar with Microsoft's intrusion in to our systems to "Improve the Windows for all". Equally, some of you would know that what that means is that Microsoft is using our systems as a Relay to get data in, get data out and get data through our systems. this improves their profits especial for steeling our bandwidth instead of having to pay like we do. I know that some of you are getting ready to have the guys come over and put me in a funny looking jacket. Hey I'm getting better in collecting evidence. In the beginning, journals, print screen shots, etc I considered proof. But then when I went to their folders they were gone. So I started using my cell to take photos and short videos of the strange happenings, documenting my plight. You see, only if my keystrokes were spied on would Microsoft know where to go and what to delete. I'm including a photo of another strange happening, where Microsoft uninvited stole about 6-7 GB of my storage for whatever reason. then that Ghost partition would move, appear and disappeared. I took 2 dozen photos of it. I was able to get in its Properties and verified it was a Microsoft created partition. When did it started that Microsoft can take even 1 byte of our storage. Does the stupid privacy agreement gives them such right? Nope I spend quite some time but nowhere does it say that for what ever reason Microsoft can steal chunks of our storage hard drives. That night I disabled my PC's WIFI, unplug it, remove the battery, Disabled the sync and turn it off. Then I did the same to my cell. Now this way Microsoft would not be able to access my system. Though I knew they left "tools in my system to prepared it for the data transferring, That night they would find the door closed. The next morning I turn my system on. Half way through boot up, I saw the same solid colors of the previous night. Without letting the boot up complete I forced a Hard Power off. I went to have my coffee, but I knew the watchers did not expect that, so they cast you wear on your arm and if you sneeze , Boom you have a mid size "Fat Boy" going off on your arm. were calling reinforcement or try to say Sorry, in their own way. After an hour I turned my system on waiting and watching for the solid colors. Nothing. My system boot up, my desktop was there, all my Apps and programs were where they're supposed to be. If there was a technical issue, there would have been some minor related issues left behind. But there were none. what Company on the planet can do that? Apple? Sure but Windows it's not their product, Elon Musk likes cars and space, Bezos (Amazon) loves retail, the Government? Sure but what for? Oh, yeah, I do have a photo of me and my wife in Hiroshima, Japan from July, 2005. It was Microsoft They had the means, the know how, and Opportunity. The pictures am sending you are in HD(large files) and I hope this program will let me send you at least one of them. I have about 2 dozen. I am so sorry for such long explanation but without it you would think that I lost my "Portofolio". You probably think that anyway. I don't blame you Thank you with all my heart. (Now I'm going to connect my cell and my P C and pick that picture. If you want more... Please, just whispered...) The Photo is too large. I'm going to zip it.

Asked by Agnostos 6 days ago

Last reply by Agnostos 6 days ago

google translate of document no longer working

Afternoon everyone... a couple of days ago I suddenly became unable to translate documents in google translate, (https://translate.google.com) and this occurs only using … (read more)

Afternoon everyone... a couple of days ago I suddenly became unable to translate documents in google translate, (https://translate.google.com) and this occurs only using the Firefox browser, it is fine on Chrome. This is not putting text into the box, it is clicking and uploading a document for translation. The upload works fine and I see the source document on the screen, and then it just goes back to the screen with empty source box waiting for me to type into it. I don't know if anyone can help me troubleshoot this one as it might not be a problem with Firefox, but all assistance appreciated. This is happening on all my computers. I believe I have the latest Firefox version (88.0.1)

Thanks

Asked by brian_cleveland 6 days ago

Last reply by brian_cleveland 5 days ago

Right click opens option menu to close to curser causing instant choice selection.

Hey folks, Hope everyone is doing well. The title pretty much sums it up. When I right click on a link to select "open link in new tab" (or other selection), the menu s… (read more)

Hey folks,

Hope everyone is doing well.

The title pretty much sums it up. When I right click on a link to select "open link in new tab" (or other selection), the menu seems to open just beneath the cursor causing an instantaneous selection (usually opens a new tab). I've tried using the browser without any extensions and the problem keeps occurring (just happened now when I tried to select the correct spelling for occurring).

This only seems to happen with Firefox.

Any advice would be greatly appreciated.

Asked by gmanntriggs 5 days ago

Last reply by gmanntriggs 5 days ago

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (read more)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

Asked by edstudios 6 days ago

Last reply by edstudios 5 days ago

Cannot create bookmark for Multiple opened pages anymore

Hello, FF (8801, 64 bit) does not create a bookmark for Multiple opened pages anymore. The window pop ups but nothing happens, I can only delete it, see attachment. What… (read more)

Hello,

FF (8801, 64 bit) does not create a bookmark for Multiple opened pages anymore. The window pop ups but nothing happens, I can only delete it, see attachment. What can be the reason?

kr

Asked by Syphonaptera 5 days ago

Last reply by Syphonaptera 4 days ago

What happened to Firefox Version 88.0.1?

Is this known behavior? Has it been reported to Mozilla? Found nothing from a search. What happened to FireFox Version 88.0.1? I updated to this version yesterday afte… (read more)

Is this known behavior? Has it been reported to Mozilla? Found nothing from a search.

What happened to FireFox Version 88.0.1? I updated to this version yesterday after a lot of nagging from popups.

Prob 1. Try to open a link from email and I get, "Secure Connection Failed An error occurred during a connection to input.mozilla.org. PR_CONNECT_ABORTED_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem."

When I try the same link in Safari, which tends to be grumpier than Firefox about security issues. it works just fine; no complaints and the page opens.

Prob 2 ( IMO related ). Try to open a bookmark and I get, "The connection was reset

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

Again, when I try the same link or site in Safari, works just fine.

OS MacOS Big Sur Version 11.2.3

Asked by pwityk 4 days ago

Last reply by pwityk 4 days ago

Hosts of bugs

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit) All recent Firefox versions have killer bugs. A new one was actually trying to login here. The error message said 'Cookies … (read more)

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit)

All recent Firefox versions have killer bugs.

A new one was actually trying to login here. The error message said 'Cookies must be enabled' and I couldn't get further. Cookies *were* enabled! I shut down Firefox, and re-opened, and all was then OK.

. Web pages with scripts are often completely blank. . Pop-ups are often blank. If not they often don't work, like (critically) Ebay login. . View source (CMD U) works for new pages. However doesn't update if the source page changes.

 I do use <CMD U> from the changed front page.

A silly one is that the keypress to 'Copy Link' was deviously 'A', but not shown. It has now changed to 'L' and still not shown. Why? I very much prefer Firefox, and all the many shortcuts are memorised (well bar 'L' (8-)# )

However I so often now have to use Safari or Chrome to get around the bugs. This is a pain as the interfaces are different, and specifically 'View Source' never has a shortcut key. They also have their own bugs!

Asked by Tonyfirshman 6 days ago

Last reply by Tonyfirshman 4 days ago

Cannot display Router Home page 192.168.1.254

Hi Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3 Since update can no longer display router Home or Admin Page for IP 192.168.1.254 Works perfectly fro… (read more)

Hi

Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3

Since update can no longer display router Home or Admin Page for IP 192.168.1.254

Works perfectly from my iPhone or iPad but has stopped working on Macbook Pro

Have rebooted rooter and Macbook and cleared down all Caches

Any ideas on why this is happening. Is it due to 88.0.1 update Was working fine on Mozilla 87

Asked by pshill7 5 days ago

Last reply by pshill7 3 days ago

Firefox closes automatically after downloading a file from Yahoo business mail

Recently Firefox is randomly closing automatically after downloading a file from Yahoo business mail. This happens only with Yahoo business mail and not with other websit… (read more)

Recently Firefox is randomly closing automatically after downloading a file from Yahoo business mail. This happens only with Yahoo business mail and not with other websites. So, when downloading a file from other websites (gmail, etc.) everything is O.K. This happened recently when Yahoo updated its software. Also, happens only with Firefox (for example with Chrome is everything O.K.).

Asked by eladopoulos 4 days ago

Last reply by eladopoulos 3 days ago

Two pixels above the toolbar macOS

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very … (read more)

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very long time and wonder if this is a bug and if not if there is a way to turn it off since its very distracting.

Asked by Safwan 3 days ago

Last reply by Safwan 3 days ago

Specific Time Period of Activity on Specific Day Completely Erased

Hello, I am running into something very frustrating and am incredibly annoyed by it. Yesterday, I was browsing and had bookmarked some sites prior to me doing a Firefox u… (read more)

Hello,

I am running into something very frustrating and am incredibly annoyed by it. Yesterday, I was browsing and had bookmarked some sites prior to me doing a Firefox update. After the update I had restarted my computer. Fast forward to today and I come to find out that NOTHING from the SEVEN (yes SEVEN!) hours leading up to the update had saved at all in Firefox. No history and no bookmarks from that time period. Oddly enough, my last bookmark shows eight whole days ago so not sure as to the extent of the damage. I have attached some pics showing the huge gap of missing data. It absolutely perplexes me.

Any help would be greatly appreciated.

Asked by andyb223 3 days ago

Last reply by andyb223 3 days ago

Undo last move in GMail inside Firefox on Desktop Machine

A;;, I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in t… (read more)

A;;,

I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in the popup, but when it moved it showed "Moving to Y" and I did not catch the "Undo" popup fast enough and being busy, executed several commands before I saw the error.

Going to CMail help almost all the HOWTOs on this subject are form "DROID" and not the desktop, so I'm clueless on how to effect the actual "indo" or do the following:

  1. Look in my FF or GMail history to find that move cmd,
  2. Either "undo" or
  3. Get the list of files in that directory and "select" + "move" to the right directory,

Oh! Gmail definitely lies telling you labels are the same as directories, but a total lie, as choosing a label only marks the file, keeping it in the "inbox" but with a directory a "move to" command actually moves the file out of the inbox into the directory specified.

I hope someone know this answer and I will also post this on the GMail help forum!

Cheers!

TBNK

Asked by tbotnik 3 days ago

Last reply by tbotnik 2 days ago

Lost Yahoo email folders

On my PC (Windows 10) I run Firefox and use Yahoo for email. I'm suddenly missing many email folders, yet they still show up on my Android phone. How can I restore these … (read more)

On my PC (Windows 10) I run Firefox and use Yahoo for email. I'm suddenly missing many email folders, yet they still show up on my Android phone. How can I restore these to my PC?

Asked by joanieparker17 2 days ago

Last reply by joanieparker17 2 days ago

Link in email (Thunderbird) won't open in Firefox

Hello. I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit) One is: "Firefox is already r… (read more)

Hello.

I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit)

One is: "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." appears if I click on links in emails. It doesn't matter if they're linked to youtube, are an online version of the email etc. Always the same message.

I tried to assign Firefox as a standard browser and changed to another one, started the system again, ran Thunderbird and Firefox and it still happened. I tried changing something in the config editor, doesn't help at all. I checked for files / attachments and what should happen with http/https. There's no entry, which is fine according to mozilla help. The settings are the same as before the upgrade. I don't understand why it doesn't work anymore.

And second problem is: When clicking a email link in Firefox it doesn't open in Thunderbird. Error message is: "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

It also doesn't work if I have run FF and TB in safe mode at the same time or in other constellations (FF in safe mode, TB not and vice versa)

Any other ideas?

Asked by antishape 3 days ago

Last reply by antishape 2 days ago

Top Sites

Hello..............when I open a new Firefox browser tab, I see the heading Top Sites and a selection of eight links, most of them to the websites that I use frequently. … (read more)

Hello..............when I open a new Firefox browser tab, I see the heading Top Sites and a selection of eight links, most of them to the websites that I use frequently.

Needing 12 rather than eight, I found the facility to select a second row. But the second row also has eight links and some of them are not wanted.

Please tell me how I can select 12 links and stop at that number. If I right click the three dots in the top right corner of one of the unwanted links and then select Dismiss, another unwanted link replaces it.

I know this is a simple problem but it has defeated me. Please help.

And thank you..................Richard

Asked by inbox7 3 days ago

Last reply by inbox7 2 days ago

iOS function search the web

I use Firefox on iOS and I have correctly set it as my default browser. What is annoying, however, is the fact that when I select a text and I click on "Search on the web… (read more)

I use Firefox on iOS and I have correctly set it as my default browser. What is annoying, however, is the fact that when I select a text and I click on "Search on the web", iOS opens Safari and not Firefox. Why does this happen? I want to open Firefox when I click on that button.

Thanks for you reply.

Emanuele

Asked by Rayon340 2 days ago

Last reply by Rayon340 2 days ago