Showing questions tagged: Show all questions

New Page Pocket recomendations re-enabling periodically

Issue: The "Recommended stories" setting for the new tab default home page periodically re-enables itself. Version Info: Firefox 124.0.1 (64-bit) OS: Linux Mint 21.1 C… (read more)

Issue: The "Recommended stories" setting for the new tab default home page periodically re-enables itself.

Version Info: Firefox 124.0.1 (64-bit) OS: Linux Mint 21.1 Cinnamon

Additional Information:

  • I do not use pocket, at all
  • All settings that I can find related to pocket are disabled
  • I do use Firefox Sync, however the other device (124.0.1 (64-bit) on pop_os!) does not have this issue
  • Does not correlate to version updates (Mint has automatic updates disabled in policies)
  • Does not occur after a simple restart

I am tired of disabling this setting and having it return seemingly randomly. I have no interest in these stories, and consider them spam.

Please assist me in determining why this is happening on this device and how we can go about preventing it going forward.

Thanks, Steven

Asked by FIGBird 1 week ago

Last reply by FIGBird 6 days ago

huge bloating with version 124.0.4 Linux64

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot ve… (read more)

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot very problematic on for ex: https://epg.pw/xmltv/epg_CA.xml hard to get a screencap since system is nearly totally unresponsive. RAM is ok SSD is ok MX Linux is ok

Asked by Galen Thurber 6 days ago

Firefox no longer warns about vulnerable passwords?

On the page listing passwords, it was possible to sort them by "Alerts". In settings, there is an option to enable checking the vulnerable passwords: https://support.moz… (read more)

On the page listing passwords, it was possible to sort them by "Alerts".

In settings, there is an option to enable checking the vulnerable passwords: https://support.mozilla.org/en-US/kb/firefox-password-manager-alerts-breached-websites

On my other laptop using Firefox v121, the alerts are properly displayed. But on my second laptop using Firefox v124, the alerts are gone. I can't sort password by "Alerts", the option isn't there. Both laptops share the same Firefox account and have password synchronized between each other.

Obviously, I ticked the "Show alerts about passwords for breached websites" box in the settings but it looks like it does not nothing. I also checked in "about:config" and everything seems good.

Is this feature gone?

Asked by ADGB 5 days ago

Session storage memory was lost though the tab was not closed in the old version (v116/v117)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I w… (read more)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

Steps: 1. Login to the application 2. Operate on the screen 3. Navigate to other URLs, but still on this tab 4. Session storage was lost

What is the cause of this phenomenon? How can I fix it?

Asked by HIEN LE THI THUY 5 days ago

Why can't some Wikipedia pages activate read mode?

Hello everyone, Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does… (read more)

Hello everyone,

Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does not allow reading mode to be activated while French, Spanish and German pages can ?

See our test video on this subject: http://share.emmabuntus.org/Accessibility/Firefox_mode_lecture_non_disponible_emmabuntus_en.mp4

Is there a utility to test pages compatible with reading mode?

Or otherwise in which Firefox log file to see if a page is compatible or not?

Thanks in advance for your help.

Asked by Patrick-Emmabuntus 3 days ago

Last reply by Patrick-Emmabuntus 2 days ago

ChromeOS Firefox - hardware acceleration

I just got a chromebook! Details: Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox… (read more)

I just got a chromebook! Details:

Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox version: 124.0.2 (flatpak) OS version: Version 123.0.6312.112 (Official Build) (64-bit) Chrome: Version 123.0.6312.112 (Official Build) (64-bit)

When I watch a youtube video with chrome my cpu usage is 20-30% When I do the same with firefox my cpu usage is 50%

Running `about:support` and going into `webrender_compositor` I get the following errors under `env`: 1. Blocklisted by gfxInfo 2. Blocklisted; failure code 3. FEATURE_FAILURE_WEBRENDER_COMPOSITOR_DISABLED

I have set almost all these force renders = True and even granted gpu access to firefox flathub but still no difference in performance. I am asking now because I am just going in circles in the rabbit hole.

Asked by FirefoxFanWhisky 3 days ago

Last reply by FirefoxFanWhisky 2 days ago

Netflix Error - F&355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 1 day ago

Last reply by mark545 12 hours ago

drag and drop keeps breaking.

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently. i think i have f… (read more)

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently.

i think i have figured out how i can consistently recreate the bug as well as sort of fix it temporarily.

i start with a newly launched browser. everything works fine. but then if i attempt to drag and drop something shortly after i drag and dropped something else and it did the little animation where it returns to its original position, i find that i cant drag and drop anything FROM firefox to anywhere else. and i also cannot rearrage tabs.

it seems to fix itself whenever I drag something from another program TO firefox successfully such as text into a textbox, or a .html file into the window to view it.

Asked by goombabomber11 11 hours ago