Much broken after update to 110.0.1 (64-bit) on Ubuntu

My FF updated to 110.0.1 (64-bit) on Ubuntu and several things which use to work really well are now broken. For example, when making a new account, the password manager… (read more)

My FF updated to 110.0.1 (64-bit) on Ubuntu and several things which use to work really well are now broken.

For example, when making a new account, the password manager pops up asking if you want to save the username/password, but if you mouse over to that popup then as soon as you enter it it just disappears. When logging in somewhere, if there are multiple choices for userid (say with different dates) none can be chosen. You mouse down to the popup with the choices and there's a weird stroboscopic action where the popup disappears and is recreated as fast as it can, over and over, and nothing can actually be clicked on. If you type in the userid then try to enter the password the same thing happens. It's not possible to use the password manager anymore, both fields need to be typed in manually.

Another example is the search field. If you type something and there are several options from previous searches, and you try to mouse down to pick one, the popup disappears. If you click the search keyword again it highlights as for replacement, then you have to click it again (removing highlight) and only then can you mouse down and choose a search engine.

etc etc etc! All this stuff worked great until the upgrade happened (in the background) and now many things are a huge pain in the ass. Arrgh!

% uname -a Linux spunky 5.4.0-144-generic #161~18.04.1-Ubuntu SMP Fri Feb 10 15:55:22 UTC 2023 x86_64 x86_64 x86_64 GNU/Linux

I tried disabling all add-ons then restarted but made no difference. Password manager is unusable.

Asked by ian179 3 weeks ago

Last reply by jonzn4SUSE 1 hour ago

Firefox browser hangs on graphics when Gdata AV program is running.

Hi all, Firefox browser hangs on page graphics when GData AV program is running. This is becoming a persistent and annoying issue. I disabled the several add-ons one by… (read more)

Hi all,

Firefox browser hangs on page graphics when GData AV program is running. This is becoming a persistent and annoying issue. I disabled the several add-ons one by one, and narrowed it down to the GData AV program. This also affects trying to log out of gmail where the hang is perfect. Disabling GData this, and warm reset everything then works fine. The problems don´t occur with GChrome.

How can one be sure which embedded program is actually causing the problem as all work and interface together ?

rich

Asked by rJ 14 hours ago

Last reply by jonzn4SUSE 2 hours ago

metamask extension suddenly wont open

I have used my metamask extension for ages with no issues and now it wont open and sais this... Metamask had trouble starting. This error could be intermittent, so try re… (read more)

I have used my metamask extension for ages with no issues and now it wont open and sais this... Metamask had trouble starting. This error could be intermittent, so try restarting the extension. which i have done several times to no avail I have tried most things and nothing...

Asked by jonathanriske 10 hours ago

Last reply by jonzn4SUSE 2 hours ago

password

on my account page under security - password lists an 18 character password. my password was actually only 8 characters, so i changed it and is now 9 characters but the o… (read more)

on my account page under security - password lists an 18 character password. my password was actually only 8 characters, so i changed it and is now 9 characters but the only password listed is still the 18 character.

Asked by d 15 hours ago

Last reply by cor-el 2 hours ago

Where is my sync'd data?

I have been using Sync to keep my data backed up for the last 3 months. I got a new computer and logged in expecting Sync would bring my data in. To my surprise, NOTHIN… (read more)

I have been using Sync to keep my data backed up for the last 3 months. I got a new computer and logged in expecting Sync would bring my data in. To my surprise, NOTHING! All my open tabs, all my book marks, history, saved passwords... GONE!

And I can't go to the old computer because it has been turned in.

Where is my data?

Asked by JSherwood 12 hours ago

Last reply by cor-el 2 hours ago

sync tabs sign in goes to page: " Blocked by Content Security Policy This page has a content security policy that prevents it from being loaded in this way."

Even though I am signed in to the main support page, attempting to sync tabs leads to the page "Blocked by Content Security Policy This page has a content security po… (read more)

Even though I am signed in to the main support page, attempting to sync tabs leads to the page

"Blocked by Content Security Policy

This page has a content security policy that prevents it from being loaded in this way.

Firefox prevented this page from loading in this way because the page has a content security policy that disallows it." at the address: about:accounts?action=signin&entrypoint=preferences

what other ways are availabe to sync?

Asked by elvisbeatle 1 month ago

Last reply by Mark Garvey 2 hours ago

Subtitles on Youtube Not Working

I've been having an issue with Youtube lately where whenever I'm logged into my Youtube account and have subtitles on, it won't ever show them. I haven't changed these se… (read more)

I've been having an issue with Youtube lately where whenever I'm logged into my Youtube account and have subtitles on, it won't ever show them. I haven't changed these settings at all recently, so I'm not sure what's causing it. For some reason, this is a non-issue when I'm logged out of my account as the subtitles automatically work when I'm not signed in. So I know it isn't an issue of there being no subtitles option for the videos I'm watching.

Is there some way to fix this?

Asked by hayrunn.b 5 hours ago

Last reply by jonzn4SUSE 2 hours ago

Downloading an wmc file

I want to download rather than play an .wmv file. I cannot find where the setting is that causes firefox to play the file rather than download it. Additionally my firef… (read more)

I want to download rather than play an .wmv file. I cannot find where the setting is that causes firefox to play the file rather than download it.

Additionally my firefox is apparently set to let my organization control my settings. I have not organization even though this appears to be limiting what I can do with some settings. how do I change this?

Asked by jlp4me 13 hours ago

Last reply by cor-el 2 hours ago

Lost logins, have a file in Profile called logins.json.corrupt, can't fix

I'm having trouble with my laptop battery and my laptop completely died. I got it working again but now Firefox doesn't have my logins for some reason. The Profile folder… (read more)

I'm having trouble with my laptop battery and my laptop completely died. I got it working again but now Firefox doesn't have my logins for some reason. The Profile folder showed logins.json, logins.json.corrupt, and logins-backup.json. I changed logins.json to logins-old.json and changed logins.json.corrupt to logins.json like I saw in many solutions but that does not work. It just becomes logins.json.corrupt again. I tried the same with Logins-backup.json but still just changed to corrupt. I refreshed firefox but still the same. I made a new profile and copied the file and tried to get it to work there but still changes back to corrupt every time. I'm Windows 8.1 so there is no Previous Versions tab in properties so I can't go back to a previous version of the file. Is there ajny way to fix this and get my passwords back?

Asked by bredwh 4 hours ago

Last reply by cor-el 4 hours ago

Allowing Content/Sites access

Hail all: I have my settings set to "absolute" Strict. this option greys out to add exceptions. But it blocks sometimes safe sites as well. How can I run strict, and st… (read more)

Hail all:

I have my settings set to "absolute" Strict. this option greys out to add exceptions. But it blocks sometimes safe sites as well.

How can I run strict, and still be able to add certain websites, thus overcome the greyed out Add Exception Button?

Thank you.

Asked by dtm_samurai@hotmail.com 1 month ago

Last reply by cor-el 4 hours ago

Acees Denied

Doing a flight search on the Easyjet airline website brings up this message. You don't have permission to access "http://www.easyjet.com/en/buy/flights?" on this server.… (read more)

Doing a flight search on the Easyjet airline website brings up this message.

You don't have permission to access "http://www.easyjet.com/en/buy/flights?" on this server. Reference #18.a2051702.1680270222.a72aa67

How do I give permission to allow the search to go ahead? It's pretty annoying to come out of Firefox and use Safari where this doesn't happen. Thanks

Asked by steve526 16 hours ago

Last reply by cor-el 4 hours ago

New bookmarks are posted in 'Imported from Firefox' folder tree instead of file tree under the Bookmarks Menu folder

This has happened before. I have not imported any bookmarks into Firefox from other browsers -- it is my default browser and imports all go the other direction (i.e. 'ex… (read more)

This has happened before. I have not imported any bookmarks into Firefox from other browsers -- it is my default browser and imports all go the other direction (i.e. 'exports'). But I have this folder under the Bookmarks Toolbar called 'Imported from Firefox.' In the first place, I don't really understand why it exists. In the second, I've discovered that suddenly, new bookmarks I create go there instead of to he folders in the main bookmark list, which is incredibly confusing and irritating. I want the thing gone, or AT LEAST for new bookmarks to be posted to the proper locations! There is an incredible amount of duplication between that folder set and the main folder set, and a bunch of really old stuff is being retained. Manually going through that mess would be hours of work. Why is it there, if I don't import bookmarks to Firefox, and how do I get rid of it and point new bookmarks at the proper folder?

Asked by thinkinghorndog 12 hours ago

Last reply by cor-el 4 hours ago

Mozilla Firefox Support Forum: Stay Signed In option?

Greetings, all: I have made a feedback few times for this forum here, to have a Stay Signed In option. Every so many minutes, I get to be signed out, most probably, as … (read more)

Greetings, all:

I have made a feedback few times for this forum here, to have a Stay Signed In option.

Every so many minutes, I get to be signed out, most probably, as a security measure. This then requires me to log in each time, which is not all too bad, but still a bit annoying.

A "Stay Logged In" or "Keep Me Logged In" option is a normal thing on nigh all sites, it would be lovely to have it here as well?

Thoughts?

Kindest regards: Ben

Asked by dtm_samurai@hotmail.com 20 hours ago

Last reply by Terry 4 hours ago

Is there a way to get a deleted auto-complete address *back*?

Hello! So a while back I deleted (shift-delete or ctrl-delete, whichever it is) an auto-complete address from preferences. Turns out I kinda need it back and I shouldn't… (read more)

Hello!

So a while back I deleted (shift-delete or ctrl-delete, whichever it is) an auto-complete address from preferences. Turns out I kinda need it back and I shouldn't have deleted it... Is there a way to get that address back into the auto-complete list? I've tried adding it as a bookmark, but that didn't seem to help. Ideas? Or is it gone forever..

Thanks! J

Asked by mistrowl 16 hours ago

Last reply by cor-el 5 hours ago

Redid my computer, Reinstalled Firefox. And Profile and Bookmarks were Wiped

When I reinstalled firefox, I had a complete sync on my Tablet (chrome), and my phone (Android). I signed in using Authy as the MPA. my account came back as blank. … (read more)

When I reinstalled firefox, I had a complete sync on my Tablet (chrome), and my phone (Android).

I signed in using Authy as the MPA. my account came back as blank. I thought wierd. Then signed in again to my phone, It was also blanked, even though it showed previous website visits than no longer were in the profile.

I know have one device (Chrome book). with a complete profile and book mark list, along with passwords etc. Dont wanna sync, as it will wipe that as well. How can I get it to populate correctly.

From Chrome to Android etc.

Asked by Steve 14 hours ago

Last reply by cor-el 5 hours ago

Help requests via Adobe Community selection

So, whenever I select an Adobe Community/Forum help link, like this: https://community.adobe.com/t5/indesign-discussions/how-to-set-default-font-in-indesign/m-p/11092203 … (read more)

So, whenever I select an Adobe Community/Forum help link, like this: https://community.adobe.com/t5/indesign-discussions/how-to-set-default-font-in-indesign/m-p/11092203

The web page "blinks" the requested Adobe destination page - but then provides an error page (see page-clip image attached here) and no destination result. It does not require login - I should be able to see the topic in the Adobe Community (HelpX) page.

But either Adobe or Firefox is preventing me from seeing the page. Please advise. Firefox is my default browser. When I copy link and paste-and-go in Chrome, it works as expected - I see the page.

Asked by Steve Firefox 14 hours ago

Last reply by Terry 6 hours ago