Showing questions tagged: Show all questions

NS_BINDING_ABORTED

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are… (read more)

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are getting output in every browser but not in firefox only. I did disable cache but still no output.

Asked by mohammads1150 3 days ago

Last reply by mohammads1150 2 days ago

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (read more)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver 6 days ago

Last reply by settingsaver 3 days ago

v128 broke right click menu

Since v128 update my right click menu contains all possible items and doesn't work. For example, right clicking a video and changing playback speed has no effect. I alre… (read more)

Since v128 update my right click menu contains all possible items and doesn't work. For example, right clicking a video and changing playback speed has no effect.

I already tried running troubleshoot mode to no avail. Tried manually add-ons to no avail. I even uninstalled and reinstalled to no avail.

v127 worked fine. Please investigate.

Asked by Temp Greek 6 days ago

Last reply by Temp Greek 6 days ago

firefox crashin on youtube in windoze 11

alright guys you need to fix your browser, it crashes everytime i try to play a youtube video.. i searched tou site for fixes and NOTHING worked. you vanilla version of… (read more)

alright guys you need to fix your browser, it crashes everytime i try to play a youtube video.. i searched tou site for fixes and NOTHING worked. you vanilla version of the browser was perfect then yall had to go and do the microsux thing and screw it all up by adding this that or the kitchen sink. i have submitted numerous reports yet no resolution. if you guys dont fix your crap i will move on to another browser and recommend to all my friends n family to do the same.

Asked by madcap magician 2 weeks ago

Last reply by madcap magician 2 days ago

Some Pages Generating PR_END_OF_FILE_ERROR

Firefox, specifically the Windows version, has started generating PR_END_OF_FILE_ERROR errors on https:// web sites. What I find interesting is that Firefox says the pag… (read more)

Firefox, specifically the Windows version, has started generating PR_END_OF_FILE_ERROR errors on https:// web sites. What I find interesting is that Firefox says the page is not secure in the address bar - even though the page is secure. Firefox on Mac and IOS do not have this issue. I'm also running Bitdefender Anti-virus with Encrypted Web scan. With that feature turned off, blocked pages seem to work. I found yesterday that logging out of Sync while Encrypted Web scan is on allowed the blocked pages to load.

I deleted Firefox and re-installed it, thinking I'd fixed the problem. No such luck. I've tried all the other fixes I can find but none of them work. This is clearly a Firefox issue and not an issue with Bit Defender since it only occurs (and has been widely reported for years) with Firefox for Windows.

On a side note, even support.mozilla.org gets blocked.

Anyone have a real fix that will work?

Asked by mkel2010 2 days ago

Last reply by mkel2010 2 days ago

Maps on several websites not showing in Firefox 128.0 64bit

Trying to follow USGS Recent Quakes website and WeatherUnderground websites, to name only these two site-sets for now, ONLY the landmass locations are shown, NO quake loc… (read more)

Trying to follow USGS Recent Quakes website and WeatherUnderground websites, to name only these two site-sets for now, ONLY the landmass locations are shown, NO quake locations are shown. Only happening since the "global IT "glitch"". This is ONLY happening with Firefox, all the same websites show as intended in Google Chrome. PLUS using the mouse scrolling wheel no longer zooms in or out using a Logitech wireless mouse with Unifying Dongle.

Any help out there?

Thanks,

Oldheart

Asked by OldHeart 1 hour ago

Last reply by OldHeart 1 hour ago

Why the difference

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one b… (read more)

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one by PRT SCR + Paint

Asked by George Brown 3 days ago

Last reply by George Brown 3 days ago

Ability to disable RTX HDR on selective sites?

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to… (read more)

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to apply it?

Asked by Dajova 4 weeks ago

Last reply by Dajova 6 days ago

Scrolling lags when primary display is disabled (windows 11)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card Issue: Yesterday i disabl… (read more)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card

Issue: Yesterday i disabled my laptop display in the windows settings as i only need my monitor. This resulted in laggish scrolling behaviour in Firefox. Not always but mostly a delay of ~100-300ms. Scrolling up/down fast doesn't really scroll, it just jumps with said delay. It happens on touchpad or mouse (mx master s3). If i enable the main display (extended) everything is fine.

Checked so far:

  • All input-related add-ons, apps (Logi Options+, xmouse button control, ...) are disabled or off
  • A reset or reinstall of Firefox doesn't help
  • Drivers are up to date
  • Changing the graphics performance preference (accelerated, energy saving) in the windows settings doesn't effect the behaviour
  • Smooth Scrolling is off

Any idea what's the matter?

Asked by doppelwhopper 5 days ago

Last reply by doppelwhopper 3 days ago

Going to a Microsoft Sharepoint page not working

I am trying to go to my company's employee page that is a Microsoft Sharepoint based site, but when I put in the web address it auto redirects to my old company's site th… (read more)

I am trying to go to my company's employee page that is a Microsoft Sharepoint based site, but when I put in the web address it auto redirects to my old company's site that is also Sharepoint based. How can I stop that from happening?

Asked by Jim 5 days ago

Last reply by Jim 5 days ago

Firefox is failing to open site following insert of Username and Password

Recently Firefox has stopped opening the Australian Super Member Login page following the insert of Username and Password from Roboform (My Password Manager). I do not ha… (read more)

Recently Firefox has stopped opening the Australian Super Member Login page following the insert of Username and Password from Roboform (My Password Manager). I do not have the same issue on Chrome or Edge. I have reinstalled Firefox hoping that this might solve the issue. Nothing changed.

I have looked in Settings

Asked by Lot 1 week ago

Last reply by Lot 6 days ago

SSH links are opened without the user in since version 128

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without … (read more)

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without the user too. Ex: ssh://root@10.0.1.1 -> will open ssh://10.0.1.1 instead. Thank you in advance

Asked by philippe33 1 week ago

Last reply by philippe33 4 days ago

Firefox is broken (again) after update

Hello there. After updating, Firefox, once more, lost all my open tabs and history. Extension icons have become invisible on the toolbar even if i unpin and pin them aga… (read more)

Hello there.

After updating, Firefox, once more, lost all my open tabs and history. Extension icons have become invisible on the toolbar even if i unpin and pin them again. Thanks to the extension "Tab Session Manager", I was able to retrieve the json file of my last session but the crazy part is that pages are not loading anymore! Even if I type google.com in the address bar, it just seems to load forever and nothing happens. I have been using Firefox as my main browser for years but this is the second time it happens in about 1 month and I am about to ditch Firefox for good if I can't fix this. Can't afford to lose data like that... Last time it took me a hell of a long time to fix it. This time, pages aren't even loading, except it seems, for the support pages...

Installed extensions: Tab Session Manager, UBlock Origin, Privacy badger, Phantom, Metamask (lost all the wallets data and setup), NordVPN, other crypto wallets...

Asked by IndoSteph 5 days ago

Delay in Web Push Being Recieved

As the title states, I have been testing out web push with a project I have in mind and am running into the issue that on firefox after making a request to send a web pus… (read more)

As the title states, I have been testing out web push with a project I have in mind and am running into the issue that on firefox after making a request to send a web push, it takes a few minutes before firefox acknowledges that it got it and shows it. Afterwards, web pushes are shown instantly until again after being inactive for some time (not really know to me) it is delayed again in receiving web pushes. On chrome, they are received instantly every time. I am also setting the priority to the highest when making the push request.

Asked by skwurw 5 days ago

How to stop Firefox from importing bookmarks from other browsers on my PC? I used Chrome before. I have at least 4 duplicates of the same bookmarks in my Firefox "Other Bookmarks". Bookmarks Toolbar is not affected.

Please reply with a step by step solution. I've tried changing some of the Firefox settings. I just tried unchecking the "Bookmarks" box and Settings box in the Sync Set… (read more)

Please reply with a step by step solution. I've tried changing some of the Firefox settings. I just tried unchecking the "Bookmarks" box and Settings box in the Sync Setting, clicked Save (left disconnect alone), left the other choices checked, and am waiting to see if this worked. Firefox is set as my default browser in all the places I know. Thank you very much!!

Asked by Best Choice Inspections 6 days ago

Yahoo hijacked my homepage

Whenever I open my Firefox browser Yahoo pops up now. I did not request that and I want it to go away. My settings show Firefox as my default browser. How do I get rid o… (read more)

Whenever I open my Firefox browser Yahoo pops up now. I did not request that and I want it to go away. My settings show Firefox as my default browser. How do I get rid of Yahoo?

Thanks, Mike Holmes

Asked by Mike Holmes 6 days ago

When I open a window, its in German. English is set everywhere I think.

Have not had this problem before. I have several tabs open as my home pages but when I need to pay a bill, I go to the PayPal web site. It opens in German. I've tried … (read more)

Have not had this problem before. I have several tabs open as my home pages but when I need to pay a bill, I go to the PayPal web site. It opens in German. I've tried to fix this but my settings all say set to English unless I missed one. Windows 11 MSIX 1.0 Firefox

Asked by Gary Moore 6 days ago