Showing questions tagged: Show all questions

Highlighting dropdown lists of menu bar

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks… (read more)

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks , History etc...). It is barely noticeable. I can hardly see the item chosen. I could use some help using the css. I am using FF93 and my platform is win7. Thanks look4

Asked by look4 1 week ago

Last reply by look4 6 days ago

How to change the default branding logo on the Firefox homepage?

Hi I am trying to change the default homepage Firefox logo to my own, but i could find no tutorial on how to do that. I only found 7-9 year old posts, that did not work. … (read more)

Hi I am trying to change the default homepage Firefox logo to my own, but i could find no tutorial on how to do that. I only found 7-9 year old posts, that did not work. So my question is: Is it possible to change the default firefox logo on the homepage to my own one, and if it is then how?

Asked by Charlsen 3 days ago

Last reply by Charlsen 2 days ago

PK not found (e1)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not fou… (read more)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not found (e1)". I have to click it in order to view the website. Sometimes the message also has a checkbox stating "Allow notifications like this from www.example.com to take you to their tab". I am using the latest FFox 100.0.2 and am fairly sure the problem started after the update before the last one (the last one was this morning 22/05/22).

Asked by bdweiler 5 days ago

Last reply by bdweiler 4 days ago

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (read more)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

Asked by pavel.lastovicka 4 days ago

Last reply by pavel.lastovicka 1 day ago

cannot view MS Outlook emails in Firefox browser, old help information does not work

Firefox is my default browser. My email client is Outlook 2010. If I try and view an email in broswer, it comes up using Intenet Explorer. I have tried looking for an … (read more)

Firefox is my default browser. My email client is Outlook 2010. If I try and view an email in broswer, it comes up using Intenet Explorer. I have tried looking for an .mht reading add-on but nothing seems to exist and existing help info refers to Firefox 58 and doesn't work. Thanks for all help, Jon

Asked by jon69 1 day ago

Any way to adjust add-on icon spacing on the toolbar?

I searched extensively for this and could only find answers regarding bookmarks, not add-on icons. Of course I could still be missing it... I am upgrading from Firefox De… (read more)

I searched extensively for this and could only find answers regarding bookmarks, not add-on icons. Of course I could still be missing it...

I am upgrading from Firefox Developer 86 to 101.

The spacing between add-on icons has been increased in Firefox 101, making the URL bar shorter:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-05-26-17-03-36-e06f37.png

Does anyone know of a userChrome.css script that I can use to decrease the add-on icon spacing in Firefox 101, to make it more like Firefox 86?

Asked by BlohoJo 16 hours ago

How to unblock VTT files not being loaded into HTML video pages viewed on local disk?

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience… (read more)

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience is a guide to the rest of the world - VTT files (which are used to caption HTML video) are no longer read/loaded by Firefox when it is viewing the HTML file locally (i.e. file://). On the web they are loaded as expected. Presumably there's a security setting somewhere in Firefox that now refuses to load the VTTs locally. Maybe under Help > More troubleshooting information there is a setting to change to fix that?

Asked by roberto32 1 day ago

Last reply by roberto32 10 hours ago

Videos won't play.

Random videos will not load following 100.0.2 install. These symptoms started @ May 21. (See attached file "Recently installed") This problem is 100% reproducible at: htt… (read more)

Random videos will not load following 100.0.2 install.

These symptoms started @ May 21. (See attached file "Recently installed")

This problem is 100% reproducible at: https://www.reddit.com/r/CatastrophicFailure/

Lenovo Thinkpad x140e Windows 7 (all updates installed) Mozilla 100.2.8174

Scrolling down the Reddit page, videos will auto-play when exposed, and stop when scrolled past.

A video not loading/playing will occur on different posts/videos, but will ALWAYS occur. Once this occurs some previously exposed / played videos, when scrolling up, will play when exposed again, and some will not.

This will also randomly occur on Youtube (also observed on Twitter a few times) when multiple tabs are open. Sometimes closing other open tabs corrects the problem. Other times closing Firefox and relaunching is required and is 100% effective.

I have additional diag data / Inspector log files and page source if needed.

Thank you in advance for your help and consideration. - LudditePro

Asked by LudditePro 16 hours ago

Last reply by LudditePro 2 hours ago