Showing questions tagged: Show all questions
  • Solved
  • Archived

Screenshot option is gone

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-c… (read more)

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-click on a webpage.

Asked by robertinohio 1 year ago

Answered by robertinohio 1 year ago

  • Solved
  • Archived

Cannot direct audio output to bluetooth device via Firefox

I can connect bluetooth devices to my SurfaceGo and successfully direct audio output to them using Chrome, Edge, or internal sound files. But in Firefox the audio only g… (read more)

I can connect bluetooth devices to my SurfaceGo and successfully direct audio output to them using Chrome, Edge, or internal sound files. But in Firefox the audio only goes thru the internal speaker no matter which audio output device I select. Is there some setting I need to fix so that Firefox will speak to bluetooth devices?

Asked by eberger5 1 year ago

Answered by Dropa 1 year ago

  • Solved
  • Archived

Core Web Vitals in Firefox

Dear Firefox Team, good morning. I hope you are doing well and that you are all healthy. Guys... while looking for a way to measure the performance of our site, we cam… (read more)

Dear Firefox Team, good morning.

I hope you are doing well and that you are all healthy.

Guys... while looking for a way to measure the performance of our site, we came across the Core Web Vitals (CWV) some time ago. These are Google KPIs for measuring the user experience on a page (https://web.dev/vitals/#core-web-vitals). Unfortunately, some of the KPIs (like the Largest Contentful Paint or Cumulative Layout Shift) are currently only accessible using Chrome and it's preformance API. That's a pity, because there are also many people using Firefox who visit our site... and it would be interesting to have such KPIs as well.

In an article by Cloudflare (https://developers.cloudflare.com/analytics/web-analytics/understanding-web-analytics/core-web-vitals/) we recently learned that Firefox is also planning to expose the metrics used in the CWV... only the "coming soon" from the article is a bit vague. That's why I'm contacting you to get some more information on that topic. Do you perhaps know whether the topic is planned and will be tackled this year?

Thank you for your attention. Best regards, Carlos

Asked by carlos.cohen 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Why did "to google translate" add-on get removed?

Hello all, I'm running Version 108.0.1 on a mid 2015 Macbook Pro MacOS 12.6.2 Today I went to do a translation using the "to google translate" add-on and noticed it was… (read more)

Hello all,

I'm running Version 108.0.1 on a mid 2015 Macbook Pro MacOS 12.6.2 Today I went to do a translation using the "to google translate" add-on and noticed it was missing from its place in the context menu. I go to "get more add-ons and re-installed it.

So why was it uninstalled without my consent? What can I do to stop this happening again?

TIA, Gene

Asked by Gene 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Installation issue on Win 10

I have downloaded and installed Mozilla Firefox on a new computer through the Edge browser both from the Mozilla site and through the Microsoft store. The installation do… (read more)

I have downloaded and installed Mozilla Firefox on a new computer through the Edge browser both from the Mozilla site and through the Microsoft store. The installation downloads and installs as it should. Firefox has been selected as the default browser and everything appears as it should. When I open Firefox and type in an address, nothing populates. No site will open on the screen. When I open settings in Firefox, nothing opens. When I open history, it shows that I have been to the sites that I have loaded even though they haven't shown on the browser. I have completely uninstalled Firefox and reinstalled it with the same result. I have downloaded Opera browser and it installs correctly, I have downloaded and installed Firefox from Opera and had the same result. Any ideas?

Thanks, John

Asked by bilbobagins22 1 year ago

Answered by bilbobagins22 1 year ago

  • Solved
  • Archived

Urdu text do not appear correct in search results

Hello, I have seen a clear difference on the text that appears on the website (e.g. BBC Urdu) and same text in search results. I have tried different search engines (Goog… (read more)

Hello, I have seen a clear difference on the text that appears on the website (e.g. BBC Urdu) and same text in search results. I have tried different search engines (Google, Bing) and different browsers (Edge, Vivaldi) but same issue. Attached are the SS of the issue.

I am not sure if this has to do something with my DeepinOS. But would be thankful if can some guidance what to do? Thanks!

Asked by minajahan 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox crashes since upgrade to MacOS Ventura Version 13.0.1 (22A400)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats… (read more)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats.mozilla.org/report/index/7d671357-2d98-4bbc-b177-4029e0221221

I have tried disabling add-ons/ exensions, disabling auto-fill, downgrading security, reinstalling (even the ESR edition), deleting Firefox files from the library/application_support - but it doesn't simply work. Not sure if this is an OS issue.

Any ideas would really help. Getting the below info on the about:crashes each time:

Crash Reason EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Crash Address 0x0000000000000018

Asked by sowmik.sengupta 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Is it possible to create a shortcut to the notification manager?

Hi, When you click "settings" in notifications, in the privacy and security settings, a new window opens instead of a tab, so this setting has no URL of its own. In Chrom… (read more)

Hi, When you click "settings" in notifications, in the privacy and security settings, a new window opens instead of a tab, so this setting has no URL of its own. In Chromium-based browsers they have the URL "*browser name*://settings/content/notifications", so I could add this URL to bookmarks and access it quickly. Is there any way to do something similar in Firefox? Thanks

Asked by Chemita 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox - Drag bookmark to folder problem

Hi everyone I can no longer drag a bookmark to a folder and insert it where I need to in the folder, which previously was very useful. Now when I drag a bookmark and tr… (read more)

Hi everyone

I can no longer drag a bookmark to a folder and insert it where I need to in the folder, which previously was very useful.

Now when I drag a bookmark and try to insert it where I need to it defaults to inserting it as the first / top bookmark in the folder. Which means I have to drag it a second time to its desired position.

Please could anyone advise about how to get the functionality back.

Thanks in advance !

Asked by swage26 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Middle click and drag no longer working

For some reason, with no prompting I'm aware of, the click and drag scrolling feature of the middle mouse button has stopped working, solely in Firefox. It works fine in … (read more)

For some reason, with no prompting I'm aware of, the click and drag scrolling feature of the middle mouse button has stopped working, solely in Firefox. It works fine in other programs, such as Steam or Edge. The error persists across multiple mice, and while in troubleshoot mode. Middle click by itself does work, opening and closing tabs with no issues. I'm fully updated, both Windows and Firefox. I haven't tried reinstalling yet, but I wanted to ask if there was any other known fix I didn't manage to find.

Asked by worset.you 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

MNP Error Page on .mil

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymor… (read more)

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymore information is needed I can provide, thank you and happy holidays!

Asked by ninopachinko 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared.

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared. Extensions exists and turned on, but toolbar don't show them. How can I restore… (read more)

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared. Extensions exists and turned on, but toolbar don't show them. How can I restore them?

Radmir.

Asked by Radmir 1 year ago

Answered by Radmir 1 year ago

  • Solved
  • Archived

Firefox Exceptions Sync

Hello, I have activated Firefox Sync and "delete cookies on close" and I have noticed that the URLs I have set up exceptions for do not sync across my devices, thus havi… (read more)

Hello,

I have activated Firefox Sync and "delete cookies on close" and I have noticed that the URLs I have set up exceptions for do not sync across my devices, thus having to re-enter them on every device.

Is this by design or can I do something about it?

Thanks for any help

Asked by Nydragon 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox will not show bold

I am making a web page (in Dreamweaver) for a meeting and I have certain things in bold. In Firefox, the bold (<b></b>) does not show. Bold shows up on my p… (read more)

I am making a web page (in Dreamweaver) for a meeting and I have certain things in bold. In Firefox, the bold (<b></b>) does not show. Bold shows up on my pages on Chrome and on Microsoft edge. I've also tried the <strong> tag, but that doesn't work either. The font family for the pages is sans-serf. I really need this to show on most browsers.

Asked by jls25 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Can't play Amazon videos

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message: "Firefox is inst… (read more)

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message:

"Firefox is installing components needed to play the audio or video on this page. Please try again later."

I have tried searching for a solution but no avail. I have disabled and re-enabled DRM, bit it was a no go. I tried re-downloading firefox, still had the same issue. I created a new profile, still won't work! I have been searching for solutions constantly and tried so many but none seem to work. Finally someone suggested that I check my extensions and App data and I saw a sign that said:

"widevine decryption module provided by google inc. will be installed shortly"

but it has been almost a day and it still hasn't been installed. In advanced preferences I looked up widevine and saw this:

media.gmp-widevinecdm.autoupdate true media.gmp-widevinecdm.enabled true media.gmp-widevinecdm.lastDownloadFailReason Error: Failed downloading via ServiceRequest, status: 0, reason: error media.gmp-widevinecdm.lastDownloadFailed 1671609470 media.gmp-widevinecdm.lastInstallStart 1671609449 media.gmp-widevinecdm.visible true

Is the problem with my computer or internet?

Asked by kkjent 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

I am unable to log into any Microsoft 365 programs, (Microsoft 365, Microsoft Outlook, Microsoft OneDrive) on the Firefox browser since installing Windows 11

I am unable to sign into Microsoft 365 services in Firefox. When I try to sign in on the Microsoft 365 Website, it doesn't sign in, it simply redirects me back to the web… (read more)

I am unable to sign into Microsoft 365 services in Firefox. When I try to sign in on the Microsoft 365 Website, it doesn't sign in, it simply redirects me back to the website. When I try to sign in from the Outlook login page, I get an error page saying "500 Something went wrong. Repeating redirects detected." Screenshot attached.

1. I was able to sign in with another browser. 2. I was able to sign in on a device running Windows 10. 3. I have cleared the entire cache and history on the Firefox browser - it didn't work. 4. I tried logging in with Firefox in Troubleshooting Mode - it didn't work.

I saw an archived thread from 10/28/2021 where @OthelloBloke had the same issue ("Microsoft 365 Signin on Office.com Doesn't Work After Windows 11 Update"). It didn't seem to have been resolved. It has been a while since Windows 11 came out. Has there been any resolution to this issue? Please help me fix it. Most of my activities are on Microsoft 365, and I prefer to use Firefox as my browser. But if this is ongoing I will need to abandon this browser in order to access my work.

Asked by kelenne 1 year ago

Answered by kelenne 1 year ago