Showing questions tagged: Show all questions
  • Solved
  • Archived

"The WidevineCdm plugin has crashed" - unable to use any streaming service.

Whenever I attempt to watch something on any streaming service, I get an error message from the streaming service and a note from Firefox saying "The WidevineCdm plugin h… (read more)

Whenever I attempt to watch something on any streaming service, I get an error message from the streaming service and a note from Firefox saying "The WidevineCdm plugin has crashed." I have tried to solve this problem a number of ways, but have unable to find a solution.

My best guess is the problem is due to the most recent WidevineCdm update, as in the plugins settings the most recent update for the plugin was on 10/21/23, which is shortly before I first noticed the problem. I did test out various streaming platforms on other computer browsers (Chrome and Microsoft Edge) — they gave the same website errors as I got on Firefox, but those browsers did not indicate the cause or suggest which plugin failed. I additionally tested out desktop apps for some of the streaming platforms; they work fine without any issues, but unfortunately the main streaming platform I use doesn't have a desktop app and only works in browser.

My computer is a Lenovo Yoga 9i, it's running Windows 11, and everything is up-to-date.

The methods I have tried to fix this issue with, to no avail: - submitted crash reports - toggling the "play DRM restricted content" options in Firefox, and toggling whether or not the WidevineCdm was activated, closing the browser between each toggle of options - clearing Firefox's cache - running Firefox in troubleshooting mode to make sure it wasn't a different extension interfering with it - tried running Firefox in compatibility mode - tried to find support from the people who made WidevineCdm, but apparently they don't do end-user support - deleting the WidevineCdm manually from the program files for Firefox and Chrome (since Firefox says the plugin is from Google), and then reinstalling it via the chrome components page. This briefly lead to the message on the plugin page that WidevinceCdm would "begin installing shortly." It seemed frozen like that for a good while, but then I tried clicking the "check for updates" and that message disappeared, and it went back to crashing when I tried using a streaming service. - uninstalling both Chrome and Firefox, restarting the computer, then reinstalling both browsers

As far as I can tell, the plugin comes automatically installed in the browser, and there isn't an alternate plugin for decrypting DRM-restricted content. If there's a way to set the WidevineCdm to a previous version before the update that's crashing it, I haven't found it, but I am no expert in computers or coding, and my guess about it being caused by the recent update could be wrong too.

I'm at my wit's end here, any help fixing this problem is greatly appreciated.

Asked by samantha 7 months ago

Answered by samantha 5 months ago

  • Solved
  • Archived

Firefox shutting down when first opening!!

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new… (read more)

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new problem.

When I click the Firefox icon to launch the browser, and reopen my tabs, It opens for a millisecond, then closes faster than I can try to read if there is an error. When I click it AGAIN, all my tabs are GONE and I have to search for them manually, which is a royal pain.

Why is this happening? How can I stop it from happening? This is annoying as hell.

Asked by piper_e_thompson 9 months ago

Answered by piper_e_thompson 9 months ago

  • Solved
  • Archived

HTTP Status 403 Forbidden despite clearing cache, cookies, site data and using Troubleshoot mode

Since the last FF update (115.5esr, Windows 8.1 Pro) I keep getting the following error message when I try to access one particular website: The page isn’t redirecting p… (read more)

Since the last FF update (115.5esr, Windows 8.1 Pro) I keep getting the following error message when I try to access one particular website:

The page isn’t redirecting properly An error occurred during a connection to www.doordash.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

I have tried virtually all the solutions suggested online. I have cleared my cache, deleted cookies and site data, and I have tried to access the site using Troubleshooting mode, all to no avail. I contacted support for the particular website and they have no difficulty accessing the site with FF.

I can access the site in question with the Chrome browser, so the issue would appear to lie with Mozilla. I use this particular site frequently and would much prefer to continue to access it using it with FF, as I have done for over a year. I just installed Chrome on my Windows 8.1 Pro PC solely for the purposes of accessing this one website.

Help in resolving this issue would be greatly appreciated.

Asked by Firefox Account 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Browser crashing on some webpages

I'm using Firefox 106.0.1 on Ubuntu 22.10 from Mozilla's official PPA but when I open some websites the browser crashes with the message "Exiting due to channel error.". … (read more)

I'm using Firefox 106.0.1 on Ubuntu 22.10 from Mozilla's official PPA but when I open some websites the browser crashes with the message "Exiting due to channel error.". I found the error could be related to libwebp with LTO enabled, may be it is, but I rebuilt the Ubuntu's package without LTO and one website stopped crashing, dell.com support page, but several others still crash, like amd.com.

Asked by marcoshalano 1 year ago

Answered by marcoshalano 1 year ago

  • Solved

Firefox UI freezes when clicking the addressbar.

I am using Firefox 125 in Windows 11. And this just happens recently. Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. … (read more)

I am using Firefox 125 in Windows 11. And this just happens recently.

Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. The Firefox UI freezes (before the dropdown list of addresses is shown). The video/audio/other effects are still working, and from task manager, it does not cost more CPU/mem than usual. But it does not response to key press or mouse action. All I can do (that I know of) is killing the processes. The problem does not seem related to "current" webpage I am browsing. And I have not installed new addons for a few months.

Any idea what should I look into?

Asked by Magicloud 1 month ago

Answered by Magicloud 1 month ago

  • Solved
  • Archived

YouTube videos refuse to play now

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in t… (read more)

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in the middle around a youtube button, or sometimes just a black screen.

I have tried clearing Cookies & Cache, tried in safe mode, tried with a new profile, disabled hardware acceleration, I even uninstalled and re-installed Firefox.

Still for some reason I am unable to watch videos and only on Firefox, it works fine in Chrome and Edge browsers.

I am at a loss on how to fix this, and I really don't want to have to use two browsers for watching videos and navigating the internet.

Any Ideas?

Also my Internet is not the problem, I have Gigabit Fiber.

Asked by omglulzfunny 1 year ago

Answered by omglulzfunny 1 year ago

  • Solved
  • Archived

Browser improvements

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it t… (read more)

I have noticed for awhile now that when I load my Firefox homepage its keeps taking longer, certainly longer than it used to take. Also, when I load a You-tube video it takes about a minute for things to work properly. The video and audio are erratic and skipping and simply disjointed for about the first minute, but then after that period of time the You-tube video runs OK, both audio and video. Something seems to be causing those problems recently that I didn't have previously. The problem seems to just keep getting worse also. I would appreciate any input and suggestions that may help the problem. Thank you.

Asked by sciencemagic 1 year ago

Answered by Infinity__ 1 year ago

  • Solved
  • Archived

Videos freeze when scrubbing back

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whene… (read more)

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whenever I scrub back a video, it will stop for about ten seconds, while the audio keeps playing.

My current extensions are: Metamask, Bionic Reader, uBlock Origin, Return Youtube Dislike, and TWP Translate Web Pages. I have tried using Troubleshooting mode, but the problem persisted, so I think it's not because of my extension.

My OS is Opensuse Tumbleweed, with Firefox version 155.0.3. I didn't have this issue with Firefox ESR on my previous Debian 11 installation. I hope someone can find a solution for this, as it is extremely troublesome switching to Chrome whenever I want to watch videos.

Asked by xuantung.trinh.63 10 months ago

Answered by zeroknight 10 months ago

  • Solved

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (read more)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

Asked by idsks111 2 months ago

Answered by idsks111 2 months ago

  • Solved
  • Archived

Wont load Death Records

West Virginia has a website to download old death certificates, but they wont load. There's nothing but a blank page. I'm not positive that it's a Firefox problem, as a … (read more)

West Virginia has a website to download old death certificates, but they wont load. There's nothing but a blank page. I'm not positive that it's a Firefox problem, as a friend of mine who uses IE cant load them either, however, she CAN load them on her Tablet. As a historian, I really need to get these records for my research, so I was wondering if someone could go to the site and see of the records appear for them to be downloaded. This is a direct link to one of the records:

link text

While this is the main page were you enter the name you are looking for: link text

If you discover anything, please let me know. Thanks!

Asked by wvsky 10 months ago

Answered by wvsky 10 months ago

  • Solved
  • Archived

Error in event Viewer......Event 2 Firefox Default Browser Agent

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1… (read more)

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1 and still get this error. Firefox is my default browser. Below is an image of what I see in my Event Viewer and also the full view of the event itself. I seem to not be having any problems with the browser but I was wondering if anyone could shed some light on why this is happening or forward to the Devs.

Respectfully, Don


Log Name: Application Source: Firefox Default Browser Agent Date: 5/14/2023 4:19:42 PM Event ID: 2 Task Category: None Level: Error Keywords: Classic User: N/A Computer: DESKTOP- Description: The system cannot find the file specified. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Firefox Default Browser Agent" />
   <EventID Qualifiers="32775">2</EventID>
   <Version>0</Version>
   <Level>2</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2023-05-14T20:19:42.8333225Z" />
   <EventRecordID>9023</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>DESKTOP-         </Computer>
   <Security />
 </System>
 <EventData>
   <Data>0x80070002 in RegistryDeleteValue:320</Data>
 </EventData>

</Event>

Asked by new_aged2perfection 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox upload speed zero on Windows 10

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero … (read more)

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero so connections failed. Sometimes my phone speeds were similar but not always. The Speedtest by Oopla desktop app also showed erratic results but often when they were OK the web-based test on Firefox was much worse, with upload speed zero. When I started this Firefox showed upload speed zero. Now Firefox shows upload 18Mbps. This variability keeps happening and is driving me spare, as even emails often fail to go through - I use Thunderbird. I shall see how things go tomorrow and tell you how it is going.

Asked by msturdy77 8 months ago

Answered by msturdy77 8 months ago

  • Solved
  • Archived

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (read more)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Delete "entries" folder, which is 49 GB huge!

For many years I use Firefox 52.9.0esr on my WinXP computer. And for even more years I have been struggling unsuccessfully with the following problem. Under "C:\Document… (read more)

For many years I use Firefox 52.9.0esr on my WinXP computer. And for even more years I have been struggling unsuccessfully with the following problem.

Under "C:\Documents and Settings\<username>\Local Settings\Application Data\Mozilla\Firefox\Profiles\2b9qepw7.default-1469870616368\cache2" there is a folder named "entries", that is constantly inflating! It is now 49.5 GB huge! I can not delete it. Deleting process does start, but doesn’t continue even for a bit or finishes ever. I’ve tried to delete the cache via Firefox preferences unsuccessfully. Even manually via Windows Explorer, even in safe mode (F8 when the computer starts), even with TotalCommander. The folder’s size just suddenly changes to zero when I click on it, but not the real space it’s occupying on my hard drive. I even uninstalled my antivirus and tried all the methods again – to no success…

I have added a video of what happens on my drive if I click on this folder in low resolution: https://drive.google.com/file/d/1E_gqf4s31m7Gr7taW5iUOUzkwe8Oi7iT/view?usp=drivesdk In high resolution: https://drive.google.com/file/d/1EaLROHC2p510CvP24nO83wplEkaAgrA9/view?usp=drivesdk

Please help me to solve this problem!

Thank you very much in advance!

Asked by leonidg 1 year ago

Answered by leonidg 1 year ago

  • Solved
  • Archived

the latest firefox update overfills my screen so I can't see or access words, links or whatever on top, bottom and sides. Unusable now.

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I … (read more)

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I would like to go back to the version that preceded this latest update please. It worked well. Please reply by email, [email-removed], because I can't read most of what's on the screen here. I hope someone pays attention to this, because otherwise I'll have to abandon Firefox, and it's been by far my preferred browser. Can't think what you've done to it. Your updates in the past all worked fine. I'm on a Lenovo ThinkPad S145 with Windows10.

Asked by vshelford 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

Why does my firefox always prefer IPv4, while IPv6 is still available?

My ISP had provided the IPv6 service, edge/chrome/vivaldi are all IPv6 first and working well. Only firefox insists use IPv4, although it could also pass the IPv6 test on… (read more)

My ISP had provided the IPv6 service, edge/chrome/vivaldi are all IPv6 first and working well. Only firefox insists use IPv4, although it could also pass the IPv6 test on https://test-ipv6.com, and the internal test on https://detectportal.firefox.com/success.txt?ipv6 It leads to some webpage extremely slow, even could not be accessed.

I've tried privacy mode, but the problem is still there. IPv6 in about:config is enabled, all related options are default. Is this a bug, or if there is any way could fix it by some special settings?

Waiting for your help, thanks.

Asked by tempwall 5 months ago

Answered by tempwall 5 months ago

  • Solved
  • Archived

In iOS Firefox crashed due to plugin-container

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by re… (read more)

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by reloading it fresh but this time I cannot get it to run.

Asked by smartin322 2 years ago

Answered by smartin322 2 years ago

  • Solved
  • Archived

PDF launch from Download Library

Hi, When using the right click menu on a PDF item in the Download Library (Ctrl+J) option Open In XYZ PDF viewer opens the pdf in chrome!!! option [selecting] Always Ope… (read more)

Hi,

When using the right click menu on a PDF item in the Download Library (Ctrl+J) option Open In XYZ PDF viewer opens the pdf in chrome!!! option [selecting] Always Open In XYZ PDF viewer opens the file in chrome!!! option [deselecting] Always Open In XYZ PDF viewer opens the file in FF!!!

Double clicking on a PDF item in the Download Library (Ctrl+J) also opens the file in chrome!!!

This is totally wrong, please fix it asap. Thx

Asked by spdgnzls 1 year ago

Answered by spdgnzls 1 year ago

  • Solved
  • Archived

Firefox 120

Version 120 (PC) continuously crashes and asks me to refresh and nothing happens (including after rebooting) so I had no choice to uninstall. I normally trust your update… (read more)

Version 120 (PC) continuously crashes and asks me to refresh and nothing happens (including after rebooting) so I had no choice to uninstall. I normally trust your updates but I'm really regretting this one. Can you help me not switch over to chrome? Maybe you're already aware of this bug and will have it fixed soon.

Asked by carl.smmns 6 months ago

Answered by carl.smmns 6 months ago