Showing questions tagged: Show all questions
  • Solved
  • Archived

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (read more)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Asked by Greg 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message We are sorry, but you do not have access to Google Maps. Please con… (read more)

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Asked by Bill 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error: ===== Secure Connection Failed An error occurred during a connecti… (read more)

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error:

=====

Secure Connection Failed

An error occurred during a connection to webmail.plus.net. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.
=======

I have reported the problem to Plusnet but they say 'not our problem'. Their reason being that the problem does not occur using Google Chrome.

Can you help please?

Asked by scm999 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Loading Google always asks me to agree to terms

Every time I restart my pc and load google it asks me to 'agree' to their terms. It does not remember that I have done this and forgets the options I chose. It is just a… (read more)

Every time I restart my pc and load google it asks me to 'agree' to their terms. It does not remember that I have done this and forgets the options I chose. It is just annoying having to click on it each time. I found an article online but it must have been applicable to an earlier version as when I go to Options > Privacy > History section there is no longer a button on the right "Exceptions..". I am using version 81.0.1 (64 bit). Any help appreciated. Thanks

Asked by ken.smith1 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

embedded content wont load on third party website

There is a site I visit which embeds stock charts from tradingview.com I can view any chart directly at tradingview.com but I can't view them when they are embedded at th… (read more)

There is a site I visit which embeds stock charts from tradingview.com

I can view any chart directly at tradingview.com but I can't view them when they are embedded at this site: https://www.edumomo.com/blog/2020/07/09/stock-market-watchlist-for-09-july-2020/

I've tried in private browsing since that eliminates any possible conflict with extensions but it doesnt work either.

I've updated firefox and it doesnt make a difference.

I don't know what else to do, I'd rather not have to switch browsers.

Asked by robbieb+robsync 1 year ago

Answered by gild 1 year ago

  • Solved
  • Archived

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (read more)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

Asked by SJMaye 1 year ago

Answered by SJMaye 1 year ago

  • Solved
  • Archived

Firefox not displaying icons on some webpages correctly like magnifying glass icons?

Hello, I have a weird issue with firefox, it shows icons incorrectly on some webpages like magnifying glass icons and arrows, but it shows text instead of icons. a wron… (read more)

Hello,

I have a weird issue with firefox, it shows icons incorrectly on some webpages like magnifying glass icons and arrows, but it shows text instead of icons. a wrong image. a correct image.

Asked by speedery 1 year ago

Answered by ARMAN KHAN 1 year ago

  • Solved
  • Archived

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (read more)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Asked by Yuudai 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

"OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Code… (read more)

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly." However, the installation is not happening. Help!

Asked by rachelhartstein 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Doesn't show iframe content correctly

Hi, Since months I'm struggling with this issue but today I became unable to bear any more. Many websites works fine with Chrome while don't with Firefox because of ifram… (read more)

Hi,

Since months I'm struggling with this issue but today I became unable to bear any more.

Many websites works fine with Chrome while don't with Firefox because of iframe issue. As shown in this link you can read the story fine under Chrome while sucks with Firefox so I wonder:

How can I bypass this issue? Is there some kind of CSS manipulation for run this kind of content fine (I run some websites locally so Firefox always sucks with iframe)?

NOTE: See the attached please

Asked by mbnoimi 2 years ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Firefox doesn't display my local HTML web site properly?

Hello, I saved a page as html (complete) but when I tried to display html in firefox look like in attached. I open the file with Dreamweaver. It display properly but file… (read more)

Hello, I saved a page as html (complete) but when I tried to display html in firefox look like in attached. I open the file with Dreamweaver. It display properly but file size is very high. For that I want to display with firefox. Can you help me?

Asked by Ibrahim 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

I can no longer access a website with Firefox, but I can with other browsers

I occasionally visited this site https://referti-empoli.uslcentro.toscana.it/portalepaziente_user/user-login (it's a site managed by the local health authorities). I am r… (read more)

I occasionally visited this site https://referti-empoli.uslcentro.toscana.it/portalepaziente_user/user-login (it's a site managed by the local health authorities). I am reported that a safe connection cannot be established with the message PR_END_OF_FILE_ERROR. I am not shown any option to consider this site SAFE (no matter what, it's SAFE and I need to access it occasionally). I also use ESET anti-virus software. I can access through other browser, at least the show me it couldn't be safe but allow me to go on. I don't want to switch browser once in a while to navigate. I want to use Firefox in any case (or switch to another one that allows me to). How can I make it work (apart from deleting cache, temp files and history, which did not work)? Thank you.

Asked by Roberto 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (read more)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Asked by dave1music 1 year ago

Answered by dave1music 1 year ago

  • Solved
  • Archived

Suddenly FF no longer streams ok.ru videos ... but Chrome still does

have the same addons in Chrome and FF (Kaspersky, adblocker; turned both off in FF to test, NO difference) this just happened, screen says "Video not found" for EVERY ok.… (read more)

have the same addons in Chrome and FF (Kaspersky, adblocker; turned both off in FF to test, NO difference)

this just happened, screen says "Video not found" for EVERY ok.ru vid

just want to stream again (never download, just stream)

this has been working correctly for YEARS till a few hours ago

of course I can watch with Chrome, but prefer to using FF


only a few of DOZENS that suddenly stopped working on FF (still play with Chrome) https://ok.ru/video/3113160935936 https://ok.ru/video/2723130051072 https://ok.ru/video/291281242787 https://ok.ru/video/328756300451 https://ok.ru/video/3717381622272 https://ok.ru/video/3844312730112 page https://ok.ru/video/c3924224 https://ok.ru/video/287260740259 https://ok.ru/video/269560449699

Asked by xlcrlee 1 year ago

Answered by xlcrlee 1 year ago

  • Solved
  • Archived

Graphics/pictures not displaying

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, … (read more)

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, so need to do this EVERY time. Why?

Asked by bennowak 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cant open any google site in Firefox

Hi Since yesterday 2-Feb-21, i cant open any Google sites (Search engine, Photos, Drive, mails etc)! I have no idea how this happened. showing below message once i enter … (read more)

Hi Since yesterday 2-Feb-21, i cant open any Google sites (Search engine, Photos, Drive, mails etc)! I have no idea how this happened. showing below message once i enter Google.com

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Someone could be trying to impersonate the site and you should not continue.

Websites prove their identity via certificates. Firefox does not trust www.google.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate

Asked by Mamun 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Website custom font not rendering all letters correctly in Firefox 75.0

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face { font-family: 'quicksandlight'; src: url('/static/fonts… (read more)

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face {

   font-family: 'quicksandlight';
   src:  url('/static/fonts/Quicksand-VariableFont_wght.ttf') format('truetype'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff2') format('woff2'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff') format('woff');
   font-weight: normal;
   font-style: normal;

} Chrome is showing all letters in this font, and Edge and Firefox are showing most letters correct, but not B, D, T, P, R and X. What I know is that this is only happening on words that have "font-weight: bold" or "font_weight: 600", when it's set "font-weight: 400" all letters are renderd correctly. This is bugging me af, and if somebody can help to fix this, without need to change to lower font-weight, I would appreciate it.

Asked by karlo_kelis 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

FF Browser won't reflect changes made in html file

I am running a web site and just ran into a very disturbing problem. My code won't refresh in firefox browser, but do refresh in Google Chrome. The thing is, I have add… (read more)

I am running a web site and just ran into a very disturbing problem. My code won't refresh in firefox browser, but do refresh in Google Chrome.

The thing is, I have added
tags in <body>tag and also added <script>tag in <head> tag.

When I load my page, it still displays the old html. I checked the source file in Chrome and yes, the source file is correct. However, the source file in Firefox still displays the old file(i.e. with no additional divs and script tags). The weird thing is that Network Monitor in Firefox developer tools shows status 200 for the html file, and headers in the details pane shows old info for "last modified file" in response Headers section.

I know refreshing browse setting, clearing cashes, openning the website with private browsing window, or newly reinstalling firefox browser, would solve the problem, but that is not what I want to know.

The difference between Firefox and Google Chrome:

Google Chrome instantly reflects the revised html file just after uploading a molified html file.

Firefox doesn't do that even if I close all tabs and quit firefox then reopen firefox and visit the webpage and repeat this processes multiple times.

My question is, how can I make it refresh the latest html file in users Firefox browsers, without asking users to refresh browser settings. I mean, how can I modify html code, htaccess code or anything to solve that issue?

Any ideas?


Firefox version 77.0.1(64bit)

Asked by deprog.m.test 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago