Showing questions tagged: Show all questions

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 1 day ago

Last reply by youngjane 59 seconds ago

Newsletter unsubscription doesn't seem to work

Hello, In my newsletter subscription options, I did NOT checked the "Firefox Account Tips" option but I keep receiving mail saying this : "You're receiving this email bec… (read more)

Hello,

In my newsletter subscription options, I did NOT checked the "Firefox Account Tips" option but I keep receiving mail saying this : "You're receiving this email because [edited] @gmail.com has a Firefox account and is subscribed to Firefox Account Tips."

Could you please fix this issue so that I don't receive these mails anymore ?

Thank you in advance,

Mikael

Asked by mikael.debie 22 hours ago

Last reply by mikael.debie 49 minutes ago

Firefox Browser Opens and Immediately Closes

Recently, I've decided to install Firefox since another program I'd like to use is dependent on it. After the simple installation the browser opened, but I carelessly clo… (read more)

Recently, I've decided to install Firefox since another program I'd like to use is dependent on it. After the simple installation the browser opened, but I carelessly closed all the tabs and it suddenly crashed. Since then no matter how many times a restart my PC, reinstall the browser or delete files, it simply closes as soon as it opens. It seems to be indicative of a file preventing it from starting, or it's missing a file, but I thought I'd ask for assistance before giving up.

Asked by sami.zayed8 1 hour ago

How to delete all container entries from Addon Multi Account Container ?

Hi, with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly. Now I want to start… (read more)

Hi,

with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly.

Now I want to start from the scratch without having to create a new Firefox profile. How can I delete the container entries permanently ? I already tried uninstalling and reinstalling the extension, but the entries were still there afterwards.

Thanks

Asked by ranala 2 days ago

Last reply by ranala 2 hours ago

usps tracking and informed delivery does not work on firefox, but works on edge!

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from … (read more)

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from usps and that did not work, and neither did turning off ad block plus. im at a loss here.

Asked by 09grizzly550 15 hours ago

Last reply by 09grizzly550 2 hours ago

  • Solved

browser video

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but… (read more)

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but still nothing. I then installed chrome and the videos worked can you guys please give me an fix.

Asked by jannes3de 5 hours ago

Answered by James 4 hours ago

Firefox with Voice Over on Mac OS

I'm using Firefox on a Mac with the built-in screen reader Voice Over. When I need to log in to a web page, with a User Name & password stored in Apple's Key Chain u… (read more)

I'm using Firefox on a Mac with the built-in screen reader Voice Over. When I need to log in to a web page, with a User Name & password stored in Apple's Key Chain utility, I typically press Command-Shift-A & the User name & Password fields are automatically populated. Unfortunately, with my new installation of Firefox, I've found that the key combination in question is used to launch the "Add Ons" window. Is there a work-around for this? The Command-Shift-A is the only way that a blind user can populate those fields from Key Chain. The buttons, usually visible in or around those fields for a sighted user are inaccessible.

Thanks so much,

CJ

Asked by cj_daniel 2 hours ago

Video DownloadHelper does not work anymore

my Video DownloadHelper does not work anymore, i constantly get the error message 'C:\Users\ADMIIN\AppData \Local\Temp\vdh-13324PiYekgRxnch0.tmp'. The file might be corr… (read more)

my Video DownloadHelper does not work anymore, i constantly get the error message

'C:\Users\ADMIIN\AppData \Local\Temp\vdh-13324PiYekgRxnch0.tmp'. The file might be corrupted. (Details)

Failed aggregating "Klima-Kleber: Für diese Rede bekam Beatrix von Storch einen Ordnungsruf! AfD-Fraktion im Bundestag - YouTube"

ffmpeg version n4.1.5-vdhcoapp Copyright (c) 2000-2020 the FFmpeg developers

 built with gcc 9.3-win32 (GCC) 20200320
 configuration: --cross-prefix=x86_64-w64-mingw32- --sysroot=/usr/x86_64-w64-mingw32/ --extra-ldflags=-static-libgcc --target-os=mingw32 --arch=x86_64 --prefix=/home/mig/git/vdhcoapp/converter/src-build/win/64/converter-build --extra-version=vdhcoapp --extra-cflags=-I/home/mig/git/vdhcoapp/converter/src-build/win/64/deps/include --extra-ldflags='-static-libgcc -L/home/mig/git/vdhcoapp/converter/src-build/win/64/deps/lib -L/home/mig/git/vdhcoapp/converter/src-build/win/64/zlib' --extra-libs=-lpthread --pkg-config=/usr/bin/x86_64-w64-mingw32-pkg-config --enable-shared --enable-gpl --enable-pthreads --disable-w32threads --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libtheora --enable-libvorbis --enable-libvpx --enable-libwebp --enable-libx265 --enable-libxvid --enable-libx264 --enable-libaom --enable-avresample --disable-doc
 libavutil      56. 22.100 / 56. 22.100
 libavcodec     58. 35.100 / 58. 35.100
 libavformat    58. 20.100 / 58. 20.100
 libavdevice    58.  5.100 / 58.  5.100
 libavfilter     7. 40.101 /  7. 40.101
 libavresample   4.  0.  0 /  4.  0.  0
 libswscale      5.  3.100 /  5.  3.100
 libswresample   3.  3.100 /  3.  3.100
 libpostproc    55.  3.100 / 55.  3.100

C:\Users\ADMIN\AppData\Local\Temp\vdh-13324bR2BsjR5pf1a.tmp: Invalid data found when processing input

Asked by stephanpoetsch2 4 hours ago

Last reply by jonzn4SUSE 3 hours ago

PR_CONNECT_RESET_ERROR

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this I was able to access my outlook email yesterday so this only happened i… (read more)

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this

I was able to access my outlook email yesterday so this only happened in the last 24 hours

Any assistance will be greatly appreciated

Asked by awhitford 4 hours ago

Last reply by jonzn4SUSE 3 hours ago

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbo… (read more)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell 4 hours ago

Last reply by jonzn4SUSE 3 hours ago

Browser won't work

Hi, Firefox won't load any websites but other browsers do. Just get a blank screen and can't 'refresh' either (interestingly, Firefox View tab still works) I have checke… (read more)

Hi, Firefox won't load any websites but other browsers do. Just get a blank screen and can't 'refresh' either (interestingly, Firefox View tab still works)

I have checked antivirus & firewall settings, and reinstalled Firefox several times. Any suggestions please? Thanks

Asked by 75caferacer 4 hours ago

Last reply by 75caferacer 3 hours ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 4 hours ago

AdBlocker banner won't go away on Titab TV website.

I've used Titan TV (https://partners.titantv.com/default.aspx) to check TV listings for years. Now when it loads, a banner asking me to disable all adblockers comes up. I… (read more)

I've used Titan TV (https://partners.titantv.com/default.aspx) to check TV listings for years. Now when it loads, a banner asking me to disable all adblockers comes up. I have done so (AdBlock and uBlock Origin), including disabling them in Settings. The banner persists and there is no "X" to close it, nor does the Esc key do anything. I've told Titan and they do not respond. Could this be related to a Mozilla Firefox update (I am running the latest version)?

Asked by mr_greg4 1 day ago

Last reply by cor-el 4 hours ago

Password breaches

I have no record of having t up a password for data breaches which I am told involve passwords. So I have nothing to change. How can I keep my data secure in this situa… (read more)

I have no record of having t up a password for data breaches which I am told involve passwords. So I have nothing to change. How can I keep my data secure in this situation?

Asked by suetettix 1 day ago

Last reply by James 5 hours ago

firefox ip address abuse

Hello Sir/Madam In my mobile phone wireshark intercept I have found weird network connections. The firefox incoming.telemetry.mozilla.org is send/receive large packets of… (read more)

Hello Sir/Madam In my mobile phone wireshark intercept I have found weird network connections.

The firefox incoming.telemetry.mozilla.org is send/receive large packets of data to 34.120.208.123 ip address. The service contile.services.mozilla.com send/receive data to 34.117.237.239 ip address. Do these ip address belong to firefox ? Can you share the range of ip address used by Firefox?

I have attached PCAPdroid image of my mobile while using Firefox. Please response to this message soon. Your help will be greatly appreciated. Thanks Prasad.

Asked by mprasad555555 5 hours ago

Saved devices, logins, etc.

Since the last Firefox update, my logins are no longer saved from one session to the next...and neither are my devices, even when I specifically give the site permission… (read more)

Since the last Firefox update, my logins are no longer saved from one session to the next...and neither are my devices, even when I specifically give the site permission to save the current device. I have to log in to most sites (email, bill pay, etc.) every single time, and in most cases the site insists on sending me a text or an email to verify it's me. This is entirely new behavior since the last update, and I can't figure out how to get around it. Suggestions??

Asked by dinahlee 8 hours ago

Last reply by dinahlee 5 hours ago

Dragon NaturallySpeaking add-on broke

I use the Dragon NaturallySpeaking add-on to navigate Firefox (and my entire computer) by voice. Recently the extension stopped working properly, and when I tried to unin… (read more)

I use the Dragon NaturallySpeaking add-on to navigate Firefox (and my entire computer) by voice. Recently the extension stopped working properly, and when I tried to uninstall and re-install the plug-in, it would not work at all.

This is the installation link Nuance provides: https://dnsriacontent.nuance.com/15/setup/ffinstall.html.

When you try to click the "Install" button, nothing happens. This has caused Dragon to stop working with almost the entirety of Firefox. Please advise on if an update is coming.

Asked by chelsea.hansen33 3 months ago

Last reply by jscher2000 - Support Volunteer 11 hours ago